<!DOCTYPE html> <html lang="en-US"> <head> <script>var pb_global={pageName:"article-template",pageId:"r7LtPb2EG3Fg5r",contextPath:"/pb",isAdmin:false,layoutEngineName:"",environment:"prod",resourceToken:"",_website:"wflx"};</script> <script>window.serviceCallbacks=[];window.pageBuilder=window.pageBuilder||{};window.pageBuilder.featureLoaded=function(el){if(window.services.asyncFeatureCallback)window.services.asyncFeatureCallback(el);else window.serviceCallbacks.push(function(){window.services.asyncFeatureCallback(el)})};</script> <script>(function(){if(window.BOOMR&&window.BOOMR.version)return;var dom,doc,where,iframe=document.createElement("iframe"),win=window;function boomerangSaveLoadTime(e){win.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(win.addEventListener)win.addEventListener("load",boomerangSaveLoadTime,false);else if(win.attachEvent)win.attachEvent("onload",boomerangSaveLoadTime);iframe.src="javascript:false";iframe.title="";iframe.role="presentation";(iframe.frameElement||iframe).style.cssText="width:0;height:0;border:0;display:none;";
where=document.getElementsByTagName("script")[0];where.parentNode.insertBefore(iframe,where);try{doc=iframe.contentWindow.document}catch(e){dom=document.domain;iframe.src="javascript:var d\x3ddocument.open();d.domain\x3d'"+dom+"';void(0);";doc=iframe.contentWindow.document}doc.open()._l=function(){var js=this.createElement("script");if(dom)this.domain=dom;js.id="boomr-if-as";js.src="https://c.go-mpulse.net/boomerang/"+"XPXCW-DAMJV-5VCNY-NSGAA-ZZ4G2";BOOMR_lstart=(new Date).getTime();this.body.appendChild(js)};
doc.write('\x3cbody onload\x3d"document._l();"\x3e');doc.close()})();</script> <script>
  const addZeroPad = function(num) {
    num = Math.abs(num)
    num = num.toString()
    if (num.length === 1) {
      num = '0' + num
    }
    return num
  }

  const getTimezoneOffset = function() {
    const offset = -new Date().getTimezoneOffset() / 60
    const sign = offset < 0 ? '-' : '+'
    return sign + addZeroPad(offset) + ':00'
  }
</script> <script>
  var RCdataLayer = [{
    "adTarget": "wflx/web/news/national",
    "authors": [
                  
                    {
                      "_id": "",
                      "name": "MARYCLAIRE DALE",
                      "type": "author"
                    },
                  
                    {
                      "_id": "",
                      "name": "ERIC TUCKER",
                      "type": "author"
                    },
                  
                ],
    "canonicalUrl": "/2018/10/18/federal-prosecutors-open-clergy-abuse-probe-pennsylvania/",
    "contentId": "U2ANLESFGJESZA66MQ6CMA6BWQ",
    "contentName": "APNewsBreak: Feds open clergy abuse probe in Pennsylvania",
    "contentOwner": "raycom",
    "contentTags":  [
                  
                ],
    "contentType": "story",
    "datePublished": "2018-10-18T19:13:20.124Z",
    "description": "The U.S. Justice Department has opened an investigation of child sexual abuse inside the Roman Catholic Church in Pennsylvania",
    "hasVideo": "false",
    "metaDescription": "The U.S. Justice Department has opened an investigation of child sexual abuse inside the Roman Catholic Church in Pennsylvania",
    "platformName": "Arc Feature Pack",
    "primarySection": 
                        
                        
                          
                          {
                            "name": "National",
                            "_id": "/news/national",
                            "path": "/news/national",
                          }
                        
                      ,
    "publishedDay": "18",
    "publishedMonth": "10",
    "publishedYear": "2018",
    "stationName": "wflx",
    "timezoneOffset": getTimezoneOffset(),
    "userAgent": navigator.userAgent,
    "userId": "",
    "userTimezone": Intl.DateTimeFormat().resolvedOptions().timeZone,
    "userTimezoneTimestamp": new Date()
  }]

</script> <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({"gtm.start":(new Date).getTime(),event:"gtm.js"});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!="dataLayer"?"\x26l\x3d"+l:"";j.async=true;j.src="https://www.googletagmanager.com/gtm.js?id\x3d"+i+dl;f.parentNode.insertBefore(j,f)})(window,document,"script","RCdataLayer","GTM-M5QQ3JP");</script> <meta http-equiv="X-UA-Compatible" content="IE=edge"/> <meta name="distribution" content="global"/> <meta name="rating" content="general"/> <meta name="viewport" content="width=device-width, minimum-scale=1, initial-scale=1"> <meta charset="UTF-8"/> <meta name="copyright" content="Copyright (c) 2017 "/> <meta name="google-site-verification" content="kIjqHfLcwbsrXcAIxv6MwuHWmZPTfBMg6fTVQYOk38s"/> <title>APNewsBreak: Feds open clergy abuse probe in Pennsylvania</title> <meta name="keywords" content="US,, Clergy Abuse, Pennsylvania, Federal Probe"> <meta name="news_keywords" content="US,, Clergy Abuse, Pennsylvania, Federal Probe"/> <meta name="date" content="2018-10-18T19:13:20.124Z"/> <meta itemprop="description" name="description" content="The U.S. Justice Department has opened an investigation of child sexual abuse inside the Roman Catholic Church in Pennsylvania"/> <meta name="robots" content="index,follow,noarchive"/> <meta name="googlebot" content="index"/> <meta name="googlebot-news" content="index"/> <link rel="canonical" href="/2018/10/18/federal-prosecutors-open-clergy-abuse-probe-pennsylvania/"> <meta name="twitter:title" content="APNewsBreak: Feds open clergy abuse probe in Pennsylvania"/> <meta name="twitter:image" content="http://www.wflx.com/resizer/E8uqYmsimaQNosCqMtOSDlhGOZ4=/1200x0/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/AC5OPSWTL5BR5HFCQST2K3TZLE.jpg"/> <meta name="twitter:card" content="summary_large_image"> <meta name="twitter:description" content="The U.S. Justice Department has opened an investigation of child sexual abuse inside the Roman Catholic Church in Pennsylvania"/> <meta name="twitter:site" content="@Fox29WFLX"/> <meta name="twitter:creator" content="@Fox29WFLX"> <meta property="og:url" content="/2018/10/18/federal-prosecutors-open-clergy-abuse-probe-pennsylvania/"/> <meta property="og:title" content="APNewsBreak: Feds open clergy abuse probe in Pennsylvania"/> <meta itemprop="image" property="og:image" content="http://www.wflx.com/resizer/E8uqYmsimaQNosCqMtOSDlhGOZ4=/1200x0/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/AC5OPSWTL5BR5HFCQST2K3TZLE.jpg"/> <meta property="og:description" content="The U.S. Justice Department has opened an investigation of child sexual abuse inside the Roman Catholic Church in Pennsylvania"/> <meta property="og:locale" content="en_US"/> <meta property="og:site_name" content="http://www.wflx.com"/> <meta property="og:type" content="article"/> <meta property="fb:app_id" content="239550832763514"/> <meta property="fb:pages" content="7467401909"/> <meta property="fb:admins" content="644426401"/> <meta property="article:publisher" content="https://www.facebook.com/WFLXFOX29"> <link rel="amphtml" href="/2018/10/18/federal-prosecutors-open-clergy-abuse-probe-pennsylvania/?outputType=amp"> <meta name="author" content="MARYCLAIRE DALE, ERIC TUCKER"> <script data-schema="NewsArticle" type="application/ld+json">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</script> <script data-schema="Organization" type="application/ld+json">
      {
        "name": "",
        "url": "http://",
        "logo": "http:////pb/resources/images/rm_icons/logo_meta.png?token=123",
        "@type": "Organization",
        
          "sameAs": [ "https://www.facebook.com/WFLXFOX29" ],
        
        "@context": "http://schema.org"
      }
    </script> <link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.2.0/css/all.css" integrity="sha384-hWVjflwFxL6sNzntih27bfxkr27PmbbK/iSvJ+a4+0owXq79v+lsFkW54bOGbiDQ" crossorigin="anonymous"> <link href="https://fonts.googleapis.com/css?family=Oswald:400,600,700|PT+Serif:400,400i,700i" rel="stylesheet"> <link href="/pb/resources/dist/7a495e16576cbca75f1a/rm/rm-framework7a495e16576cbca75f1a.css?v=34" rel="stylesheet"/> <style>.logo{background-image:url(/pb/resources/images/wflx-logo.svg?v=34)}</style> <link href="/pb/resources/dist/7a495e16576cbca75f1a/rm/rm-framework7a495e16576cbca75f1a.css?v=34" rel="stylesheet"/> <link href="/pb/resources/dist/7a495e16576cbca75f1a/rm/rm-features7a495e16576cbca75f1a.css?v=34" rel="stylesheet"/> <link href="/pb/resources/dist/7a495e16576cbca75f1a/rm/rm-services7a495e16576cbca75f1a.css?v=34" rel="stylesheet"/> <script async src="/pb/resources/dist/7a495e16576cbca75f1a/rm/rm-index7a495e16576cbca75f1a.js?v=34"></script> <script src="/pb/gr/c/default/r7LtPb2EG3Fg5r/arcAdsJS/84612eb819.js?v=34"></script> <script>
  const arcAds = new ArcAds({
    dfp: {
      id: '63316753'
    }
  });
  window.arcAds = arcAds;
</script> </head> <body> <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M5QQ3JP" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript> </head> <body> <div id="pb-root" class=""><a class="skip-link" href="#header">Skip to content</a> <section id="nav" class="relative high-z-index col"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-sales-nav" id="f0jJ7D3EG3Fg5r"> </div> <div class="pb-container"> </div> </section> <header id="sticky-nav" class="sticky high-z-index col"> <div class="pb-container"> <div class="wrapper clearfix col pb-feature pb-layout-item pb-f-global-navigation-bar" id="f076eziEG3Fg5r"> <div id="app-bar" class="app-bar card padded padded-sm padded-top padded-bottom width-full" role="navigation"> <div class="justify-space-between align-items-center flex-container-row relative app-bar-inner container"> <button id="app-bar-topics-button" name="topicsMenu" class="app-button justify-center flex-container-row no-border" data-role="open-tray" data-tray="topics"> <span class="fa fa-2x fa-bars" aria-hidden="true"></span> </button> <div class="logo-container flex flex-container-row align-items-center justify-left"> <a aria-label="Visit homepage" href="http://www.wflx.com"> <div class="logo logo-slim"></div> </a> </div> <div class="app-bar-top-container flex-3 flex-container-row spaced spaced-sm spaced-left spaced-right hidden-sm"> <ul id="app-bar-top-menu" class="list-unstyled flex-container-row topics-list uppercase align-items-center flex-shrink"> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/news" class="">News</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/weather" class="">Weather</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/contests" class="">Contests</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/traffic" class="">Traffic</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/programming/schedule" class="">TV</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/about-us" class="">About Us</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/sports" class="">Sports</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="http://www.southfloridaweekend.com/#" class="">South Florida Weekend</a> </h3> </li> </ul> </div> <div class="search-box-container search-box flex flex-container-row align-items-center justify-end"> <div class="search-box-inner"> <form class="search search-expandable-form small" action="/search/" method="GET"> <input type="checkbox" class="checkbox" name="search-action" id="search-action"/> <label class="magnifying-glass" for="search-action"> <i class="search-button fa fa-search"></i> <i class="close-button fa fa-times"></i> </label> <input type="text" class="search-text-field" id="expandable-search" name="q" placeholder="Search..."/> </form> </div> </div> </div> </div> <div data-role="tray" data-tray="topics"> <nav [class]="visible == true ? 'tray left-0 hidden width-full high-z-index tray-open visible' : 'tray left-0 hidden width-full high-z-index hidden'" class="tray left-0 hidden width-full high-z-index"> <div class="topics-tray tray-contents card card-dark padded padded-bottom padded-md"> <div class="tray-contents-inner container" tabindex="0"> <div class="five-hundred-screen-height"> <div class="container"> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/homepage" class="color-white">Home</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/live" class="color-white">Watch Live</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/news" class="color-white">News</a> </h3> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/weather" class="color-white">Weather</a> </h3> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/sports" class="color-white">Sports</a> </h3> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/traffic" class="color-white">Traffic</a> </h3> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/programming" class="color-white">Programming</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/programming/schedule" class="color-white">Schedule</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/contests" class="color-white">Contests</a> </h3> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/about-us" class="color-white">About Us</a> </h3> </li> </ul> </div> </div> </div> </div> </nav> </div> </div> </div> </header> <section id="top" class="width-full"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-breaking-news" id="f0n1bbEEG3Fg5r"> <div id="breaking-news-wrapper" class="breaking-news-wrapper" data-feature-name="breaking-news-bar" data-feature-grouping=".pb-f-global-breaking-news" data-page-uri="/fragment-wflx-breaking/" data-url="/pb/api/v2/render/feature" data-website="wflx" data-view-unpublished=""> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-weather-weather-alerts" id="ffqhgl1EG3Fg5r"> <div id="weather-alerts-wrapper" class="weather-alerts-wrapper" data-feature-name="weather-alerts-bar" data-feature-grouping=".pb-f-weather-weather-alerts" data-page-uri="/wflx-weather-alerts/" data-url="/pb/api/v2/render/feature" data-website="wflx"> <div data-href="/pb/api/v2/render/feature"> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="f2K3rx1EG3Fg5r"> <div id="ad907-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad907" class="arcad ad-728x90 z-index-arc-ad"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad907",slotName:"wflx/web/news/national",adType:"flex-leaderboard",dimensions:"[[[970, 250], [970, 90], [728, 90]], [[728, 90]], [[320, 50]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"U2ANLESFGJESZA66MQ6CMA6BWQ"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:false})});</script> </div> </div> </div> <div class="pb-container"> </div> </section> <div class="container flex-grid"> <article id="content-well" class="col desktop-8 tablet-12 mobile-12"> <div class="wrapper clearfix col full pb-feature pb-layout-item pb-f-article-header" id="f0c3kcGEG3Fg5r"> <div class="card spaced card-article width-full spaced-bottom spaced-xs"> <div class="text-align-left card-content"> <ul class="tag-list-wrapper list-unstyled flex-container-row text-align-left uppercase unstyled-link spaced spaced-top spaced-sm call-to-action bold"> </ul> <h1 class="spaced spaced-xs spaced-top spaced-bottom">APNewsBreak: Feds open clergy abuse probe in Pennsylvania</h1> <h2 class="spaced spaced-xs spaced-top"></h2> </div> <div class="spaced spaced-top spaced-sm"> <div class="card-content"> <figure class=""> <div class="width-full img-container aspect-ratio-2x1"> <img class="width-full " alt="APNewsBreak: Feds open clergy abuse probe in Pennsylvania" src="http://www.wflx.com/resizer/ajvv3GXunkljEnASL5NgZngH-Oc=/1200x600/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/AC5OPSWTL5BR5HFCQST2K3TZLE.jpg"/> </div> <div class="container"> <figcaption class="caption-text spaced flex-container-row justify-space-between card card-article"> FILE - In this Aug. 29, 2018, file photo, U.S. Attorney William McSwain is shown at a news conference in Philadelphia. McSwain sent out grand jury subpoenas last week to Pennsylvania dioceses as part of a federal investigation of clergy abuse in Catholic churches. The investigation, which follows a state grand jury probe, was confirmed by multiple sources who spoke to The Associated Press on condition of anonymity. McSwain wouldn't comment. (David Maialetti/The Philadelphia Inquirer via AP, File) (David Maialetti) </figcaption> </div> </figure> </div> </div> </div> </div> <div class="flex-grid flex-container-row flex-mobile-column col col-no-side-gutter pb-layout-item pb-chain pb-c-article-double-chain full" id="ceknIu1EG3Fg5r"> <section id="article-sharebar" class="col col-no-gutter desktop-1 visible-lg spaced spaced-top spaced-sm"> <div class="flex flex-container-row sticky"> <span class="sharebar app-bar-share flex-container-column text-align-right"> <button class="button button-icon button-icon-hover-accent button-xl button-dark button-round spaced spaced-top spaced-sm" aria-label="share on twitter" name="twitter" onclick="window.open( 'https://twitter.com/intent/tweet?text=APNewsBreak%3A+Feds+open+clergy+abuse+probe+in+Pennsylvania&amp;url=http%3A%2F%2Fwww.wflx.com%2F2018%2F10%2F18%2Ffederal-prosecutors-open-clergy-abuse-probe-pennsylvania%2F', 'share_popup', 'height=500,width=650' ); return false;" role="button" data-arctrack="socialShareTwtr" data-referrer="" target="_blank" rel="noopener noreferrer"> <i class="fab fa-twitter icon-light"></i> </button> <button class="button button-icon button-icon-hover-accent button-xl button-dark button-round spaced spaced-top spaced-sm" name="facebook" aria-label="share on facebook" onclick="window.open( 'https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.wflx.com%2F2018%2F10%2F18%2Ffederal-prosecutors-open-clergy-abuse-probe-pennsylvania%2F&amp;title=APNewsBreak%3A+Feds+open+clergy+abuse+probe+in+Pennsylvania', 'share_popup', 'height=500,width=650' ); return false;" data-arctrack="socialShareFb" data-referrer="" target="_blank" rel="noopener noreferrer"> <i class="fab fa-facebook-square icon-light"></i> </button> <a href="mailto:?subject=APNewsBreak%3A%20Feds%20open%20clergy%20abuse%20probe%20in%20Pennsylvania&amp;body=Read%20more%20on%20APNewsBreak%3A%20Feds%20open%20clergy%20abuse%20probe%20in%20Pennsylvania%20at%20http%3A%2F%2Fwww.wflx.com%2F2018%2F10%2F18%2Ffederal-prosecutors-open-clergy-abuse-probe-pennsylvania%2F"> <button class="button button-icon button-icon-hover-accent button-xl button-dark button-round spaced spaced-top spaced-sm" role="button" aria-label="share story via email" data-arctrack="socialShareEmail" data-referrer="" rel="noopener noreferrer"> <i class="far fa-envelope icon-light"></i> </button> </a> </span> </div> </section> <section class="col col-no-gutter desktop-11 tablet-12 mobile-12 spaced spaced-top spaced-sm"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-article-byline" id="f08bKhzEG3Fg5r"> <div class="card"> <div class="byline spaced spaced-bottom spaced-md card-content display-inline"> By <span class="font-bold color-black">MARYCLAIRE DALE</span> <span class="font-bold"></span> and <span class="font-bold color-black">ERIC TUCKER</span> <span class="font-bold">|</span> <span class="timestamp"> October 18, 2018 at 2:13 PM EST - Updated October 18 at 2:43 PM </span> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-article-body" id="fb0FTa1EG3Fg5r"> <div class="collection collection-cards" id="article-body"> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>PHILADELPHIA (AP) — The U.S. Justice Department has opened an investigation of child sexual abuse inside the Roman Catholic Church in Pennsylvania, using subpoenas to demand confidential files and testimony from church leaders, according to two people familiar with the probe.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>The subpoenas, served last week, follow a scathing state grand jury report over the summer that found that 301 "predator priests" in Pennsylvania had molested more than 1,000 children over seven decades and that church leaders had covered up for the offenders.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Now federal prosecutors are bringing the Justice Department's considerable resources to bear, according to two people who were not authorized to discuss the investigation publicly and spoke to The Associated Press on condition of anonymity.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>"It's groundbreaking if we're going to see one of the U.S. attorneys pursuing the Catholic cases," said Marci Hamilton, a University of Pennsylvania professor and chief executive of Child USA, a nonprofit think tank focused on preventing child abuse. "The federal government has so far been utterly silent on the Catholic cases."</p> <div class="flex-container-column align-items-center hidden-lg spaced spaced-top spaced-sm"> <div id="ad109-sticky" class="flex-container-column visible-sm"> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad109" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad109",slotName:"wflx/web/news/national/U2ANLESFGJESZA66MQ6CMA6BWQ",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"mobile",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:false})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Four of the state's eight Roman Catholic dioceses — Philadelphia, Erie, Allentown and Harrisburg — acknowledged receiving subpoenas and said they would cooperate or were working with Justice Department officials. Other dioceses did not immediately respond to calls for comment.</p> </div> </div> <div data-type="image" class="card card-captioned collection-item card-embedded-content"> <div class="card-content card-article"> <figure class=""> <div class="width-full img-container "> <img class="b-lazy width-full " alt="FILE - In this Aug. 14, 2018, file photo, Pennsylvania Attorney General Josh Shapiro speaks about a grand jury’s report on clergy abuse in the Roman Catholic Church during a news conference at the Capitol in Harrisburg, Pa. The U.S. Justice Department opened their own investigation and have served subpoenas on dioceses across the state, according to multiple sources who spoke to The Associated Press on condition of anonymity. The subpoenas follow the state grand jury report. (AP Photo/Matt Rourke, File)" data-src="http://www.wflx.com/resizer/6tHhb7jAnl47j-lWqNHJ8ECmMFA=/1400x0/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/ARNZQQ3F7JFIHJPUK3ZVAWRGSU.jpg" src="http://www.wflx.com/resizer/jQT_tIxS6lLLAp9u1OT3O8kxCEA=/0x10/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/ARNZQQ3F7JFIHJPUK3ZVAWRGSU.jpg"> </div> <div> <figcaption class="caption-text spaced flex-container-row justify-space-between "> FILE - In this Aug. 14, 2018, file photo, Pennsylvania Attorney General Josh Shapiro speaks about a grand jury’s report on clergy abuse in the Roman Catholic Church during a news conference at the Capitol in Harrisburg, Pa. The U.S. Justice Department opened their own investigation and have served subpoenas on dioceses across the state, according to multiple sources who spoke to The Associated Press on condition of anonymity. The subpoenas follow the state grand jury report. (AP Photo/Matt Rourke, File) (AP) </figcaption> </div> </figure> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>There was no indication the Justice Department is planning a more ambitious and expensive investigation of clergy abuse nationwide.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>U.S. Attorney William McSwain of Philadelphia, who issued the Pennsylvania subpoenas, wants to know if priests, bishops, seminarians or others committed any federal crimes.</p> <div class="flex-container-column align-items-center hidden-sm spaced spaced-top spaced-sm"> <div id="ad1623-sticky" class="flex-container-column "> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad1623" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1623",slotName:"wflx/web/news/national",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:false})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>He demanded the bishops turn over any evidence that anyone in their ranks took children across state lines for illicit purposes; sent sexual images or messages via phone or computer; instructed anyone not to contact police; reassigned suspected predators; or used money or other assets as part of the scandal.</p> <div class="flex-container-column align-items-center hidden-lg spaced spaced-top spaced-sm"> <div id="ad186-sticky" class="flex-container-column visible-sm"> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad186" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad186",slotName:"wflx/web/news/national/U2ANLESFGJESZA66MQ6CMA6BWQ",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"mobile",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:false})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>The grand jury subpoenas also seek documents stored in "Secret Archives," ''Historical Archives" or "Confidential Files," and records related to the dioceses' organizational charts, finances, insurance coverage, clergy assignments and treatment of priests, according to the people who spoke to the AP.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>A representative for McSwain declined to comment, as did a Justice Department spokeswoman.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>"It's a courageous move, whenever prosecutors take on something that there's no precedent for, that is uncertain. You're investing resources with potentially no return. But it needs to be done," said David Hickton, the former U.S. attorney in western Pennsylvania who considered accusing the Altoona-Johnson Diocese of criminal or civil racketeering in 2016 but left office before the investigation was completed. The diocese eventually settled with his successor, signing a consent decree promising to make reforms.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Though child sex abuse cases are generally handled by local prosecutors, federal prosecutors can step in at times. McSwain's predecessors have been aggressive in pursuing international "sex tourism" cases in recent years, once bringing teenage boys from the Eastern European nation of Moldova to Philadelphia to testify about an American businessman who preyed on them.</p> <div class="flex-container-column align-items-center hidden-lg spaced spaced-top spaced-sm"> <div id="ad1939-sticky" class="flex-container-column visible-sm"> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad1939" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1939",slotName:"wflx/web/news/national/U2ANLESFGJESZA66MQ6CMA6BWQ",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"mobile",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:false})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>The nearly 900-page Pennsylvania grand jury report found that church leaders had engaged in a systematic cover-up by shuffling accused priests around to different parishes and in some cases working to prevent police investigations. Because of the statute of limitations, however, only two priests were charged as a result of the investigation. Many other priests are dead.</p> </div> </div> <div data-type="image" class="card card-captioned collection-item card-embedded-content"> <div class="card-content card-article"> <figure class=""> <div class="width-full img-container "> <img class="b-lazy width-full " alt="Carolyn Fortney, a survivor of sexual abuse at the hands of her family's Roman Catholic parish priest as a child, awaits legislation in the Pennsylvania Capitol to respond to a landmark state grand jury report on child sexual abuse in the Catholic Church, Wednesday, Oct. 17, 2018 in Harrisburg, Pa. (AP Photo/Marc Levy)" data-src="http://www.wflx.com/resizer/-G26P1HGokyRckPiHZnVcOVsMP8=/1400x0/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/EOTKF2F6XJAC7ILOB76GFHXEWE.jpg" src="http://www.wflx.com/resizer/56lfjYJyLwtu1dbL4vJxvgeNsVs=/0x10/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/EOTKF2F6XJAC7ILOB76GFHXEWE.jpg"> </div> <div> <figcaption class="caption-text spaced flex-container-row justify-space-between "> Carolyn Fortney, a survivor of sexual abuse at the hands of her family's Roman Catholic parish priest as a child, awaits legislation in the Pennsylvania Capitol to respond to a landmark state grand jury report on child sexual abuse in the Catholic Church, Wednesday, Oct. 17, 2018 in Harrisburg, Pa. (AP Photo/Marc Levy) (AP) </figcaption> </div> </figure> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>The report led to the resignation last week of Cardinal Donald Wuerl as archbishop of Washington. He was accused of helping to protect some child-molesting priests when he was bishop of Pittsburgh from 1988 to 2006.</p> <div class="flex-container-column align-items-center hidden-sm spaced spaced-top spaced-sm"> <div id="ad256-sticky" class="flex-container-column "> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad256" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad256",slotName:"wflx/web/news/national",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:false})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Legal experts said that if federal prosecutors can show that church leaders systematically covered up for child-molesting priests in the past five years, dioceses could be charged under the Racketeer Influenced and Corrupt Organizations Act, or RICO, the federal law originally passed to bring down the Mafia.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>"If you were going to file a criminal RICO or a civil RICO, the decision is how much of the leadership do you have to capture?" Hickton asked Thursday. "The bishops themselves are captains of ships, but the admiral is the pope."</p> <div class="flex-container-column align-items-center hidden-lg spaced spaced-top spaced-sm"> <div id="ad924-sticky" class="flex-container-column visible-sm"> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad924" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad924",slotName:"wflx/web/news/national/U2ANLESFGJESZA66MQ6CMA6BWQ",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"mobile",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:false})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Two Eastern Catholic dioceses in Pennsylvania also appear to be subjects of the federal grand jury investigation.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>A leader of the Ukrainian Catholic Archeparchy of Philadelphia wrote to parishioners last week saying he was cooperating with a subpoena and would turn over documents promptly. A lawyer for the Byzantine Archeparchy of Pittsburgh told the Pittsburgh Post-Gazette this week that it, too, is involved in the preliminary stages of an investigation. The lawyer declined to elaborate to the AP.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>The grand jury report, issued by Pennsylvania Attorney General Josh Shapiro, led to a showdown in the state Legislature this week when he pushed to give child-abuse victims a two-year window to sue the church in cases otherwise too old to pursue.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Church leaders opposed the change, warning it would cripple their ability to fund Catholic charities and enrich lawyers. Lawmakers ended the session Wednesday without taking action.</p> <div class="flex-container-column align-items-center hidden-lg spaced spaced-top spaced-sm"> <div id="ad263-sticky" class="flex-container-column visible-sm"> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad263" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad263",slotName:"wflx/web/news/national/U2ANLESFGJESZA66MQ6CMA6BWQ",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"mobile",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:false})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Shapiro declined to comment Thursday on the federal investigation.</p> <div class="flex-container-column align-items-center hidden-sm spaced spaced-top spaced-sm"> <div id="ad903-sticky" class="flex-container-column "> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad903" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad903",slotName:"wflx/web/news/national",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:false})});</script> </div> </div> </div> </div> </div> <div data-type="image" class="card card-captioned collection-item card-embedded-content"> <div class="card-content card-article"> <figure class=""> <div class="width-full img-container "> <img class="b-lazy width-full " alt="Attorney General Josh Shapiro of Pennsylvania speaks at a news conference in the state Capitol after legislation to respond to a landmark grand jury report accusing hundreds of Roman Catholic priests of sexually abusing children over decades stalled in the Legislature, Wednesday, Oct. 17, 2018 in Harrisburg, Pa. Shapiro is flanked by lawmakers and victims of child sexual abuse. (AP Photo/Marc Levy)" data-src="http://www.wflx.com/resizer/_QVGlyqvPbtfMFzzaoTBmGnOyKo=/1400x0/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/UHVFTS5MNRBZ3AKGNVH5YVSE4I.jpg" src="http://www.wflx.com/resizer/afpvDrogCoXcrvgbFvbpd6MYAEQ=/0x10/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/UHVFTS5MNRBZ3AKGNVH5YVSE4I.jpg"> </div> <div> <figcaption class="caption-text spaced flex-container-row justify-space-between "> Attorney General Josh Shapiro of Pennsylvania speaks at a news conference in the state Capitol after legislation to respond to a landmark grand jury report accusing hundreds of Roman Catholic priests of sexually abusing children over decades stalled in the Legislature, Wednesday, Oct. 17, 2018 in Harrisburg, Pa. Shapiro is flanked by lawmakers and victims of child sexual abuse. (AP Photo/Marc Levy) (AP) </figcaption> </div> </figure> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>In 2011, the Philadelphia district attorney's office brought a landmark cover-up case against Monsignor William Lynn, a longtime aide to two Philadelphia cardinals. The case illustrated how difficult it can be to make such charges stick.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Lynn became the first U.S. church official ever prosecuted for the alleged cover-up of child molestation by priests when he was arrested on child-endangerment charges. At trial, he said he had merely followed orders from above. A jury convicted him in 2012. He spent three years in and out of prison as his conviction was twice overturned by the Pennsylvania Supreme Court. He is awaiting a third trial.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>___</p> </div> </div> <div data-type="text" class="card collection-item card-border-bottom card-border-bottom-thick card-border-bottom-dark"> <div class="card-content card-article"> <p>Tucker reported from Washington. Associated Press writers Claudia Lauer in Philadelphia and Marc Levy in Harrisburg also contributed to this report.</p> </div> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-outbrain" id="fZHgzI1EG3Fg5r"> <div id="outbrain-article-ad" class=""> <div class="OUTBRAIN" data-widget-id="AR_8" data-src="http://www.wflx.com/2018/10/18/federal-prosecutors-open-clergy-abuse-probe-pennsylvania/" data-ob-template="raycom"> </div> <div class="OUTBRAIN" data-widget-id="AR_9" data-src="http://www.wflx.com/2018/10/18/federal-prosecutors-open-clergy-abuse-probe-pennsylvania/" data-ob-template="raycom"> </div> </div> </div> </section> </div> <div class="pb-container"> </div> </article> <aside id="right-rail" class="col desktop-4 tablet-12 mobile-12 right-rail"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="f0J4dbuEG3Fg5r"> <div id="ad518-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad518" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad518",slotName:"wflx/web/news/national",adType:"flex-cube",dimensions:"[[[300, 600], [300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"U2ANLESFGJESZA66MQ6CMA6BWQ"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:false})});</script> </div> </div> </div> <div class="pb-container"> <div class="wrapper clearfix col desktop-12 tablet-12 mobile-12 pb-feature pb-layout-item pb-f-weather-forecast-box" id="f0nyTJ7EG3Fg5r"> <div class="invisible weather-gradient flex-grid color-white pb-weather day" id="weather-forecast-box" data-valid-content="true"> <div id="forecast-box-bg-wrapper" data-current-bg-image="day-partly-cloudy" data-default-location-code="USFL0385" class="weather-item flex pb-weather pb-forecast-box padded padded-md padded-top padded-bottom padded-right padded-left"> <div id="forecast-box-content"> <input type="hidden" id="forecast-box-zip-code" data-url="/pb/api/v2/render/feature/weather/forecast-box" data-feature-grouping=".pb-f-weather-forecast-box" data-website="wflx" data-location-code="USFL0385" data-language="en" data-content-config-keys='Code,Language' data-content-config-values='USFL0385,en' data-custom-field-keys='spanish' data-custom-field-values=''/> <div class="col spaced spaced-top spaced-sm"> <div class="flex-container-row justify-center"> <div class="spaced spaced-right spaced-lg flex-container-row align-items-center"> <a href="http://www.wflx.com/weather"> <img class="radar-image" src="http://weather.wdtinc.com/clients/raycom/staticMaps/620.png" width="100%"/> </a> </div> <div class="flex-container-column"> <div class="flex-container-row"> <div class="font-bold temp temp-lg weather-temp temp-lg-forecast-box" data-temp-f="86" data-temp-c="30"> 86</div> <div class="icon spaced spaced-left spaced-md flex-container-row align-items-center"> <img width="40px" height="40px" src="/pb/resources/images/weather/weather-condition-icons/400x400/66_daily_forecast.png" alt="weather icon"/> </div> </div> <div class="spaced spaced-sm spaced-top text-align-center"> <div class="flex-container-column relative"> <div class="text-align-center"> <span class="location font-bold"> Currently in<br/>Palm Beach, FL</span> </div> </div> </div> <div class="flex-container-row spaced spaced-top spaced-md justify-center"> <a href="http://www.wflx.com/weather"> <button class="weather uppercase button button-mini-radius button-transparent button-white-border color-white bold font-sm padded padded-xs padded-left padded-right padded-top padded-bottom"> Full Forecast</button> </a> </div> </div> </div> </div> </div> </div> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="f0HEjBZEG3Fg5r"> <div id="ad655-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad655" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad655",slotName:"wflx/web/news/national",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"U2ANLESFGJESZA66MQ6CMA6BWQ"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:false})});</script> </div> </div> </div> <div class="pb-container"> <div class="wrapper clearfix col desktop-12 tablet-12 mobile-12 pb-feature pb-layout-item pb-f-homepage-story-feed" id="fncBZj2EG3Fg5r"> <div class="flex-feature height-full"> <h3 class="bold"><span class="rectangle"></span> LATEST NEWS</h3> <div class="flex-feature height-full flex-grid api-returned-stories" id="load-more-wrapper-49427" data-content-service='content-feed'> <div class="col desktop-12 tablet-12 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h5 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2018/10/18/person-injured-lake-worth-shooting/"> Person injured in Lake Worth shooting</a></h5> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span>WPTV Webteam</span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-12 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2018/10/18/child-injured-by-school-bus-lake-worth/"> <img class="width-full " alt="Child injured by school bus in Lake Worth" src="http://www.wflx.com/resizer/ksyc4c-AExGIrCw40T9qTxv29Yc=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/HXYH3PFMURCERFTISI45MM2SJI.jpg"/> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h5 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2018/10/18/child-injured-by-school-bus-lake-worth/"> Child injured by school bus in Lake Worth</a></h5> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span>Scott Sutton</span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-12 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2018/10/18/fatal-crash-closes-atlantic-ave-near-delray/"> <img class="width-full " alt="Fatal crash on Atlantic Avenue near Delray" src="http://www.wflx.com/resizer/4WycWsPrt1u2Mv7qGJyH-B7dOig=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/FR23AMUMX5DLVNOT37DHKSJWEM.PNG"/> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h5 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2018/10/18/fatal-crash-closes-atlantic-ave-near-delray/"> Fatal crash on Atlantic Avenue near Delray</a></h5> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span>Scott Sutton</span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-12 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2018/10/17/nd-arrest-after-man-shot-baby-hurt-delray/"> <img class="width-full " alt="2nd arrest after man shot, baby hurt in Delray" src="http://www.wflx.com/resizer/qgZATSIK-zQ5j9d_Sgay7j3tYtk=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/OJW46KVSAJBRTJMIUZMBSCODMI.png"/> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h5 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2018/10/17/nd-arrest-after-man-shot-baby-hurt-delray/"> 2nd arrest after man shot, baby hurt in Delray</a></h5> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span>WPTV Webteam</span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-12 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2018/10/18/no-signs-red-tide-pbc-beaches-this-week/"> <img class="width-full " alt="No signs of red tide at PBC beaches this week" src="http://www.wflx.com/resizer/e_LuPbOZnrxGD5pPzuTDrE7MQW8=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/EY7E6HRRSRA6BC7WZUVFRUDLJA.jpg"/> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h5 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2018/10/18/no-signs-red-tide-pbc-beaches-this-week/"> No signs of red tide at PBC beaches this week</a></h5> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span>WPTV Webteam</span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-12 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2018/09/24/storm-team-fox-forecast/"> <img class="width-full " alt="Storm Team FOX Forecast" src="http://www.wflx.com/resizer/IvJdATxNsmKUBwl595s-9eCbdro=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/K7USQEGF5JCNJDUYT3SRZ2FVJA.JPG"/> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h5 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2018/09/24/storm-team-fox-forecast/"> Storm Team FOX Forecast</a></h5> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span>Storm Team FOX</span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-12 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2018/10/18/martin-co-deputies-make-panhandle-arrests/"> <img class="width-full " alt="Martin Co. deputies make Panhandle arrests" src="http://www.wflx.com/resizer/zqPb99wumHkQqrr5TWpmeJ5cnX0=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/325EZMXUXRCJ3KWXCRDHLEMMLY.png"/> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h5 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2018/10/18/martin-co-deputies-make-panhandle-arrests/"> Martin Co. deputies make Panhandle arrests</a></h5> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span>Meghan McRoberts</span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-12 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2018/10/18/more-chickens-test-positive-west-nile-pbc/"> <img class="width-full " alt="More chickens test positive for West Nile in PBC" src="http://www.wflx.com/resizer/qJ5cD8YD52nI-5duMnm0XlGb-3g=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/XI75PL6FQVFPXPMYUJWK4I3ZHU.png"/> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h5 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2018/10/18/more-chickens-test-positive-west-nile-pbc/"> More chickens test positive for West Nile in PBC</a></h5> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span>WPTV Webteam</span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </aside> <div id="recirc" class="col desktop-12 tablet-12 mobile-12"> </div> </div> <section id="bottom" class="col desktop-12 tablet-12 mobile-12"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="fiXtRk1EG3Fg5r"> <div id="ad1947-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad1947" class="arcad ad-728x90 z-index-arc-ad"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1947",slotName:"wflx/web/news/national",adType:"flex-leaderboard",dimensions:"[[[970, 250], [970, 90], [728, 90]], [[728, 90]], [[320, 50]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"U2ANLESFGJESZA66MQ6CMA6BWQ"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:false})});</script> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-footer" id="f6TJOE1EG3Fg5r"> <footer class="card card-dark"> <div class="container"> <div class="container spaced spaced-sm spaced-left"> <div class="flex flex-container-column flex-tablet-row flex-desktop-row width-full color-white"> <div class="spaced spaced-right spaced-bottom spaced-xl"> <div class="logo-container flex flex-container-row align-items-center justify-left"> <a aria-label="Visit homepage" href="http://www.wflx.com"> <div class="logo logo-slim"></div> </a> </div> </div> <div class="spaced spaced-right spaced-xl footer-mission"> <p class="spaced spaced-bottom spaced-xs"> 1100 Banyan Blvd.<br/>West Palm Beach, FL 33401 </p> <a class="call-to-action uppercase color-white" href="/about-us">Contact Us <i class="fa fa-caret-right" aria-hidden="true"></i></a> <div class="spaced spaced-top spaced-xl hidden-lg"> <ul class="list-unstyled call-to-action uppercase"> <li><a href="https://publicfiles.fcc.gov/tv-profile/wflx" class="color-white">FCC Public File</a></li> <li><a href="mailto:jheislman@wflx.com" class="color-white">jheislman@wflx.com<br/>561-845-2929</a></li> <li><a href="http://webpubcontent.raycommedia.com/wflx/wflx-eeo-2017-18.pdf" class="color-white">EEO Report</a></li> <li><a href="/story/293990/e-mail-fox-29/" class="color-white">Close Captioning</a></li> <li><a href="https://careers-raycommedia.icims.com/jobs/search?ss=1&searchLocation=-12793-West+Palm+Beach" class="color-white">WFLX Careers</a></li> <li><a href="/2018/09/05/privacy-policy/" class="color-white">Privacy Policy</a></li> <li><a href="/2018/09/05/terms-service/" class="color-white">Terms of Service</a></li> </ul> </div> <div class="spaced spaced-top spaced-xl hidden-lg"> <span class="buttonbar app-bar-share flex-container-grid width-full text-align-right"> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://twitter.com/Fox29WFLX" role="button" aria-label="Visit Twitter" target="_blank" rel="noopener noreferrer"> <i class="fab fa-twitter "></i> </a> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://www.facebook.com/WFLXFOX29" role="button" aria-label="Visit Facebook" target="_blank" rel="noopener noreferrer"> <i class="fab fa-facebook-square "></i> </a> </span> </div> </div> <div class="spaced spaced-right spaced-xl visible-lg"> <ul class="list-unstyled call-to-action uppercase"> <li><a href="https://publicfiles.fcc.gov/tv-profile/wflx" class="color-white">FCC Public File</a></li> <li><a href="mailto:jheislman@wflx.com" class="color-white">jheislman@wflx.com<br/>561-845-2929</a></li> <li><a href="http://webpubcontent.raycommedia.com/wflx/wflx-eeo-2017-18.pdf" class="color-white">EEO Report</a></li> <li><a href="/story/293990/e-mail-fox-29/" class="color-white">Close Captioning</a></li> <li><a href="https://careers-raycommedia.icims.com/jobs/search?ss=1&searchLocation=-12793-West+Palm+Beach" class="color-white">WFLX Careers</a></li> <li><a href="/2018/09/05/privacy-policy/" class="color-white">Privacy Policy</a></li> <li><a href="/2018/09/05/terms-service/" class="color-white">Terms of Service</a></li> </ul> </div> <div class="visible-lg"> <span class="buttonbar app-bar-share flex-container-grid width-full text-align-right"> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://twitter.com/Fox29WFLX" role="button" aria-label="Visit Twitter" target="_blank" rel="noopener noreferrer"> <i class="fab fa-twitter "></i> </a> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://www.facebook.com/WFLXFOX29" role="button" aria-label="Visit Facebook" target="_blank" rel="noopener noreferrer"> <i class="fab fa-facebook-square "></i> </a> </span> </div> </div> </div> </div> </footer> </div> <div class="pb-container"> </div> </section> </div> <script async="async" src="https://widgets.outbrain.com/outbrain.js"></script> <script async src='/pb/gr/p/default/r7LtPb2EG3Fg5r/render.js?v=34'></script>