<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN" "http://www.w3.org/TR/html4/loose.dtd"><html lang="en"><!--[if lt IE 7]><html lang="en" class="ie6"><![endif]--><!--[if IE 7]><html lang="en" class="ie7"><![endif]--><!--[if IE 8]><html lang="en" class="ie8"><![endif]--><!--[if IE 9]><html lang="en" class="ie9"><![endif]--><!--[if (gt IE 9)|!(IE)]><html lang="en"><![endif]--><head><META http-equiv="Content-Type" content="text/html; charset=utf-8"><!--Customized Stylesheet Includes - prehead--><!--Customized JS Includes - prehead--><script class="kxct" data-id="qv9mao4xy" data-timing="async" data-version="2.0" type="text/javascript">
            window.Krux||((Krux=function(){Krux.q.push(arguments)}).q=[]);
            (function(){
                var k=document.createElement('script');k.type='text/javascript';k.async=true;
                var m,src=(m=location.href.match(/\bkxsrc=([^&]+)/))&&decodeURIComponent(m[1]);
                k.src = /^https?:\/\/([a-z0-9_\-\.]+\.)?krxd\.net(:\d{1,5})?\/controltag\//i.test(src) ? src : src === "disable" ? "" :
                    (location.protocol==="https:"?"https:":"http:")+"//cdn.krxd.net/controltag?confid=qv9mao4xy";
                var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(k,s);
            }());
        </script><script class="kxint" type="text/javascript">
            
            window.Krux||((Krux=function(){Krux.q.push(arguments);}).q=[]);
            (function(){
                function retrieve(n){
                    var m, k='kxfrankly_'+n,ls=(function(){
                        try{
                            return window.localStorage;
                        }catch(e){
                            return null;
                        }
                    })();
                    if (ls) {
                        return ls[k] || "";
                    } else if (navigator.cookieEnabled) {
                        m = document.cookie.match(k+'=([^;]*)');
                        return (m && unescape(m[1])) || "";
                    } else {
                        return '';
                    }
                }
                Krux.user = retrieve('user');
                Krux.segments = retrieve('segs') ? retrieve('segs').split(',') : [];
            })();
            
        </script><title>Fatal officer-involved shooting in Tampa - Fox29 WFLX TV, West Palm Beach, FL-news &amp; weather</title>
<meta name="Description" content="Police are that the scene of an officer-involved shooting. &amp;nbsp;"><meta name="KEYWORDS" content="Weather, Palm Beaches, Treasure Coast, West Palm Beach, Jay Cashmere, Shannon Cake, Glenn Glazer, John Favole, Roxanne Stein, Steave Weagle, Mike Trim, Boca Raton, Hollani Davis, Ashley Hinson"><meta name="news_keywords" content="Weather, Palm Beaches, Treasure Coast, West Palm Beach, Jay Cashmere, Shannon Cake, Glenn Glazer, John Favole, Roxanne Stein, Steave Weagle, Mike Trim, Boca Raton, Hollani Davis, Ashley Hinson"><meta name="ROBOTS" content="index,follow,noarchive"><meta name="date" content="2018/02/11"><meta name="owner" content="WFLX"><meta name="wn-version" content="ContainerE-Story"><meta name="wn-build" content="7.4.7.7"><meta name="wn-base" content="IIS24"><meta name="wnreadableurl" content="fatal-officer-involved-shooting-in-tampa"><meta property="og:title" content="Fatal officer-involved shooting in Tampa"><meta property="og:type" content="article"><meta property="og:url" content="http://www.wflx.com/story/37478456/fatal-officer-involved-shooting-in-tampa"><meta property="og:image" content="http://wflx.images.worldnow.com/images/16053557_G.jpg"><meta property="og:description" content="Police are that the scene of an officer-involved shooting. &amp;nbsp;"><link rel="canonical" href="http://www.wflx.com/story/37478456/fatal-officer-involved-shooting-in-tampa"><meta name="twitter:card" content="summary"><meta name="twitter:title" content="Fatal officer-involved shooting in Tampa"><meta name="twitter:description" content="Police are that the scene of an officer-involved shooting. &amp;nbsp;"><meta name="twitter:image" content="http://wflx.images.worldnow.com/images/16053557_G.jpg"><!--Customized Page Includes - Meta--><meta property="fb:pages" content="7467401909">
<!--
                Page Include: META--><meta property="fb:app_id" content="239550832763514"/><link rel="image_src" href="http://wflx.images.worldnow.com/images/1804655_G.jpg"/ ><meta property="fb:admins" content="644426401" /><meta property='article:publisher' content='http://www.facebook.com/WFLXFOX29' /><meta property="twitter:account_id" content="18941920" /><meta name="twitter:site" content="@Fox29WFLX" /><meta name="twitter:creator" content="@Fox29WFLX" /><meta name="google-site-verification" content="kIjqHfLcwbsrXcAIxv6MwuHWmZPTfBMg6fTVQYOk38s" /><!--
                END Page Include: META-->

<link type="text/css" rel="stylesheet" media="all" href="http://content.worldnow.com/global/css/_pub/platform.min.css?ver=7.4.7.7_7.4.4-6">
<link type="text/css" rel="stylesheet" media="all" href="http://wflx.images.worldnow.com/interface/css/container-e.css?ver=2018-01-10%2012%3A31%3A04_7.4.4-6">

<link rel="stylesheet" media="print" href="http://content.worldnow.com/global/css/_pub/print/story.css?ver=7.4.4-6_7.4.7.7" type="text/css"><!--
            [if lt IE 6]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/iequirks.css?ver=7.4.7.7"><![endif]
        -->
<!--
            [if lt IE 7]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/ie6quirks.css?ver=7.4.7.7"><![endif]
        --><!--
            [if lt IE 10]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/ie9quirks.css?ver=7.4.7.7"><![endif]
        -->
<!--MENU INCLUDES--><style type="text/css">#menu98 UL
                    , #menu98 .wnHorizontal { background-color: #d9dad9; font-family: Arial; font-size: 11px; font-weight: 700; color: #000000; }
                #menu98 A,
                    #menu98 LI.wnOn .wnSublevel A,
                    #menu98 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 A { font-family: Arial; font-size: 11px; font-weight: 700; color: #000000; }
                #menu98
                        .wnLevel1, #menu98
                        .wnLevel1 LI { height: 35px; }
                            #menu98 .wnHorizontal .wnDynamic .wnMenuTypeImage .wnSublevel LI { height: auto; }
                    #menu98 UL LI.wnOn { background-color: #d9dad9; color: #000000; }
                    #menu98 LI.wnOn A,
                        #menu98 LI.wnOn .wnSublevel LI.wnOn A,
                        #menu98 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 LI.wnOn A { color: #000000; }
                    #menu98 .wnSublevel { background-color: #d9dad9;  }
                #menu98 .wnSublevel A { border : 1px #d9dad9 solid; border-top: none; }
                        #menu98 .wnSublevel .wnFirstNode { border-top : 1px #d9dad9 solid; }
                        #menu98 .wnHorizontal .wnDynamic .wnMenuTypeImage .wnSublevel LI.wnHasSublevel A { padding-right: 9px; }
                #menu98 .wnSublevel LI.wnHasSublevel A { background: url('http://wflx.images.worldnow.com/images/static/gfx/nav_tri.gif') no-repeat 98% 50%; }
                #menu98 .wnSublevel LI.wnHasSublevel .wnLevel3 A { background: none; }
            #menu98 .wnSublevel LI.wnOn { background-color: #d9dad9;  }
                    #menu98 .wnRight .wnMiddle { background: url('http://wflx.images.worldnow.com/images/static/gfx/nav_bg_off.gif') repeat-x; }
                    #menu98 LI.wnOn .wnMiddle { background-image: url('http://wflx.images.worldnow.com/images/static/gfx/nav_bg_on.gif'); }
                
</style>

<!--END MENU INCLUDES-->
<script type="text/javascript">
            var wng_pageInfo = {
            affiliateName : 'WFLX',
            affiliateId : '98',
            baseUrl : 'www.wflx.com',
            includesDomain : 'http://content.worldnow.com',
            includesVersion : '7.4.4-6',
            videoHelpPage : '/global/story.asp?s=1343812&displayHelp=true',
            videoHelpPageMac : '/global/Story.asp?s=2918340&displayHelp=true',
            social : {mdPartnerID : '131',mdPartnerDomain : 'http://dub.wflx.com'},
            registrationId : '556918',
            registrationURL:'registration',
            readableURLenabled: 'True',
            imageDomain : 'http://wflx.images.worldnow.com'
            };
            
wng_pageInfo.body = {};
wng_pageInfo.taxonomy = {};
wng_pageInfo.build='7.4.7.7';
wng_pageInfo.template='ContainerE-Story';
wng_pageInfo.isPreviewSite=false;
wng_pageInfo.disableSecurityWarning=false;
wng_pageInfo.containerType='S';
wng_pageInfo.ownerAffiliateName='WFLX';
wng_pageInfo.ownerAffiliateId=parseInt('98',10);
wng_pageInfo.containerId=parseInt('37478456',10);
wng_pageInfo.containerType='S';
wng_pageInfo.containerClass='story';
wng_pageInfo.contentClassification='News';
wng_pageInfo.userId=parseInt('',10);
wng_pageInfo.permaLink='/story/37478456/fatal-officer-involved-shooting-in-tampa';
wng_pageInfo.content_authors='';
wng_pageInfo.headline='Fatal officer-involved shooting in Tampa';
wng_pageInfo.pageTitle='Fatal officer-involved shooting in Tampa - Fox29 WFLX TV, West Palm Beach, FL-news & weather';
wng_pageInfo.pageTitleTag='Fox29 WFLX TV, West Palm Beach, FL-news & weather';
wng_pageInfo.pageTitleTagAs='Suffix';
wng_pageInfo.body._id='WNAffWFLX';
wng_pageInfo.body._class='wnContainerType-story wnCenterAlignment';
wng_pageInfo.isMobile=false;
wng_pageInfo.taxonomy.level1='';
wng_pageInfo.taxonomy.level2='';
wng_pageInfo.taxonomy.level3='';
wng_pageInfo.simpleResponsiveBranding=false;
wng_pageInfo.buildInfo = wng_pageInfo.build.match(/[0-9]+/g) || [0,0,'local'];
</script>
<script>
        var wng_pageInfo = window.wng_pageInfo || {};
        wng_pageInfo.ads = {};
        /*Ad wnsz_1 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_14 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_16 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_17 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_18 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_20 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_21 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_22 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_23 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_24 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_26 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_27 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_28 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["40"]={id:"40",wnsz:"40",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'WFLX'},width:468,height:60,wncc:"News",parent:"WNAd40",type:"dom",realvu:"",application:"printable"};
/*Ad wnsz_41 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_42 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["43"]={id:"43",wnsz:"43",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'WFLX'},width:300,height:250,wncc:"News",parent:"WNAd43",type:"dom",realvu:"",sizes:[[300,250],[300,600]],application:"banner"};
/*Ad wnsz_44 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_45 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_46 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_47 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_49 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_50 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["52"]={id:"52",wnsz:"52",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'WFLX'},width:300,height:250,wncc:"News",parent:"WNAd52",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_54 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_63 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_85 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_86 is disabled (or not defined) at a SITE level.*/
</script>
<script type="text/javascript" src="http://wflx.images.worldnow.com/interface/js/wnaffiliateconfig.js?ver=2018-01-10%2012%3A31%3A04_7.4.4-6"></script>
<script type="text/javascript" src="http://content.worldnow.com/global/js/_pub/WFLX.config.js?ver=7.4.7.7_7.4.4-6"></script>
<script type="text/javascript" src="http://content.worldnow.com/global/js/_pub/platform.min.js?ver=7.4.7.7_7.4.4-6"></script>
<!--Ad sense not required CURRENT--><script type="text/javascript">
            if(Worldnow.EventMan){Worldnow.EventMan.event('head-javascript-done');}
        </script><!--
                Page Include: HEAD--><style type='text/css'>.brightcovebug{margin:0 0 4px 5px;width:301px;}.badgebox{margin:0 0 0px 0px;width:300px;background:#fff;}.brightcove3{padding:0 0 0 0px;border-top:none;border-right:3px solid #666;border-bottom:3px solid #666;border-left:3px solid #666;}</style><link rel="stylesheet" type="text/css" href="http://ftpcontent4.worldnow.com/raycom/728x90-ad-fix.css" /><script src="http://ftpcontent4.worldnow.com/raycom/secondaryNav/secnav-wflx.js"></script><script type="text/javascript" src="http://ftpcontent.worldnow.com/wncustom/js/helpers.js"></script><script type="text/javascript" src="http://ftpcontent.worldnow.com/wncustom/custom/wflx/2014/custom.js"></script><link rel="stylesheet" type="text/css" href="http://ftpcontent.worldnow.com/wncustom/custom/wflx/2014/custom.css" /><link rel="stylesheet" type="text/css" href="http://ftpcontent4.worldnow.com/wflx/custom/wflx-custom.css" /><script type="text/javascript" src="http://ftpcontent4.worldnow.com/wflx/custom/wflx-custom.js"></script><!--
                END Page Include: HEAD-->
<!--Customized Page Includes - Head--></head><body id="WNAffWFLX" class="wnContainerType-story wnCenterAlignment story"><!--Google Tag Manager--><noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-K5K8J7" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','dataLayer','GTM-K5K8J7');</script><!--End Google Tag Manager--><!--Google Tag Manager - Analytics Key available for GTM implementation-->
<script>var globalSharedAnalyticsData = { dma: '38', group: 'Raycom' }; (function(){ franklyDataLayer = window.franklyDataLayer || []; var w = window.Worldnow || {}, b = w.Beacon || null; if(b) { franklyDataLayer.push(b.get('page',{ "ua_id":'UA-82494642-152' ,"dma":globalSharedAnalyticsData.dma ,"group":globalSharedAnalyticsData.group})); } }());</script>
<!--Google Tag Manager--><noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WV2QLD" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','franklyDataLayer','GTM-WV2QLD');</script><!--End Google Tag Manager-->
<script>(function(w){ var e = w.EventMan || null; var b = w.Beacon || null; e.event('analytics-page',b.get('page')); })(window.Worldnow || {}); (function(w){ var e = w.EventMan || null; if(e) {e.event('bodystart');} })(window.Worldnow || {});</script>
<div id="WNHeaderScripts"></div><div id="WNHeader"><h1>Fatal officer-involved shooting in Tampa - Fox29 WFLX TV, West Palm Beach, FL-news &amp; weather</h1><div class="wnContainerMemberSearch" id="WNContainerMemberSearch-headertop"><div class="wnSearchBox wnSearchBox-right" id="WNSearchBox-headertop"><form method="get" onsubmit="return wnValidateSearchTerm(this,0)" action="/search"><input type="radio" name="vendor" value="ez" id="WNSearchBox-headertop-ez" class="wnVendorChoice" checked><label for="WNSearchBox-headertop-ez">SITE SEARCH</label><input type="radio" name="vendor" value="google_cs" id="WNSearchBox-headertop-google_cs" class="wnVendorChoice"><label for="WNSearchBox-headertop-google_cs">WEB SEARCH BY <img src='http://images.worldnow.com/global/images/google/google_logo.png' alt='Google' class='wnSearchBoxLabelImg-google'></label><input type="text" class="wnQueryText" name="qu" size="20" value=""><input type="submit" class="wnSubmit" value="Go"></form></div><!--END wnSearchBox-->
</div><!--END wnContainerMemberSearch-->
<div id="WNBranding"><img id="WNBrandingImage" usemap="#wnBrandingMap" alt="" border="0" src="http://wflx.images.worldnow.com/images/static/hdr/hdr_branding.jpg"><map name="wnBrandingMap"><area shape="rect" coords="0,0,980,1000" target="_top" href="/"></map><img id="WNPrintBrandingImage" style="display:none;" border="0" width="607" height="37" src="http://wflx.images.worldnow.com/images/static/hdr/hdr_607x37.gif"></div><!--END WNBranding--></div><!--END WNHeader--><div id="WNColsAll" class="columnsall wnColConfig"><div id="WNMenuCol1">
<!--MENU START-->
<div id="menu98" class="wnMainMenu"><div class="wnHorizontal"><div class="wnDynamic"><div class="wnMenuTypeImage"><ul class="wnLevel1" id="submenu98"><li class="wnFirstNode" id="menu98_1-C5521"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/"><img src="http://wflx.images.worldnow.com/images/9851088_G.png" width="74" height="35" border="0" alt="Home" title="Home" onsrc="http://wflx.images.worldnow.com/images/9851089_G.png"></a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu98_1-C5521"><li class="wnFirstNode" id="menu98_1_1-C202757"><span><a href="/category/202757/fox-29-wflx-news-team">Meet the Fox 29 News Team</a></span></li><li class="" id="menu98_1_2-C281820"><span><a href="/category/281820/sign-up-for-tex-email-alerts">Sign up for Text &amp; Email Alerts</a></span></li></ul></li><li class="" id="menu98_2-C5523"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/5523/south-florida-news"><img src="http://wflx.images.worldnow.com/images/9851095_G.png" width="87" height="35" border="0" alt="Fox 29 News" title="Fox 29 News" onsrc="http://wflx.images.worldnow.com/images/9851097_G.png"></a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu98_2-C5523"><li class="wnFirstNode" id="menu98_2_1-C202757"><span><a href="/category/202757/fox-29-wflx-news-team">Meet the Fox 29 News Team</a></span></li><li class="" id="menu98_2_2-C281820"><span><a href="/category/281820/sign-up-for-tex-email-alerts">Sign up for Text &amp; Email Alerts</a></span></li><li class="" id="menu98_2_3-C104655"><span><a href="/category/104655/fox-29-daily-headlines">Fox 29 Daily Headlines</a></span></li></ul></li><li class="" id="menu98_3-C240211"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/video"><img src="http://wflx.images.worldnow.com/images/9851100_G.png" width="93" height="35" border="0" alt="VIDEO" title="VIDEO" onsrc="http://wflx.images.worldnow.com/images/9851104_G.png"></a></span></span></span></span></li><li class="" id="menu98_4-C5522"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/weather"><img src="http://wflx.images.worldnow.com/images/9851109_G.png" width="112" height="35" border="0" alt="Weather" title="Weather" onsrc="http://wflx.images.worldnow.com/images/9851110_G.png"></a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu98_4-C5522"><li class="wnFirstNode" id="menu98_4_3-C281820"><span><a href="/category/281820/sign-up-for-tex-email-alerts">Sign up for Text &amp; Email Alerts</a></span></li><li class="" id="menu98_4_1-L307682"><span><a href="/link/307682/interactive-radar">Fox 29 Interactive Radar</a></span></li><li class="" id="menu98_4_2-C24011"><span><a href="/category/24011/beach-boating">Beach &amp; Boating</a></span></li></ul></li><li class="" id="menu98_5-C132615"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/132615/south-florida-contests"><img src="http://wflx.images.worldnow.com/images/9851117_G.png" width="119" height="35" border="0" alt="Fox 29 Contests" title="Fox 29 Contests" onsrc="http://wflx.images.worldnow.com/images/9851122_G.png"></a></span></span></span></span></li><li class="" id="menu98_6-C13281"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/13281/fox-programming"><img src="http://wflx.images.worldnow.com/images/9851125_G.png" width="59" height="35" border="0" alt="TV" title="TV" onsrc="http://wflx.images.worldnow.com/images/9851126_G.png"></a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu98_6-C13281"><li class="wnFirstNode" id="menu98_6_1-C132615"><span><a href="/category/132615/south-florida-contests">Fox 29 Contests</a></span></li><li class="" id="menu98_6_2-C241506"><span><a href="/category/241506/connectv-social-tv-app-synch-your-tv-with-your-friends">ConnecTV</a></span></li><li class="" id="menu98_6_3-S13429869"><span><a href="/story/13429869/fox-airing-second-channel-of-audio">Fox airing second channel of audio</a></span></li><li class="" id="menu98_6_4-S14759190"><span><a href="/story/14759190/fox-29s-address">Fox 29's Mailing Address</a></span></li><li class="" id="menu98_6_5-L362903"><span><a href="http://www.wflx.com/Global/link.asp?L=16655&amp;nav=menu98_2">Fox 29 Programming Guide</a></span></li><li class="" id="menu98_6_6-L566541"><span><a href="http://www.connectv.com/home">ConnecTV</a></span></li></ul></li><li class="" id="menu98_7-C271783"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/271783/south-florida-traffic"><img src="http://wflx.images.worldnow.com/images/9851130_G.png" width="100" height="35" border="0" alt="Traffic " title="Traffic " onsrc="http://wflx.images.worldnow.com/images/9851133_G.png"></a></span></span></span></span></li><li class="" id="menu98_8-C13290"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/13290/about-fox-29"><img src="http://wflx.images.worldnow.com/images/9851135_G.png" width="117" height="35" border="0" alt="About Us" title="About Us" onsrc="http://wflx.images.worldnow.com/images/9851139_G.png"></a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu98_8-C13290"><li class="wnFirstNode" id="menu98_8_2-C202757"><span><a href="/category/202757/fox-29-wflx-news-team">Meet the Fox 29 News Team</a></span></li><li class="" id="menu98_8_3-C281820"><span><a href="/category/281820/sign-up-for-tex-email-alerts">Sign up for Text &amp; Email Alerts</a></span></li><li class="" id="menu98_8_1-L578062"><span><a href="http://ftpcontent4.worldnow.com/raycom/ads/creative/creative_wflx.html">Advertise with us </a></span></li></ul></li><li class="" id="menu98_9-C301795"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/301795/fox29-sports"><img src="http://wflx.images.worldnow.com/images/9851142_G.png" width="101" height="35" border="0" alt="Fox29 Sports " title="Fox29 Sports " onsrc="http://wflx.images.worldnow.com/images/9851143_G.png"></a></span></span></span></span></li><li class=" wnLocked" id="menu98_10-C68446"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/68446/lifestyle"><img src="http://wflx.images.worldnow.com/images/9851145_G.png" width="118" height="35" border="0" alt="LIFESTYLE" title="LIFESTYLE" onsrc="http://wflx.images.worldnow.com/images/9851147_G.png"></a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu98_10-C68446"><li class="wnFirstNode" id="menu98_10_13-L192776"><span><a href="/category/124895/lifestyle">Main</a></span></li><li class="" id="menu98_10_1-C73801"><span><a href="/category/73801/entertainment">Entertainment</a></span></li><li class="" id="menu98_10_2-C120652"><span><a href="/category/120652/money">Money</a></span></li><li class="" id="menu98_10_3-C120651"><span><a href="/category/120651/home-family">Home/Family</a></span></li><li class="" id="menu98_10_4-C38921"><span><a href="/category/38921/health">Health</a></span></li><li class="" id="menu98_10_5-C39546"><span><a href="/category/39546/food">Food</a></span></li><li class="" id="menu98_10_6-C29878"><span><a href="/category/29878/pets">Pets</a></span></li><li class="" id="menu98_10_7-C58532"><span><a href="/category/58532/technology">Tech</a></span></li><li class="" id="menu98_10_8-C23748"><span><a href="/category/23748/travel">Travel</a></span></li><li class="" id="menu98_10_9-C76708"><span><a href="/category/76708/beauty-style">Beauty &amp; Style</a></span></li><li class="" id="menu98_10_10-C41934"><span><a href="/category/41934/auto">Auto</a></span></li><li class="" id="menu98_10_11-C120657"><span><a href="/category/120657/videobytes">VideoBytes</a></span></li><li class="" id="menu98_10_12-C230909"><span><a href="/category/230909/press-releases">Press Releases</a></span></li></ul></li></ul><div class="wnClearMenu" id="clearmenu98"></div></div></div></div><div id="spacermenu98" class="wnMenuSpacer"></div></div><script type="text/javascript">
            if (window.wnMenuSetup) {
            wnMenuSetup('menu98', 
            { alignment : '', timeoutDuration : '', highlightActiveNodes : false, level1Height : '35', levelBorderWidths : { level1 : { top : '0' , right : '0' , bottom : '0' , left : '0' } , level2 : { top : '1' , right : '1' , bottom : '1' , left : '1' } } }
        );
            }
        </script>
<!--MENU END-->
</div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNMenuCol1done');</script>
<!--END WNMenuCol1-->
<div id="WNCols234-5" class="columns wnColConfig"><div class="debug hide" data-debug="Display Size 23 attempting to load..."></div><div class="debug hide" data-debug="Display Size 40 attempting to load..."></div><div id="WNCols23-4" class="wnColConfig4"><div class="debug hide" data-debug="Display Size 33 attempting to load..."></div><div id="WNCol23" class="wnColConfig2 columns col2 col3"><div id="WNCol23Top"><div class="debug hide" data-debug="Display Size 29 attempting to load..."></div></div><!--END WNCol23Top-->
<div id="WNContainerStory" class=""><ul id="WNStoryUtils"><li class="wnSUAddThis"></li></ul><!--END WNStoryUtils-->
<div id="WNStoryHeader">
<h3 class="">Fatal officer-involved shooting in Tampa</h3>
<time datetime="2018-02-11T16:02:22Z" class="publisheddate wn-time gmt dst-switch">2018-02-11T16:02:22Z</time><time datetime="2018-02-11T16:09:27Z" class="updateddate wn-time gmt dst-switch">2018-02-11T16:09:27Z</time><style>time.prefixdate:before{content:'Posted: ';}time.prefixdate:before{content:'Updated: ';}</style><div class="debug hide" data-debug="Display Size 37 attempting to load..."></div></div><!--END WNStoryHeader-->
<div id="WNStoryRelatedBox" class="wnRight" WNCollapse="true"><div class="debug hide" data-debug="Display Size 20 attempting to load..."></div><div class="wnStoryBodyGraphic wnImageWidth-180"><img alt="" title="" border="0" src="http://wflx.images.worldnow.com/images/16053557_G.jpg?auto=webp&amp;disable=upscale&amp;width=800" width="180">
</div><!--Start of Display Size: Headline Box - Col 3 (27)--><div class="wnBlock displaySize displaySizeId27 headlineBox" id="DisplaySizeId27"><ul class="wnGroup contentGroup odd collapsible closed last"><li class="wnItem header"><h3><span class="text abridgedHeadline">Fox 29 Daily Headlines</span><a class="wnContent more enabled" href="/category/104655/fox-29-daily-headlines"><span class="text">More&gt;&gt;</span></a><div class="wnClear"></div></h3></li><li class="wnItem advertisement">
</li><li class="wnItem feature NewsAPNational story priority-1 odd displaySizeId-10 odd-10"><meta content="News - AP-National"><meta content="2018-02-08 05:32:40"><h4 class="wnContent headline"><a href="/story/37455219/eagles-philly-fans-get-catharsis-through-super-bowl-parade"><span class="text">Eagles, Philly fans get catharsis through Super Bowl parade</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/37455219/eagles-philly-fans-get-catharsis-through-super-bowl-parade"><span class="text">Eagles, Philly fans get catharsis through Super Bowl parade</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp publisheddate">Posted: </label><span class="wnContent timestamp servertime">Thursday, February 8 2018 12:32 AM EST</span><span class="wnContent timestamp gmttime">2018-02-08 05:32:40 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Friday, February 9 2018 3:52 AM EST</span><span class="wnContent timestamp gmttime">2018-02-09 08:52:00 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/37455219/eagles-philly-fans-get-catharsis-through-super-bowl-parade"><img border="0" width="90" data-path="http://APMOBILE.images.worldnow.com/images/16013082_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/37455219/eagles-philly-fans-get-catharsis-through-super-bowl-parade"><img border="0" width="90" data-path="http://APMOBILE.images.worldnow.com/images/16013082_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summary abridged"><span class="text">The championship parade Philadelphia has dreamed about and agonized over is finally here.</span><a class="more" href="/story/37455219/eagles-philly-fans-get-catharsis-through-super-bowl-parade"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text">The championship parade Philadelphia has dreamed about and agonized over is finally here.</span><a class="more" href="/story/37455219/eagles-philly-fans-get-catharsis-through-super-bowl-parade"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature NewsAPNational story priority-2 even displaySizeId-10 even-10"><meta content="News - AP-National"><meta content="2018-02-08 07:11:02"><h4 class="wnContent headline"><a href="/story/37455511/1-dead-3-wounded-after-stabbing-at-texas-church-service"><span class="text">1 dead, 3 wounded after stabbing at Texas church service</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><h4 class="wnContent headline abridged"><a href="/story/37455511/1-dead-3-wounded-after-stabbing-at-texas-church-service"><span class="text">1 dead, 3 wounded after stabbing at Texas church service</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><div class="timestamps wnDate"><label class="wnContent timestamp publisheddate">Posted: </label><span class="wnContent timestamp servertime">Thursday, February 8 2018 2:11 AM EST</span><span class="wnContent timestamp gmttime">2018-02-08 07:11:02 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Thursday, February 8 2018 10:02 PM EST</span><span class="wnContent timestamp gmttime">2018-02-09 03:02:08 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/37455511/1-dead-3-wounded-after-stabbing-at-texas-church-service"><img border="0" width="90" data-path="http://APMOBILE.images.worldnow.com/images/16028543_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/37455511/1-dead-3-wounded-after-stabbing-at-texas-church-service"><img border="0" width="90" data-path="http://APMOBILE.images.worldnow.com/images/16028543_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summary abridged"><span class="text"><p>Police say four people have been stabbed during a church service at a Texas home and a man is in custody.</p></span><a class="more" href="/story/37455511/1-dead-3-wounded-after-stabbing-at-texas-church-service"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>Police say four people have been stabbed during a church service at a Texas home and a man is in custody.</p></span><a class="more" href="/story/37455511/1-dead-3-wounded-after-stabbing-at-texas-church-service"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature NewsAPNational story priority-3 odd displaySizeId-10 odd-10"><meta content="News - AP-National"><meta content="2018-02-08 11:31:16"><h4 class="wnContent headline"><a href="/story/37456705/the-latest-fans-keep-it-mostly-peaceful-at-eagles-parade"><span class="text">The Latest: Fans keep it mostly peaceful at Eagles parade</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/37456705/the-latest-fans-keep-it-mostly-peaceful-at-eagles-parade"><span class="text">The Latest: Fans keep it mostly peaceful at Eagles parade</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp publisheddate">Posted: </label><span class="wnContent timestamp servertime">Thursday, February 8 2018 6:31 AM EST</span><span class="wnContent timestamp gmttime">2018-02-08 11:31:16 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Thursday, February 8 2018 5:44 PM EST</span><span class="wnContent timestamp gmttime">2018-02-08 22:44:07 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/37456705/the-latest-fans-keep-it-mostly-peaceful-at-eagles-parade"><img border="0" width="90" data-path="http://APMOBILE.images.worldnow.com/images/16021577_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/37456705/the-latest-fans-keep-it-mostly-peaceful-at-eagles-parade"><img border="0" width="90" data-path="http://APMOBILE.images.worldnow.com/images/16021577_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summary abridged"><span class="text">Early birds are headed to the Eagles Super Bowl parade in Philadelphia.</span><a class="more" href="/story/37456705/the-latest-fans-keep-it-mostly-peaceful-at-eagles-parade"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text">Early birds are headed to the Eagles Super Bowl parade in Philadelphia.</span><a class="more" href="/story/37456705/the-latest-fans-keep-it-mostly-peaceful-at-eagles-parade"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature Station50 story priority-4 even displaySizeId-10 even-10 collapsed"><meta content="Station 50"><meta content="2018-02-08 13:49:29"><h4 class="wnContent headline"><a href="/story/37457907/monthly-paychecks-could-see-rise-thanks-to-tax-law"><span class="text">Monthly paychecks could see increase thanks to new tax law</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><h4 class="wnContent headline abridged"><a href="/story/37457907/monthly-paychecks-could-see-rise-thanks-to-tax-law"><span class="text">Monthly paychecks could see increase thanks to new tax law</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><div class="timestamps wnDate"><label class="wnContent timestamp publisheddate">Posted: </label><span class="wnContent timestamp servertime">Thursday, February 8 2018 8:49 AM EST</span><span class="wnContent timestamp gmttime">2018-02-08 13:49:29 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Thursday, February 8 2018 9:52 AM EST</span><span class="wnContent timestamp gmttime">2018-02-08 14:52:57 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/37457907/monthly-paychecks-could-see-rise-thanks-to-tax-law"><img border="0" width="90" data-path="http://RAYCOMGROUP.images.worldnow.com/images/16025509_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/37457907/monthly-paychecks-could-see-rise-thanks-to-tax-law"><img border="0" width="90" data-path="http://RAYCOMGROUP.images.worldnow.com/images/16025509_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summary abridged"><span class="text"><p>Your paycheck may go up this month. Here's how.</p></span><a class="more" href="/story/37457907/monthly-paychecks-could-see-rise-thanks-to-tax-law"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>Your paycheck may go up this month. Here's how.</p></span><a class="more" href="/story/37457907/monthly-paychecks-could-see-rise-thanks-to-tax-law"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature Station50 story priority-5 odd displaySizeId-10 odd-10 collapsed last"><meta content="Station 50"><meta content="2018-02-06 14:37:09"><h4 class="wnContent headline"><a href="/story/37438010/tsunami-alert-erroneously-sent-out-to-east-gulf-coast"><span class="text">Tsunami alert erroneously sent out to East, Gulf Coast</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/37438010/tsunami-alert-erroneously-sent-out-to-east-gulf-coast"><span class="text">Tsunami alert erroneously sent out to East, Gulf Coast</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp publisheddate">Posted: </label><span class="wnContent timestamp servertime">Tuesday, February 6 2018 9:37 AM EST</span><span class="wnContent timestamp gmttime">2018-02-06 14:37:09 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Tuesday, February 6 2018 3:58 PM EST</span><span class="wnContent timestamp gmttime">2018-02-06 20:58:32 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/37438010/tsunami-alert-erroneously-sent-out-to-east-gulf-coast"><img border="0" width="90" data-path="http://RAYCOMGROUP.images.worldnow.com/images/15987255_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/37438010/tsunami-alert-erroneously-sent-out-to-east-gulf-coast"><img border="0" width="90" data-path="http://RAYCOMGROUP.images.worldnow.com/images/15987255_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summary abridged"><span class="text"><p>A Mis-coded National Weather Service test leads to a false Tsunami warning by multiple weather and media outlets.</p></span><a class="more" href="/story/37438010/tsunami-alert-erroneously-sent-out-to-east-gulf-coast"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>A Mis-coded National Weather Service test leads to a false Tsunami warning by multiple weather and media outlets.</p></span><a class="more" href="/story/37438010/tsunami-alert-erroneously-sent-out-to-east-gulf-coast"><span class="text">More >></span></a></div><div class="wnClear"></div></li><div class="wnItem toggle" data-number="3"><a class="text control open"> </a><a class="text control close"> </a><div class="wnClear"></div></div><div class="wnClear"></div></ul><div class="wnClear"></div></div><script>
                var ds = new Worldnow.CustomizedBlock('DisplaySizeId27');
                Worldnow.EventMan.event('displaysizeloaded',ds)
            </script><!--End of Display Size: Headline Box - Col 3 (27)--></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNStoryRelatedBoxdone');</script>
<!--END WNStoryRelatedBox-->
<div id="WNStoryBody" class=" withRelated right"><p>Police are that the scene of an officer-involved shooting. &nbsp;</p><p>It happened at the 1800 block of Marvy Avenue in Tampa.</p><p>Police say they were called to the address around 7p.m. Saturday because a man was threatening a relative with a machete.</p><p><a href="https://www.wptv.com/account/manage-email-preferences" target="_blank"></a></p><p>When officers arrived, they saw Sidney Richardson IV, 48, holding a machete in a room with a teenager relative.&nbsp;&nbsp;</p><p>Police say they ordered the man to drop the machete several times.&nbsp;&nbsp;</p><p>When Richardson refused to drop the weapon officers tased him, but he still did not drop the machete.</p><p>One of the officers shot at the suspect because police say the feared for the safety of the officers and the safety of the teen.</p><p>&quot;She was stuck in the room with a man with a machete, although she knew who he was, she was not able to leave, she was in fear and that&#39;s why we were called out.&nbsp;</p><p>I&#39;m sure she&#39;s very distraught, she was very upset so we&#39;re just trying to make sure she gets what she needs,&quot; Steve Hegarty with Tampa Police said.</p><p>Richardson died from his injuries.</p><p>The officers involved have been placed on paid administrative leave while the case is investigated.</p><i xmlns:content="http://purl.org/rss/1.0/modules/content/" xmlns:ctek="http://www.canvastek.com/rss/2.0/ctek/">Scripps Only Content 2018</i><p style="font-style: italic"></div><!--END WNStoryBody-->
<div id="wnSocialToolsSection"><div id="WNMobdub"></div></div>
<div class="wnClear"></div></div><!--END WNContainerStory-->
<div id="WNCol2" class="column col2"><div class="debug hide" data-debug="Display Size 16 attempting to load..."></div><div class="debug hide" data-debug="Display Size 8 attempting to load..."></div><div class="debug hide" data-debug="Display Size -20 attempting to load..."></div><div class="debug hide" data-debug="Display Size 45 attempting to load..."></div><div class="debug hide" data-debug="Display Size 11 attempting to load..."></div><div id="WNAd52" class="wnad wnad52">
<script>wnad_52.load();</script></div>
<!--END wnAdSize-->
<div class="debug hide" data-debug="Display Size 6 attempting to load..."></div></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol2done');</script>
<!--END WNCol2-->
<div id="WNCol23Bottom"><div class="debug hide" data-debug="Display Size 31 attempting to load..."></div></div><!--END WNCol23Bottom-->
</div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol23done');</script>
<!--END WNCol23-->
<div id="WNCol4" class="column col4"><!--
                        Column 4 Layout Configuration: 7-->
<div class="debug hide" data-debug="Display Size 76 attempting to load..."></div><div id="WNAd43" class="wnad wnad43">
<script>wnad_43.load();</script></div>
<!--END wnAdSize-->
<div class="debug hide" data-debug="Display Size 64 attempting to load..."></div><div class="debug hide" data-debug="Display Size 66 attempting to load..."></div></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol4done');</script>
<!--END WNCol4-->
<div class="debug hide" data-debug="Display Size 35 attempting to load..."></div><div class="wnClearLeft"></div></div><!--END WNCols23-4--></div><!--END WNCols234-5-->
</div><!--END WNColsAll-->
<div id="WNFooter"><div id="WNCopyrightAlignment"><div id="WNCopyright"><table border="0" cellpadding="0" cellspacing="0"><tr><td style="vertical-align:top;"><a href="http://www.franklyinc.com" target="_blank"><img class="wnFooter" src="http://wflx.images.worldnow.com/images/static/container-e/wn_powerby.gif" alt="Powered by Frankly" border="0"><img style="display:none;" class="wnFooter printable" src="http://images.worldnow.com/global/images/static/container-e/wn_powerby_printable.gif" alt="Powered by WorldNow" border="0"></a></td><td style="vertical-align:middle;"><div class="wnCopyrightText"><div id="csFooter">
	<div class="csFooterLeft">
    <img class="csFooterLogo" src="http://ftpcontent.worldnow.com/wncustom/custom/wflx/2014/footer-logo-2013.png" alt="WFLX logo">
	<p>
		1100 Banyan Blvd.<br>
			West Palm Beach, FL 33401<br>
		</p>
		<p class="buttom">
			<a href="http://www.wflx.com/story/19263475/wflx-public-file">FCC Public File</a><br> 
			<a href="http://www.wflx.com/story/33303379/2016-eeo-report" target="_blank">EEO Report</a><br> 
			<a href="/story/293990/e-mail-fox-29">Closed Captioning</a>
		</p>
	</div>
	<div class="csFooterRight">
		<div class="csFooterLinks">
			<div class="csFooterCol">
				<h3>Home</h3>
				<ul>
					<li><a href="/category/132615/south-florida-contests">Contests</a></li>
					<li><a href="/story/10014954/rss-feed-info">RSS Feeds</a></li>
					<li><a href="/story/10084351/email-alerts">Email Alerts</a></li>
					<li><a href="http://seeitonfox29.wflx.com/Home.aspx">Share it with Fox 29</a></li>
				</ul>
			</div>
			<div class="csFooterCol">
				<h3>News</h3>
					<ul>
						<li><a href="/category/53128/florida-headlines">Florida News</a></li>
						<li><a href="/category/189404/most-popular-stories-and-videos">Most Popular</a></li>
						<li><a href="/category/13530/national-news">National News</a></li>
						<li><a href="/category/171888/entertainment-news">Entertainment News</a></li>
						<li><a href="/category/240211/video-landing-page">Video</a></li>
					</ul>
				</div>
			<div class="csFooterCol">
				<h3>Weather</h3>
				<ul>
					<li><a href="/link/307682/interactive-radar">Interactive Radar</a></li>
					<li><a href="/category/39089/hurricane-center">Hurricane Center</a></li>
					<li><a href="/link/317307/severe-weather-outlook">Watches & Warnings</a></li>
					<li><a href="/category/24011/beach-boating">Beaches & Boating</a></li>
					<li><a href="/story/1018158/fox-29-beach-cams">Beach Cams</a></li>
				</ul>			
			</div>
			<div class="csFooterCol">
				<h3>About Us</h3>
				<ul>
					<li><a href="/story/293990/e-mail-fox-29">Email Fox 29</a></li>
					<li><a href="/category/202757/fox-29-wflx-news-team">Meet the News Team</a></li>
					<li><a href="/story/1209947/wflx-jobs">Job Openings</a></li>
					<li><a href="/category/13281/programming">TV</a></li>
				</ul>
			</div>
		</div>
	</div>
	<div class="csFooterBottom">
		<a target="_blank" href="http://www.worldnow.com" class="logo">
			<img border="0" alt="Powered by WorldNow" src="http://ftpcontent.worldnow.com/wncorp/logos/worldnow_white.png">
		</a>
		<div class="csFooterBottomText">
			All content &copy; Copyright 2000 - 2018 Raycom Media. All Rights Reserved.<br>For more information on this site, please read 

our <a href="/story/8774923/this-web-sites-privacy-policy">Privacy Policy</a>, and <a href="/story/8775106/this-sites-terms-of-service">Terms of 

Service</a>, and <a class="adchoice" href="//www.aboutads.info/choices" target="policy">Ad Choices</a>.
		</div>
	</div>
</div><script type="text/javascript" src="http://www.googletagservices.com/tag/js/gpt.js"> googletag.pubads().definePassback('43459271/loc-

desktop/wflx/web/'+ wng_pageInfo.contentClassification.toLowerCase().replace(/ /g,''), [[160,600]]).display();</script><div id="div-gpt-ad-

1387832554046-0"><script type="text/javascript">googletag.cmd.push(function() { googletag.display("div-gpt-ad-1387832554046-0"); });</script></div></div></td></tr></table></div><div class="wnClear"></div></div><div class="wnClear"></div><!--END WNCopyright--></div><div id="WNFooterScripts"></div><!--END WNFooter-->
<!--
                Page Include: BODY--><script src="http://ftpcontent4.worldnow.com/raycom/js/global-footer.js"></script><!--
                END Page Include: BODY-->
<!--Customized Page Includes - Body-->
<script>(function(w){ var e = w.EventMan || null; var b = w.Beacon || null; e.event('analytics-body',b.get('page')); })(window.Worldnow || {});</script>
<script type="text/javascript">
                    if(Worldnow.EventMan){Worldnow.EventMan.event('bodydone');}
                </script></body></html>