<!DOCTYPE html> <html lang="en-US"> <head> <script>var pb_global={pageName:"article-template",pageId:"rHJ9vP1Xz0ktKr",contextPath:"/pb",isAdmin:false,layoutEngineName:"",environment:"prod",resourceToken:"",_website:"wflx"};</script> <script>window.serviceCallbacks=[];window.pageBuilder=window.pageBuilder||{};window.pageBuilder.featureLoaded=function(el){if(window.services.asyncFeatureCallback)window.services.asyncFeatureCallback(el);else window.serviceCallbacks.push(function(){window.services.asyncFeatureCallback(el)})};</script> <script>(function(){if(window.BOOMR&&window.BOOMR.version)return;var dom,doc,where,iframe=document.createElement("iframe"),win=window;function boomerangSaveLoadTime(e){win.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(win.addEventListener)win.addEventListener("load",boomerangSaveLoadTime,false);else if(win.attachEvent)win.attachEvent("onload",boomerangSaveLoadTime);iframe.src="javascript:false";iframe.title="";iframe.role="presentation";(iframe.frameElement||iframe).style.cssText="width:0;height:0;border:0;display:none;";
where=document.getElementsByTagName("script")[0];where.parentNode.insertBefore(iframe,where);try{doc=iframe.contentWindow.document}catch(e){dom=document.domain;iframe.src="javascript:var d\x3ddocument.open();d.domain\x3d'"+dom+"';void(0);";doc=iframe.contentWindow.document}doc.open()._l=function(){var js=this.createElement("script");if(dom)this.domain=dom;js.id="boomr-if-as";js.src="https://c.go-mpulse.net/boomerang/"+"XPXCW-DAMJV-5VCNY-NSGAA-ZZ4G2";BOOMR_lstart=(new Date).getTime();this.body.appendChild(js)};
doc.write('\x3cbody onload\x3d"document._l();"\x3e');doc.close()})();</script> <script>
  const addZeroPad = function(num) {
    num = Math.abs(num)
    num = num.toString()
    if (num.length === 1) {
      num = '0' + num
    }
    return num
  }

  const getTimezoneOffset = function() {
    const offset = -new Date().getTimezoneOffset() / 60
    const sign = offset < 0 ? '-' : '+'
    return sign + addZeroPad(offset) + ':00'
  }
</script> <script>
  var RCdataLayer = [{
    "adTarget": "wflx/web/news",
    "authors": [
                  
                ],
    "canonicalUrl": "/2019/12/26/pbso-dispatcher-gives-christmas-present-coworker-kidney/",
    "contentId": "Q5KBC4UZAFFAPL3WJE4KOYMD74",
    "contentName": "PBSO dispatcher gives Christmas present to coworker: kidney",
    "contentOwner": "wflx",
    "contentTags":  [
                  
                ],
    "contentType": "story",
    "datePublished": "2019-12-26T14:33:50Z",
    "description": "A dispatcher at the Palm Beach County Sheriff's Office has given her colleague the best Christmas present ever: a new kidney.",
    "distributorCategory": "staff",
    "distributorMode": "reference_denormalized",
    "distributorName": "WPTV - Scripps",
    "distributorReferenceId": "85c072e5-533f-4ded-ae23-3a3536a8d2a7",
    "distributorSubCategory": "scripps-media-original-content",
    "hasVideo": "false",
    "metaDescription": "A dispatcher at the Palm Beach County Sheriff's Office has given her colleague the best Christmas present ever: a new kidney.",
    "platformName": "Arc Feature Pack",
    "primarySection": 
                        
                        
                          
                          {
                            "name": "News",
                            "_id": "/news",
                            "path": "/news",
                          }
                        
                      ,
    "publishedDay": "26",
    "publishedMonth": "12",
    "publishedYear": "2019",
    "stationName": "wflx",
    "timezoneOffset": getTimezoneOffset(),
    "userAgent": navigator.userAgent,
    "userId": "",
    "userTimezone": Intl.DateTimeFormat().resolvedOptions().timeZone,
    "userTimezoneTimestamp": new Date()
  }]

</script> <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({"gtm.start":(new Date).getTime(),event:"gtm.js"});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!="dataLayer"?"\x26l\x3d"+l:"";j.async=true;j.src="https://www.googletagmanager.com/gtm.js?id\x3d"+i+dl;f.parentNode.insertBefore(j,f)})(window,document,"script","RCdataLayer","GTM-M5QQ3JP");</script> <meta http-equiv="X-UA-Compatible" content="IE=edge"/> <meta name="distribution" content="global"/> <meta name="rating" content="general"/> <meta name="viewport" content="width=device-width, minimum-scale=1, initial-scale=1"> <meta charset="UTF-8"/> <meta name="copyright" content="Copyright (c) 2017 "/> <meta name="google-site-verification" content="kIjqHfLcwbsrXcAIxv6MwuHWmZPTfBMg6fTVQYOk38s"/> <title>PBSO dispatcher gives Christmas present to coworker: kidney</title> <meta name="date" content="2019-12-26T14:33:50Z"/> <meta itemprop="description" name="description" content="A dispatcher at the Palm Beach County Sheriff's Office has given her colleague the best Christmas present ever: a new kidney."/> <meta name="robots" content="index,follow,noarchive"/> <meta name="googlebot" content="index"/> <meta name="googlebot-news" content="index"/> <link rel="canonical" href="https://www.wflx.com/2019/12/26/pbso-dispatcher-gives-christmas-present-coworker-kidney/"> <meta name="twitter:title" content="PBSO dispatcher gives Christmas present to coworker: kidney"/> <meta name="twitter:image" content="https://www.wflx.com/resizer/pPviSQ9hHIeMNVTejJhqs_4eBUc=/1200x0/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/ZYRABORXKBD7RAIGUX5RLNRURY.jpg"/> <meta name="twitter:card" content="summary_large_image"> <meta name="twitter:description" content="A dispatcher at the Palm Beach County Sheriff's Office has given her colleague the best Christmas present ever: a new kidney."/> <meta name="twitter:site" content="@Fox29WFLX"/> <meta name="twitter:creator" content="@Fox29WFLX"> <meta property="og:url" content="https://www.wflx.com/2019/12/26/pbso-dispatcher-gives-christmas-present-coworker-kidney/"/> <meta property="og:title" content="PBSO dispatcher gives Christmas present to coworker: kidney"/> <meta itemprop="image" property="og:image" content="https://www.wflx.com/resizer/pPviSQ9hHIeMNVTejJhqs_4eBUc=/1200x0/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/ZYRABORXKBD7RAIGUX5RLNRURY.jpg"/> <meta property="og:description" content="A dispatcher at the Palm Beach County Sheriff's Office has given her colleague the best Christmas present ever: a new kidney."/> <meta property="og:locale" content="en_US"/> <meta property="og:site_name" content="https://www.wflx.com"/> <meta property="og:type" content="article"/> <meta property="fb:app_id" content="239550832763514"/> <meta property="fb:pages" content="7467401909"/> <meta property="fb:admins" content="644426401"/> <meta name="burst" content="WFLX"/> <meta property="article:publisher" content="https://www.facebook.com/WFLXFOX29"> <link rel="amphtml" href="/2019/12/26/pbso-dispatcher-gives-christmas-present-coworker-kidney/?outputType=amp"> <meta name="author" content=""> <script data-schema="NewsArticle" type="application/ld+json">
      {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "mainEntityOfPage": {
          "@type": "WebPage",
          "@id": ""
        },
        "headline": "PBSO dispatcher gives Christmas present to coworker: kidney",
        
        "image": {
          "@type": "ImageObject",
          "url": "https://www.wflx.com/resizer/pPviSQ9hHIeMNVTejJhqs_4eBUc=/1200x0/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/ZYRABORXKBD7RAIGUX5RLNRURY.jpg",
          "height": 720.0,
          "width": 1200
        },
        
        "datePublished": "2019-12-26T14:33:50Z",
        "dateModified": "2019-12-26T14:33:50Z",
        "articleBody": "WEST PALM BEACH, Fla. (AP) - A dispatcher at the Palm Beach County Sheriff&#039;s Office has given her colleague the best Christmas present ever: a new kidney.Amber Savoie, a dispatcher for the Palm Beach County Sheriff&#039;s Office, earlier this month donated a kidney to Jesse Mesa, a fellow dispatcher who was diagnosed with Lupus.The autoimmune disease can damage kidneys. After a potential donor dropped out this year, Mesa made a last-ditch effort by sending out an email to the entire Palm Beach County Sheriff&#039;s Office, asking if someone might consider helping her.Even though Savoie didn&#039;t know her colleague well, she volunteered.Jesselyn is a 911 #Dispatcher w/ PBSO. After her shift is over, she goes to a dialysis center to have her blood filtered. Jesselyn has #Lupus &amp;amp; she desperately needed a Kidney. Amber, a fellow Dispatcher with PBSO, answered that call. https://t.co/3ap9x8OM0S #KidneySisters&amp;mdash; PBSO (@PBCountySheriff) December 24, 2019

Scripps Only Content 2019",
        "author": [
          
            
            
              {
        "@type": "Organization",
        "name": "WFLX",
        "logo": {
          "@type": "ImageObject",
          "url": "https://www.wflx.com/pb/resources/images/rm_icons/wflx-icon.png?token=123",
          "width": 467,
          "height": 60
        }
      }
            
          
        ],
         "publisher": {
        "@type": "Organization",
        "name": "WFLX",
        "logo": {
          "@type": "ImageObject",
          "url": "https://www.wflx.com/pb/resources/images/rm_icons/wflx-icon.png?token=123",
          "width": 467,
          "height": 60
        }
      }
        },
        // will be empty for branded publishing
        "description": "A dispatcher at the Palm Beach County Sheriff's Office has given her colleague the best Christmas present ever: a new kidney."
      }
    </script> <script data-schema="Organization" type="application/ld+json">
      {
        "name": "WFLX",
        "url": "https://www.wflx.com",
        "logo": "https://www.wflx.com/pb/resources/images/rm_icons/wflx-icon.png?token=123",
        "@type": "Organization",
        
          "sameAs": [ "https://www.facebook.com/WFLXFOX29" ],
        
        "@context": "http://schema.org"
      }
    </script> <link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.2.0/css/all.css" integrity="sha384-hWVjflwFxL6sNzntih27bfxkr27PmbbK/iSvJ+a4+0owXq79v+lsFkW54bOGbiDQ" crossorigin="anonymous"> <link href="//cdn-images.mailchimp.com/embedcode/horizontal-slim-10_7.css" rel="stylesheet" type="text/css"> <link href="https://fonts.googleapis.com/css?family=Oswald:400,600,700|PT+Serif:400,400i,700i" rel="stylesheet"> <link href="/pb/resources/dist/5e5227607d47902091f9/rm/rm-framework5e5227607d47902091f9.css?v=84" rel="stylesheet"/> <style>.logo{background-image:url(/pb/resources/images/wflx-logo.svg?v=84)}.logo.logo-footer{background-image:url(/pb/resources/images/footer_icons/wflx-logo.svg?v=84)}</style> <link href="/pb/resources/dist/5e5227607d47902091f9/rm/rm-framework5e5227607d47902091f9.css?v=84" rel="stylesheet"/> <link href="/pb/resources/dist/5e5227607d47902091f9/rm/rm-features5e5227607d47902091f9.css?v=84" rel="stylesheet"/> <link href="/pb/resources/dist/5e5227607d47902091f9/rm/rm-services5e5227607d47902091f9.css?v=84" rel="stylesheet"/> <script src="/pb/gr/c/default/rHJ9vP1Xz0ktKr/arcAdsJS/cdbd7d78da.js?v=84"></script> <script>
  const arcAds = new ArcAds({
    dfp: {
      id: '63316753'
    }
  });
  window.arcAds = arcAds;
</script> <script src="//cdn.connatix.com/min/connatix.renderer.infeed.min.js" data-connatix-token="a346068a-9ff8-4722-b787-285d17e5cd61" async></script> </head> <body> <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M5QQ3JP" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript> </head> <body> <div id="pb-root" class=""><a class="skip-link" href="#header">Skip to content</a> <section id="nav" class="relative zindex-higher col"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-sales-nav" id="faYVSr1Xz0ktKr"> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-test-html-box" id="f0aKfloXz0ktKr"> <style>.pb-f-article-body .card .img-container.width-full img.width-full{display:block;max-height:calc(100vh - 200px);width:auto;max-width:100%;margin-left:auto;margin-right:auto}.pb-f-article-body .card .img-container.width-full,.pb-f-article-header .card .img-container.width-full{background-color:#f9f9f9}.pb-f-article-header .card .img-container.width-full img.width-full{display:block;max-height:calc(100vh - 150px);width:auto;max-width:100%;margin-left:auto;margin-right:auto}</style> </div> <div class="pb-container"> </div> </section> <header id="sticky-nav" class="sticky zindex-higher col"> <div class="pb-container"> <div class="wrapper clearfix col pb-feature pb-layout-item pb-f-global-navigation-bar" id="f0ExsO8Xz0ktKr"> <div id="app-bar" class="app-bar card padded padded-sm padded-top padded-bottom width-full" role="navigation"> <div class="justify-space-between align-items-center flex-container-row relative app-bar-inner container"> <button id="app-bar-topics-button" name="topicsMenu" class="app-button justify-center flex-container-row no-border" data-role="open-tray" data-tray="topics"> <span class="fa fa-2x fa-bars" aria-hidden="true"></span> </button> <div class="logo-container flex flex-container-row align-items-center justify-left"> <a aria-label="Visit homepage" href="https://www.wflx.com"> <div class="logo logo-slim"></div> </a> </div> <div class="app-bar-top-container flex-3 flex-container-row relative spaced spaced-sm spaced-left spaced-right hidden-sm"> <ul id="app-bar-top-menu" class="list-unstyled flex-container-row topics-list uppercase align-items-center flex-shrink"> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/news" class="">News</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/weather" class="">Weather</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/weather/hurricane" class="">Tracking the Tropics</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/traffic" class="">Traffic</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="http://www.wflx.com/programming/schedule" class="">TV</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/about-us" class="">About Us</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/sports" class="">Sports</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="http://www.southfloridaweekend.com/#" class="">South Florida Weekend</a> </h3> </li> </ul> </div> <div class="search-box-container search-box flex flex-container-row align-items-center justify-end"> <div class="search-box-inner"> <form class="search search-expandable-form small" action="/search/" method="GET"> <input type="checkbox" class="checkbox" name="search-action" id="search-action"/> <label class="magnifying-glass" for="search-action"> <i class="search-button fa fa-search"></i> <i class="close-button fa fa-times"></i> </label> <input type="text" class="search-text-field" id="expandable-search" name="q" placeholder="Search..."/> </form> </div> </div> </div> </div> <div class="app-bar-tray" data-role="tray" data-tray="topics"> <nav [class]="visible == true ? 'tray left-0 hidden width-full zindex-high tray-open visible' : 'tray left-0 hidden width-full zindex-high hidden'" class="tray left-0 hidden width-full zindex-high"> <div class="topics-tray tray-contents card card-dark padded padded-bottom padded-md"> <div class="tray-contents-inner container" tabindex="0"> <div class="five-hundred-screen-height"> <div class="container"> <div class="flex-grid"> <div class="tray-section tray-section-1 tray-section-odd justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/homepage" class="color-white">Home</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="http://www.wflx.com/live" class="color-white">Watch Live</a> </div> </div> </div> </div> <div class="tray-section tray-section-2 tray-section-even justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/news" class="color-white">News</a> </h3> </div> </div> <div class="tray-section tray-section-3 tray-section-odd justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/weather" class="color-white">Weather</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="/weather/hurricane" class="color-white">Tracking the Tropics</a> </div> </div> </div> </div> <div class="tray-section tray-section-4 tray-section-even justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/sports" class="color-white">Sports</a> </h3> </div> </div> <div class="tray-section tray-section-5 tray-section-odd justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/traffic" class="color-white">Traffic</a> </h3> </div> </div> <div class="tray-section tray-section-6 tray-section-even justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/programming" class="color-white">Programming</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="/programming/schedule" class="color-white">Programming Schedule</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-4"> <a href="https://www.fullcourtgreta.com/" class="color-white">Full Court Press with Greta Van Susteren</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-5"> <a href="http://www.circleallaccess.com" class="color-white">Circle - Country Music & Lifestyle</a> </div> </div> </div> </div> <div class="tray-section tray-section-7 tray-section-odd justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/about-us" class="color-white">About Us</a> </h3> </div> </div> </div> </div> </div> </div> </div> </nav> </div> </div> </div> </header> <section id="top" class="width-full"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-breaking-news" id="f0MEpCZXz0ktKr"> <div id="breaking-news-wrapper" class="breaking-news-wrapper" data-feature-name="breaking-news-bar" data-feature-grouping=".pb-f-global-breaking-news" data-page-uri="/fragment-wflx-breaking/" data-url="/pb/api/v2/render/feature" data-website="wflx" data-view-unpublished=""> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-weather-weather-alerts" id="fZgFpz1Xz0ktKr"> <div id="weather-alerts-wrapper" class="weather-alerts-wrapper" data-feature-name="weather-alerts-bar" data-feature-grouping=".pb-f-weather-weather-alerts" data-page-uri="/wflx-weather-alerts/" data-url="/pb/api/v2/render/feature" data-website="wflx"> <div data-href="/pb/api/v2/render/feature"> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="fOcnHR1Xz0ktKr"> <div id="ad835-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad835" class="arcad ad-728x90 zindex-med"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad835",slotName:"wflx/web/news",adType:"flex-leaderboard",dimensions:"[[[970, 250], [970, 90], [728, 90]], [[728, 90]], [[320, 50]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"Q5KBC4UZAFFAPL3WJE4KOYMD74"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> <div class="pb-container"> </div> </section> <div class="container flex-grid"> <article id="content-well" class="col desktop-8 tablet-12 mobile-12"> <div class="wrapper clearfix col full pb-feature pb-layout-item pb-f-article-header" id="f0G8x4vXz0ktKr"> <div class="card spaced card-article width-full spaced-bottom spaced-xs"> <div class="text-align-left card-content"> <ul class="tag-list-wrapper list-unstyled flex-container-row text-align-left uppercase unstyled-link spaced spaced-top spaced-sm call-to-action bold"> <li class=""> <a class="tag unstyled-link call-to-action uppercase bold unstyled-link tag-first" href="https://www.wflx.com/news"> News </a> </li> </ul> <h1 class="spaced spaced-xs spaced-top spaced-bottom">PBSO dispatcher gives Christmas present to coworker: kidney</h1> <h2 class="spaced spaced-xs spaced-top"></h2> </div> <div class="spaced spaced-top spaced-sm"> <div class="card-content"> <figure class=""> <div class="width-full img-container aspect-ratio-2x1"> <img class="width-full " alt="PBSO dispatcher gives Christmas present to coworker: kidney" src="https://www.wflx.com/resizer/74G3FCqKyhHAlKhB7Z5mv6Z-jlg=/1200x600/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/ZYRABORXKBD7RAIGUX5RLNRURY.jpg"/> </div> </figure> </div> </div> </div> </div> <div class="flex-grid flex-container-row flex-mobile-column col col-no-side-gutter pb-layout-item pb-chain pb-c-article-double-chain full" id="c0qBKcXXz0ktKr"> <section id="article-sharebar" class="col col-no-gutter desktop-1 visible-lg spaced spaced-top spaced-sm"> <div class="flex flex-container-row sticky"> <span class="sharebar app-bar-share sharebar flex-container-column text-align-right"> <button class="social-icon spaced spaced-top spaced-sm" aria-label="share on twitter" name="twitter" onclick="window.open( 'https://twitter.com/intent/tweet?text=PBSO+dispatcher+gives+Christmas+present+to+coworker%3A+kidney&amp;url=https%3A%2F%2Fwww.wflx.com%2F2019%2F12%2F26%2Fpbso-dispatcher-gives-christmas-present-coworker-kidney%2F', 'share_popup', 'height=500,width=650' ); return false;" role="button" data-arctrack="socialShareTwtr" data-referrer="" target="_blank" rel="noopener noreferrer"> <span class="fa-stack fa-lg"> <i class="fa fa-circle fa-stack-2x"></i> <i class="fab fa-twitter social-logo icon-light fa-stack-1x icon-light"></i> </span> </button> <button class="social-icon spaced spaced-top spaced-sm" name="facebook" aria-label="share on facebook" onclick="window.open( 'https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.wflx.com%2F2019%2F12%2F26%2Fpbso-dispatcher-gives-christmas-present-coworker-kidney%2F&amp;title=PBSO+dispatcher+gives+Christmas+present+to+coworker%3A+kidney', 'share_popup', 'height=500,width=650' ); return false;" data-arctrack="socialShareFb" data-referrer="" target="_blank" rel="noopener noreferrer"> <span class="fa-stack fa-lg"> <i class="fa fa-circle fa-stack-2x"></i> <i class="fab fa-facebook-f social-logo icon-light fa-stack-1x icon-light"></i> </span> </button> <a href="mailto:?subject=PBSO%20dispatcher%20gives%20Christmas%20present%20to%20coworker%3A%20kidney&amp;body=Read%20more%20on%20PBSO%20dispatcher%20gives%20Christmas%20present%20to%20coworker%3A%20kidney%20at%20https%3A%2F%2Fwww.wflx.com%2F2019%2F12%2F26%2Fpbso-dispatcher-gives-christmas-present-coworker-kidney%2F"> <button class="social-icon spaced spaced-top spaced-sm" role="button" aria-label="share story via email" data-arctrack="socialShareEmail" data-referrer="" rel="noopener noreferrer"> <span class="fa-stack fa-lg"> <i class="fa fa-circle fa-stack-2x"></i> <i class="far fa-envelope social-logo icon-light fa-stack-1x icon-light"></i> </span> </button> </a> </span> </div> </section> <section class="col col-no-gutter desktop-11 tablet-12 mobile-12 spaced spaced-top spaced-sm"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-article-byline" id="f0z3yJ5Xz0ktKr"> <div class="card"> <div class="byline spaced spaced-bottom spaced-md card-content display-inline"> <span class="timestamp"> December 26, 2019 at 9:33 AM EST - Updated December 26 at 9:38 AM </span> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-article-body" id="f0OiAz6Xz0ktKr"> <div class="collection collection-cards" id="article-body"> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>WEST PALM BEACH, Fla. (AP) - A dispatcher at the Palm Beach County Sheriff's Office has given her colleague the best Christmas present ever: a new kidney.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Amber Savoie, a dispatcher for the Palm Beach County Sheriff's Office, earlier this month donated a kidney to Jesse Mesa, a fellow dispatcher who was diagnosed with Lupus.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>The autoimmune disease can damage kidneys. After a potential donor dropped out this year, Mesa made a last-ditch effort by sending out an email to the entire Palm Beach County Sheriff's Office, asking if someone might consider helping her.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Even though Savoie didn't know her colleague well, she volunteered.</p> </div> </div> <div data-type="oembed_response" class="card collection-item card-embedded-content"> <div class="card-content card-article"> <div class="element element-oembed oembed-twitter flex-container-row justify-center"> <blockquote class="twitter-tweet"><p lang="en" dir="ltr">Jesselyn is a 911 <a href="https://twitter.com/hashtag/Dispatcher?src=hash&amp;ref_src=twsrc%5Etfw">#Dispatcher</a> w/ PBSO. After her shift is over, she goes to a dialysis center to have her blood filtered. Jesselyn has <a href="https://twitter.com/hashtag/Lupus?src=hash&amp;ref_src=twsrc%5Etfw">#Lupus</a> &amp; she desperately needed a Kidney. <br><br>Amber, a fellow Dispatcher with PBSO, answered that call. <a href="https://t.co/3ap9x8OM0S">https://t.co/3ap9x8OM0S</a> <a href="https://twitter.com/hashtag/KidneySisters?src=hash&amp;ref_src=twsrc%5Etfw">#KidneySisters</a></p>— PBSO (@PBCountySheriff) <a href="https://twitter.com/PBCountySheriff/status/1209519409758429184?ref_src=twsrc%5Etfw">December 24, 2019</a></blockquote> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script> </div> </div> </div> <div data-type="text" class="card collection-item card-border-bottom card-border-bottom-thick card-border-bottom-dark"> <div class="card-content card-article"> <p><em>Scripps Only Content 2019</em></p> </div> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-connatix" id="fwaAKx1Xz0ktKr"> <div class="flex-grid ad-connatix spaced spaced-lg spaced-top spaced-bottom "> <div class="col desktop-12 tablet-12 mobile-12"> <div id="connatix-highlights-embed" class="connatix-container box-shadow-light"></div> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-outbrain" id="f06efnJXz0ktKr"> <div id="outbrain-article-ad" class=""> <div class="OUTBRAIN" data-widget-id="AR_8" data-src="https://www.wflx.com/2019/12/26/pbso-dispatcher-gives-christmas-present-coworker-kidney/" data-ob-template="raycom"> </div> <div class="OUTBRAIN" data-widget-id="AR_9" data-src="https://www.wflx.com/2019/12/26/pbso-dispatcher-gives-christmas-present-coworker-kidney/" data-ob-template="raycom"> </div> </div> </div> </section> </div> <div class="pb-container"> </div> </article> <aside id="right-rail" class="col desktop-4 tablet-12 mobile-12 right-rail"> <div class="pb-container"> <div class="wrapper clearfix col pb-feature pb-layout-item pb-f-ads-arcads tablet-6 mobile-12 desktop-12" id="fzMDJM1Xz0ktKr"> <div id="ad674-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad674" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad674",slotName:"wflx/web/news",adType:"flex-cube",dimensions:"[[[300, 600], [300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"Q5KBC4UZAFFAPL3WJE4KOYMD74"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> <div class="wrapper clearfix col desktop-12 tablet-6 mobile-12 pb-feature pb-layout-item pb-f-weather-forecast-box" id="f47aum1Xz0ktKr"> <div class="invisible weather-gradient flex-grid color-white pb-weather day" id="weather-forecast-box" data-valid-content="true"> <div id="forecast-box-bg-wrapper" data-current-bg-image="day-partly-cloudy" data-default-location-code="USFL0385" class="weather-item flex pb-weather pb-forecast-box padded padded-md padded-top padded-bottom padded-right padded-left"> <div id="forecast-box-content"> <input type="hidden" id="forecast-box-zip-code" data-url="/pb/api/v2/render/feature/weather/forecast-box" data-feature-grouping=".pb-f-weather-forecast-box" data-website="wflx" data-location-code="USFL0385" data-language="en" data-content-config-keys='Code,Language' data-content-config-values='USFL0385,en' data-custom-field-keys='spanish' data-custom-field-values=''/> <div class="col spaced spaced-top spaced-sm"> <div class="flex-container-row justify-center"> <div class="spaced spaced-right spaced-lg flex-container-row align-items-center"> <a href="https://www.wflx.com/weather"> <img class="radar-image" src="https://weather.wdtinc.com/clients/raycom/staticMaps/620.png" width="100%"/> </a> </div> <div class="flex-container-column"> <div class="flex-container-row"> <div class="font-bold temp temp-lg weather-temp temp-lg-forecast-box" data-temp-f="79" data-temp-c="26"> 79</div> <div class="icon spaced spaced-left spaced-md flex-container-row align-items-center"> <img width="40px" height="40px" src="/pb/resources/images/weather/weather-condition-icons/400x400/66_daily_forecast.png" alt="weather icon"/> </div> </div> <div class="spaced spaced-sm spaced-top text-align-center"> <div class="flex-container-column relative"> <div class="text-align-center"> <span class="location font-bold"> Currently in<br/>Palm Beach, FL</span> </div> </div> </div> <div class="flex-container-row spaced spaced-top spaced-md justify-center"> <a href="https://www.wflx.com/weather"> <button class="weather uppercase button button-mini-radius button-transparent button-white-border color-white bold font-sm padded padded-xs padded-left padded-right padded-top padded-bottom"> Full Forecast</button> </a> </div> </div> </div> </div> </div> </div> </div> </div> <div class="wrapper clearfix col desktop-12 tablet-12 mobile-12 pb-feature pb-layout-item pb-f-article-author-bio" id="frRRQ42Xz0ktKr"> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-mailchimp-signup" id="fxwHfN1Xz0ktKr"> </div> <div class="col pb-layout-item pb-chain pb-c-single-chain full" id="c0NRdx1Xz0ktKr"> <div class="flex-grid"> <section class="col desktop-12 tablet-12 mobile-12"> <div class="flex-grid"> <div class="wrapper clearfix col full pb-feature pb-layout-item pb-f-homepage-story-feed" id="fhr3sb2Xz0ktKr"> <div class="flex-feature "> <h3 class="bold"><span class="rectangle"></span> RECENT CONTENT</h3> <div class="flex-feature height-full flex-grid api-returned-stories" id="load-more-wrapper-9974" data-content-service="content-feed"> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center"> <div class="width-full spaced card-media"> <figure class=""> <div class="width-full img-container aspect-ratio-2x1"> <a href="/2019/12/26/christmas-tradition-helps-children-shop-free-palm-beach-county/"> <img class="width-full " alt="Christmas tradition helps children shop for free in Palm Beach County" src="https://www.wflx.com/resizer/DaHYYj920e4bafNQSsLrP2EQ04k=/1200x600/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/RCRI2CK2SJAS3GZLJL3X6CDOQU.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2019/12/26/christmas-tradition-helps-children-shop-free-palm-beach-county/"> Christmas tradition helps children shop for free in Palm Beach County</a></h4> <div class="spaced color-grey-dark font-md" data-pb-field="custom.blurbText_" data-pb-url-field="custom.blurbUrl_" data-pb-field-type="text" data-pb-placeholder="#">An incident in a Palm Beach County classroom more than a decade ago helped create a holiday tradition for a learning center near Jupiter.</div> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row "> </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center"> <div class="width-full spaced card-media"> <figure class=""> <div class="width-full img-container aspect-ratio-2x1"> <a href="/2019/12/26/father-chases-intruder-who-grabbed-year-old-daughter-out-fla-home/"> <img class="width-full " alt="Father chases intruder who grabbed 11-year-old daughter out of Fla. home" src="https://www.wflx.com/resizer/eGTdpfgEgFq9AcEAzJmr0TwlDN0=/1200x600/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/GIQYK3RGVVFB5EZPWHSQDABNEA.JPG"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2019/12/26/father-chases-intruder-who-grabbed-year-old-daughter-out-fla-home/"><i class="far fa-play-circle" title="Has Video"></i>&nbsp; Father chases intruder who grabbed 11-year-old daughter out of Fla. home</a></h4> <div class="spaced color-grey-dark font-md" data-pb-field="custom.blurbText_" data-pb-url-field="custom.blurbUrl_" data-pb-field-type="text" data-pb-placeholder="#">The 21-year-old suspect was arrested on charges of burglary with battery and attempted burglary.</div> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row "> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </section> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="f09JMK9Xz0ktKr"> <div id="ad1564-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad1564" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1564",slotName:"wflx/web/news",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"Q5KBC4UZAFFAPL3WJE4KOYMD74"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> <div class="col pb-layout-item pb-chain pb-c-single-chain full" id="c008fu9Xz0ktKr"> <div class="flex-grid"> <section class="col desktop-12 tablet-12 mobile-12"> <div class="flex-grid"> <div class="wrapper clearfix col full pb-feature pb-layout-item pb-f-homepage-story-feed" id="fmrOMh1Xz0ktKr"> <div class="flex-feature "> <div class="flex-feature height-full flex-grid api-returned-stories" id="load-more-wrapper-168784" data-content-service="content-feed"> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2019/12/26/pb-central-students-spread-holiday-cheer-st-mary/"> <img class="width-full " alt="PB Central students spread holiday cheer at St. Mary's" src="https://www.wflx.com/resizer/PmyP9OywNf_b0rbz3js0eQpuAWU=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/2UFAIJDEPJHSXCFIZYUEHBN52Y.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2019/12/26/pb-central-students-spread-holiday-cheer-st-mary/"> PB Central students spread holiday cheer at St. Mary's</a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published December 25, 2019 at 7:27 PM </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2019/12/25/tourists-enjoy-holidays-downtown-west-palm-beach/"> <img class="width-full " alt="Tourists enjoy the holidays in downtown West Palm Beach" src="https://www.wflx.com/resizer/PkN86kJ_6-1tWyTcqzOiYZtgGts=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/JDOHIMP4FREBTEGJ4O67265Y2M.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2019/12/25/tourists-enjoy-holidays-downtown-west-palm-beach/"> Tourists enjoy the holidays in downtown West Palm Beach</a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published December 25, 2019 at 5:58 PM </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2019/12/25/lake-worth-th-grader-gives-back-delivery-drivers/"> <img class="width-full " alt="Lake Worth 6th grader gives back to delivery drivers" src="https://www.wflx.com/resizer/C79yJ2UnRsqfxSV0-1MeJBVUpEk=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/YNLG3F7S4RCXFM5V6M3IYZ5JSA.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2019/12/25/lake-worth-th-grader-gives-back-delivery-drivers/"> Lake Worth 6th grader gives back to delivery drivers</a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published December 25, 2019 at 5:19 PM </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2019/12/25/high-risk-rip-currents-through-saturday/"> <img class="width-full " alt="High risk for rip currents through Saturday" src="https://www.wflx.com/resizer/MPX4irgFMb6Q8Umdf0Qnt5otkhg=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/TXX6BLZUGZFWTLASJTVO5OGFG4.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2019/12/25/high-risk-rip-currents-through-saturday/"> High risk for rip currents through Saturday</a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published December 25, 2019 at 5:00 PM </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </section> </div> </div> <div class="pb-container"> </div> </aside> <div id="recirc" class="col desktop-12 tablet-12 mobile-12"> </div> </div> <section id="bottom" class="col desktop-12 tablet-12 mobile-12"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="f0XShVkXz0ktKr"> <div id="ad1387-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad1387" class="arcad ad-728x90 zindex-med"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1387",slotName:"wflx/web/news",adType:"flex-leaderboard",dimensions:"[[[970, 250], [970, 90], [728, 90]], [[728, 90]], [[320, 50]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"Q5KBC4UZAFFAPL3WJE4KOYMD74"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-footer" id="fU2oFF1Xz0ktKr"> <footer class="card card-dark"> <div class="container"> <div class="container spaced spaced-sm spaced-left"> <div class="flex flex-container-column flex-tablet-row flex-desktop-row width-full color-white"> <div class="spaced spaced-right spaced-bottom spaced-xl"> <div class="logo-container flex flex-container-row align-items-center justify-left"> <a aria-label="Visit homepage" href="https://www.wflx.com"> <div class="logo logo-large logo-footer"></div> </a> </div> </div> <div class="spaced spaced-right spaced-xl footer-mission"> <p class="spaced spaced-bottom spaced-xs"> 1100 Banyan Blvd.<br/>West Palm Beach, FL 33401 </p> <a class="call-to-action uppercase color-white" href="http://www.wflx.com/about-us">Contact Us <i class="fa fa-caret-right" aria-hidden="true"></i></a> <div class="spaced spaced-top spaced-xl hidden-lg"> <ul class="list-unstyled call-to-action uppercase"> <li><a href="https://publicfiles.fcc.gov/tv-profile/wflx" class="color-white">FCC Public File</a></li> <li><a href="mailto:jheislman@wflx.com" class="color-white">jheislman@wflx.com<br/>561-845-2929</a></li> <li><a href="http://webpubcontent.raycommedia.com/wflx/wflx-eeo-2018-19.pdf" class="color-white">EEO Report</a></li> <li><a href="http://www.wflx.com/story/293990/e-mail-fox-29/" class="color-white">Close Captioning</a></li> <li><a href="https://gray.tv/careers#currentopenings" class="color-white">WFLX Careers</a></li> <li><a href="/privacy-policy/" class="color-white">Privacy Policy</a></li> <li><a href="/terms-of-service/" class="color-white">Terms of Service</a></li> </ul> </div> <div class="spaced spaced-top spaced-xl hidden-lg"> <span class="buttonbar app-bar-share flex-container-grid width-full text-align-right"> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://twitter.com/Fox29WFLX" role="button" aria-label="Visit Twitter" target="_blank" rel="noopener noreferrer"> <i class="fab fa-twitter "></i> </a> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://www.facebook.com/WFLXFOX29" role="button" aria-label="Visit Facebook" target="_blank" rel="noopener noreferrer"> <i class="fab fa-facebook-square "></i> </a> </span> </div> </div> <div class="spaced spaced-right spaced-xl visible-lg"> <ul class="list-unstyled call-to-action uppercase"> <li><a href="https://publicfiles.fcc.gov/tv-profile/wflx" class="color-white">FCC Public File</a></li> <li><a href="mailto:jheislman@wflx.com" class="color-white">jheislman@wflx.com<br/>561-845-2929</a></li> <li><a href="http://webpubcontent.raycommedia.com/wflx/wflx-eeo-2018-19.pdf" class="color-white">EEO Report</a></li> <li><a href="http://www.wflx.com/story/293990/e-mail-fox-29/" class="color-white">Close Captioning</a></li> <li><a href="https://gray.tv/careers#currentopenings" class="color-white">WFLX Careers</a></li> <li><a href="/privacy-policy/" class="color-white">Privacy Policy</a></li> <li><a href="/terms-of-service/" class="color-white">Terms of Service</a></li> </ul> </div> <div class="visible-lg"> <span class="buttonbar app-bar-share flex-container-grid width-full text-align-right"> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://twitter.com/Fox29WFLX" role="button" aria-label="Visit Twitter" target="_blank" rel="noopener noreferrer"> <i class="fab fa-twitter "></i> </a> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://www.facebook.com/WFLXFOX29" role="button" aria-label="Visit Facebook" target="_blank" rel="noopener noreferrer"> <i class="fab fa-facebook-square "></i> </a> </span> </div> </div> </div> </div> </footer> </div> <div class="pb-container"> </div> </section> </div> <script async="async" src="https://widgets.outbrain.com/outbrain.js"></script> <script async src='/pb/gr/p/default/rHJ9vP1Xz0ktKr/render.js?v=84'></script> <script>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</script> <script>window.banditoEnv={TIMEOUT:1500,PERF_API:"https://bandito-events.perso.aws.arc.pub/api/save-perf",TESTS_API:"https://bandito.perso.aws.arc.pub/api/variants",EVENTS_API:"https://bandito-events.perso.aws.arc.pub/api/save-event"};if(window["pageBuilder"]&&window["pageBuilder"]["initVariants"])window.pageBuilder.initVariants({IS_ADMIN:false,TIMEOUT:window.banditoEnv.TIMEOUT,PERF_API:window.banditoEnv.PERF_API,TESTS_API:window.banditoEnv.TESTS_API,EVENTS_API:window.banditoEnv.EVENTS_API});</script> <script async src="/pb/resources/dist/5e5227607d47902091f9/rm/rm-index5e5227607d47902091f9.js"></script>