<!DOCTYPE html> <html lang="en-US"> <head> <script>var pb_global={pageName:"article-template",pageId:"r0XPM2G9TALMus",contextPath:"/pb",isAdmin:false,layoutEngineName:"",environment:"prod",resourceToken:"",_website:"wflx"};</script> <script>window.serviceCallbacks=[];window.pageBuilder=window.pageBuilder||{};window.pageBuilder.featureLoaded=function(el){if(window.services.asyncFeatureCallback)window.services.asyncFeatureCallback(el);else window.serviceCallbacks.push(function(){window.services.asyncFeatureCallback(el)})};</script> <script>(function(){if(window.BOOMR&&window.BOOMR.version)return;var dom,doc,where,iframe=document.createElement("iframe"),win=window;function boomerangSaveLoadTime(e){win.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(win.addEventListener)win.addEventListener("load",boomerangSaveLoadTime,false);else if(win.attachEvent)win.attachEvent("onload",boomerangSaveLoadTime);iframe.src="javascript:false";iframe.title="";iframe.role="presentation";(iframe.frameElement||iframe).style.cssText="width:0;height:0;border:0;display:none;";
where=document.getElementsByTagName("script")[0];where.parentNode.insertBefore(iframe,where);try{doc=iframe.contentWindow.document}catch(e){dom=document.domain;iframe.src="javascript:var d\x3ddocument.open();d.domain\x3d'"+dom+"';void(0);";doc=iframe.contentWindow.document}doc.open()._l=function(){var js=this.createElement("script");if(dom)this.domain=dom;js.id="boomr-if-as";js.src="https://c.go-mpulse.net/boomerang/"+"XPXCW-DAMJV-5VCNY-NSGAA-ZZ4G2";BOOMR_lstart=(new Date).getTime();this.body.appendChild(js)};
doc.write('\x3cbody onload\x3d"document._l();"\x3e');doc.close()})();</script> <script>
  const addZeroPad = function(num) {
    num = Math.abs(num)
    num = num.toString()
    if (num.length === 1) {
      num = '0' + num
    }
    return num
  }

  const getTimezoneOffset = function() {
    const offset = -new Date().getTimezoneOffset() / 60
    const sign = offset < 0 ? '-' : '+'
    return sign + addZeroPad(offset) + ':00'
  }
</script> <script>
  var RCdataLayer = [{
    "adTarget": "wflx/web/news",
    "authors": [
                  
                ],
    "canonicalUrl": "/2021/05/24/what-are-your-virtual-education-options-next-school-year/",
    "contentId": "GCIG5IKAUBDYPMNOKRXND3IS54",
    "contentName": "What are your virtual education options for next school year?",
    "contentOwner": "wflx",
    "contentTags":  [
                  
                ],
    "contentType": "story",
    "datePublished": "2021-05-24T10:01:01.362Z",
    "description": "All of our area school districts are planning full returns to traditional in-person learning next school year. But if you aren't quite ready for the return or enjoyed the virtual learning atmosphere, there are still options available.",
    "distributorCategory": "staff",
    "distributorMode": "reference_denormalized",
    "distributorName": "WPTV - Scripps",
    "distributorReferenceId": "85c072e5-533f-4ded-ae23-3a3536a8d2a7",
    "distributorSubCategory": "scripps-media-original-content",
    "hasVideo": false,
    "metaDescription": "All of our area school districts are planning full returns to traditional in-person learning next school year. But if you aren't quite ready for the return or enjoyed the virtual learning atmosphere, there are still options available.",
    "platformName": "Arc Feature Pack",
    "primarySection": 
                        
                        
                          
                          {
                            "name": "News",
                            "_id": "/news",
                            "path": "/news",
                          }
                        
                      ,
    "publishedDay": "24",
    "publishedMonth": "05",
    "publishedYear": "2021",
    "stationName": "wflx",
    "timezoneOffset": getTimezoneOffset(),
    "userAgent": navigator.userAgent,
    "userId": "",
    "userTimezone": Intl.DateTimeFormat().resolvedOptions().timeZone,
    "userTimezoneTimestamp": new Date()
  }]

</script> <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({"gtm.start":(new Date).getTime(),event:"gtm.js"});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!="dataLayer"?"\x26l\x3d"+l:"";j.async=true;j.src="https://www.googletagmanager.com/gtm.js?id\x3d"+i+dl;f.parentNode.insertBefore(j,f)})(window,document,"script","RCdataLayer","GTM-M5QQ3JP");</script> <meta http-equiv="X-UA-Compatible" content="IE=edge"/> <meta name="distribution" content="global"/> <meta name="rating" content="general"/> <meta name="viewport" content="width=device-width, minimum-scale=1, initial-scale=1"> <meta charset="UTF-8"/> <meta name="copyright" content="Copyright (c) 2021 "/> <meta name="google-site-verification" content="kIjqHfLcwbsrXcAIxv6MwuHWmZPTfBMg6fTVQYOk38s"/> <title>What are your virtual education options for next school year?</title> <meta name="date" content="2021-05-24T10:01:01.362Z"/> <meta itemprop="description" name="description" content="All of our area school districts are planning full returns to traditional in-person learning next school year. But if you aren't quite ready for the return or enjoyed the virtual learning atmosphere, there are still options available."/> <meta name="robots" content="index,follow,noarchive"/> <meta name="googlebot" content="index"/> <meta name="googlebot-news" content="index"/> <link rel="canonical" href="https://www.wflx.com/2021/05/24/what-are-your-virtual-education-options-next-school-year/"> <meta name="twitter:title" content="What are your virtual education options for next school year?"/> <meta name="twitter:image" content="https://www.wflx.com/resizer/HyCmLjZfUSh8-EwYWhRswOYa9ks=/1200x0/cloudfront-us-east-1.images.arcpublishing.com/raycom/TGLLGOJEI4OVT2AJTLMZXQIU4A.com"/> <meta name="twitter:card" content="summary_large_image"> <meta name="twitter:description" content="All of our area school districts are planning full returns to traditional in-person learning next school year. But if you aren't quite ready for the return or enjoyed the virtual learning atmosphere, there are still options available."/> <meta name="twitter:site" content="@Fox29WFLX"/> <meta name="twitter:creator" content="@Fox29WFLX"> <meta property="og:url" content="https://www.wflx.com/2021/05/24/what-are-your-virtual-education-options-next-school-year/"/> <meta property="og:title" content="What are your virtual education options for next school year?"/> <meta itemprop="image" property="og:image" content="https://www.wflx.com/resizer/HyCmLjZfUSh8-EwYWhRswOYa9ks=/1200x0/cloudfront-us-east-1.images.arcpublishing.com/raycom/TGLLGOJEI4OVT2AJTLMZXQIU4A.com"/> <meta property="og:description" content="All of our area school districts are planning full returns to traditional in-person learning next school year. But if you aren't quite ready for the return or enjoyed the virtual learning atmosphere, there are still options available."/> <meta property="og:locale" content="en_US"/> <meta property="og:site_name" content="https://www.wflx.com"/> <meta property="og:type" content="article"/> <meta property="fb:app_id" content="239550832763514"/> <meta property="fb:pages" content="7467401909"/> <meta property="fb:admins" content="644426401"/> <meta name="burst" content="wflx"/> <meta property="article:publisher" content="https://www.facebook.com/WFLXFOX29"> <link rel="amphtml" href="/2021/05/24/what-are-your-virtual-education-options-next-school-year/?outputType=amp"> <meta name="author" content=""> <script data-schema="NewsArticle" type="application/ld+json">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</script> <script data-schema="Organization" type="application/ld+json">
      {
        "name": "WFLX",
        "url": "https://www.wflx.com",
        "logo": "https://www.wflx.com/pb/resources/images/rm_icons/wflx-icon.png?token=123",
        "@type": "Organization",
        
          "sameAs": [ "https://www.facebook.com/WFLXFOX29" ],
        
        "@context": "http://schema.org"
      }
    </script> <link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.2.0/css/all.css" integrity="sha384-hWVjflwFxL6sNzntih27bfxkr27PmbbK/iSvJ+a4+0owXq79v+lsFkW54bOGbiDQ" crossorigin="anonymous"> <link href="//cdn-images.mailchimp.com/embedcode/horizontal-slim-10_7.css" rel="stylesheet" type="text/css"> <link href="https://fonts.googleapis.com/css?family=Oswald:400,600,700|PT+Serif:400,400i,700i" rel="stylesheet"> <link href="/pb/resources/dist/3dcab09d681bdf5abc69/rm/rm-framework3dcab09d681bdf5abc69.css?v=103" rel="stylesheet"/> <style>.logo{background-image:url(/pb/resources/images/wflx-logo.svg?v=103)}.logo.logo-footer{background-image:url(/pb/resources/images/footer_icons/wflx-logo.svg?v=103)}</style> <link href="/pb/resources/dist/3dcab09d681bdf5abc69/rm/rm-framework3dcab09d681bdf5abc69.css?v=103" rel="stylesheet"/> <link href="/pb/resources/dist/3dcab09d681bdf5abc69/rm/rm-features3dcab09d681bdf5abc69.css?v=103" rel="stylesheet"/> <link href="/pb/resources/dist/3dcab09d681bdf5abc69/rm/rm-services3dcab09d681bdf5abc69.css?v=103" rel="stylesheet"/> <script>!function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://reconditerespect.com/v2ryxj67rTvhHiaN9zKTnEJRnGQi25IO7-tBFP449ldolEonL_UkTscly",o.parentNode.insertBefore(t,o)}(document,"script"),function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}}(window,"admiral");
!function(c,e,o,t,n){function r(o,t){(function n(){try{return 0<(localStorage.getItem("v4ac1eiZr0")||"").split(",")[4]}catch(o){}return!1})()&&(t=c[e].pubads())&&t.setTargeting("admiral-engaged","true")}(n=c[e]=c[e]||{}).cmd=n.cmd||[],typeof n.pubads===o?r():typeof n.cmd.unshift===o?n.cmd.unshift(r):n.cmd.push(r)}(window,"googletag","function");
!function(t,n,i,u,e,o){var a=n[i];function r(t){if(t){var u=(t.data||{})[i+"Call"];u&&n[i](u.command,u.version,function(n,i){t.source.postMessage({__uspapiReturn:{returnValue:n,success:i,callId:u.callId}},"*")})}}if(function c(){if(!window.frames[u]){var n=t.body;if(n){var i=t.createElement("iframe");i.style.display="none",i.name=u,n.appendChild(i)}else setTimeout(c,5)}}(),"function"!=typeof a){var s={getUSPData:function(n,i){return n!==1?i&&i(null,!1):i&&i({version:null,uspString:null},!1)}};a=n[i]=
function(n,i,t){return s[n](i,t)},n.addEventListener?n.addEventListener("message",r,!1):n.attachEvent&&n.attachEvent("onmessage",r)}o=t.createElement(e),t=t.getElementsByTagName(e)[0],o.src="https://reconditerespect.com/v2kfnI7Omxym5lk_IioSSsfHFER_5Tmlez5NjWq9moIj_-Pxy4gpmA7Vn803w8vWd_hZEDvqA2A",t.parentNode.insertBefore(o,t)}(document,window,"__uspapi","__uspapiLocator","script");</script> <script src="/pb/gr/c/default/r0XPM2G9TALMus/arcAdsJS/cdbd7d78da.js?v=103"></script> <script>
  const arcAds = new ArcAds({
    dfp: {
      id: '63316753'
    }
  });
  window.arcAds = arcAds;
</script> <script>!function(n){if(!window.cnxps){window.cnxps={},window.cnxps.cmd=[];var t=n.createElement("iframe");t.display="none",t.onload=function(){var n=t.contentWindow.document,c=n.createElement("script");c.src="//cd.connatix.com/connatix.playspace.js",c.setAttribute("async","1"),c.setAttribute("type","text/javascript"),n.body.appendChild(c)},n.head.appendChild(t)}}(document);</script> 
  <script>(window.BOOMR_mq=window.BOOMR_mq||[]).push(["addVar",{"rua.upush":"false","rua.cpush":"true","rua.upre":"false","rua.cpre":"true","rua.uprl":"false","rua.cprl":"false","rua.cprf":"false","rua.trans":"SJ-e66f4dfe-1a0d-4856-a721-1f83664a6357","rua.cook":"false","rua.ims":"false","rua.ufprl":"false","rua.cfprl":"false","rua.isuxp":"","rua.texp":""}]);</script>
                          <script>!function(a){var e="https://s.go-mpulse.net/boomerang/",t="addEventListener";if("False"=="True")a.BOOMR_config=a.BOOMR_config||{},a.BOOMR_config.PageParams=a.BOOMR_config.PageParams||{},a.BOOMR_config.PageParams.pci=!0,e="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="GMJY3-CS3PA-KJQ7L-BV5SU-CJ8VU",function(){function n(e){a.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!a.BOOMR||!a.BOOMR.version&&!a.BOOMR.snippetExecuted){a.BOOMR=a.BOOMR||{},a.BOOMR.snippetExecuted=!0;var i,_,o,r=document.createElement("iframe");if(a[t])a[t]("load",n,!1);else if(a.attachEvent)a.attachEvent("onload",n);r.src="javascript:void(0)",r.title="",r.role="presentation",(r.frameElement||r).style.cssText="width:0;height:0;border:0;display:none;",o=document.getElementsByTagName("script")[0],o.parentNode.insertBefore(r,o);try{_=r.contentWindow.document}catch(O){i=document.domain,r.src="javascript:var d=document.open();d.domain='"+i+"';void(0);",_=r.contentWindow.document}_.open()._l=function(){var a=this.createElement("script");if(i)this.domain=i;a.id="boomr-if-as",a.src=e+"GMJY3-CS3PA-KJQ7L-BV5SU-CJ8VU",BOOMR_lstart=(new Date).getTime(),this.body.appendChild(a)},_.write("<bo"+'dy onload="document._l();">'),_.close()}}(),"".length>0)if(a&&"performance"in a&&a.performance&&"function"==typeof a.performance.setResourceTimingBufferSize)a.performance.setResourceTimingBufferSize();!function(){if(BOOMR=a.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var e="true"=="true"?1:0,t="",n="nml5ubax2t45ayflqq6a-f-b303c681b-clientnsv4-s.akamaihd.net",i={"ak.v":"31","ak.cp":"737808","ak.ai":parseInt("466024",10),"ak.ol":"0","ak.cr":3,"ak.ipv":4,"ak.proto":"http/1.1","ak.rid":"9b60dab5","ak.r":42005,"ak.a2":e,"ak.m":"a","ak.n":"essl","ak.bpcip":"107.23.218.0","ak.cport":45766,"ak.gh":"23.220.105.208","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1621853244","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==GTKJ4L79jkJfiFF2EmxQmU6OUwuie4m/5B+YZ2OtCPFG0PtePERFf3YYrV1s0CK3mszJGEeIBWYvDAWh4NhBKIyNiLO2wkGBzP9c3B+mHS8uPIllNP2Zf6MymJmvXCiXw9wntN0dR97c7+D7rx8xDwjjo6M7N/KHTgVkD9hhAd0SMxxsZoz126EMsGkXo9iwrlksoYIW5aBEZyR+wsIRrpYk4sD/8nPa9cMiwfnqXgmOMP0XIs1+O9S/Vptyve0kjsiKAkqUJhqht809U2DxQgtVH/jtmnE1/NPJhydVcv8IrANjF02sdBTk89MPPAjtx+Yosw0gfTpUMU6r/EqcR4t07fOCjB6K7TYkRTMAGpeQ/NSq9EbC+hbg+NjRS3ZRWjdqbb/QjZ/pSfVkP2sudKeJ7/VMSvUl5J+P6F95HY8=","ak.pv":"13","ak.dpoabenc":""};if(""!==t)i["ak.ruds"]=t;var _={i:!1,av:function(e){var t="http.initiator";if(e&&(!e[t]||"spa_hard"===e[t]))i["ak.feo"]=void 0!==a.aFeoApplied?1:0,BOOMR.addVar(i)},rv:function(){var a=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t"];BOOMR.removeVar(a)}};BOOMR.plugins.AK={akVars:i,akDNSPreFetchDomain:n,init:function(){if(!_.i){var a=BOOMR.subscribe;a("before_beacon",_.av,null,null),a("onbeacon",_.rv,null,null),_.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head> <body> <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M5QQ3JP" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript> 
  <script>(window.BOOMR_mq=window.BOOMR_mq||[]).push(["addVar",{"rua.upush":"false","rua.cpush":"true","rua.upre":"false","rua.cpre":"true","rua.uprl":"false","rua.cprl":"false","rua.cprf":"false","rua.trans":"SJ-e66f4dfe-1a0d-4856-a721-1f83664a6357","rua.cook":"false","rua.ims":"false","rua.ufprl":"false","rua.cfprl":"false","rua.isuxp":"","rua.texp":""}]);</script>
                          <script>!function(a){var e="https://s.go-mpulse.net/boomerang/",t="addEventListener";if("False"=="True")a.BOOMR_config=a.BOOMR_config||{},a.BOOMR_config.PageParams=a.BOOMR_config.PageParams||{},a.BOOMR_config.PageParams.pci=!0,e="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="GMJY3-CS3PA-KJQ7L-BV5SU-CJ8VU",function(){function n(e){a.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!a.BOOMR||!a.BOOMR.version&&!a.BOOMR.snippetExecuted){a.BOOMR=a.BOOMR||{},a.BOOMR.snippetExecuted=!0;var i,_,o,r=document.createElement("iframe");if(a[t])a[t]("load",n,!1);else if(a.attachEvent)a.attachEvent("onload",n);r.src="javascript:void(0)",r.title="",r.role="presentation",(r.frameElement||r).style.cssText="width:0;height:0;border:0;display:none;",o=document.getElementsByTagName("script")[0],o.parentNode.insertBefore(r,o);try{_=r.contentWindow.document}catch(O){i=document.domain,r.src="javascript:var d=document.open();d.domain='"+i+"';void(0);",_=r.contentWindow.document}_.open()._l=function(){var a=this.createElement("script");if(i)this.domain=i;a.id="boomr-if-as",a.src=e+"GMJY3-CS3PA-KJQ7L-BV5SU-CJ8VU",BOOMR_lstart=(new Date).getTime(),this.body.appendChild(a)},_.write("<bo"+'dy onload="document._l();">'),_.close()}}(),"".length>0)if(a&&"performance"in a&&a.performance&&"function"==typeof a.performance.setResourceTimingBufferSize)a.performance.setResourceTimingBufferSize();!function(){if(BOOMR=a.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var e="true"=="true"?1:0,t="",n="nml5ubax2t45ayflqq6a-f-b303c681b-clientnsv4-s.akamaihd.net",i={"ak.v":"31","ak.cp":"737808","ak.ai":parseInt("466024",10),"ak.ol":"0","ak.cr":3,"ak.ipv":4,"ak.proto":"http/1.1","ak.rid":"9b60dab5","ak.r":42005,"ak.a2":e,"ak.m":"a","ak.n":"essl","ak.bpcip":"107.23.218.0","ak.cport":45766,"ak.gh":"23.220.105.208","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1621853244","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==GTKJ4L79jkJfiFF2EmxQmU6OUwuie4m/5B+YZ2OtCPFG0PtePERFf3YYrV1s0CK3mszJGEeIBWYvDAWh4NhBKIyNiLO2wkGBzP9c3B+mHS8uPIllNP2Zf6MymJmvXCiXw9wntN0dR97c7+D7rx8xDwjjo6M7N/KHTgVkD9hhAd0SMxxsZoz126EMsGkXo9iwrlksoYIW5aBEZyR+wsIRrpYk4sD/8nPa9cMiwfnqXgmOMP0XIs1+O9S/Vptyve0kjsiKAkqUJhqht809U2DxQgtVH/jtmnE1/NPJhydVcv8IrANjF02sdBTk89MPPAjtx+Yosw0gfTpUMU6r/EqcR4t07fOCjB6K7TYkRTMAGpeQ/NSq9EbC+hbg+NjRS3ZRWjdqbb/QjZ/pSfVkP2sudKeJ7/VMSvUl5J+P6F95HY8=","ak.pv":"13","ak.dpoabenc":""};if(""!==t)i["ak.ruds"]=t;var _={i:!1,av:function(e){var t="http.initiator";if(e&&(!e[t]||"spa_hard"===e[t]))i["ak.feo"]=void 0!==a.aFeoApplied?1:0,BOOMR.addVar(i)},rv:function(){var a=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t"];BOOMR.removeVar(a)}};BOOMR.plugins.AK={akVars:i,akDNSPreFetchDomain:n,init:function(){if(!_.i){var a=BOOMR.subscribe;a("before_beacon",_.av,null,null),a("onbeacon",_.rv,null,null),_.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head> <body> <div id="pb-root" class=""><a class="skip-link" href="#header">Skip to content</a> <section id="nav" class="relative zindex-higher col"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-sales-nav" id="fTkOAx19TALMus"> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-test-html-box" id="f0jJD9j9TALMus"> <style>.pb-f-article-body .card .img-container.width-full img.width-full{display:block;max-height:calc(100vh - 200px);width:auto;max-width:100%;margin-left:auto;margin-right:auto}.pb-f-article-body .card .img-container.width-full,.pb-f-article-header .card .img-container.width-full{background-color:#f9f9f9}.pb-f-article-header .card .img-container.width-full img.width-full{display:block;max-height:calc(100vh - 150px);width:auto;max-width:100%;margin-left:auto;margin-right:auto}</style> </div> <div class="pb-container"> </div> </section> <header id="sticky-nav" class="sticky zindex-higher col"> <div class="pb-container"> <div class="wrapper clearfix col pb-feature pb-layout-item pb-f-global-navigation-bar" id="fCMSVi19TALMus"> <div id="app-bar" class="app-bar card padded padded-sm padded-top padded-bottom width-full" role="navigation"> <div class="justify-space-between align-items-center flex-container-row relative app-bar-inner container"> <button id="app-bar-topics-button" name="topicsMenu" class="app-button justify-center flex-container-row no-border" data-role="open-tray" data-tray="topics"> <span class="fa fa-2x fa-bars" aria-hidden="true"></span> </button> <div class="logo-container flex flex-container-row align-items-center justify-left"> <a aria-label="Visit homepage" href="https://www.wflx.com"> <div class="logo logo-slim"></div> </a> </div> <div class="app-bar-top-container flex-3 flex-container-row relative spaced spaced-sm spaced-left spaced-right hidden-sm"> <ul id="app-bar-top-menu" class="list-unstyled flex-container-row topics-list uppercase align-items-center flex-shrink"> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/news" class="">News</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/weather" class="">Weather</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/traffic" class="">Traffic</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/sports" class="">Sports</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="https://www.southfloridaweekend.com/#" class="">South Florida Weekend</a> </h3> </li> </ul> </div> <div class="search-box-container search-box flex flex-container-row align-items-center justify-end"> <div class="search-box-inner"> <form class="search search-expandable-form small" action="/search/" method="GET"> <input type="checkbox" class="checkbox" name="search-action" id="search-action"/> <label class="magnifying-glass" for="search-action"> <i class="search-button fa fa-search"></i> <i class="close-button fa fa-times"></i> </label> <input type="text" class="search-text-field" id="expandable-search" name="q" placeholder="Search..."/> </form> </div> </div> </div> </div> <div class="app-bar-tray" data-role="tray" data-tray="topics"> <nav [class]="visible == true ? 'tray left-0 hidden width-full zindex-high tray-open visible' : 'tray left-0 hidden width-full zindex-high hidden'" class="tray left-0 hidden width-full zindex-high"> <div class="topics-tray tray-contents card card-dark padded padded-bottom padded-md"> <div class="tray-contents-inner container" tabindex="0"> <div class="five-hundred-screen-height"> <div class="container"> <div class="flex-grid"> <div class="tray-section tray-section-1 tray-section-odd justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/homepage" class="color-white">Home</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="https://www.wflx.com/live" class="color-white">Watch Live</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-4"> <a href="/politics/election-results" class="color-white">Election Results</a> </div> </div> </div> </div> <div class="tray-section tray-section-2 tray-section-even justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/news" class="color-white">News</a> </h3> </div> </div> <div class="tray-section tray-section-3 tray-section-odd justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/weather" class="color-white">Weather</a> </h3> </div> </div> <div class="tray-section tray-section-4 tray-section-even justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="https://www.southfloridaweekend.com/#" class="color-white">South Florida Weekend</a> </h3> </div> </div> <div class="tray-section tray-section-5 tray-section-odd justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/sports" class="color-white">Sports</a> </h3> </div> </div> <div class="tray-section tray-section-6 tray-section-even justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/traffic" class="color-white">Traffic</a> </h3> </div> </div> <div class="tray-section tray-section-7 tray-section-odd justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/about-us" class="color-white">About Us</a> </h3> </div> </div> <div class="tray-section tray-section-8 tray-section-even justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/programming" class="color-white">Programming</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="https://www.vuit.com/live/17362/wflx/vod" class="color-white">Latest Newscasts</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-4"> <a href="/programming/schedule" class="color-white">Programming Schedule</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-5"> <a href="https://www.fullcourtgreta.com/" class="color-white">Full Court Press with Greta Van Susteren</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-6"> <a href="http://www.circleallaccess.com" class="color-white">Circle - Country Music & Lifestyle</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-7"> <a href="https://www.graydc.com/" class="color-white">Gray DC Bureau</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-8"> <a href="https://www.investigatetv.com/" class="color-white">Investigate TV</a> </div> </div> </div> </div> </div> </div> </div> </div> </div> </nav> </div> </div> </div> </header> <section id="top" class="width-full"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-breaking-news" id="f0XkUxA9TALMus"> <div id="breaking-news-wrapper" class="breaking-news-wrapper" data-feature-name="breaking-news-bar" data-feature-grouping=".pb-f-global-breaking-news" data-page-uri="/fragment-wflx-breaking/" data-url="/pb/api/v2/render/feature" data-website="wflx" data-view-unpublished=""> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-weather-weather-alerts" id="f0Z8mZe9TALMus"> <div id="weather-alerts-wrapper" class="weather-alerts-wrapper" data-feature-name="weather-alerts-bar" data-feature-grouping=".pb-f-weather-weather-alerts" data-page-uri="/wflx-weather-alerts/" data-url="/pb/api/v2/render/feature" data-website="wflx"> <div data-href="/pb/api/v2/render/feature"> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="f08BZE69TALMus"> <div id="ad1914-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad1914" class="arcad ad-728x90 zindex-med"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1914",slotName:"wflx/web/news",adType:"flex-leaderboard",dimensions:"[[[970, 250], [970, 90], [728, 90]], [[728, 90]], [[320, 50]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"GCIG5IKAUBDYPMNOKRXND3IS54"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> <div class="pb-container"> </div> </section> <div class="container flex-grid"> <article id="content-well" class="col desktop-8 tablet-12 mobile-12"> <div class="wrapper clearfix col full pb-feature pb-layout-item pb-f-article-header" id="f085Zzy9TALMus"> <div class="card spaced card-article width-full spaced-bottom spaced-xs"> <div class="text-align-left card-content"> <ul class="tag-list-wrapper list-unstyled flex-container-row text-align-left uppercase unstyled-link spaced spaced-top spaced-sm call-to-action bold"> <li class=""> <a class="tag unstyled-link call-to-action uppercase bold unstyled-link tag-first" href="https://www.wflx.com/news"> News </a> </li> </ul> <h1 class="spaced spaced-xs spaced-top spaced-bottom">What are your virtual education options for next school year?</h1> <h2 class="spaced spaced-xs spaced-top"></h2> </div> <div class="spaced spaced-top spaced-sm"> <div class="card-content"> <figure class=""> <div class="width-full img-container aspect-ratio-2x1"> <img class="width-full " alt="What are your virtual education options for next school year?" src="https://www.wflx.com/resizer/bpPh748VTd9IC43X0gk1kQ3eGko=/1200x600/cloudfront-us-east-1.images.arcpublishing.com/raycom/TGLLGOJEI4OVT2AJTLMZXQIU4A.com"/> </div> </figure> </div> </div> </div> </div> <div class="flex-grid flex-container-row flex-mobile-column col col-no-side-gutter pb-layout-item pb-chain pb-c-article-double-chain full" id="cKSqj629TALMus"> <section id="article-sharebar" class="col col-no-gutter desktop-1 visible-lg spaced spaced-top spaced-sm"> <div class="flex flex-container-row sticky"> <span class="sharebar app-bar-share sharebar flex-container-column text-align-right"> <button class="social-icon spaced spaced-top spaced-sm" aria-label="share on twitter" name="twitter" onclick="window.open( 'https://twitter.com/intent/tweet?text=What+are+your+virtual+education+options+for+next+school+year%3F&amp;url=https%3A%2F%2Fwww.wflx.com%2F2021%2F05%2F24%2Fwhat-are-your-virtual-education-options-next-school-year%2F', 'share_popup', 'height=500,width=650' ); return false;" role="button" data-arctrack="socialShareTwtr" data-referrer="" target="_blank" rel="noopener noreferrer"> <span class="fa-stack fa-lg"> <i class="fa fa-circle fa-stack-2x"></i> <i class="fab fa-twitter social-logo icon-light fa-stack-1x icon-light"></i> </span> </button> <button class="social-icon spaced spaced-top spaced-sm" name="facebook" aria-label="share on facebook" onclick="window.open( 'https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.wflx.com%2F2021%2F05%2F24%2Fwhat-are-your-virtual-education-options-next-school-year%2F&amp;title=What+are+your+virtual+education+options+for+next+school+year%3F', 'share_popup', 'height=500,width=650' ); return false;" data-arctrack="socialShareFb" data-referrer="" target="_blank" rel="noopener noreferrer"> <span class="fa-stack fa-lg"> <i class="fa fa-circle fa-stack-2x"></i> <i class="fab fa-facebook-f social-logo icon-light fa-stack-1x icon-light"></i> </span> </button> <a href="mailto:?subject=What%20are%20your%20virtual%20education%20options%20for%20next%20school%20year%3F&amp;body=Read%20more%20on%20What%20are%20your%20virtual%20education%20options%20for%20next%20school%20year%3F%20at%20https%3A%2F%2Fwww.wflx.com%2F2021%2F05%2F24%2Fwhat-are-your-virtual-education-options-next-school-year%2F"> <button class="social-icon spaced spaced-top spaced-sm" role="button" aria-label="share story via email" data-arctrack="socialShareEmail" data-referrer="" rel="noopener noreferrer"> <span class="fa-stack fa-lg"> <i class="fa fa-circle fa-stack-2x"></i> <i class="far fa-envelope social-logo icon-light fa-stack-1x icon-light"></i> </span> </button> </a> </span> </div> </section> <section class="col col-no-gutter desktop-11 tablet-12 mobile-12 spaced spaced-top spaced-sm"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-article-byline" id="fyPzDO19TALMus"> <div class="card"> <div class="byline spaced spaced-bottom spaced-md card-content display-inline"> <span class="timestamp"> May 24, 2021 at 6:01 AM EDT - Updated May 24 at 6:01 AM </span> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-article-body" id="f0nmXHG9TALMus"> <div class="collection collection-cards" id="article-body"> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>All of our area school districts are planning full returns to traditional in-person learning next school year.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>But if you aren't quite ready for the return or enjoyed the virtual learning atmosphere, there are still options available.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>However, if you choose a virtual school format for the 2021/22 academic year, it will look a little different.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p><b>SPECIAL COVERAGE: <a class="Link" href="https://www.wptv.com/rebound/state-of-education" target="_blank">State Of Education</a></b></p> <div class="flex-container-column align-items-center hidden-lg spaced spaced-top spaced-sm"> <div id="ad1281-sticky" class="flex-container-column visible-sm"> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad1281" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1281",slotName:"wflx/web/news/GCIG5IKAUBDYPMNOKRXND3IS54",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"mobile",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>"At first I was hesitant about it because one of my strengths was building report with students," said Summer Hooten, a Spanish teacher with Florida Virtual School. "I’ve always prided myself in that and something I feel is really important."</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Hooten made the switch to Florida Virtual School several years ago and hasn't looked back.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>"What I found is it actually allows you to have an even stronger connection with students through the virtual platform, and you are able to build even stronger relationships," Hooten said.</p> <div class="flex-container-column align-items-center hidden-sm spaced spaced-top spaced-sm"> <div id="ad1845-sticky" class="flex-container-column "> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad1845" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1845",slotName:"wflx/web/news/GCIG5IKAUBDYPMNOKRXND3IS54",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Hooten is a former teacher at Boca Raton Community High School, now virtually teaching students all over the state.</p> <div class="flex-container-column align-items-center hidden-lg spaced spaced-top spaced-sm"> <div id="ad737-sticky" class="flex-container-column visible-sm"> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad737" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad737",slotName:"wflx/web/news/GCIG5IKAUBDYPMNOKRXND3IS54",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"mobile",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>"I have seen a huge influx in enrollment with this past year," Hooten said.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>When the COVID-19 pandemic hit last year, many families turned to virtual education full-time, either through a virtual school format or distance learning, with students following their daily bell schedule and teachers for live classes each day.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>But that distance learning option will go away next school year.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>"One thing we are looking at right now is how do we leverage a current structure we have in place, which is Palm Beach Virtual," said Glenda Sheffield, the chief academic officer for the School District of Palm Beach County.</p> <div class="flex-container-column align-items-center hidden-lg spaced spaced-top spaced-sm"> <div id="ad178-sticky" class="flex-container-column visible-sm"> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad178" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad178",slotName:"wflx/web/news/GCIG5IKAUBDYPMNOKRXND3IS54",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"mobile",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Palm Beach County school leaders said nothing can replace traditional in-person learning. But for those not ready for a return to the classroom, the Palm Beach Virtual School remains an option.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>"Palm Beach Virtual is asynchronous, meaning that is is a preset course curriculum," Sheffield said. "It is pretty much self-directed online learning for the students."</p> <div class="flex-container-column align-items-center hidden-sm spaced spaced-top spaced-sm"> <div id="ad974-sticky" class="flex-container-column "> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad974" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad974",slotName:"wflx/web/news/GCIG5IKAUBDYPMNOKRXND3IS54",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>District leaders are working to expand the courses offered and build up the virtual options, but said it takes a committed student and parents to make the education work.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>"Somebody that has time management skills, self-motivated, independent type of learner," said Jay Boggess, an assistant superintendent with the School District of Palm Beach County. "Somebody that can be self-paced as they are working through this curriculum."</p> <div class="flex-container-column align-items-center hidden-lg spaced spaced-top spaced-sm"> <div id="ad1951-sticky" class="flex-container-column visible-sm"> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad1951" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1951",slotName:"wflx/web/news/GCIG5IKAUBDYPMNOKRXND3IS54",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"mobile",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p><b>LEARN ABOUT VIRTUAL EDUCATION:</b></p> </div> </div> <div data-type="raw_html" class="card collection-item card-embedded-content"> <div class="card-content card-article"> <div class="element element-rawhtml "> <span class="VideoEnhancement" data-video-disable-history=""> <div class="VideoEnhancement-title">What are your virtual education options for next school year?</div> <div class="VideoEnhancement-player"><div class="ScrippsHTML5VideoPlayer" data-caption="All of our area school districts are planning full returns to traditional in-person learning next school year. But if you aren't quite ready for the return or enjoyed the virtual learning atmosphere, there are still options available." data-channel="" data-disable-ads="" data-disable-autoplay="" data-disable-continuous-play="" data-domain="" data-enable-websocket="" data-fname="" data-is-live="" data-m3u8="https://content.uplynk.com/3de45e1a01604d939039878846b82081.m3u8" data-mp4="https://x-default-stgec.uplynk.com/ausw/slices/3de/2fbf8a5e953e4a01960f2f5161cc4953/3de45e1a01604d939039878846b82081/3de45e1a01604d939039878846b82081_g.mp4" data-muted="false" data-param-overrides="" data-player-id="f891d8890d95a470896190390a0a52f00" data-thumbnailurl="https://x-default-stgec.uplynk.com/ausw/slices/3de/2fbf8a5e953e4a01960f2f5161cc4953/3de45e1a01604d939039878846b82081/poster_16bb7e2b3c154544a7c3caada98f29f3.jpg" data-verizon-id="3de45e1a01604d939039878846b82081" data-video-id="" data-video-keywords=" florida,virtual education, distance learning, palm beach county" data-video-title="What are your virtual education options for next school year?"></div> </div> </span></div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>"Our enrollment grew about 400%. So yeah, we did see a big uptick in enrollment," said Jeanne Zimba, the principal at Mosaic Digital Academy, St. Lucie County's all-virtual option.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Zimba said the flexibility is a big draw for some families, but agreed that parents need to be ready for a full-time experience.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>"It really does take a family member that is really committed to spending the day with the child and helping them to go through the content and attend live lessons and work through their courses," Zimba said.</p> <div class="flex-container-column align-items-center hidden-lg spaced spaced-top spaced-sm"> <div id="ad991-sticky" class="flex-container-column visible-sm"> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad991" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad991",slotName:"wflx/web/news/GCIG5IKAUBDYPMNOKRXND3IS54",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"mobile",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Teachers in the Mosaic Digital Academy are available during the day to assist students and also hold regular "office hours." Students can choose to take tests on the weekends or at night, and can revisit lessons as needed.</p> <div class="flex-container-column align-items-center hidden-sm spaced spaced-top spaced-sm"> <div id="ad962-sticky" class="flex-container-column "> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad962" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad962",slotName:"wflx/web/news/GCIG5IKAUBDYPMNOKRXND3IS54",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>"Our instructors do offer live instruction scheduled throughout the week. So it just depends on the core subject and grade level," Zimba said. "So they do have to attend synchronized lessons with the teacher, just not on a bell schedule."</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Hooten said many of her students are thriving in this atmosphere.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>"I've had chances to work one-on-one with students and find out their true needs," Hooten said.</p> <div class="flex-container-column align-items-center hidden-lg spaced spaced-top spaced-sm"> <div id="ad350-sticky" class="flex-container-column visible-sm"> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad350" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad350",slotName:"wflx/web/news/GCIG5IKAUBDYPMNOKRXND3IS54",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"mobile",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Here are some other factors to consider when it comes to virtual school:</p> </div> </div> <div data-type="list" class="card collection-item "> <div class="card-content card-article"> <ul class="secondary no-margin"> <li class="spaced spaced-xs spaced-top">Virtual learning programs have been around for years before the COVID-19 pandemic</li> <li class="spaced spaced-xs spaced-top">The school district programs are considered franchises of Florida Virtual School</li> <li class="spaced spaced-xs spaced-top">If you participate in a school district's virtual program, students can still take part in extracurricular activities and sports at your zoned school</li> <li class="spaced spaced-xs spaced-top">The teachers are also employed with the school district</li> </ul> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>It's also important to note that if the virtual learning environment is not working for you, there are only certain times of the year, like the end of a semester, when you can make the switch back to brick-and-mortar education.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>For more information about Florida Virtual School,<a class="Link" href="https://www.flvs.net/" target="_blank"> </a><b><a class="Link" href="https://www.flvs.net/" target="_blank">click here.</a></b></p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>To learn more about Palm Beach Virtual School, <b><a class="Link" href="https://www.palmbeachschools.org/students_parents/palm_beach_virtual_school" target="_blank">click here.</a></b></p> <div class="flex-container-column align-items-center hidden-lg spaced spaced-top spaced-sm"> <div id="ad304-sticky" class="flex-container-column visible-sm"> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad304" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad304",slotName:"wflx/web/news/GCIG5IKAUBDYPMNOKRXND3IS54",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"mobile",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> <div class="flex-container-column align-items-center hidden-sm spaced spaced-top spaced-sm"> <div id="ad573-sticky" class="flex-container-column "> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad573" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad573",slotName:"wflx/web/news/GCIG5IKAUBDYPMNOKRXND3IS54",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>The Mosaic Digital Academy is available for St. Lucie and Martin County students. For more information, <b><a class="Link" href="https://schools.stlucie.k12.fl.us/mda/about-us/" target="_blank">click here.</a> </b>There will be an information session via Zoom on June 15 at 2 p.m. Attendees must register in advance by <b><a class="Link" href="https://flvs.zoom.us/meeting/register/tZYlc-yppz4jE9TxFJeg_2GAAIfnUyTjYh_4" target="_blank">clicking here.</a> </b>Full-time virtual school inquiries for the Mosaic Digital Academy will be accepted through July 10.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>The School District of Indian River County offers Indian River Virtual. The deadline to enroll is July 1. For more information, <b><a class="Link" href="https://virtual.indianriverschools.org/" target="_blank">click here.</a></b></p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>To deadline to enroll in the virtual education program for the Okeechobee County School District is June 5. For more information, <b><a class="Link" href="http://www.okee.k12.fl.us/virtual-education" target="_blank">click here.</a></b></p> </div> </div> <div data-type="text" class="card collection-item card-border-bottom card-border-bottom-thick card-border-bottom-dark"> <div class="card-content card-article"> <p><em>Scripps Only Content 2021</em></p> </div> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-connatix" id="fmiIH219TALMus"> <div class="flex-grid ad-connatix spaced spaced-lg spaced-top spaced-bottom "> <div class="col desktop-12 tablet-12 mobile-12"> <div id="connatix-highlights-embed" class="connatix-container box-shadow-light"> <script id="a1c1c57f95064f50bba9396a0b142ced">cnxps.cmd.push(function(){cnxps({playerId:"4850f002-c8ec-4af5-81fa-6f39c23ce311"}).render("a1c1c57f95064f50bba9396a0b142ced")});</script> </div> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-outbrain" id="f6wgrq19TALMus"> <div id="outbrain-article-ad" class=""> <div class="OUTBRAIN" data-widget-id="AR_8" data-src="https://www.wflx.com/2021/05/24/what-are-your-virtual-education-options-next-school-year/" data-ob-template="raycom"> </div> <div class="OUTBRAIN" data-widget-id="AR_9" data-src="https://www.wflx.com/2021/05/24/what-are-your-virtual-education-options-next-school-year/" data-ob-template="raycom"> </div> </div> </div> </section> </div> <div class="pb-container"> </div> </article> <aside id="right-rail" class="col desktop-4 tablet-12 mobile-12 right-rail"> <div class="pb-container"> <div class="wrapper clearfix col pb-feature pb-layout-item pb-f-ads-arcads tablet-6 mobile-12 desktop-12" id="f0xp8z7aTALMus"> <div id="ad800-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad800" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad800",slotName:"wflx/web/news",adType:"flex-cube",dimensions:"[[[300, 600], [300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"GCIG5IKAUBDYPMNOKRXND3IS54"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> <div class="wrapper clearfix col desktop-12 tablet-6 mobile-12 pb-feature pb-layout-item pb-f-weather-forecast-box" id="f0aLsMraTALMus"> <div class="invisible weather-gradient flex-grid color-white pb-weather night" id="weather-forecast-box" data-valid-content="true"> <div id="forecast-box-bg-wrapper" data-current-bg-image="night-partly-cloudy" data-default-location-code="USFL0385" class="weather-item flex pb-weather pb-forecast-box padded padded-md padded-top padded-bottom padded-right padded-left"> <div id="forecast-box-content"> <input type="hidden" id="forecast-box-zip-code" data-url="/pb/api/v2/render/feature/weather/forecast-box" data-feature-grouping=".pb-f-weather-forecast-box" data-website="wflx" data-location-code="USFL0385" data-language="en" data-content-config-keys='Code,Language' data-content-config-values='USFL0385,en' data-custom-field-keys='spanish' data-custom-field-values=''/> <div class="col spaced spaced-top spaced-sm"> <div class="flex-container-row justify-center"> <div class="spaced spaced-right spaced-lg flex-container-row align-items-center"> <a href="https://www.wflx.com/weather"> <img class="radar-image" src="https://weather.wdtinc.com/clients/raycom/staticMaps/620.png" width="100%"/> </a> </div> <div class="flex-container-column"> <div class="flex-container-row"> <div class="font-bold temp temp-lg weather-temp temp-lg-forecast-box" data-temp-f="74" data-temp-c="23"> 74</div> <div class="icon spaced spaced-left spaced-md flex-container-row align-items-center"> <img width="40px" height="40px" src="/pb/resources/images/weather/weather-condition-icons/400x400/98_daily_forecast.png" alt="weather icon"/> </div> </div> <div class="spaced spaced-sm spaced-top text-align-center"> <div class="flex-container-column relative"> <div class="text-align-center"> <span class="location font-bold"> Currently in<br/>Palm Beach, FL</span> </div> </div> </div> <div class="flex-container-row spaced spaced-top spaced-md justify-center"> <a href="https://www.wflx.com/weather"> <button class="weather uppercase button button-mini-radius button-transparent button-white-border color-white bold font-sm padded padded-xs padded-left padded-right padded-top padded-bottom"> Full Forecast</button> </a> </div> </div> </div> </div> </div> </div> </div> </div> <div class="wrapper clearfix col desktop-12 tablet-12 mobile-12 pb-feature pb-layout-item pb-f-article-author-bio" id="fytf7w1aTALMus"> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-mailchimp-signup" id="f0Y255haTALMus"> </div> <div class="col pb-layout-item pb-chain pb-c-single-chain full" id="cTz9Gr1aTALMus"> <div class="flex-grid"> <section class="col desktop-12 tablet-12 mobile-12"> <div class="flex-grid"> <div class="wrapper clearfix col full pb-feature pb-layout-item pb-f-homepage-story-feed" id="f022s5KaTALMus"> <div class="flex-feature "> <h3 class="bold"><span class="rectangle"></span> RECENT CONTENT</h3> <div class="flex-feature height-full flex-grid api-returned-stories" id="load-more-wrapper-22283" data-content-service="content-feed"> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center"> <div class="width-full spaced card-media"> <figure class=""> <div class="width-full img-container aspect-ratio-2x1"> <a href="/2021/05/24/experts-or-grifters-little-known-firm-runs-arizona-audit/"> <img class="width-full " alt="Experts or 'grifters'? Little-known firm runs Arizona audit" src="https://www.wflx.com/resizer/P-37SFIf9mwcFP8Kw-30av4A7XQ=/1200x600/cloudfront-us-east-1.images.arcpublishing.com/raycom/45IU47VQ6NUZXNC6JWLZBTQ5XY.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2021/05/24/experts-or-grifters-little-known-firm-runs-arizona-audit/"> Experts or 'grifters'? Little-known firm runs Arizona audit</a></h4> <div class="spaced color-grey-dark font-md" data-pb-field="custom.blurbText_" data-pb-url-field="custom.blurbUrl_" data-pb-field-type="text" data-pb-placeholder="#">The Maricopa County Board of Supervisors, all but one of whom are Republicans, this week accused Republicans in the Senate of having “rented out the once-good name of the Arizona Senate” to “grifters.”</div> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row "> </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center"> <div class="width-full spaced card-media"> <figure class=""> <div class="width-full img-container aspect-ratio-2x1"> <a href="/2021/05/24/south-florida-toddler-father-found-dead-after-mother-sought-order/"> <img class="width-full " alt="South Florida toddler, father found dead, after mother sought order" src="https://www.wflx.com/resizer/6_WkJmHpl22SKKjbhVQfsbDC-CU=/1200x600/cloudfront-us-east-1.images.arcpublishing.com/raycom/TUVAIVTLAU6Z3S2ENWNHOE5V34.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2021/05/24/south-florida-toddler-father-found-dead-after-mother-sought-order/"> South Florida toddler, father found dead, after mother sought order</a></h4> <div class="spaced color-grey-dark font-md" data-pb-field="custom.blurbText_" data-pb-url-field="custom.blurbUrl_" data-pb-field-type="text" data-pb-placeholder="#">A 4-year-old boy and his father were found dead in a Fort Lauderdale condo, just hours after the boy's mother had petitioned for an emergency order for authorities to pick up the child.</div> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row "> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </section> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="fcNjaj2aTALMus"> <div id="ad984-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad984" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad984",slotName:"wflx/web/news",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"GCIG5IKAUBDYPMNOKRXND3IS54"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> <div class="col pb-layout-item pb-chain pb-c-single-chain full" id="c6aFv01aTALMus"> <div class="flex-grid"> <section class="col desktop-12 tablet-12 mobile-12"> <div class="flex-grid"> <div class="wrapper clearfix col full pb-feature pb-layout-item pb-f-homepage-story-feed" id="f0KVInnaTALMus"> <div class="flex-feature "> <div class="flex-feature height-full flex-grid api-returned-stories" id="load-more-wrapper-50996" data-content-service="content-feed"> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2021/05/23/huge-crowds-attend-south-florida-fair-its-last-day/"> <img class="width-full " alt="Huge crowds attend the South Florida Fair on its last day" src="https://www.wflx.com/resizer/OItH0sdWRzLYGEFOIDxrBFsjC6s=/1200x900/cloudfront-us-east-1.images.arcpublishing.com/raycom/RJPEAYLEY4AYNXFOZQTTME7WRI.J"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2021/05/23/huge-crowds-attend-south-florida-fair-its-last-day/"> Huge crowds attend the South Florida Fair on its last day</a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published May 23, 2021 at 10:06 PM </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2021/05/23/tri-rail-partners-with-uber-free-rides-stations/"> <img class="width-full " alt="Tri-Rail partners with Uber for free rides to, from stations" src="https://www.wflx.com/resizer/5d-NisAI6d1y8xBhE0SCWM7qwyg=/1200x900/cloudfront-us-east-1.images.arcpublishing.com/raycom/WPBQ2QL7P2SNG6UCPXQ6MBFIGY.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2021/05/23/tri-rail-partners-with-uber-free-rides-stations/"> Tri-Rail partners with Uber for free rides to, from stations</a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published May 23, 2021 at 8:16 PM </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2021/05/23/phil-mickelson-wins-pga-championship-becoming-oldest-major-champion-history/"> <img class="width-full " alt="Phil Mickelson wins PGA Championship, becoming oldest major champion in history" src="https://www.wflx.com/resizer/65Ka7gEq4ubtRUoiHsMeQe5nzSA=/1200x900/cloudfront-us-east-1.images.arcpublishing.com/raycom/UC2ONRGCT2PDZZO6MCPMLK2VNM.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2021/05/23/phil-mickelson-wins-pga-championship-becoming-oldest-major-champion-history/"> Phil Mickelson wins PGA Championship, becoming oldest major champion in history</a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published May 23, 2021 at 7:55 PM </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2021/05/23/tri-rail-partners-with-uber-free-rides-tofrom-stations/"> <img class="width-full " alt="Tri-Rail partners with Uber for free rides to/from stations" src="https://www.wflx.com/resizer/5d-NisAI6d1y8xBhE0SCWM7qwyg=/1200x900/cloudfront-us-east-1.images.arcpublishing.com/raycom/WPBQ2QL7P2SNG6UCPXQ6MBFIGY.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2021/05/23/tri-rail-partners-with-uber-free-rides-tofrom-stations/"> Tri-Rail partners with Uber for free rides to/from stations</a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published May 23, 2021 at 4:46 PM </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </section> </div> </div> <div class="pb-container"> </div> </aside> <div id="recirc" class="col desktop-12 tablet-12 mobile-12"> </div> </div> <section id="bottom" class="col desktop-12 tablet-12 mobile-12"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="fR6Wln1aTALMus"> <div id="ad1929-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad1929" class="arcad ad-728x90 zindex-med"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1929",slotName:"wflx/web/news",adType:"flex-leaderboard",dimensions:"[[[970, 250], [970, 90], [728, 90]], [[728, 90]], [[320, 50]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"GCIG5IKAUBDYPMNOKRXND3IS54"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-footer" id="f0bv2r1aTALMus"> <footer class="card card-dark padded padded-bottom padded-0"> <div class="container"> <div class="container spaced spaced-sm spaced-left"> <div class="flex flex-container-column flex-tablet-row flex-desktop-row width-full color-white"> <div class="spaced spaced-right spaced-bottom spaced-xl"> <div class="logo-container flex flex-container-row align-items-center justify-left"> <a aria-label="Visit homepage" href="https://www.wflx.com"> <div class="logo logo-large logo-footer"></div> </a> </div> </div> <div class="spaced spaced-right spaced-xl footer-mission"> <p class="spaced spaced-bottom spaced-xs"> 1100 Banyan Blvd.<br/>West Palm Beach, FL 33401 </p> <a class="call-to-action uppercase color-white" href="http://www.wflx.com/about-us">Contact Us <i class="fa fa-caret-right" aria-hidden="true"></i></a> <div id="ccpa-link" class="call-to-action ccpa-dynamic-insertion-container uppercase color-white"></div> <div class="spaced spaced-top spaced-xl hidden-lg"> <ul class="list-unstyled call-to-action uppercase"> <li><a href="https://publicfiles.fcc.gov/tv-profile/wflx" class="color-white">FCC Public File</a></li> <li><a href="mailto:jheislman@wflx.com" class="color-white">jheislman@wflx.com<br/>561-282-4157</a></li> <li><a href="https://webpubcontent.gray.tv/gdm/fcc/wflx-fcc_applications.pdf" class="color-white">FCC Applications</a></li> <li><a href="http://webpubcontent.gray.tv/wflx/pdf/wflx-eeo2019-20.pdf" class="color-white">EEO Report</a></li> <li><a href="http://www.wflx.com/story/293990/e-mail-fox-29/" class="color-white">Close Captioning</a></li> <li><a href="https://gray.tv/careers#currentopenings" class="color-white">WFLX Careers</a></li> <li><a href="/privacy-policy/" class="color-white">Privacy Policy</a></li> <li><a href="/terms-of-service/" class="color-white">Terms of Service</a></li> </ul> </div> <div class="spaced spaced-top spaced-xl hidden-lg"> <span class="buttonbar app-bar-share flex-container-grid width-full text-align-right"> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://twitter.com/Fox29WFLX" role="button" aria-label="Visit Twitter" target="_blank" rel="noopener noreferrer"> <i class="fab fa-twitter "></i> </a> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://www.facebook.com/WFLXFOX29" role="button" aria-label="Visit Facebook" target="_blank" rel="noopener noreferrer"> <i class="fab fa-facebook-square "></i> </a> </span> </div> </div> <div class="spaced spaced-right spaced-xl visible-lg"> <ul class="list-unstyled call-to-action uppercase"> <li><a href="https://publicfiles.fcc.gov/tv-profile/wflx" class="color-white">FCC Public File</a></li> <li><a href="mailto:jheislman@wflx.com" class="color-white">jheislman@wflx.com<br/>561-282-4157</a></li> <li><a href="https://webpubcontent.gray.tv/gdm/fcc/wflx-fcc_applications.pdf" class="color-white">FCC Applications</a></li> <li><a href="http://webpubcontent.gray.tv/wflx/pdf/wflx-eeo2019-20.pdf" class="color-white">EEO Report</a></li> <li><a href="http://www.wflx.com/story/293990/e-mail-fox-29/" class="color-white">Close Captioning</a></li> <li><a href="https://gray.tv/careers#currentopenings" class="color-white">WFLX Careers</a></li> <li><a href="/privacy-policy/" class="color-white">Privacy Policy</a></li> <li><a href="/terms-of-service/" class="color-white">Terms of Service</a></li> </ul> </div> <div class="visible-lg"> <span class="buttonbar app-bar-share flex-container-grid width-full text-align-right"> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://twitter.com/Fox29WFLX" role="button" aria-label="Visit Twitter" target="_blank" rel="noopener noreferrer"> <i class="fab fa-twitter "></i> </a> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://www.facebook.com/WFLXFOX29" role="button" aria-label="Visit Facebook" target="_blank" rel="noopener noreferrer"> <i class="fab fa-facebook-square "></i> </a> </span> </div> </div> </div> </div> <div class="footer-copyright width-full bordered bordered-top-darken spaced spaced-top spaced-sm"> <div class="container"> <p class="font-sm color-white text-align-center spaced spaced-sm spaced-top spaced-bottom"> <span>A Gray Media Group, Inc. Station - &copy; 2002-2021 Gray Television, Inc.</span> </p> <div class="footer-corp-logo width-full spaced spaced-sm spaced-top spaced-bottom"></div> </div> </div> </footer> </div> <div class="pb-container"> </div> </section> </div> <script async="async" src="https://widgets.outbrain.com/outbrain.js"></script> <script async src='/pb/gr/p/default/r0XPM2G9TALMus/render.js?v=103'></script> <script>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</script> <script>window.banditoEnv={TIMEOUT:1500,PERF_API:"https://bandito-events.perso.aws.arc.pub/api/save-perf",TESTS_API:"https://bandito.perso.aws.arc.pub/api/variants",EVENTS_API:"https://bandito-events.perso.aws.arc.pub/api/save-event"};if(window["pageBuilder"]&&window["pageBuilder"]["initVariants"])window.pageBuilder.initVariants({IS_ADMIN:false,TIMEOUT:window.banditoEnv.TIMEOUT,PERF_API:window.banditoEnv.PERF_API,TESTS_API:window.banditoEnv.TESTS_API,EVENTS_API:window.banditoEnv.EVENTS_API});</script> <script async src="/pb/resources/dist/3dcab09d681bdf5abc69/rm/rm-index3dcab09d681bdf5abc69.js"></script>