<!DOCTYPE html><html lang="en"><head><script crossorigin="anonymous" src="https://polyfill.io/v3/polyfill.min.js?features=NodeList.prototype.forEach%2CArray.prototype.forEach%2CSymbol.hasInstance%2Ces6%2CIntl%2ClocalStorage%2CDate.prototype.toISOString%2CDate.now%2Cdefault%2CObject.entries%2CArray.prototype.entries"></script><title>Kentucky lawmakers raise concerns with military vaccine mandate</title><meta name="viewport" content="width=device-width, minimum-scale=1, initial-scale=1"/><meta http-equiv="X-UA-Compatible" content="IE=edge"/><meta charSet="UTF-8"/><meta name="distribution" content="global"/><meta name="rating" content="general"/><meta name="copyright" content="Copyright (c) 2021 "/><meta property="og:locale" content="en_US"/><meta property="og:type" content="article"/><meta name="apple-itunes-app" content="app-id=912539258"/><meta name="google-play-app" content="app-id=com.raycom.droid.wflx"/><meta name="burst" content="wflx"/><meta property="og:url" content="https://www.wflx.com/2021/08/16/kentucky-lawmakers-raise-concerns-with-military-vaccine-mandate/"/><meta name="robots" content="index,follow,noarchive"/><meta name="googlebot" content="index"/><meta name="googlebot-news" content="index"/><meta itemProp="description" name="description" content="Kentucky Republicans, Rep. Thomas Massie and Sen. Rand Paul, are calling on the Pentagon to halt plans to require Covid-19 vaccinations for all members of the military."/><meta property="og:description" content="Kentucky Republicans, Rep. Thomas Massie and Sen. Rand Paul, are calling on the Pentagon to halt plans to require Covid-19 vaccinations for all members of the military."/><meta name="twitter:description" content="Kentucky Republicans, Rep. Thomas Massie and Sen. Rand Paul, are calling on the Pentagon to halt plans to require Covid-19 vaccinations for all members of the military."/><meta property="fb:admins" content="644426401"/><meta property="fb:app_id" content="239550832763514"/><meta property="fb:pages" content="7467401909"/><meta property="article:publisher" content="https://www.facebook.com/WFLXFOX29/"/><meta name="keywords" content="military,u.s. armed forces,armed services,american military,coronavirus,covid,covid-19,covid vaccine,covid-19 vaccination,covid-19 vaccines,fda,vaccine,vaccine safety,america,vaccination,rep. thomas massie,thomas massie,congress,u.s. house of representatives,rand paul,senator rand paul,u.s. senate,pentagon,department of defense,dod,washington dc,sen. rand paul,kentucky,sean o&#x27;keefe,secretary of the navy,navy,marine corps,military readiness,military safety"/><meta name="news_keywords" content="military,u.s. armed forces,armed services,american military,coronavirus,covid,covid-19,covid vaccine,covid-19 vaccination,covid-19 vaccines,fda,vaccine,vaccine safety,america,vaccination,rep. thomas massie,thomas massie,congress,u.s. house of representatives,rand paul,senator rand paul,u.s. senate,pentagon,department of defense,dod,washington dc,sen. rand paul,kentucky,sean o&#x27;keefe,secretary of the navy,navy,marine corps,military readiness,military safety"/><meta itemProp="image" property="og:image" content="https://gray-wflx-prod.cdn.arcpublishing.com/resizer/RCi2OZtOJMOhL85Kc1Fr7ODcMKI=/980x0/smart/filters:quality(85)/cloudfront-us-east-1.images.arcpublishing.com/gray/XWJPDH7OQ5BALNWAQDW3PJXRDU.jpg"/><meta name="twitter:image" content="https://gray-wflx-prod.cdn.arcpublishing.com/resizer/RCi2OZtOJMOhL85Kc1Fr7ODcMKI=/980x0/smart/filters:quality(85)/cloudfront-us-east-1.images.arcpublishing.com/gray/XWJPDH7OQ5BALNWAQDW3PJXRDU.jpg"/><meta property="og:site_name" content="https://www.wflx.com"/><meta property="og:title" content="Kentucky lawmakers raise concerns with military vaccine mandate"/><meta name="twitter:title" content="Kentucky lawmakers raise concerns with military vaccine mandate"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="@Fox29WFLX"/><meta name="twitter:creator" content="@Fox29WFLX"/><script type="application/ld+json" data-schema="NewsMediaOrganization">{
  "name": "WFLX",
  "url": "https://www.wflx.com",
  "logo": {
    "@type": "ImageObject",
    "url": "https://www.wflx.com/pf/resources/images/logo-off-site/wflx.png?d=187"
  },
  "@type": "NewsMediaOrganization",
  "sameAs": [
    "https://www.facebook.com/WFLXFOX29/",
    "https://www.twitter.com/Fox29WFLX/"
  ],
  "@context": "http://schema.org"
}</script><script type="application/ld+json" data-schema="NewsArticle">{
  "name": "Kentucky lawmakers raise concerns with military vaccine mandate",
  "url": "https://www.wflx.com/2021/08/16/kentucky-lawmakers-raise-concerns-with-military-vaccine-mandate/",
  "image": "https://gray-wflx-prod.cdn.arcpublishing.com/resizer/RCi2OZtOJMOhL85Kc1Fr7ODcMKI=/980x0/smart/filters:quality(85)/cloudfront-us-east-1.images.arcpublishing.com/gray/XWJPDH7OQ5BALNWAQDW3PJXRDU.jpg",
  "@type": "NewsArticle",
  "@context": "http://schema.org",
  "description": "Kentucky Republicans, Rep. Thomas Massie and Sen. Rand Paul, are calling on the Pentagon to halt plans to require Covid-19 vaccinations for all members of the military.",
  "keywords": [
    "military",
    "u.s. armed forces",
    "armed services",
    "american military",
    "coronavirus",
    "covid",
    "covid-19",
    "covid vaccine",
    "covid-19 vaccination",
    "covid-19 vaccines",
    "fda",
    "vaccine",
    "vaccine safety",
    "america",
    "vaccination",
    "rep. thomas massie",
    "thomas massie",
    "congress",
    "u.s. house of representatives",
    "rand paul",
    "senator rand paul",
    "u.s. senate",
    "pentagon",
    "department of defense",
    "dod",
    "washington dc",
    "sen. rand paul",
    "kentucky",
    "sean o'keefe",
    "secretary of the navy",
    "navy",
    "marine corps",
    "military readiness",
    "military safety"
  ],
  "headline": "Kentucky lawmakers raise concerns with military vaccine mandate",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.wflx.com/2021/08/16/kentucky-lawmakers-raise-concerns-with-military-vaccine-mandate/"
  },
  "author": {
    "@type": "Person",
    "name": "Alana Austin"
  },
  "publisher": {
    "name": "WFLX",
    "url": "https://www.wflx.com",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.wflx.com/pf/resources/images/logo-off-site/wflx.png?d=187"
    },
    "@type": "NewsMediaOrganization"
  },
  "datePublished": "2021-08-16T17:03:58.643Z",
  "datemodified": "2021-08-16T17:03:58.643Z"
}</script><script type="application/javascript" id="polyfill-script">if(!Array.prototype.includes||!(window.Object && window.Object.assign)||!window.Promise||!window.Symbol||!window.fetch){document.write('<script type="application/javascript" src="/pf/dist/engine/polyfill.js?d=187" defer=""><\/script>')}</script><script id="fusion-engine-react-script" type="application/javascript" src="/pf/dist/engine/react.js?d=187" defer=""></script><script id="fusion-engine-combinations-script" type="application/javascript" src="/pf/dist/components/combinations/default.js?d=187" defer=""></script><link id="fusion-template-styles" rel="stylesheet" type="text/css"/><link rel="stylesheet" href="https://gray-wflx-prod.cdn.arcpublishing.com/pf/resources/dist/__global/css/main.css?d=187"/><link rel="stylesheet" href="https://gray-wflx-prod.cdn.arcpublishing.com/pf/resources/dist/wflx/css/main.css?d=187"/><link href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/5.10.2/css/all.min.css?d=187" rel="stylesheet"/><link rel="icon" type="image/x-icon" href="/pf/resources/images/favicons/wflx/favicon.ico?d=187"/><script type="text/javascript" src="https://gray-wflx-prod.cdn.arcpublishing.com/pf/resources/js/analytics/gtm.js?d=187"></script><script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://reconditerespect.com/v2ryxj67rTvhHiaN9zKTnEJRnGQi25IO7-tBFP449ldolEonL_UkTscly",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(c,e,o,t,n){function r(o,t){(function n(){try{return 0<(localStorage.getItem("v4ac1eiZr0")||"").split(",")[4]}catch(o){}return!1})()&&(t=c[e].pubads())&&t.setTargeting("admiral-engaged","true")}(n=c[e]=c[e]||{}).cmd=n.cmd||[],typeof n.pubads===o?r():typeof n.cmd.unshift===o?n.cmd.unshift(r):n.cmd.push(r)})(window,"googletag","function");;;;!(function(t,n,i,u,e,o){var a=n[i];function r(t){if(t){var u=(t.data||{})[i+"Call"];u&&n[i](u.command,u.version,function(n,i){t.source.postMessage({__uspapiReturn:{returnValue:n,success:i,callId:u.callId}},"*")})}}if((function c(){if(!window.frames[u]){var n=t.body;if(n){var i=t.createElement("iframe");i.style.display="none",i.name=u,n.appendChild(i)}else setTimeout(c,5)}})(),"function"!=typeof a){var s={getUSPData:function(n,i){return n!==1?i&&i(null,!1):i&&i({version:null,uspString:null},!1)}};a=n[i]=function(n,i,t){return s[n](i,t)},n.addEventListener?n.addEventListener("message",r,!1):n.attachEvent&&n.attachEvent("onmessage",r)}o=t.createElement(e),t=t.getElementsByTagName(e)[0],o.src="https://reconditerespect.com/v2kfnI7Omxym5lk_IioSSsfHFER_5Tmlez5NjWq9moIj_-Pxy4gpmA7Vn803w8vWd_hZEDvqA2A",t.parentNode.insertBefore(o,t)})(document,window,"__uspapi","__uspapiLocator","script");</script><script type="text/javascript" src="https://gray-wflx-prod.cdn.arcpublishing.com/pf/resources/js/ads/arcads.js?d=187"></script><script type="text/javascript">
    var RCdataLayer = [
      {
        adTarget: "/politics/national",
        authors: [ {
            _id:  "alana-austin",
            name:  "Alana Austin",
            type:  "author"
          }],
        canonicalUrl: "https://www.wflx.com/2021/08/16/kentucky-lawmakers-raise-concerns-with-military-vaccine-mandate/",
        contentId: "XA2OW6IXQNDV3BBSYEMFUTIT5E",
        contentKewords: [ "military","u.s. armed forces","armed services","american military","coronavirus","covid","covid-19","covid vaccine","covid-19 vaccination","covid-19 vaccines","fda","vaccine","vaccine safety","america","vaccination","rep. thomas massie","thomas massie","congress","u.s. house of representatives","rand paul","senator rand paul","u.s. senate","pentagon","department of defense","dod","washington dc","sen. rand paul","kentucky","sean o\'keefe","secretary of the navy","navy","marine corps","military readiness","military safety"],
        contentName: "Kentucky lawmakers raise concerns with military vaccine mandate",
        contentOwner: "gray-dc",
        contentTags: [ ],
        contentType: "story",
        datePublished: "08/16/2021",
        distributorCategory: "staff",
        distributorMode: "custom",
        distributorName: "Gray TV Stations",
        distributorReferenceId: null,
        distributorSubCategory: null,
        hasVideo: true,
        metaDescription: "Kentucky Republicans, Rep. Thomas Massie and Sen. Rand Paul, are calling on the Pentagon to halt plans to require Covid-19 vaccinations for all members of the military.",
        outputType: "default",
        platformName: "PageBuilder Fusion - Arc Publishing",
        primarySection: {
          _id:  "/politics/national",
          name:  "National",
          path:  "/politics/national"
        },
        publishedDay: "16",
        publishedMonth: "08",
        publishedYear: "2021",
        stationName: "wflx",
        subtype: "default",
        timezoneOffset: gdmGoogleTagManager.getTimezoneOffset(),
        userId: null,
        userTimezoneTimestamp: new Date(),
        userTimezone: Intl.DateTimeFormat().resolvedOptions().timeZone,
        userAgent: navigator.userAgent
      }
    ];
  </script><script type="text/javascript">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
  new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
  j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
  'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
  })(window,document,'script','RCdataLayer','GTM-M5QQ3JP');</script><script async="" src="//d3agakyjgjv5i8.cloudfront.net/prod/powaBoot.js?org=gray"></script><script type="text/javascript" async="" src="https://widgets.outbrain.com/outbrain.js"></script><script id="a1c1c57f95064f50bba9396a0b142ced">!function(n){if(!window.cnxps){window.cnxps={},window.cnxps.cmd=[];var t=n.createElement('iframe');t.display='none',t.onload=function(){var n=t.contentWindow.document,c=n.createElement('script');c.src='//cd.connatix.com/connatix.playspace.js',c.setAttribute('async','1'),c.setAttribute('type','text/javascript'),n.body.appendChild(c)},n.head.appendChild(t)}}(document);</script>
<script>(window.BOOMR_mq=window.BOOMR_mq||[]).push(["addVar",{"rua.upush":"false","rua.cpush":"true","rua.upre":"false","rua.cpre":"true","rua.uprl":"false","rua.cprl":"false","rua.cprf":"false","rua.trans":"SJ-0e44651d-efa4-440d-ab92-2130ef0912de","rua.cook":"false","rua.ims":"false","rua.ufprl":"false","rua.cfprl":"false","rua.isuxp":"false","rua.texp":"norulematch"}]);</script>
                              <script>!function(a){var e="https://s.go-mpulse.net/boomerang/",t="addEventListener";if("False"=="True")a.BOOMR_config=a.BOOMR_config||{},a.BOOMR_config.PageParams=a.BOOMR_config.PageParams||{},a.BOOMR_config.PageParams.pci=!0,e="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="3MYK2-VLLXY-Q264E-U395Q-6CXLU",function(){function n(e){a.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!a.BOOMR||!a.BOOMR.version&&!a.BOOMR.snippetExecuted){a.BOOMR=a.BOOMR||{},a.BOOMR.snippetExecuted=!0;var i,_,o,r=document.createElement("iframe");if(a[t])a[t]("load",n,!1);else if(a.attachEvent)a.attachEvent("onload",n);r.src="javascript:void(0)",r.title="",r.role="presentation",(r.frameElement||r).style.cssText="width:0;height:0;border:0;display:none;",o=document.getElementsByTagName("script")[0],o.parentNode.insertBefore(r,o);try{_=r.contentWindow.document}catch(O){i=document.domain,r.src="javascript:var d=document.open();d.domain='"+i+"';void(0);",_=r.contentWindow.document}_.open()._l=function(){var a=this.createElement("script");if(i)this.domain=i;a.id="boomr-if-as",a.src=e+"3MYK2-VLLXY-Q264E-U395Q-6CXLU",BOOMR_lstart=(new Date).getTime(),this.body.appendChild(a)},_.write("<bo"+'dy onload="document._l();">'),_.close()}}(),"".length>0)if(a&&"performance"in a&&a.performance&&"function"==typeof a.performance.setResourceTimingBufferSize)a.performance.setResourceTimingBufferSize();!function(){if(BOOMR=a.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var e="true"=="true"?1:0,t="",n="nml5ubax2t45gyi2v2eq-f-52ca9f24e-clientnsv4-s.akamaihd.net",i="false"=="true"?2:1,_={"ak.v":"32","ak.cp":"1137752","ak.ai":parseInt("677318",10),"ak.ol":"0","ak.cr":1,"ak.ipv":4,"ak.proto":"http/1.1","ak.rid":"f9413b1e","ak.r":42005,"ak.a2":e,"ak.m":"a","ak.n":"essl","ak.bpcip":"107.23.218.0","ak.cport":54906,"ak.gh":"23.220.105.211","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1629138569","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==/1m9NALEP8BQYINy9ciCbioDBqHoLUEsgCxgC9xMi+TrTO7wi5i3DHZdT+MRw02G12AsQCzknjHugaHcU7aS7jDoxyivji1WqBwPtak1uio7s9UpEPiUVortP3P7m+QHQU3fg8TyrsvonVUDlNh3AtfHNv79xjYoF5BXl5IyrEQD5znGh8LfjX+YilJm94R1FnustIdqkOUJ2KpUM6nyRfp4DOoAbTvJYoSot3Qnnb+hdv5Hx+KhOvLSv8BC64oulDhKe0vyy+bZ2WiK3VlrSeig3JU5R8rZURHP5TG3DpyTKixdiW92v8qLUGCAdhls9P1fKfWHZx2sdaX0owTaOzVLyDQOnFcYwePEgQfzqc79UHsadsbWHbM01ZC4f9VCuvFVZCawQEUs9nzCUUg6gk6FEGCqMG18unuQK1NWEVM=","ak.pv":"6","ak.dpoabenc":"","ak.tf":i};if(""!==t)_["ak.ruds"]=t;var o={i:!1,av:function(e){var t="http.initiator";if(e&&(!e[t]||"spa_hard"===e[t]))_["ak.feo"]=void 0!==a.aFeoApplied?1:0,BOOMR.addVar(_)},rv:function(){var a=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t","ak.tf"];BOOMR.removeVar(a)}};BOOMR.plugins.AK={akVars:_,akDNSPreFetchDomain:n,init:function(){if(!o.i){var a=BOOMR.subscribe;a("before_beacon",o.av,null,null),a("onbeacon",o.rv,null,null),o.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head><body><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M5QQ3JP" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fusion-app" class="fusion-app"><div id="article-right-rail-layout" class="includes-right-rail"><a class="skip-link sr-only sr-only-focusable px-3" href="#main">Skip to content</a><header id="main" class="masthead | w-100"><div class="masthead | bg-primary-branding py-2" style="background-image:url(&#x27;/pf/resources/images/mastheads/backgrounds/wflx.jpg?d=187&#x27;)"><div class="container-xl"><div class="d-flex justify-content-between w-100"><div class="logo flex-fill position-relative"><a class="logo-link" aria-label="Return to the Homepage" href="/"><div class="logo-inner position-absolute" style="background-image:url(&#x27;/pf/resources/images/mastheads/logos/wflx.svg?d=187&#x27;)"></div></a></div></div></div></div></header><nav class="navigation | w-100"><div class="navigation | navigation-sticky-wrapper" style="min-height:undefinedpx"><div class="navbar | navbar-expand bg-primary-branding"><div class="container-xl position-relative"><a class="navbar-brand mr-1 d-none" aria-label="Return to the Homepage" href="/"><div class="brand-logo" style="background-image:url(&quot;/pf/resources/images/logo-icons/wflx.svg?d=187&quot;)"></div></a><button aria-label="Expand Side Navigation Panel" class="side-drawer-toggle btn text-white" type="button"><span class="fas fa-bars"></span></button><ul class="navbar-links | navbar-nav mr-auto font-weight-bold"><li class="navbar-link | navbar-item d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/news">News</a></li><li class="navbar-link | navbar-item d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/weather">Weather</a></li><li class="navbar-link | navbar-item d-none d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/weather/hurricane">Hurricane Guide</a></li><li class="navbar-link | navbar-item d-none d-md-flex d-lg-flex"><a class="nav-link text-white" href="/traffic">Traffic</a></li><li class="navbar-link | navbar-item d-none d-md-flex d-lg-flex"><a class="nav-link text-white" href="/sports">Sports</a></li><li class="navbar-link | navbar-item d-none d-lg-flex"><a class="nav-link text-white" href="/community/calendar">Calendar</a></li><li class="navbar-link | navbar-item d-none d-lg-flex"><a class="nav-link text-white" href="https://www.southfloridaweekend.com/#" rel="noopener noreferrer" target="_blank">South Florida Weekend</a></li></ul><form class="search-box bg-primary-branding d-flex flex-row rounded position-absolute zindex-high w-auto p-1" action="/search/" method="GET"><input type="text" class="form-control form-control-sm bg-primary-branding m-0 p-0 border-0" aria-label="Enter search term" id="expandable-search" name="searchTerm" placeholder="Search..."/><button class="btn border-0 text-white" aria-label="Toggle search bar" type="button"><i class="d-block fas fa-search"></i></button><button class="btn btn-sm text-white border border-secondary sr-only" aria-label="Toggle search bar" type="submit">Search</button></form></div></div></div><div class="side-drawer-screen | fixed-top h-100 w-100 zindex-high"></div><div class="side-drawer | bg-primary-branding shadow-lg fixed-top h-100 w-100 overflow-y overflow-hide-scrollbar"><div class="side-drawer-container | d-none flex-column align-items-end h-100"><div class="side-drawer-cancel | w-100 p-2"><div class="d-flex flex-column align-items-end"><button aria-label="Close" class="btn btn-sm text-white"><i class="fas fa-times"></i></button></div></div><ul class="sections-list | list-unstyled w-100 pt-5 pb-4"><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/homepage">Home</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/livestream/">Watch Live</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/news">News</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/weather">Weather</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/hurricane">Hurricane Guide</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.southfloridaweekend.com/#" rel="noopener noreferrer" target="_blank">South Florida Weekend</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/sports">Sports</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/about-us/meet-the-team">About Us</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/about-us/contact-us">Contact Us</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/programming/schedule">Programming Schedule</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.vuit.com/live/17362/wflx/vod" rel="noopener noreferrer" target="_blank">Latest Newscasts</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.fullcourtgreta.com/" rel="noopener noreferrer" target="_blank">Full Court Press with Greta Van Susteren</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/powernation">PowerNation</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="http://www.circleallaccess.com/" rel="noopener noreferrer" target="_blank">Circle - County Music &amp; Lifestyle</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.graydc.com/" rel="noopener noreferrer" target="_blank">Gray DC Bureau</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="Investigate TV https://www.investigatetv.com/" rel="noopener noreferrer" target="_blank">Investigate TV</a></div></li></ul><div class="social-bar | d-flex flex-row justify-content-center w-100 mt-auto p-3" style="bottom:0"><a aria-label="Visit WFLX on FACEBOOK" class="p-2" href="https://www.facebook.com/WFLXFOX29" rel="noopener noreferrer" target="_blank"><i class="fab fa-facebook-f fa-2x"></i></a><a aria-label="Visit WFLX on TWITTER" class="p-2" href="https://www.twitter.com/Fox29WFLX" rel="noopener noreferrer" target="_blank"><i class="fab fa-twitter fa-2x"></i></a></div></div></div><div class="breaking-news-bar |"></div></nav><section class="leaderboard | w-100"><div class="arc-ad | text-center ad-flex-leaderboard py-2 d-flex flex-column mt-3 mb-3 justify-content-center ad-type-flex-leaderboard"><div class="arc-ad-wrapper | d-flex flex-column"><div class="text-muted text-uppercase mx-3 small">Advertisement</div><div id="ad-rxLsEVgbXtDE" class="wflx/web/politics/national arcad"></div></div></div></section><div class="container-xl"><div class="row"><section class="top-wrapped | col-12"></section><div class="col-12 d-flex flex-column flex-lg-row w-100"><div class="article-content-container | flex-lg-fill mr-lg-3"><section class="header | w-100"><div class="article-header article row mb-3"><div class="headlines |"><h1 class="headline | font-weight-bold col"><span>Kentucky lawmakers raise concerns with military vaccine mandate</span></h1><h5 class="subheadline | font-weight-light col"><span>Rep. Thomas Massie and 30 fellow House Republicans have a bill to block the Pentagon from forcing Covid-19 vaccination.</span></h5></div><div class="lead-art | col-12"><div class="video | pb-3 w-100"><div class="position-relative"><div id="fusion-static-enter:e410d74f-e41e-4df7-b1bf-21f0758cb95d" style="display:none" data-fusion-component="e410d74f-e41e-4df7-b1bf-21f0758cb95d"></div><div class="goldfish-player"><div id="powa-e410d74f-e41e-4df7-b1bf-21f0758cb95d" class="absolute powa" data-ad-bar="false" data-ads="true" data-api="prod" data-aspect-ratio="0.5625" data-autoplay="true" data-env="prod" data-debug="false" data-org="gray" data-ping-rate="15" data-preroll-ad-path="63316753/wflx/web/news/national" data-sticky="true" data-uuid="e410d74f-e41e-4df7-b1bf-21f0758cb95d"></div></div><div id="fusion-static-exit:e410d74f-e41e-4df7-b1bf-21f0758cb95d" style="display:none" data-fusion-component="e410d74f-e41e-4df7-b1bf-21f0758cb95d"></div></div></div></div><div class="byline | col-12"><div class="authors |"><span class="">By </span><span class="author |"><a class="text-decoration-none" href="/authors/alana-austin/">Alana Austin</a></span><span></span></div></div><div class="date-time | col-12"><span class="date-time published-date-time font-italic d-inline-block">Published: <!-- -->Aug. 16, 2021 at 1:03 PM EDT</span><span class="px-2 d-inline">|</span><span class="date-time updated-date-time font-italic d-inline-block">Updated: <!-- -->1 hour ago</span></div><div class="sharebar |  col-12"><div class="btn p-0 facebook"><svg class="icon |  facebook pointer" width="24" height="24" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Share on Facebook</title><path d="M12 2C6.477 2 2 6.477 2 12c0 4.991 3.657 9.128 8.438 9.878v-6.987h-2.54V12h2.54V9.797c0-2.506 1.492-3.89 3.777-3.89 1.094 0 2.238.195 2.238.195v2.46h-1.26c-1.243 0-1.63.771-1.63 1.562V12h2.773l-.443 2.89h-2.33v6.988C18.343 21.128 22 16.991 22 12c0-5.523-4.477-10-10-10" fill-rule="evenodd"></path></svg></div><div class="btn p-0 mail"><svg class="icon | mail pointer" width="24" height="24" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Email This Link</title><path d="M3.313 5.273C3.493 5.103 3.734 5 4 5h16c.13 0 .253.025.366.07L11.79 12.49 3.313 5.273zM21 7.166V18a1 1 0 0 1-1 1H4a1 1 0 0 1-1-1V7.775l8.064 6.867c.376.32.945.305 1.338-.036L21 7.166z" fill-rule="nonzero"></path></svg></div><div class="btn p-0 twitter"><svg class="icon | twitter pointer" width="24" height="24" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Share on Twitter</title><path d="M8.29 20.251c7.547 0 11.675-6.253 11.675-11.675 0-.178 0-.355-.012-.53A8.35 8.35 0 0 0 22 5.92a8.189 8.189 0 0 1-2.357.646 4.117 4.117 0 0 0 1.804-2.27 8.222 8.222 0 0 1-2.605.996 4.107 4.107 0 0 0-6.993 3.743 11.65 11.65 0 0 1-8.457-4.287 4.106 4.106 0 0 0 1.27 5.477A4.073 4.073 0 0 1 2.8 9.713v.052a4.105 4.105 0 0 0 3.292 4.022 4.095 4.095 0 0 1-1.853.07 4.108 4.108 0 0 0 3.834 2.85A8.233 8.233 0 0 1 2 18.407a11.617 11.617 0 0 0 6.29 1.84" fill-rule="evenodd"></path></svg></div><div class="btn p-0 pinterest"><svg class="icon | pinterest pointer" width="24" height="24" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Share on Pinterest</title><path d="M12 2C6.477 2 2 6.477 2 12c0 4.239 2.634 7.86 6.354 9.317-.09-.79-.165-2.008.033-2.873.18-.781 1.169-4.97 1.169-4.97s-.297-.602-.297-1.482c0-1.391.807-2.428 1.811-2.428.856 0 1.267.642 1.267 1.407 0 .856-.543 2.14-.83 3.334-.24.995.501 1.81 1.48 1.81 1.778 0 3.145-1.876 3.145-4.576 0-2.395-1.72-4.066-4.181-4.066-2.848 0-4.519 2.132-4.519 4.338 0 .856.33 1.777.74 2.28.083.098.091.189.067.288-.074.312-.247.995-.28 1.135-.041.181-.148.223-.338.132-1.25-.584-2.033-2.403-2.033-3.876 0-3.153 2.289-6.05 6.61-6.05 3.465 0 6.164 2.47 6.164 5.778 0 3.449-2.173 6.222-5.185 6.222-1.012 0-1.967-.527-2.288-1.152l-.626 2.379c-.222.872-.83 1.958-1.242 2.625.938.288 1.926.444 2.963.444 5.522 0 10-4.477 10-10A9.98 9.98 0 0 0 12 2" fill-rule="evenodd"></path></svg></div><div class="btn p-0 linkedin"><svg class="icon | linkedin pointer" width="24" height="24" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Share on LinkedIn</title><path d="M4.329 3H19.67C20.405 3 21 3.595 21 4.329V19.67c0 .734-.595 1.329-1.329 1.329H4.33A1.329 1.329 0 0 1 3 19.67V4.329C3 3.595 3.595 3 4.329 3zM18.35 17.901v-5.316c0-2.626-1.632-3.522-3.142-3.522-1.396 0-2.31.904-2.572 1.433h-.035V9.305H10V17.9h2.706v-4.66c0-1.243.787-1.847 1.59-1.847.76 0 1.349.427 1.349 1.812v4.695h2.706zM7.56 8.107c.86 0 1.56-.656 1.56-1.553C9.12 5.656 8.42 5 7.56 5 6.697 5 6 5.656 6 6.554c0 .897.698 1.553 1.56 1.553zm-1.354 9.788h2.706V9.298H6.207v8.597z" fill-rule="evenodd"></path></svg></div></div></div></section><section class="body | w-100"><div class="article-body | article w-100"><p class="text | article-text">WASHINGTON (Gray DC) - The U.S. military is moving forward with plans to require all members to be fully vaccinated against Covid-19 by Sept. 15. Defense Secretary Lloyd Austin says this new requirement is critical to maintaining military readiness, and President Joe Biden supports the measure.</p><p class="text | article-text">Supporters say this new mandate will help ensure the safety of the Armed Forces, while veterans are pushing back on the decision.</p><p class="text | article-text">Kentucky Representative Thomas Massie and 30 House Republicans are backing a <a href="https://www.congress.gov/bill/117th-congress/house-bill/3860/cosponsors" target="_blank">bill that would block the military from mandating the Covid-19 vaccine</a>.</p><p class="text | article-text">Fellow Kentucky Republican, Senator Rand Paul, is also a vocal critic of forced vaccinations.</p><div></div><p class="text | article-text">“I think it’s overkill,” said Sen. Rand Paul (R-Ky.). “I’m against the mandates. I think it’s a terrible idea.”</p><p class="text | article-text">Paul – a doctor who has sparred with Doctor Anthony Fauci at recent Senate hearings – says the vaccine should be voluntary and that most service members face a low risk of severe infection due to age and fitness levels.</p><p class="text | article-text">“If you look at our military recruits – young men and women – they’re some of the fittest people in our country,” said Paul.</p><p class="text | article-text">Hiram Sasser – a veteran and executive general counsel for First Liberty Institute – says the military will likely see a wave of exemption requests on medical and religious grounds. Sasser believes federal law protects employees with deeply-held religious objections to the vaccine.</p><div></div><p class="text | article-text">“I think it’s going to be a real problem with the department of defense. Now, can they overcome their requirements under the religious freedom restoration act to enforce the mandate? It’s possible but they’re going to have to show up with a significant amount of evidence at the courthouse,” said Hiram Sasser, First Liberty Institute executive general counsel.</p><p class="text | article-text">Critics of the new vaccine mandate fear service members will leave the military or be kicked out if they refuse Covid-19 vaccination. Failure to obey an order could lead to a variety of punishments, up to dishonorable discharge and loss of benefits.</p><p class="text | article-text">Pentagon Press Secretary John Kirby <a href="https://www.defense.gov/Explore/News/Article/Article/2726774/services-will-make-call-on-religious-exemptions-to-covid-19-vaccines/">addressed questions </a>recently about religious exemptions, and said each individual service branch plays a role in considering such requests.</p><p class="text | article-text">“We take freedom of religion and worship seriously in the military - it’s one of the things that we sign up to defend,” said John Kirby. “And so it’s something that’s done very carefully.”</p><div></div><p class="text | article-text">Former Secretary of the Navy Sean O’Keefe strongly supports the vaccine mandate. He points to the Covid-19 outbreak aboard the USS Theodore Roosevelt early in the pandemic, which sickened 1,200 sailors and killed one.</p><p class="text | article-text">“This virus isn’t discriminatory. It will take out people with unbelievably great health conditions,” said Sean O’Keefe, former Secretary of the Navy.</p><p class="text | article-text">O’Keefe, who is currently a professor at the Syracuse University Maxwell School, says given troops must travel all over the world and work in tight quarters, the virus poses a unique threat to national security. O’Keefe believes the vaccines are overwhelmingly safe and effective, and the best weapon against the virus.</p><p class="text | article-text">“This delta variant is proving a capacity to move very quickly...this is in a category of a no-brainer”,” said O’Keefe about the decision.</p><div></div><p class="text | article-text">O’Keefe believes a mandate in the military will also encourage strong public health measures across the board.</p><p class="text | article-text">“I think that would send a powerful message not just within military forces but throughout our society,” said O’Keefe.</p><p class="text | article-text">The Pentagon says more than a million service members are already fully-vaccinated, and the remainder must follow suit next month.</p><p class="text | article-text">The Department of Defense requires <a href="https://www.health.mil/Military-Health-Topics/Health-Readiness/Immunization-Healthcare/Vaccine-Recommendations/Vaccine-Recommendations-by-AOR">17 total vaccines</a>, under varying conditions for service members. A spokesperson for the department says it is unlikely any one service member would be required to take all of those shots since several vaccines are region-specific and depend on the nature of a member’s assigned duties.</p><div></div><p class="text | article-text">The <a href="https://www.defense.gov/Explore/Spotlight/Coronavirus-DOD-Response/">Department of Defense reports</a> that 29 service members have died from the virus, cumulatively. So far, there have been 217,982 confirmed cases, 1,962 hospitalizations, and 208,287 reportedly recovered from Covid-19.</p><p class="text | article-text"><i>Copyright 2021 Gray DC. All rights reserved.</i></p></div></section><section class="recommendations | w-100"><div id="fusion-static-enter:4850f002-c8ec-4af5-81fa-6f39c23ce311" style="display:none" data-fusion-component="4850f002-c8ec-4af5-81fa-6f39c23ce311"></div><div class="connatix | row mb-3"><div class="my-3 col"><div id="connatix-highlights-embed" class="w-100 h-100"><script id="a8e266bfac5841009afeb5359bf68301">
            cnxps.cmd.push(function() {
              cnxps({
              playerId: "4850f002-c8ec-4af5-81fa-6f39c23ce311",
            }).render("a8e266bfac5841009afeb5359bf68301");
          });</script></div></div></div><div id="fusion-static-exit:4850f002-c8ec-4af5-81fa-6f39c23ce311" style="display:none" data-fusion-component="4850f002-c8ec-4af5-81fa-6f39c23ce311"></div></section></div><section class="right-rail | rail ml-lg-3 d-flex flex-column flex-lg-fill"><div></div><div class="flex-feature-feed | mb-0"><div class="title-bar | w-100"><h4 class="title | font-weight-bold"><span class="">Most Read</span></h4></div><div class="card-deck mx-n2 mb-0"><div class="flex-feature | card mx-2 mb-3 align-items-start border image-right position-relative w-100"><div class="card-body w-100 px-2 py-1 image_headline"><div class="image-container position-relative mb-0 pt-0 w-33 float-right ml-2"><figure class="image | figure mb-0 constrained image-ratio-16x9"><a href="/2021/08/14/treasure-coast-doctor-explains-what-you-need-know-about-booster-vaccines-covid/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" height="450" src="https://gray-wflx-prod.cdn.arcpublishing.com/resizer/NQbleRM7h-tP3H-HQ28NQ-araIM=/800x450/smart/filters:quality(70)/cloudfront-us-east-1.images.arcpublishing.com/gray/Q7BTCG65M6OKCOQQLEEHDMOPCE.jpg" width="800"/></div></a></figure></div><div class="headlines | card-title mb-1"><h6 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/2021/08/14/treasure-coast-doctor-explains-what-you-need-know-about-booster-vaccines-covid/" rel="" target="_self"><span>Doctor explains what you need to know about booster vaccine</span></a></h6></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div><div class="flex-feature | card mx-2 mb-3 align-items-start border image-right position-relative w-100"><div class="card-body w-100 px-2 py-1 image_headline"><div class="image-container position-relative mb-0 pt-0 w-33 float-right ml-2"><figure class="image | figure mb-0 constrained image-ratio-16x9"><a href="/2021/08/14/fort-lauderdale-police-officer-passes-away-covid-19/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" height="450" src="https://gray-wflx-prod.cdn.arcpublishing.com/resizer/MjSCpWYCJSLGqmpgA-GANAzsc6s=/800x450/smart/filters:quality(70)/cloudfront-us-east-1.images.arcpublishing.com/gray/I3BETIIHOOM53ZRAH5GLHLDFFU.com" width="800"/></div></a></figure></div><div class="headlines | card-title mb-1"><h6 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/2021/08/14/fort-lauderdale-police-officer-passes-away-covid-19/" rel="" target="_self"><span>Fort Lauderdale police officer passes away from COVID-19</span></a></h6></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div><div class="flex-feature | card mx-2 mb-3 align-items-start border image-right position-relative w-100"><div class="card-body w-100 px-2 py-1 image_headline"><div class="image-container position-relative mb-0 pt-0 w-33 float-right ml-2"><figure class="image | figure mb-0 constrained image-ratio-16x9"><a href="/2021/08/15/officials-identify-make-vehicle-involved-fatal-greenacres-hit-and-run-crash/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" height="450" src="https://gray-wflx-prod.cdn.arcpublishing.com/resizer/F6G6u6h44nSnj3OEBTW_iQCH09w=/800x450/smart/filters:quality(70)/cloudfront-us-east-1.images.arcpublishing.com/gray/453LXI6SGKZDOWIEKNXQD7MHLM.com" width="800"/></div></a></figure></div><div class="headlines | card-title mb-1"><h6 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/2021/08/15/officials-identify-make-vehicle-involved-fatal-greenacres-hit-and-run-crash/" rel="" target="_self"><span>Officials identify make of vehicle involved in fatal Greenacres hit-and-run crash</span></a></h6></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div><div class="flex-feature | card mx-2 mb-3 align-items-start border image-right position-relative w-100"><div class="card-body w-100 px-2 py-1 image_headline"><div class="image-container position-relative mb-0 pt-0 w-33 float-right ml-2"><figure class="image | figure mb-0 constrained image-ratio-16x9"><a href="/2021/08/15/dwight-george-richards-port-st-lucie-police-searching-missing-man/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" height="450" src="https://gray-wflx-prod.cdn.arcpublishing.com/resizer/iMnMieMG9JoCm8r-vzMatCIUIwg=/800x450/smart/filters:quality(70)/cloudfront-us-east-1.images.arcpublishing.com/gray/R2FG3RNLNW4F2IJA4ICJ574334.PNG" width="800"/></div></a></figure></div><div class="headlines | card-title mb-1"><h6 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/2021/08/15/dwight-george-richards-port-st-lucie-police-searching-missing-man/" rel="" target="_self"><span>Dwight George Richards: Port St. Lucie police searching for missing man</span></a></h6></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div><div class="flex-feature | card mx-2 mb-3 align-items-start border image-right position-relative w-100"><div class="card-body w-100 px-2 py-1 image_headline"><div class="image-container position-relative mb-0 pt-0 w-33 float-right ml-2"><figure class="image | figure mb-0 constrained image-ratio-16x9"><a href="/2021/08/14/walgreens-cvs-begin-offering-third-covid-19-vaccine/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" height="450" src="https://gray-wflx-prod.cdn.arcpublishing.com/resizer/zlMM_q8AsOqy1qCQjp0RTtsT2lQ=/800x450/smart/filters:quality(70)/cloudfront-us-east-1.images.arcpublishing.com/gray/QTSKZFBYHYTC5T43UE35MIXG6M.jpg" width="800"/></div></a></figure></div><div class="headlines | card-title mb-1"><h6 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/2021/08/14/walgreens-cvs-begin-offering-third-covid-19-vaccine/" rel="" target="_self"><span>Walgreens, CVS begin offering third COVID-19 vaccine</span></a></h6></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div></div></div><div></div><div class="flex-feature-feed | mb-0"><div class="title-bar | w-100"><h4 class="title | font-weight-bold"><span class="">Latest News</span></h4></div><div class="card-deck mx-n2 mb-0"><div class="flex-feature | card mx-2 mb-3 align-items-start border image-left position-relative w-100 is-video"><div class="card-body w-100 px-2 py-1 image_headline"><div class="image-container position-relative mb-0 pt-0 w-33 float-left mr-2"><figure class="image | figure mb-0 constrained image-ratio-16x9"><a href="/video/2021/07/27/house-committee-holds-first-hearing-jan-capitol-riot/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" alt="Police officers gave emotional testimony as the House Select Committee investigating the Jan. 6..." height="450" src="https://gray-wflx-prod.cdn.arcpublishing.com/resizer/nEzgqq0w8B5QIb8QXcFyqj_EDzw=/800x450/smart/filters:quality(70)/do0bihdskp9dy.cloudfront.net/07-27-2021/t_6835cfa1dc4b484ea8436c33d254966d_name_file_1280x720_2000_v3_1_.jpg" width="800"/></div></a></figure></div><div class="headlines | card-title mb-1"><h6 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/video/2021/07/27/house-committee-holds-first-hearing-jan-capitol-riot/" rel="" target="_self"><span>House committee holds first hearing on Jan. 6 Capitol riot</span></a></h6></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div><div class="flex-feature | card mx-2 mb-3 align-items-start border image-left position-relative w-100"><div class="card-body w-100 px-2 py-1 image_headline"><div class="image-container position-relative mb-0 pt-0 w-33 float-left mr-2"><figure class="image | figure mb-0 constrained image-ratio-16x9"><a href="/2021/06/09/ap-exclusive-state-bar-investigating-texas-attorney-general/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" alt="FILE - In this June 28, 2020, file photo, Texas State Attorney General Ken Paxton waits on the..." height="450" src="https://gray-wflx-prod.cdn.arcpublishing.com/resizer/FQTWDW38CzxRTzKxMMMqAn5HT-g=/800x450/smart/filters:quality(70)/cloudfront-us-east-1.images.arcpublishing.com/gray/NEVLR7DJKVEPFKJ4G7T34GPLJA.jpg" width="800"/></div></a></figure></div><div class="headlines | card-title mb-1"><h6 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/2021/06/09/ap-exclusive-state-bar-investigating-texas-attorney-general/" rel="" target="_self"><span>AP Exclusive: State bar investigating Texas attorney general</span></a></h6></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div><div class="flex-feature | card mx-2 mb-3 align-items-start border image-left position-relative w-100"><div class="card-body w-100 px-2 py-1 image_headline"><div class="image-container position-relative mb-0 pt-0 w-33 float-left mr-2"><figure class="image | figure mb-0 constrained image-ratio-16x9"><a href="/2020/09/03/president-suggests-voters-should-attempt-cast-ballot-twice-interview-with-wects-jon-evans/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" alt="President Donald Trump speaks with WECT shortly after arriving at the Wilmington International..." height="450" src="https://gray-wflx-prod.cdn.arcpublishing.com/resizer/6EMCF7ank-1ORCt92-U5V6OtZ_g=/800x450/smart/filters:quality(70)/cloudfront-us-east-1.images.arcpublishing.com/gray/DNZHIXAFEZES3HC5N6FGSKWQHI.png" width="800"/></div></a></figure></div><div class="headlines | card-title mb-1"><h6 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/2020/09/03/president-suggests-voters-should-attempt-cast-ballot-twice-interview-with-wects-jon-evans/" rel="" target="_self"><span>President suggests voters should attempt to cast ballot twice in interview with WECT’s Jon Evans</span></a></h6></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div><div class="flex-feature | card mx-2 mb-3 align-items-start border image-left position-relative w-100"><div class="card-body w-100 px-2 py-1 image_headline"><div class="image-container position-relative mb-0 pt-0 w-33 float-left mr-2"><figure class="image | figure mb-0 constrained image-ratio-16x9"><a href="/2020/04/06/watch-live-full-court-press-now-weeknights/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" alt="Full Court Press Now airs on Gray Television stations across the U.S." height="450" src="https://gray-wflx-prod.cdn.arcpublishing.com/resizer/cBrvdbU5MGAzpH_Z191Sd4Wx18I=/800x450/smart/filters:quality(70)/cloudfront-us-east-1.images.arcpublishing.com/gray/DJGIRJJYJRC7HAFDLTZBAY42Q4.jpg" width="800"/></div></a></figure></div><div class="headlines | card-title mb-1"><h6 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/2020/04/06/watch-live-full-court-press-now-weeknights/" rel="" target="_self"><span>Watch: Full Court Press Now Weeknights</span></a></h6></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div><div class="flex-feature | card mx-2 mb-3 align-items-start border image-left position-relative w-100"><div class="card-body w-100 px-2 py-1 image_headline"><div class="image-container position-relative mb-0 pt-0 w-33 float-left mr-2"><figure class="image | figure mb-0 constrained image-ratio-16x9"><a href="/gallery/2019/02/22/indictments-russia-probe/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" alt="Paul Manafort, the former campaign chairman for President Donald Trump in 2016, was sentenced..." height="450" src="https://gray-wflx-prod.cdn.arcpublishing.com/resizer/tmnjNDP_3APSpQhcF6cCvJYvO5s=/800x450/smart/filters:quality(70)/cloudfront-us-east-1.images.arcpublishing.com/gray/TTKQMTY3AJEHPDJGHOQBZ7TN4Q.jpg" width="800"/></div></a></figure></div><div class="headlines | card-title mb-1"><h6 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/gallery/2019/02/22/indictments-russia-probe/" rel="" target="_self"><span>Indictments in the Russia probe</span></a></h6></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div></div></div><div></div></section></div><section class="bottom-wrapped | col-12"><div></div></section></div></div><footer class="footer | w-100"><div class="arc-ad | text-center ad-flex-leaderboard ad-flex-footer-leaderboard ad-fixed-bottom position-fixed zindex-higher w-100 py-0 my-0 d-flex flex-column justify-content-center ad-type-flex-leaderboard"><div class="arc-ad-wrapper | d-flex flex-column"><div class="ad-dismiss | text-white pointer position-absolute top absolute-right p-1"><i class="far fa-times-circle fa-sm"></i></div><div id="ad-FINleyrGZvfs" class="wflx/web/politics/national arcad"></div></div></div><div id="fusion-static-enter:footer-wflx" style="display:none" data-fusion-component="footer-wflx"></div><div class="footer | card bg-primary-branding mt-3 d-flex rounded-0 text-center text-sm-left zindex-highest"><div class="card-body"><div class="container"><div class="row"><div class="col"><div class="footer-links | row justify-content-start my-3"><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/news">News</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/weather">Weather</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/sports">Sports</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/livestream">Livestream</a></div></div></div><div class="col-12 col-sm-5 col-md-3 col-xl-2"><div class="footer-contacts | row justify-content-start my-3 small"><div class="col"><ul class="list-unstyled mb-0"><li class="footer-contact | font-weight-bold">WFLX</li><li class="footer-contact | footer-address">1100 Banyan Blvd.</li><li class="footer-contact | footer-city-state">West Palm Beach, FL 33401</li><li class="footer-contact | footer-phone">561-845-2929</li></ul></div></div></div></div></div></div><div class="card-footer small pt-0"><div class="footer-links | d-flex flex-wrap justify-content-center text-center"><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://publicfiles.fcc.gov/tv-profile/wflx" rel="noopener noreferrer" target="_blank">Public Inspection File</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="mailto:JHEISLMAN@WFLX.COM" rel="noopener noreferrer" target="_blank">JHEISLMAN@WFLX.COM 561-282-4157</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/terms-of-service/" rel="noopener noreferrer" target="_blank">Terms of Service</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/privacy-policy/" rel="noopener noreferrer" target="_blank">Privacy Policy</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="http://webpubcontent.gray.tv/wflx/pdf/wflx-eeo2019-20.pdf" rel="noopener noreferrer" target="_blank">EEO Report</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/advertising/" rel="noopener noreferrer" target="_blank">Advertising</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/2021/06/07/closed-captioning/" rel="noopener noreferrer" target="_blank">Closed Captioning</a></div><div id="ccpa-link" class="ccpa-dynamic-insertion-container d-flex align-self-center"></div></div></div><div class="footer-copyright | card-footer"><div class="font-weight-light small mx-auto text-center">A Gray Media Group, Inc. Station - <!-- -->© <!-- --> <!-- -->2002-2021 Gray Television, Inc.</div><div class="footer-corp-logo | w-100 mx-auto mt-2 mb-0"></div></div></div><div id="fusion-static-exit:footer-wflx" style="display:none" data-fusion-component="footer-wflx"></div></footer></div></div><script id="fusion-metadata" type="application/javascript">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</script></body></html>