<!DOCTYPE html><html lang="en"><head><script crossorigin="anonymous" src="https://polyfill.io/v3/polyfill.min.js?features=NodeList.prototype.forEach%2CArray.prototype.forEach%2CSymbol.hasInstance%2Ces6%2CIntl%2ClocalStorage%2CDate.prototype.toISOString%2CDate.now%2Cdefault%2CObject.entries%2CArray.prototype.entries"></script><title>Petito’s dad: Give same attention to all missing people</title><meta name="viewport" content="width=device-width, minimum-scale=1, initial-scale=1"/><meta http-equiv="X-UA-Compatible" content="IE=edge"/><meta charSet="UTF-8"/><meta name="distribution" content="global"/><meta name="rating" content="general"/><meta name="copyright" content="Copyright (c) 2021 "/><meta property="og:locale" content="en_US"/><meta property="og:type" content="article"/><meta name="apple-itunes-app" content="app-id=912539258"/><meta name="google-play-app" content="app-id=com.raycom.droid.wflx"/><meta name="burst" content="wflx"/><meta property="og:url" content="https://www.wflx.com/2021/09/29/petitos-dad-give-same-attention-all-missing-people/"/><meta name="robots" content="index,follow,noarchive"/><meta name="googlebot" content="index"/><meta name="googlebot-news" content="index"/><meta itemProp="description" name="description" content="The family of slain traveler Gabby Petito has implored the public and news media to put the same energy into helping find other missing people as they did Petito, a 22-year-old woman who vanished on a cross-country trip with her boyfriend."/><meta property="og:description" content="The family of slain traveler Gabby Petito has implored the public and news media to put the same energy into helping find other missing people as they did Petito, a 22-year-old woman who vanished on a cross-country trip with her boyfriend."/><meta name="twitter:description" content="The family of slain traveler Gabby Petito has implored the public and news media to put the same energy into helping find other missing people as they did Petito, a 22-year-old woman who vanished on a cross-country trip with her boyfriend."/><meta property="fb:admins" content="644426401"/><meta property="fb:app_id" content="239550832763514"/><meta property="fb:pages" content="7467401909"/><meta property="article:publisher" content="https://www.facebook.com/WFLXFOX29/"/><meta name="keywords" content="Gabby Petito,Brian Laundrie"/><meta name="news_keywords" content="Gabby Petito,Brian Laundrie"/><meta itemProp="image" property="og:image" content="https://gray-wflx-prod.cdn.arcpublishing.com/resizer/zlZxpBvruZhG6Rn-Nx7o9-k28mY=/980x0/smart/filters:quality(85)/cloudfront-us-east-1.images.arcpublishing.com/gray/ASTEV23SDZECNG36U4KQ7SJWAE.jpg"/><meta name="twitter:image" content="https://gray-wflx-prod.cdn.arcpublishing.com/resizer/zlZxpBvruZhG6Rn-Nx7o9-k28mY=/980x0/smart/filters:quality(85)/cloudfront-us-east-1.images.arcpublishing.com/gray/ASTEV23SDZECNG36U4KQ7SJWAE.jpg"/><meta property="og:site_name" content="https://www.wflx.com"/><meta property="og:title" content="Petito’s dad: Give same attention to all missing people"/><meta name="twitter:title" content="Petito’s dad: Give same attention to all missing people"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="@Fox29WFLX"/><meta name="twitter:creator" content="@Fox29WFLX"/><script type="application/ld+json" data-schema="NewsMediaOrganization">{
  "name": "WFLX",
  "url": "https://www.wflx.com",
  "logo": {
    "@type": "ImageObject",
    "url": "https://www.wflx.com/pf/resources/images/logo-off-site/wflx.png?d=194"
  },
  "@type": "NewsMediaOrganization",
  "sameAs": [
    "https://www.facebook.com/WFLXFOX29/",
    "https://www.instagram.com/wflxfox29/",
    "https://www.twitter.com/Fox29WFLX/"
  ],
  "@context": "http://schema.org"
}</script><script type="application/ld+json" data-schema="NewsArticle">{
  "name": "Petito’s dad: Give same attention to all missing people",
  "url": "https://www.wflx.com/2021/09/29/petitos-dad-give-same-attention-all-missing-people/",
  "image": "https://gray-wflx-prod.cdn.arcpublishing.com/resizer/zlZxpBvruZhG6Rn-Nx7o9-k28mY=/980x0/smart/filters:quality(85)/cloudfront-us-east-1.images.arcpublishing.com/gray/ASTEV23SDZECNG36U4KQ7SJWAE.jpg",
  "@type": "NewsArticle",
  "@context": "http://schema.org",
  "description": "The family of slain traveler Gabby Petito has implored the public and news media to put the same energy into helping find other missing people as they did Petito, a 22-year-old woman who vanished on a cross-country trip with her boyfriend.",
  "keywords": [
    "Gabby Petito",
    "Brian Laundrie"
  ],
  "headline": "Petito’s dad: Give same attention to all missing people",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.wflx.com/2021/09/29/petitos-dad-give-same-attention-all-missing-people/"
  },
  "author": {
    "@type": "Person",
    "name": "MICHAEL R. SISAK"
  },
  "publisher": {
    "name": "WFLX",
    "url": "https://www.wflx.com",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.wflx.com/pf/resources/images/logo-off-site/wflx.png?d=194"
    },
    "@type": "NewsMediaOrganization"
  },
  "datePublished": "2021-09-29T01:26:19.537Z",
  "datemodified": "2021-09-29T01:26:19.537Z"
}</script><script type="application/javascript" id="polyfill-script">if(!Array.prototype.includes||!(window.Object && window.Object.assign)||!window.Promise||!window.Symbol||!window.fetch){document.write('<script type="application/javascript" src="/pf/dist/engine/polyfill.js?d=194" defer=""><\/script>')}</script><script id="fusion-engine-react-script" type="application/javascript" src="/pf/dist/engine/react.js?d=194" defer=""></script><script id="fusion-engine-combinations-script" type="application/javascript" src="/pf/dist/components/combinations/default.js?d=194" defer=""></script><link id="fusion-template-styles" rel="stylesheet" type="text/css"/><link rel="stylesheet" href="https://gray-wflx-prod.cdn.arcpublishing.com/pf/resources/dist/__global/css/main.css?d=194"/><link rel="stylesheet" href="https://gray-wflx-prod.cdn.arcpublishing.com/pf/resources/dist/wflx/css/main.css?d=194"/><link href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/5.15.4/css/all.min.css?d=194" rel="stylesheet"/><link rel="icon" type="image/x-icon" href="/pf/resources/images/favicons/wflx/favicon.ico?d=194"/><script type="text/javascript" src="https://gray-wflx-prod.cdn.arcpublishing.com/pf/resources/js/analytics/gtm.js?d=194"></script><script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://reconditerespect.com/v2ryxj67rTvhHiaN9zKTnEJRnGQi25IO7-tBFP449ldolEonL_UkTscly",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(c,e,o,t,n){function r(o,t){(function n(){try{return 0<(localStorage.getItem("v4ac1eiZr0")||"").split(",")[4]}catch(o){}return!1})()&&(t=c[e].pubads())&&t.setTargeting("admiral-engaged","true")}(n=c[e]=c[e]||{}).cmd=n.cmd||[],typeof n.pubads===o?r():typeof n.cmd.unshift===o?n.cmd.unshift(r):n.cmd.push(r)})(window,"googletag","function");;;;!(function(t,n,i,u,e,o){var a=n[i];function r(t){if(t){var u=(t.data||{})[i+"Call"];u&&n[i](u.command,u.version,function(n,i){t.source.postMessage({__uspapiReturn:{returnValue:n,success:i,callId:u.callId}},"*")})}}if((function c(){if(!window.frames[u]){var n=t.body;if(n){var i=t.createElement("iframe");i.style.display="none",i.name=u,n.appendChild(i)}else setTimeout(c,5)}})(),"function"!=typeof a){var s={getUSPData:function(n,i){return n!==1?i&&i(null,!1):i&&i({version:null,uspString:null},!1)}};a=n[i]=function(n,i,t){return s[n](i,t)},n.addEventListener?n.addEventListener("message",r,!1):n.attachEvent&&n.attachEvent("onmessage",r)}o=t.createElement(e),t=t.getElementsByTagName(e)[0],o.src="https://reconditerespect.com/v2kfnI7Omxym5lk_IioSSsfHFER_5Tmlez5NjWq9moIj_-Pxy4gpmA7Vn803w8vWd_hZEDvqA2A",t.parentNode.insertBefore(o,t)})(document,window,"__uspapi","__uspapiLocator","script");</script><script type="text/javascript" src="https://gray-wflx-prod.cdn.arcpublishing.com/pf/resources/js/ads/arcads.js?d=194"></script><script type="text/javascript">
    var RCdataLayer = [
      {
        adTarget: "/news/national",
        authors: [ {
            _id:  null,
            name:  "MICHAEL R. SISAK",
            type:  "author"
          }],
        canonicalUrl: "https://www.wflx.com/2021/09/29/petitos-dad-give-same-attention-all-missing-people/",
        contentId: "F7AEGKDLPRHOPDKUMJ3QHNOKLE",
        contentKewords: [ "Gabby Petito","Brian Laundrie"],
        contentName: "Petito\'s dad: Give same attention to all missing people",
        contentOwner: "dcc-gray",
        contentTags: [ ],
        contentType: "story",
        datePublished: "09/28/2021",
        distributorCategory: "wires",
        distributorMode: "reference_denormalized",
        distributorName: "AP National",
        distributorReferenceId: "170b8dd9-e05d-40d7-a567-b1adf5dcfdc7",
        distributorSubCategory: "the-associated-press",
        hasVideo: true,
        metaDescription: "The family of slain traveler Gabby Petito has implored the public and news media to put the same energy into helping find other missing people as they did Petito, a 22-year-old woman who vanished on a cross-country trip with her boyfriend.",
        outputType: "default",
        platformName: "PageBuilder Fusion - Arc Publishing",
        primarySection: {
          _id:  "/news/national",
          name:  "National",
          path:  "/news/national"
        },
        publishedDay: "28",
        publishedMonth: "09",
        publishedYear: "2021",
        stationName: "wflx",
        subtype: "default",
        timezoneOffset: gdmGoogleTagManager.getTimezoneOffset(),
        userId: null,
        userTimezoneTimestamp: new Date(),
        userTimezone: Intl.DateTimeFormat().resolvedOptions().timeZone,
        userAgent: navigator.userAgent
      }
    ];
  </script><script type="text/javascript">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
  new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
  j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
  'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
  })(window,document,'script','RCdataLayer','GTM-M5QQ3JP');</script><script async="" src="//d3agakyjgjv5i8.cloudfront.net/prod/powaBoot.js?org=gray"></script><script type="text/javascript" async="" src="https://widgets.outbrain.com/outbrain.js"></script><script id="a1c1c57f95064f50bba9396a0b142ced">!function(n){if(!window.cnxps){window.cnxps={},window.cnxps.cmd=[];var t=n.createElement('iframe');t.display='none',t.onload=function(){var n=t.contentWindow.document,c=n.createElement('script');c.src='//cd.connatix.com/connatix.playspace.js',c.setAttribute('async','1'),c.setAttribute('type','text/javascript'),n.body.appendChild(c)},n.head.appendChild(t)}}(document);</script>
<script>(window.BOOMR_mq=window.BOOMR_mq||[]).push(["addVar",{"rua.upush":"false","rua.cpush":"false","rua.upre":"false","rua.cpre":"false","rua.uprl":"false","rua.cprl":"false","rua.cprf":"false","rua.trans":"","rua.cook":"false","rua.ims":"false","rua.ufprl":"false","rua.cfprl":"false","rua.isuxp":"false","rua.texp":"norulematch"}]);</script>
                              <script>!function(a){var e="https://s.go-mpulse.net/boomerang/",t="addEventListener";if("False"=="True")a.BOOMR_config=a.BOOMR_config||{},a.BOOMR_config.PageParams=a.BOOMR_config.PageParams||{},a.BOOMR_config.PageParams.pci=!0,e="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="3MYK2-VLLXY-Q264E-U395Q-6CXLU",function(){function n(e){a.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!a.BOOMR||!a.BOOMR.version&&!a.BOOMR.snippetExecuted){a.BOOMR=a.BOOMR||{},a.BOOMR.snippetExecuted=!0;var i,_,o,r=document.createElement("iframe");if(a[t])a[t]("load",n,!1);else if(a.attachEvent)a.attachEvent("onload",n);r.src="javascript:void(0)",r.title="",r.role="presentation",(r.frameElement||r).style.cssText="width:0;height:0;border:0;display:none;",o=document.getElementsByTagName("script")[0],o.parentNode.insertBefore(r,o);try{_=r.contentWindow.document}catch(O){i=document.domain,r.src="javascript:var d=document.open();d.domain='"+i+"';void(0);",_=r.contentWindow.document}_.open()._l=function(){var a=this.createElement("script");if(i)this.domain=i;a.id="boomr-if-as",a.src=e+"3MYK2-VLLXY-Q264E-U395Q-6CXLU",BOOMR_lstart=(new Date).getTime(),this.body.appendChild(a)},_.write("<bo"+'dy onload="document._l();">'),_.close()}}(),"".length>0)if(a&&"performance"in a&&a.performance&&"function"==typeof a.performance.setResourceTimingBufferSize)a.performance.setResourceTimingBufferSize();!function(){if(BOOMR=a.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var e=""=="true"?1:0,t="",n="nml5ubax2t5ymykty5aa-f-f842c78af-clientnsv4-s.akamaihd.net",i="false"=="true"?2:1,_={"ak.v":"32","ak.cp":"1137752","ak.ai":parseInt("677318",10),"ak.ol":"0","ak.cr":1,"ak.ipv":4,"ak.proto":"http/1.1","ak.rid":"84d35091","ak.r":41485,"ak.a2":e,"ak.m":"a","ak.n":"essl","ak.bpcip":"107.23.218.0","ak.cport":54344,"ak.gh":"23.220.107.134","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1632880448","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==gsWGY4Wr3Dzev7vAu9nDHX/7Zo3r2R33o3UgE1URUq6lenQ0OKEHTN+/t+gOgsr2BVx4R1unHtwglyuI0DUNBjdFlZIXqya/L593VT8EUsWiq2KpUfeAzYr/ax/vRKN8fMpNqBpIJl3GNTUsI3s6PDifeWvHcPnJ9BV0SyBgKW/xRvpcU3wU/7JuBMqayCuW06PT5/eLbqZHrLnIzZoA2W0L+WFAJHMb5vX5BTNq7wGfYCQI6cghE+t2V/XBXn5cbDAlCdi4XjSco3Qyvjc9U0D1m18uUueBgsQm1mY9AtxSSXaADN+WR/+OZOfa3g/yJUe5OMbbIi8K9OnW3R/jFonG4mfuR3Xqrha284W4Accl1HbPs2rJuFxACO1J2Dc/R3XDuoDKdM/CLgM+pBXHVPbTL3a/H8/2GCRXTStosmI=","ak.pv":"6","ak.dpoabenc":"","ak.tf":i};if(""!==t)_["ak.ruds"]=t;var o={i:!1,av:function(e){var t="http.initiator";if(e&&(!e[t]||"spa_hard"===e[t]))_["ak.feo"]=void 0!==a.aFeoApplied?1:0,BOOMR.addVar(_)},rv:function(){var a=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t","ak.tf"];BOOMR.removeVar(a)}};BOOMR.plugins.AK={akVars:_,akDNSPreFetchDomain:n,init:function(){if(!o.i){var a=BOOMR.subscribe;a("before_beacon",o.av,null,null),a("onbeacon",o.rv,null,null),o.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head><body><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M5QQ3JP" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fusion-app" class="fusion-app"><div id="article-right-rail-layout" class="includes-right-rail"><a class="skip-link sr-only sr-only-focusable px-3 text-body" href="#main">Skip to content</a><header id="main" class="masthead | w-100"><div class="masthead | bg-primary-branding py-2" style="background-image:url(&#x27;/pf/resources/images/mastheads/backgrounds/wflx.jpg?d=194&#x27;)"><div class="container-xl"><div class="d-flex justify-content-between w-100"><div class="logo flex-fill position-relative"><a class="logo-link" aria-label="Return to the Homepage" href="/"><div class="logo-inner position-absolute" style="background-image:url(&#x27;/pf/resources/images/mastheads/logos/wflx.svg?d=194&#x27;)"></div></a></div></div></div></div></header><nav class="navigation | w-100"><div class="navigation | navigation-sticky-wrapper" style="min-height:undefinedpx"><div class="navbar | navbar-expand bg-primary-branding"><div class="container-xl position-relative"><a class="navbar-brand mr-1 d-none" aria-label="Return to the Homepage" href="/"><div class="brand-logo" style="background-image:url(&quot;/pf/resources/images/logo-icons/wflx.svg?d=194&quot;)"></div></a><button aria-label="Expand Side Navigation Panel" class="side-drawer-toggle btn text-white" type="button"><span class="fas fa-bars"></span></button><ul class="navbar-links | navbar-nav mr-auto font-weight-bold"><li class="navbar-link | navbar-item d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/news">News</a></li><li class="navbar-link | navbar-item d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/weather">Weather</a></li><li class="navbar-link | navbar-item d-none d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/weather/hurricane">Hurricane Guide</a></li><li class="navbar-link | navbar-item d-none d-md-flex d-lg-flex"><a class="nav-link text-white" href="/traffic">Traffic</a></li><li class="navbar-link | navbar-item d-none d-md-flex d-lg-flex"><a class="nav-link text-white" href="/sports">Sports</a></li><li class="navbar-link | navbar-item d-none d-lg-flex"><a class="nav-link text-white" href="/community/calendar">Calendar</a></li><li class="navbar-link | navbar-item d-none d-lg-flex"><a class="nav-link text-white" href="https://www.southfloridaweekend.com/#" rel="noopener noreferrer" target="_blank">South Florida Weekend</a></li><li class="navbar-link | navbar-item d-none d-lg-flex"><a class="nav-link text-white" href="/news/a-childs-home">A Child&#x27;s Home</a></li></ul><form class="search-box bg-primary-branding d-flex flex-row rounded position-absolute zindex-high w-auto p-1" action="/search/" method="GET" role="search"><input type="text" class="form-control form-control-sm bg-primary-branding m-0 p-0 border-0" aria-label="Enter search term" id="expandable-search" name="searchTerm" placeholder="Search..."/><button class="btn border-0 text-white" aria-label="Toggle search bar" type="button"><i class="d-block fas fa-search"></i></button><button class="btn btn-sm text-white border border-secondary sr-only" aria-label="Toggle search bar" type="submit">Search</button></form></div></div></div><div class="side-drawer-screen | fixed-top h-100 w-100 zindex-high"></div><div class="side-drawer | bg-primary-branding shadow-lg fixed-top h-100 w-100 overflow-y overflow-hide-scrollbar"><div class="side-drawer-container | d-none flex-column align-items-end h-100"><div class="side-drawer-cancel | w-100 p-2"><div class="d-flex flex-column align-items-end"><button aria-label="Close" class="btn btn-sm text-white"><i class="fas fa-times"></i></button></div></div><ul class="sections-list | list-unstyled w-100 pt-5 pb-4"><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/homepage">Home</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Home navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/livestream/">Watch Live</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/news">News</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/weather">Weather</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Weather navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/hurricane">Hurricane Guide</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.southfloridaweekend.com/#" rel="noopener noreferrer" target="_blank">South Florida Weekend</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/sports">Sports</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/about-us/meet-the-team">About Us</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the About Us navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/about-us/contact-us">Contact Us</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/programming/schedule">Programming Schedule</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.vuit.com/live/17362/wflx/vod" rel="noopener noreferrer" target="_blank">Latest Newscasts</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.fullcourtgreta.com/" rel="noopener noreferrer" target="_blank">Full Court Press with Greta Van Susteren</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/powernation">PowerNation</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="http://www.circleallaccess.com/" rel="noopener noreferrer" target="_blank">Circle - County Music &amp; Lifestyle</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.graydc.com/" rel="noopener noreferrer" target="_blank">Gray DC Bureau</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="Investigate TV https://www.investigatetv.com/" rel="noopener noreferrer" target="_blank">Investigate TV</a></div></li></ul><div class="social-bar | d-flex flex-row justify-content-center w-100 mt-auto p-3" style="bottom:0"><a aria-label="Visit WFLX on FACEBOOK" class="p-2" href="https://www.facebook.com/WFLXFOX29" rel="noopener noreferrer" target="_blank"><i class="fab fa-facebook-f fa-2x"></i></a><a aria-label="Visit WFLX on INSTAGRAM" class="p-2" href="https://www.instagram.com/wflxfox29" rel="noopener noreferrer" target="_blank"><i class="fab fa-instagram fa-2x"></i></a><a aria-label="Visit WFLX on TWITTER" class="p-2" href="https://www.twitter.com/Fox29WFLX" rel="noopener noreferrer" target="_blank"><i class="fab fa-twitter fa-2x"></i></a></div></div></div><div class="breaking-news-bar |"></div></nav><section class="leaderboard | w-100"><div class="arc-ad | text-center ad-flex-leaderboard py-2 d-flex flex-column mt-3 mb-3 justify-content-center ad-type-flex-leaderboard"><div class="arc-ad-wrapper | d-flex flex-column"><div class="text-body text-uppercase mx-3 small">Advertisement</div><div id="ad-Vaxd_9mDuaQf" class="wflx/web/news/national arcad"></div></div></div></section><div class="container-xl"><div class="row"><section class="top-wrapped | col-12"></section><div class="col-12 d-flex flex-column flex-lg-row w-100"><div class="article-content-container | flex-lg-fill mr-lg-3"><section class="header | w-100"><div class="article-header article row mb-3"><div class="headlines |"><h1 class="headline | font-weight-bold col"><span>Petito’s dad: Give same attention to all missing people</span></h1></div><div class="lead-art | col-12"><div class="video | pb-3 w-100"><div class="position-relative"><div id="fusion-static-enter:681a2570-04b3-4fac-83d2-c46466d6e966" style="display:none" data-fusion-component="681a2570-04b3-4fac-83d2-c46466d6e966"></div><div class="goldfish-player"><div id="powa-681a2570-04b3-4fac-83d2-c46466d6e966" class="absolute powa" data-ad-bar="false" data-ads="true" data-api="prod" data-aspect-ratio="0.5625" data-autoplay="true" data-env="prod" data-debug="false" data-org="gray" data-ping-rate="15" data-preroll-ad-path="63316753/wflx/web/news/national" data-sticky="true" data-uuid="681a2570-04b3-4fac-83d2-c46466d6e966"></div></div><div id="fusion-static-exit:681a2570-04b3-4fac-83d2-c46466d6e966" style="display:none" data-fusion-component="681a2570-04b3-4fac-83d2-c46466d6e966"></div></div></div></div><div class="byline | col-12"><div class="authors |"><span class="">By </span><span class="author |">MICHAEL R. SISAK</span><span></span></div></div><div class="date-time | col-12"><span class="date-time published-date-time font-italic d-inline-block">Published: <!-- -->Sep. 28, 2021 at 9:26 PM EDT</span><span class="px-2 d-inline">|</span><span class="date-time updated-date-time font-italic d-inline-block">Updated: <!-- -->27 minutes ago</span></div><div class="sharebar |  col-12"><div class="btn p-0 facebook" role="button"><svg class="icon |  facebook pointer" width="24" height="24" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Share on Facebook</title><path d="M12 2C6.477 2 2 6.477 2 12c0 4.991 3.657 9.128 8.438 9.878v-6.987h-2.54V12h2.54V9.797c0-2.506 1.492-3.89 3.777-3.89 1.094 0 2.238.195 2.238.195v2.46h-1.26c-1.243 0-1.63.771-1.63 1.562V12h2.773l-.443 2.89h-2.33v6.988C18.343 21.128 22 16.991 22 12c0-5.523-4.477-10-10-10" fill-rule="evenodd"></path></svg></div><div class="btn p-0 mail" role="button"><svg class="icon | mail pointer" width="24" height="24" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Email This Link</title><path d="M3.313 5.273C3.493 5.103 3.734 5 4 5h16c.13 0 .253.025.366.07L11.79 12.49 3.313 5.273zM21 7.166V18a1 1 0 0 1-1 1H4a1 1 0 0 1-1-1V7.775l8.064 6.867c.376.32.945.305 1.338-.036L21 7.166z" fill-rule="nonzero"></path></svg></div><div class="btn p-0 twitter" role="button"><svg class="icon | twitter pointer" width="24" height="24" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Share on Twitter</title><path d="M8.29 20.251c7.547 0 11.675-6.253 11.675-11.675 0-.178 0-.355-.012-.53A8.35 8.35 0 0 0 22 5.92a8.189 8.189 0 0 1-2.357.646 4.117 4.117 0 0 0 1.804-2.27 8.222 8.222 0 0 1-2.605.996 4.107 4.107 0 0 0-6.993 3.743 11.65 11.65 0 0 1-8.457-4.287 4.106 4.106 0 0 0 1.27 5.477A4.073 4.073 0 0 1 2.8 9.713v.052a4.105 4.105 0 0 0 3.292 4.022 4.095 4.095 0 0 1-1.853.07 4.108 4.108 0 0 0 3.834 2.85A8.233 8.233 0 0 1 2 18.407a11.617 11.617 0 0 0 6.29 1.84" fill-rule="evenodd"></path></svg></div><div class="btn p-0 pinterest" role="button"><svg class="icon | pinterest pointer" width="24" height="24" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Share on Pinterest</title><path d="M12 2C6.477 2 2 6.477 2 12c0 4.239 2.634 7.86 6.354 9.317-.09-.79-.165-2.008.033-2.873.18-.781 1.169-4.97 1.169-4.97s-.297-.602-.297-1.482c0-1.391.807-2.428 1.811-2.428.856 0 1.267.642 1.267 1.407 0 .856-.543 2.14-.83 3.334-.24.995.501 1.81 1.48 1.81 1.778 0 3.145-1.876 3.145-4.576 0-2.395-1.72-4.066-4.181-4.066-2.848 0-4.519 2.132-4.519 4.338 0 .856.33 1.777.74 2.28.083.098.091.189.067.288-.074.312-.247.995-.28 1.135-.041.181-.148.223-.338.132-1.25-.584-2.033-2.403-2.033-3.876 0-3.153 2.289-6.05 6.61-6.05 3.465 0 6.164 2.47 6.164 5.778 0 3.449-2.173 6.222-5.185 6.222-1.012 0-1.967-.527-2.288-1.152l-.626 2.379c-.222.872-.83 1.958-1.242 2.625.938.288 1.926.444 2.963.444 5.522 0 10-4.477 10-10A9.98 9.98 0 0 0 12 2" fill-rule="evenodd"></path></svg></div><div class="btn p-0 linkedin" role="button"><svg class="icon | linkedin pointer" width="24" height="24" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Share on LinkedIn</title><path d="M4.329 3H19.67C20.405 3 21 3.595 21 4.329V19.67c0 .734-.595 1.329-1.329 1.329H4.33A1.329 1.329 0 0 1 3 19.67V4.329C3 3.595 3.595 3 4.329 3zM18.35 17.901v-5.316c0-2.626-1.632-3.522-3.142-3.522-1.396 0-2.31.904-2.572 1.433h-.035V9.305H10V17.9h2.706v-4.66c0-1.243.787-1.847 1.59-1.847.76 0 1.349.427 1.349 1.812v4.695h2.706zM7.56 8.107c.86 0 1.56-.656 1.56-1.553C9.12 5.656 8.42 5 7.56 5 6.697 5 6 5.656 6 6.554c0 .897.698 1.553 1.56 1.553zm-1.354 9.788h2.706V9.298H6.207v8.597z" fill-rule="evenodd"></path></svg></div></div></div></section><section class="body | w-100"><div class="article-body | article w-100"><p class="text | article-text">NEW YORK (AP) — The family of slain traveler Gabby Petito on Tuesday implored the public and news media to put the same energy into helping find other missing people as they did Petito, a 22-year-old woman who vanished on a cross-country trip with her boyfriend.</p><p class="text | article-text">Petito’s parents and stepparents spoke to reporters at a news conference in New York — showing off fresh tattoos based on her designs and mantra “Let it be” — as authorities in Florida continued searching for her boyfriend, Brian Laundrie, who is a person of interest in her disappearance and remains unaccounted for.</p><p class="text | article-text">A lawyer for Petito’s family, Richard Stafford, renewed calls for Laundrie to turn himself in and criticized his parents for what he said was a lack of cooperation in the search that turned up Petito’s remains. The Laundries released a statement Monday saying they weren’t helping him flee.</p><p class="text | article-text">“The Laundries did not help us find Gabby, they sure are not going to help us find Brian,” Stafford said. “For Brian, we’re asking you to turn yourself in to the FBI or the nearest law enforcement agency.”</p><div></div><p class="text | article-text">Petito’s body was <a href="https://apnews.com/article/gabby-petito-brian-laundrie-missing-wyoming-florida-d354ec6e74022ebb029c8ca21172ce75">discovered </a>Sept. 18 in a remote area in northwestern Wyoming. A <a href="https://apnews.com/article/new-york-florida-new-york-city-d7d605baeeb5423afe08eb1b2140beeb">memorial service</a> was held Sunday on Long Island, where Laundrie and Petito grew up before moving to Florida in recent years. Her family announced it was starting a foundation to support people searching for missing loved ones.</p><p class="text | article-text">Petito’s case has led to renewed calls for people to pay greater attention to cases involving missing Indigenous women and other people of color, with some commentators describing the intense coverage of her disappearance as “missing white woman syndrome.”</p><p class="text | article-text">Joseph Petito thanked the news media and social media for spotlighting his daughter’s disappearance, but he said all missing persons deserved the same attention.</p><p class="text | article-text">“I want to ask everyone to help all the people that are missing and need help. It’s on all of you, everyone that’s in this room to do that,” he said, pointing to reporters and cameras in front of him. “And if you don’t do that for other people that are missing, that’s a shame, because it’s not just Gabby that deserves it.”</p><div></div><p class="text | article-text">The search for Laundrie is also generating a frenzy, with TV personalities like Duane Chapman — known as Dog the Bounty Hunter — and longtime “America’s Most Wanted” host John Walsh working to track him down.</p><p class="text | article-text">Stafford said Petito’s family welcomed everybody’s help in finding Laundrie and encouraged people with information on his whereabouts to contact the FBI or local police.</p><p class="text | article-text">Petito was reported missing Sept. 11 by her parents after she didn’t respond to calls and texts for several days while she and Laundrie visited parks in the West.</p><p class="text | article-text">Her death has been ruled a homicide, meaning she was killed by another person, but authorities in Wyoming haven’t disclosed how she died pending further autopsy results. Petito’s stepfather, Jim Schmidt, said Wyoming authorities still had possession of her remains.</p><div></div><p class="text | article-text">Petito and Laundrie posted online about their trip in a white Ford Transit van converted into a camper. They got into a physical altercation Aug. 12 in Moab, Utah, that led to a police stop, which ended with police deciding to separate the quarreling couple for the night. No charges were filed, and no serious injuries were reported.</p><p class="text | article-text">Investigators have been <a href="https://apnews.com/article/florida-01644db90e88f99d116b3101cc8d9945">searching </a>for Laundrie in Florida, and searched his parents’ home in North Port, about 35 miles (56 kilometers) south of Sarasota.</p><p class="text | article-text">Last week, federal officials in Wyoming charged Laundrie with unauthorized use of a debit card, alleging he used a Capital One Bank card and someone’s personal identification number to make unauthorized withdrawals or charges worth more than $1,000 during the period in which Petito went missing. They did not say who the card belonged to.</p><p class="text | article-text">Joseph Petito said the Gabby Petito Foundation is in the formative stages and will seek to fill in any gaps that exist in the work of finding missing people. He said they would work with organizations that helped them, like the AWARE Foundation and We Help The Missing.</p><div></div><p class="text | article-text">“We need positive stuff to come from the tragedy that happened,” Joseph Petito said. “We can’t let her name be taken in vain.”</p><p class="text | article-text">___</p><p class="text | article-text">Follow Michael Sisak on Twitter at <a href="https://twitter.com/mikesisak">twitter.com/mikesisak</a></p><p class="text | article-text"><i>Copyright 2021 The Associated Press. All rights reserved.</i></p></div></section><section class="recommendations | w-100"><div id="fusion-static-enter:4850f002-c8ec-4af5-81fa-6f39c23ce311" style="display:none" data-fusion-component="4850f002-c8ec-4af5-81fa-6f39c23ce311"></div><div class="connatix | row mb-3"><div class="my-3 col"><div id="connatix-highlights-embed" class="w-100 h-100"><script id="a8e266bfac5841009afeb5359bf68301">
            cnxps.cmd.push(function() {
              cnxps({
              playerId: "4850f002-c8ec-4af5-81fa-6f39c23ce311",
            }).render("a8e266bfac5841009afeb5359bf68301");
          });</script></div></div></div><div id="fusion-static-exit:4850f002-c8ec-4af5-81fa-6f39c23ce311" style="display:none" data-fusion-component="4850f002-c8ec-4af5-81fa-6f39c23ce311"></div></section></div><section class="right-rail | rail ml-lg-3 d-flex flex-column flex-lg-fill"><div></div><div class="flex-feature-feed | mb-0"><div class="title-bar | w-100"><h4 class="title | font-weight-bold"><span class="">Most Read</span></h4></div><div class="card-deck mx-n2 mb-0"><div class="flex-feature | card mx-2 mb-3 align-items-start border image-right position-relative w-100"><div class="card-body w-100 px-2 py-1 image_headline"><div class="image-container position-relative mb-0 pt-0 w-33 float-right ml-2"><figure class="image | figure mb-0 constrained image-ratio-16x9"><a href="/2021/09/28/petito-family-members-get-matching-tattoos-honor-daughter/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" height="450" src="https://gray-wflx-prod.cdn.arcpublishing.com/resizer/ohtoA2wT6L3Rwixd3eM4kE8R9Qk=/800x450/smart/filters:quality(70)/cloudfront-us-east-1.images.arcpublishing.com/gray/GQ7YJ4A4XN6XLU2Z4P3FYP2GRY.j" width="800"/></div></a></figure></div><div class="headlines | card-title mb-1"><h6 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/2021/09/28/petito-family-members-get-matching-tattoos-honor-daughter/" rel="" target="_self"><span>Petito family members get matching tattoos to honor daughter</span></a></h6></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div><div class="flex-feature | card mx-2 mb-3 align-items-start border image-right position-relative w-100"><div class="card-body w-100 px-2 py-1 image_headline"><div class="image-container position-relative mb-0 pt-0 w-33 float-right ml-2"><figure class="image | figure mb-0 constrained image-ratio-16x9"><a href="/2021/08/31/plane-crash-victim-idd-serial-killer-decades-old-deaths/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" height="450" src="https://gray-wflx-prod.cdn.arcpublishing.com/resizer/Kp_l07dypKtMS_90C3V12EbN1wk=/800x450/smart/filters:quality(70)/cloudfront-us-east-1.images.arcpublishing.com/gray/Y4WTMEGVN3EHUUDWKFTNQSHFC4.jpg" width="800"/></div></a></figure></div><div class="headlines | card-title mb-1"><h6 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/2021/08/31/plane-crash-victim-idd-serial-killer-decades-old-deaths/" rel="" target="_self"><span>Plane crash victim ID'd as serial killer in decades old deaths</span></a></h6></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div><div class="flex-feature | card mx-2 mb-3 align-items-start border image-right position-relative w-100"><div class="card-body w-100 px-2 py-1 image_headline"><div class="image-container position-relative mb-0 pt-0 w-33 float-right ml-2"><figure class="image | figure mb-0 constrained image-ratio-16x9"><a href="/2021/09/27/clerk-arrested-selling-cocaine-fort-pierce-convenience-store/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" height="450" src="https://gray-wflx-prod.cdn.arcpublishing.com/resizer/gbAKQvXbAT-1mOUpS3xjy_wsyHQ=/800x450/smart/filters:quality(70)/cloudfront-us-east-1.images.arcpublishing.com/gray/KHFUN6O2DB56O46UGIUEDC3V7U.com" width="800"/></div></a></figure></div><div class="headlines | card-title mb-1"><h6 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/2021/09/27/clerk-arrested-selling-cocaine-fort-pierce-convenience-store/" rel="" target="_self"><span>Clerk arrested for selling cocaine at Fort Pierce convenience store</span></a></h6></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div><div class="flex-feature | card mx-2 mb-3 align-items-start border image-right position-relative w-100"><div class="card-body w-100 px-2 py-1 image_headline"><div class="image-container position-relative mb-0 pt-0 w-33 float-right ml-2"><figure class="image | figure mb-0 constrained image-ratio-16x9"><a href="/2021/09/27/fedex-hiring-new-port-st-lucie-facility/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" height="450" src="https://gray-wflx-prod.cdn.arcpublishing.com/resizer/fckp1MCSWu1bKssb0jbDCYzdagk=/800x450/smart/filters:quality(70)/cloudfront-us-east-1.images.arcpublishing.com/gray/SGORQWA23M4LAC36YI7JZCY3B4.jpg" width="800"/></div></a></figure></div><div class="headlines | card-title mb-1"><h6 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/2021/09/27/fedex-hiring-new-port-st-lucie-facility/" rel="" target="_self"><span>FedEx hiring for new Port St. Lucie facility</span></a></h6></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div><div class="flex-feature | card mx-2 mb-3 align-items-start border image-right position-relative w-100"><div class="card-body w-100 px-2 py-1 image_headline"><div class="image-container position-relative mb-0 pt-0 w-33 float-right ml-2"><figure class="image | figure mb-0 constrained image-ratio-16x9"><a href="/2021/09/27/possible-court-battle-brewing-over-mobility-fees-port-st-lucie/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" height="450" src="https://gray-wflx-prod.cdn.arcpublishing.com/resizer/7geZWWf81t3ee1tdDFolNHWXlao=/800x450/smart/filters:quality(70)/cloudfront-us-east-1.images.arcpublishing.com/gray/4L6N6VPHRNWBZ2QMBMYV55ZNX4.com" width="800"/></div></a></figure></div><div class="headlines | card-title mb-1"><h6 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/2021/09/27/possible-court-battle-brewing-over-mobility-fees-port-st-lucie/" rel="" target="_self"><span>Possible court battle brewing over mobility fees in Port St. Lucie</span></a></h6></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div></div></div><div></div><div class="flex-feature-feed | mb-0"><div class="title-bar | w-100"><h4 class="title | font-weight-bold"><span class="">Latest News</span></h4></div><div class="card-deck mx-n2 mb-0"><div class="flex-feature | card mx-2 mb-3 align-items-start border image-left position-relative w-100 is-video"><div class="card-body w-100 px-2 py-1 image_headline"><div class="image-container position-relative mb-0 pt-0 w-33 float-left mr-2"><figure class="image | figure mb-0 constrained image-ratio-16x9"><a href="/video/2021/09/29/top-military-leaders-grilled-afghanistan-exit/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" alt="America&#x27;s top military commanders faced a contentious grilling on Capitol Hill, testifying..." height="450" src="https://gray-wflx-prod.cdn.arcpublishing.com/resizer/Mi0U3lJHm2m3nbiR01X4sxf1yOE=/800x450/smart/filters:quality(70)/do0bihdskp9dy.cloudfront.net/09-29-2021/t_f417ddbcafb9439f9c4b22d5a1ca9ced_name_file_1280x720_2000_v3_1_.jpg" width="800"/></div></a></figure></div><div class="headlines | card-title mb-1"><h6 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/video/2021/09/29/top-military-leaders-grilled-afghanistan-exit/" rel="" target="_self"><span>Top military leaders grilled on Afghanistan exit</span></a></h6></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div><div class="flex-feature | card mx-2 mb-3 align-items-start border image-left position-relative w-100"><div class="card-body w-100 px-2 py-1 image_headline"><div class="image-container position-relative mb-0 pt-0 w-33 float-left mr-2"><figure class="image | figure mb-0 constrained image-ratio-16x9"><a href="/2021/09/29/dog-breaks-guinness-world-record-longest-ears/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" alt="Lou has broken the Guinness World Record for longest dog ears." height="450" src="https://gray-wflx-prod.cdn.arcpublishing.com/resizer/hh1NQ1Q_HzuwmIdOAp-EcsF6imI=/800x450/smart/filters:quality(70)/cloudfront-us-east-1.images.arcpublishing.com/gray/5WRIU2Z3QRFAFMSQJZD7F7QDJQ.jpg" width="800"/></div></a></figure></div><div class="headlines | card-title mb-1"><h6 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/2021/09/29/dog-breaks-guinness-world-record-longest-ears/" rel="" target="_self"><span><i class="far fa-play-circle"></i><span style="textDecoration: none;"> </span>Dog breaks Guinness World Record for longest ears</span></a></h6></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div><div class="flex-feature | card mx-2 mb-3 align-items-start border image-left position-relative w-100 is-video"><div class="card-body w-100 px-2 py-1 image_headline"><div class="image-container position-relative mb-0 pt-0 w-33 float-left mr-2"><figure class="image | figure mb-0 constrained image-ratio-16x9"><a href="/video/2021/09/29/dog-breaks-guinness-world-record-longest-ears/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" alt="Lou has broken the Guinness World Record for longest dog ears." height="450" src="https://gray-wflx-prod.cdn.arcpublishing.com/resizer/cxWt9V9G9Vlxd-OmNwVfXCwvmOk=/800x450/smart/filters:quality(70)/do0bihdskp9dy.cloudfront.net/09-29-2021/t_222f5572222f41a2b6a1634bf410b2d7_name_file_1280x720_2000_v3_1_.jpg" width="800"/></div></a></figure></div><div class="headlines | card-title mb-1"><h6 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/video/2021/09/29/dog-breaks-guinness-world-record-longest-ears/" rel="" target="_self"><span>Dog breaks Guinness World Record for longest ears</span></a></h6></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div><div class="flex-feature | card mx-2 mb-3 align-items-start border image-left position-relative w-100"><div class="card-body w-100 px-2 py-1 image_headline"><div class="image-container position-relative mb-0 pt-0 w-33 float-left mr-2"><figure class="image | figure mb-0 constrained image-ratio-16x9"><a href="/2021/09/29/motorcycle-vs-vehicle-crash-blocks-lanes-martin-highway-martin-county/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" height="450" src="https://gray-wflx-prod.cdn.arcpublishing.com/resizer/Fd99w0ain_VRda4G5ZZ-EmZFdUA=/800x450/smart/filters:quality(70)/cloudfront-us-east-1.images.arcpublishing.com/gray/3IPVJIJT4TRHZVSAZWPWUTOSTI.PNG" width="800"/></div></a></figure></div><div class="headlines | card-title mb-1"><h6 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/2021/09/29/motorcycle-vs-vehicle-crash-blocks-lanes-martin-highway-martin-county/" rel="" target="_self"><span>All lanes reopen on Martin Highway in Martin County following crash</span></a></h6></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div></div></div><div></div></section></div><section class="bottom-wrapped | col-12"><div></div></section></div></div><footer class="footer | w-100"><div class="arc-ad | text-center ad-flex-leaderboard ad-flex-footer-leaderboard ad-fixed-bottom position-fixed zindex-higher w-100 py-0 my-0 d-flex flex-column justify-content-center ad-type-flex-leaderboard"><div class="arc-ad-wrapper | d-flex flex-column"><div class="ad-dismiss | text-white pointer position-absolute top absolute-right p-1" role="button"><i class="far fa-times-circle fa-sm"></i></div><div id="ad-fltNeO31M3fJ" class="wflx/web/news/national arcad"></div></div></div><div id="fusion-static-enter:footer-wflx" style="display:none" data-fusion-component="footer-wflx"></div><div class="footer | card bg-primary-branding mt-3 d-flex rounded-0 text-center text-sm-left zindex-highest"><div class="card-body"><div class="container"><div class="row"><div class="col"><div class="footer-links | row justify-content-start my-3"><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/news">News</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/weather">Weather</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/sports">Sports</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/livestream">Livestream</a></div></div></div><div class="col-12 col-sm-5 col-md-3 col-xl-2"><div class="footer-contacts | row justify-content-start my-3 small"><div class="col"><ul class="list-unstyled mb-0"><li class="footer-contact | font-weight-bold">WFLX</li><li class="footer-contact | footer-address">1100 Banyan Blvd.</li><li class="footer-contact | footer-city-state">West Palm Beach, FL 33401</li><li class="footer-contact | footer-phone">561-845-2929</li></ul></div></div></div></div></div></div><div class="card-footer small pt-0"><div class="footer-links | d-flex flex-wrap justify-content-center text-center"><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://publicfiles.fcc.gov/tv-profile/wflx" rel="noopener noreferrer" target="_blank">Public Inspection File</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="mailto:JHEISLMAN@WFLX.COM" rel="noopener noreferrer" target="_blank">JHEISLMAN@WFLX.COM 561-282-4157</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/terms-of-service/" rel="noopener noreferrer" target="_blank">Terms of Service</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/privacy-policy/" rel="noopener noreferrer" target="_blank">Privacy Policy</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="http://webpubcontent.gray.tv/wflx/pdf/wflx-eeo2019-20.pdf" rel="noopener noreferrer" target="_blank">EEO Report</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/advertising/" rel="noopener noreferrer" target="_blank">Advertising</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/2021/06/07/closed-captioning/" rel="noopener noreferrer" target="_blank">Closed Captioning</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://gray.tv/careers?page=careers#currentopenings" rel="noopener noreferrer" target="_blank">Careers</a></div><div id="ccpa-link" class="ccpa-dynamic-insertion-container d-flex align-self-center"></div></div></div><div class="footer-copyright | card-footer"><div class="font-weight-light small mx-auto text-center">A Gray Media Group, Inc. Station - <!-- -->© <!-- --> <!-- -->2002-2021 Gray Television, Inc.</div><div class="footer-corp-logo | w-100 mx-auto mt-2 mb-0"></div></div></div><div id="fusion-static-exit:footer-wflx" style="display:none" data-fusion-component="footer-wflx"></div></footer></div></div><script id="fusion-metadata" type="application/javascript">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</script></body></html>