<!DOCTYPE html><html lang="en"><head><script crossorigin="anonymous" src="https://polyfill.io/v3/polyfill.min.js?features=NodeList.prototype.forEach%2CArray.prototype.forEach%2CSymbol.hasInstance%2Ces6%2CIntl%2ClocalStorage%2CDate.prototype.toISOString%2CDate.now%2Cdefault%2CObject.entries%2CArray.prototype.entries"></script><title>New Assessment Documents Expansion of US Renewable Natural Gas Industry</title><meta name="viewport" content="width=device-width, minimum-scale=1, initial-scale=1"/><meta http-equiv="X-UA-Compatible" content="IE=edge"/><meta charSet="UTF-8"/><meta name="distribution" content="global"/><meta name="rating" content="general"/><meta name="copyright" content="Copyright (c) 2022 "/><meta property="og:locale" content="en_US"/><meta property="og:type" content="article"/><meta name="apple-itunes-app" content="app-id=912539258"/><meta name="google-play-app" content="app-id=com.raycom.droid.wflx"/><meta name="burst" content="wflx"/><meta property="og:url" content="https://www.wflx.com/prnewswire/2022/03/04/new-assessment-documents-expansion-us-renewable-natural-gas-industry/"/><link rel="canonical" href="https://www.wflx.com/prnewswire/2022/03/04/new-assessment-documents-expansion-us-renewable-natural-gas-industry/"/><meta name="robots" content="noindex"/><meta name="googlebot" content="noindex"/><meta name="googlebot-news" content="noindex"/><meta itemProp="description" name="description" content="RNG Growth Can Slash Methane Emissions and Help Fulfill Methane Pledge Goal"/><meta property="og:description" content="RNG Growth Can Slash Methane Emissions and Help Fulfill Methane Pledge Goal"/><meta name="twitter:description" content="RNG Growth Can Slash Methane Emissions and Help Fulfill Methane Pledge Goal"/><meta property="fb:admins" content="644426401"/><meta property="fb:app_id" content="239550832763514"/><meta property="fb:pages" content="7467401909"/><meta property="article:publisher" content="https://www.facebook.com/WFLXFOX29/"/><meta name="keywords" content=""/><meta name="news_keywords" content=""/><meta itemProp="image" property="og:image" content="https://www.wflx.com/pf/resources/images/logo-icons/wflx.svg?d=232"/><meta name="twitter:image" content="https://www.wflx.com/pf/resources/images/logo-icons/wflx.svg?d=232"/><meta property="og:site_name" content="https://www.wflx.com"/><meta property="og:title" content="New Assessment Documents Expansion of US Renewable Natural Gas Industry"/><meta name="twitter:title" content="New Assessment Documents Expansion of US Renewable Natural Gas Industry"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="@Fox29WFLX"/><meta name="twitter:creator" content="@Fox29WFLX"/><script type="application/ld+json" data-schema="NewsMediaOrganization">{
  "name": "WFLX",
  "url": "https://www.wflx.com",
  "logo": {
    "@type": "ImageObject",
    "url": "https://www.wflx.com/pf/resources/images/logo-off-site/wflx.png?d=232"
  },
  "@type": "NewsMediaOrganization",
  "sameAs": [
    "https://www.facebook.com/WFLXFOX29/",
    "https://www.instagram.com/wflxfox29/",
    "https://www.twitter.com/Fox29WFLX/"
  ],
  "@context": "http://schema.org"
}</script><script type="application/ld+json" data-schema="NewsArticle">{
  "name": "New Assessment Documents Expansion of US Renewable Natural Gas Industry",
  "url": "https://www.wflx.com/prnewswire/2022/03/04/new-assessment-documents-expansion-us-renewable-natural-gas-industry/",
  "image": "https://www.wflx.com/pf/resources/images/logo-off-site/wflx.png?d=232",
  "@type": "NewsArticle",
  "@context": "http://schema.org",
  "description": "RNG Growth Can Slash Methane Emissions and Help Fulfill Methane Pledge Goal",
  "keywords": [],
  "headline": "New Assessment Documents Expansion of US Renewable Natural Gas Industry",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.wflx.com/prnewswire/2022/03/04/new-assessment-documents-expansion-us-renewable-natural-gas-industry/"
  },
  "author": {
    "@type": "Person",
    "name": "PRNewswire"
  },
  "publisher": {
    "name": "WFLX",
    "url": "https://www.wflx.com",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.wflx.com/pf/resources/images/logo-off-site/wflx.png?d=232"
    },
    "@type": "NewsMediaOrganization"
  },
  "datePublished": "2022-03-04T23:30:00Z",
  "datemodified": "2022-03-04T23:30:00Z"
}</script><script type="application/javascript" id="polyfill-script">if(!Array.prototype.includes||!(window.Object && window.Object.assign)||!window.Promise||!window.Symbol||!window.fetch){document.write('<script type="application/javascript" src="/pf/dist/engine/polyfill.js?d=232" defer=""><\/script>')}</script><script id="fusion-engine-react-script" type="application/javascript" src="/pf/dist/engine/react.js?d=232" defer=""></script><script id="fusion-engine-combinations-script" type="application/javascript" src="/pf/dist/components/combinations/default.js?d=232" defer=""></script><link id="fusion-template-styles" rel="stylesheet" type="text/css"/><link rel="stylesheet" href="https://gray-wflx-prod.cdn.arcpublishing.com/pf/resources/dist/__global/css/main.css?d=232"/><link rel="stylesheet" href="https://gray-wflx-prod.cdn.arcpublishing.com/pf/resources/dist/wflx/css/main.css?d=232"/><link href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/5.15.4/css/all.min.css?d=232" rel="stylesheet"/><link rel="icon" type="image/x-icon" href="/pf/resources/images/favicons/wflx/favicon.ico?d=232"/><script type="text/javascript" src="https://gray-wflx-prod.cdn.arcpublishing.com/pf/resources/js/analytics/gtm.js?d=232"></script><script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://reconditerespect.com/v2ryxj67rTvhHiaN9zKTnEJRnGQi25IO7-tBFP449ldolEonL_UkTscly",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(c,e,o,t,n){function r(o,t){(function n(){try{return 0<(localStorage.getItem("v4ac1eiZr0")||"").split(",")[4]}catch(o){}return!1})()&&(t=c[e].pubads())&&t.setTargeting("admiral-engaged","true")}(n=c[e]=c[e]||{}).cmd=n.cmd||[],typeof n.pubads===o?r():typeof n.cmd.unshift===o?n.cmd.unshift(r):n.cmd.push(r)})(window,"googletag","function");;;;!(function(t,n,i,u,e,o){var a=n[i];function r(t){if(t){var u=(t.data||{})[i+"Call"];u&&n[i](u.command,u.version,function(n,i){t.source.postMessage({__uspapiReturn:{returnValue:n,success:i,callId:u.callId}},"*")})}}if((function c(){if(!window.frames[u]){var n=t.body;if(n){var i=t.createElement("iframe");i.style.display="none",i.name=u,n.appendChild(i)}else setTimeout(c,5)}})(),"function"!=typeof a){var s={getUSPData:function(n,i){return n!==1?i&&i(null,!1):i&&i({version:null,uspString:null},!1)}};a=n[i]=function(n,i,t){return s[n](i,t)},n.addEventListener?n.addEventListener("message",r,!1):n.attachEvent&&n.attachEvent("onmessage",r)}o=t.createElement(e),t=t.getElementsByTagName(e)[0],o.src="https://reconditerespect.com/v2kfnI7Omxym5lk_IioSSsfHFER_5Tmlez5NjWq9moIj_-Pxy4gpmA7Vn803w8vWd_hZEDvqA2A",t.parentNode.insertBefore(o,t)})(document,window,"__uspapi","__uspapiLocator","script");</script><script type="text/javascript" src="https://gray-wflx-prod.cdn.arcpublishing.com/pf/resources/js/ads/arcads.js?d=232"></script><script type="text/javascript">
    var RCdataLayer = [
      {
        adTarget: "/wires/press-releases",
        authors: [ {
            _id:  null,
            name:  "PRNewswire",
            type:  "author"
          }],
        canonicalUrl: "https://www.wflx.com/prnewswire/2022/03/04/new-assessment-documents-expansion-us-renewable-natural-gas-industry/",
        contentId: "NPNSF5M2YRCFLP24WXRESVLXMQ",
        contentKewords: [ ],
        contentName: "New Assessment Documents Expansion of US Renewable Natural Gas Industry",
        contentOwner: "gray",
        contentTags: [ ],
        contentType: "story",
        datePublished: "03/04/2022",
        distributorCategory: "wires",
        distributorMode: "reference_denormalized",
        distributorName: "PRNewswire",
        distributorReferenceId: "cc164599-a609-4ade-ad67-ab71070d59c1",
        distributorSubCategory: "prnewswire",
        hasVideo: false,
        metaDescription: "RNG Growth Can Slash Methane Emissions and Help Fulfill Methane Pledge Goal",
        outputType: "default",
        platformName: "PageBuilder Fusion - Arc Publishing",
        primarySection: {
          _id:  "/wires/press-releases",
          name:  "Press Releases",
          path:  "/wires/press-releases"
        },
        publishedDay: "04",
        publishedMonth: "03",
        publishedYear: "2022",
        stationName: "wflx",
        subtype: null,
        timezoneOffset: gdmGoogleTagManager.getTimezoneOffset(),
        userId: null,
        userTimezoneTimestamp: new Date(),
        userTimezone: Intl.DateTimeFormat().resolvedOptions().timeZone,
        userAgent: navigator.userAgent
      }
    ];
  </script><script type="text/javascript">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
  new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
  j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
  'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
  })(window,document,'script','RCdataLayer','GTM-M5QQ3JP');</script><script>
    (function() {
      var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
      _sf_async_config.uid = 39189;
      _sf_async_config.domain = "wflx.com";
      _sf_async_config.useCanonical = true;
      _sf_async_config.useCanonicalDomain = true;
      _sf_async_config.authors = "PRNewswire";
      _sf_async_config.type = "story";
      _sf_async_config.sections = "/wires/press-releases";
    })();
  </script><script async="" data-integration="chartbeat" src="//static.chartbeat.com/js/chartbeat.js"></script><script type="text/javascript">!(function () {
              window.PianoESPConfig = {
                id: 405,
              };
              var e = document.createElement("script");
              e.setAttribute("id", "pnesplucidsdksel"),
                (e.type = "text/javascript"),
                (e.src =
                  "https://api-esp.piano.io/public/sdk/v04/sdk.js?v=" +
                  ((localStorage && localStorage.lucidsdkver) || "xxx")),
                (e.async = !0),
                document.getElementsByTagName("script")[0].parentNode.appendChild(e);
            })();</script>
<script>(window.BOOMR_mq=window.BOOMR_mq||[]).push(["addVar",{"rua.upush":"false","rua.cpush":"true","rua.upre":"false","rua.cpre":"true","rua.uprl":"false","rua.cprl":"false","rua.cprf":"false","rua.trans":"SJ-7fe8cc57-1cf1-443d-b609-7b7f8d39a484","rua.cook":"false","rua.ims":"false","rua.ufprl":"false","rua.cfprl":"false","rua.isuxp":"false","rua.texp":"norulematch"}]);</script>
                              <script>!function(e){var n="https://s.go-mpulse.net/boomerang/";if("False"=="True")e.BOOMR_config=e.BOOMR_config||{},e.BOOMR_config.PageParams=e.BOOMR_config.PageParams||{},e.BOOMR_config.PageParams.pci=!0,n="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="3MYK2-VLLXY-Q264E-U395Q-6CXLU",function(){function e(){if(!o){var e=document.createElement("script");e.id="boomr-scr-as",e.src=window.BOOMR.url,e.async=!0,i.parentNode.appendChild(e),o=!0}}function t(e){o=!0;var n,t,a,r,d=document,O=window;if(window.BOOMR.snippetMethod=e?"if":"i",t=function(e,n){var t=d.createElement("script");t.id=n||"boomr-if-as",t.src=window.BOOMR.url,BOOMR_lstart=(new Date).getTime(),e=e||d.body,e.appendChild(t)},!window.addEventListener&&window.attachEvent&&navigator.userAgent.match(/MSIE [67]\./))return window.BOOMR.snippetMethod="s",void t(i.parentNode,"boomr-async");a=document.createElement("IFRAME"),a.src="about:blank",a.title="",a.role="presentation",a.loading="eager",r=(a.frameElement||a).style,r.width=0,r.height=0,r.border=0,r.display="none",i.parentNode.appendChild(a);try{O=a.contentWindow,d=O.document.open()}catch(_){n=document.domain,a.src="javascript:var d=document.open();d.domain='"+n+"';void(0);",O=a.contentWindow,d=O.document.open()}if(n)d._boomrl=function(){this.domain=n,t()},d.write("<bo"+"dy onload='document._boomrl();'>");else if(O._boomrl=function(){t()},O.addEventListener)O.addEventListener("load",O._boomrl,!1);else if(O.attachEvent)O.attachEvent("onload",O._boomrl);d.close()}function a(e){window.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!window.BOOMR||!window.BOOMR.version&&!window.BOOMR.snippetExecuted){window.BOOMR=window.BOOMR||{},window.BOOMR.snippetStart=(new Date).getTime(),window.BOOMR.snippetExecuted=!0,window.BOOMR.snippetVersion=12,window.BOOMR.url=n+"3MYK2-VLLXY-Q264E-U395Q-6CXLU";var i=document.currentScript||document.getElementsByTagName("script")[0],o=!1,r=document.createElement("link");if(r.relList&&"function"==typeof r.relList.supports&&r.relList.supports("preload")&&"as"in r)window.BOOMR.snippetMethod="p",r.href=window.BOOMR.url,r.rel="preload",r.as="script",r.addEventListener("load",e),r.addEventListener("error",function(){t(!0)}),setTimeout(function(){if(!o)t(!0)},3e3),BOOMR_lstart=(new Date).getTime(),i.parentNode.appendChild(r);else t(!1);if(window.addEventListener)window.addEventListener("load",a,!1);else if(window.attachEvent)window.attachEvent("onload",a)}}(),"".length>0)if(e&&"performance"in e&&e.performance&&"function"==typeof e.performance.setResourceTimingBufferSize)e.performance.setResourceTimingBufferSize();!function(){if(BOOMR=e.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var n="true"=="true"?1:0,t="",a="nml5ubax3ygasyrdky4q-f-c0bf0ff23-clientnsv4-s.akamaihd.net",i="false"=="true"?2:1,o={"ak.v":"32","ak.cp":"1137752","ak.ai":parseInt("677318",10),"ak.ol":"0","ak.cr":1,"ak.ipv":4,"ak.proto":"http/1.1","ak.rid":"1f635929","ak.r":40197,"ak.a2":n,"ak.m":"dscr","ak.n":"ff","ak.bpcip":"107.23.218.0","ak.cport":46084,"ak.gh":"23.222.12.5","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1646483001","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==cz4iJX4dxV+Vha1r7u7/N7ljSSA+734gtI8uW0zDjaOiSXRd1BZPQxrKsXwgZ2rou7CEfjrObrHNc5MqAsZZHFUdRB6QpioUa1tjXszOs5M53OkTfv2tBGE3rcf+DTR4r2nO/dQYrmdLZARKb8qa/OtFwwTEYr3XSfv4LJ/7e6CITCqsrHgJuv/K07/Y9LbGpr1gYAaqSs2Y/+EE8mxWMvMvs2qHXgyF3ncbTtcQBI0u6A3JHnPprbBqSm5J12Y6QhN5fcBf3o0ZIuOx/JsieIFEj4B5msCi1sxaCQOqFLwez3ShRe5ary8Y5kNcT/w7t7sypRbmnCAt5VURZm4DJRAbj9IiauK2vgqzSQqgiXTFlG5Yk3a3qsRhXvyyTMzOffJEqB/PGiW4W+Zw6C/g2u/rDK9b1YMHpLHSTiDG2Ds=","ak.pv":"7","ak.dpoabenc":"","ak.tf":i};if(""!==t)o["ak.ruds"]=t;var r={i:!1,av:function(n){var t="http.initiator";if(n&&(!n[t]||"spa_hard"===n[t]))o["ak.feo"]=void 0!==e.aFeoApplied?1:0,BOOMR.addVar(o)},rv:function(){var e=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t","ak.tf"];BOOMR.removeVar(e)}};BOOMR.plugins.AK={akVars:o,akDNSPreFetchDomain:a,init:function(){if(!r.i){var e=BOOMR.subscribe;e("before_beacon",r.av,null,null),e("onbeacon",r.rv,null,null),r.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head><body><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M5QQ3JP" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fusion-app" class="fusion-app"><div id="article-right-rail-layout" class="includes-right-rail"><a class="skip-link sr-only sr-only-focusable px-3 text-body" href="#main">Skip to content</a><header id="main" class="masthead | w-100"><div class="masthead | bg-primary-branding py-2" style="background-image:url(&#x27;/pf/resources/images/mastheads/backgrounds/wflx.jpg?d=232&#x27;)"><div class="container-xl"><div class="d-flex justify-content-between w-100"><div class="logo flex-fill position-relative"><a class="logo-link" aria-label="Return to the Homepage" href="/"><div class="logo-inner position-absolute" style="background-image:url(&#x27;/pf/resources/images/mastheads/logos/wflx.svg?d=232&#x27;)"></div></a></div></div></div></div></header><nav class="navigation | w-100"><div class="navigation | navigation-sticky-wrapper" style="min-height:undefinedpx"><div class="navbar | navbar-expand bg-primary-branding"><div class="container-xl position-relative"><a class="navbar-brand mr-1 d-none" aria-label="Return to the Homepage" href="/"><div class="brand-logo" style="background-image:url(&quot;/pf/resources/images/logo-icons/wflx.svg?d=232&quot;)"></div></a><button aria-label="Expand Side Navigation Panel" class="side-drawer-toggle btn text-white" type="button"><span class="fas fa-bars"></span></button><ul class="navbar-links | navbar-nav mr-auto font-weight-bold"><li class="navbar-link | navbar-item d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/news">News</a></li><li class="navbar-link | navbar-item d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/weather">Weather</a></li><li class="navbar-link | navbar-item d-none d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/weather/hurricane">Hurricane Guide</a></li><li class="navbar-link | navbar-item d-none d-md-flex d-lg-flex"><a class="nav-link text-white" href="/traffic">Traffic</a></li><li class="navbar-link | navbar-item d-none d-md-flex d-lg-flex"><a class="nav-link text-white" href="/sports">Sports</a></li><li class="navbar-link | navbar-item d-none d-lg-flex"><a class="nav-link text-white" href="/community/calendar">Calendar</a></li><li class="navbar-link | navbar-item d-none d-lg-flex"><a class="nav-link text-white" href="https://www.southfloridaweekend.com/#" rel="noopener noreferrer" target="_blank">South Florida Weekend</a></li><li class="navbar-link | navbar-item d-none d-lg-flex"><a class="nav-link text-white" href="/news/a-childs-home">A Child&#x27;s Home</a></li><li class="navbar-link | navbar-item d-none d-xl-flex"><a class="nav-link text-white" href="/livestream">Watch Live</a></li></ul><form class="search-box bg-primary-branding d-flex flex-row rounded position-absolute zindex-high w-auto p-1" action="/search/" method="GET" role="search"><input type="text" class="form-control form-control-sm bg-primary-branding m-0 p-0 border-0" aria-label="Enter search term" id="expandable-search" name="searchTerm" placeholder="Search..."/><button class="btn border-0 text-white" aria-label="Toggle search bar" type="button"><i class="d-block fas fa-search"></i></button><button class="btn btn-sm text-white border border-secondary sr-only" aria-label="Toggle search bar" type="submit">Search</button></form></div></div></div><div class="side-drawer-screen | fixed-top h-100 w-100 zindex-high"></div><div class="side-drawer | bg-primary-branding shadow-lg fixed-top h-100 w-100 overflow-y overflow-hide-scrollbar"><div class="side-drawer-container | d-none flex-column align-items-end h-100"><div class="side-drawer-cancel | w-100 p-2"><div class="d-flex flex-column align-items-end"><button aria-label="Close" class="btn btn-sm text-white"><i class="fas fa-times"></i></button></div></div><ul class="sections-list | list-unstyled w-100 pt-5 pb-4"><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/livestream/">Watch Live</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/homepage">Home</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/news">News</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the News navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/national">National</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/entertainment">Entertainment</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/weather">Weather</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Weather navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/hurricane">Hurricane Guide</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.southfloridaweekend.com/#" rel="noopener noreferrer" target="_blank">South Florida Weekend</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/sports">Sports</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/about-us/meet-the-team">About Us</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the About Us navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/about-us/contact-us">Contact Us</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/programming/schedule">Programming Schedule</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.vuit.com/live/17362/wflx/vod" rel="noopener noreferrer" target="_blank">Latest Newscasts</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.fullcourtgreta.com/" rel="noopener noreferrer" target="_blank">Full Court Press with Greta Van Susteren</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/powernation">PowerNation</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="http://www.circleallaccess.com/" rel="noopener noreferrer" target="_blank">Circle - Country Music &amp; Lifestyle</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.graydc.com/" rel="noopener noreferrer" target="_blank">Gray DC Bureau</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="Investigate TV https://www.investigatetv.com/" rel="noopener noreferrer" target="_blank">Investigate TV</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/wires/press-releases">Press Releases</a></div></li></ul><div class="social-bar | d-flex flex-row justify-content-center w-100 mt-auto p-3" style="bottom:0"><a aria-label="Visit WFLX on FACEBOOK" class="p-2" href="https://www.facebook.com/WFLXFOX29" rel="noopener noreferrer" target="_blank"><i class="fab fa-facebook-f fa-2x"></i></a><a aria-label="Visit WFLX on INSTAGRAM" class="p-2" href="https://www.instagram.com/wflxfox29" rel="noopener noreferrer" target="_blank"><i class="fab fa-instagram fa-2x"></i></a><a aria-label="Visit WFLX on TWITTER" class="p-2" href="https://www.twitter.com/Fox29WFLX" rel="noopener noreferrer" target="_blank"><i class="fab fa-twitter fa-2x"></i></a></div></div></div><div class="breaking-news-bar |"></div><div id="fusion-static-enter:f0fgruVYP9iIdU" style="display:none" data-fusion-component="f0fgruVYP9iIdU"></div><div id="htmlBox-f0fgruVYP9iIdU" class="html-box | w-100 p-3 mb-3"><div class="html-box-container" id="htmlBox-f0fgruVYP9iIdU-container"><div class="mb-3" /></div></div><div id="fusion-static-exit:f0fgruVYP9iIdU" style="display:none" data-fusion-component="f0fgruVYP9iIdU"></div></nav><section class="leaderboard | w-100"></section><div class="container-xl"><div class="row"><section class="top-wrapped | col-12"><div class="article-header article row mb-3"><div class="headlines |"><h1 class="headline | font-weight-bold col"><span>New Assessment Documents Expansion of US Renewable Natural Gas Industry</span></h1><h5 class="subheadline | font-weight-light col"><span>RNG Growth Can Slash Methane Emissions and Help Fulfill Methane Pledge Goal</span></h5></div><div class="date-time | col-12"><span class="date-time published-date-time font-italic d-inline-block">Published: <!-- -->Mar. 4, 2022 at 6:30 PM EST</span><span class="px-2 d-inline">|</span><span class="date-time updated-date-time font-italic d-inline-block">Updated: <!-- -->12 hours ago</span></div></div><div class="article-body | article w-100"><p class="text | article-text"><span class="legendSpanClass"><span class="xn-location">NEW YORK</span></span>, <span class="legendSpanClass"><span class="xn-chron">March 4, 2022</span></span> /PRNewswire/ -- The sustainable energy NGO Energy Vision released its 2021 annual <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3463610-1&amp;h=2280972103&amp;u=https%3A%2F%2Fenergy-vision.org%2Frng-project-database%2F&amp;a=assessment+of+the+US+renewable+natural+gas+(RNG)+industry" rel="nofollow" target="_blank">assessment of the US renewable natural gas (RNG) industry</a>, conducted for the U.S. Department of Energy's Argonne National Laboratory.</p><p class="text | article-text">It documents rapid growth in RNG production nationwide. The number of RNG production facilities grew 33.5% (from 313 in <span class="xn-chron">December 2020</span> to 418 by the close of 2021), including 230 RNG facilities now operating (up 46% from 2020), 108 under construction (up 42%), and at least 80 new projects in planning.</p><p class="text | article-text">This growth has increased production capacity 24% since 2020. The US can now produce enough RNG fuel to displace nearly 574 million gallons of diesel annually.  That can power 63,800 refuse trucks (35% of the US total).  Robust capacity growth should continue in the years ahead.</p><p class="text | article-text">Decomposing organic wastes (landfill, wastewater, animal manure, food waste), the feedstocks for RNG, account for 30% of US methane emissions. Energy Vision estimates that capturing and processing half of these wastes into RNG would cut methane 15%, getting the US halfway to its Methane Pledge goal of cutting 30% by 2030.</p><p class="text | article-text">Realizing full domestic RNG resource potential (up to 30 times greater than current production) would generate enough fuel to displace over 25% of current on-road diesel demand (>10 billion gallons/yr), cutting GHG emissions by an estimated 300 million metric tons annually on a lifecycle basis. Diesel-powered fleets that convert to RNG can meet and exceed the international goal of cutting lifecycle GHG emissions 80% by 2050, and they will do so not 30 years from now, but today.</p><p class="text | article-text"><span class="xn-person">Matt Tomich</span>, president of Energy Vision, said "Expanding RNG production in the US will be critical in meeting our Methane Pledge, as it is the most effective strategy for cutting methane emissions from our vast organic waste streams and agricultural activities. The more RNG we produce, and the faster production ramps up, the greater the climate benefits will be."</p><p class="text | article-text">"RNG can decarbonize a meaningful share of the fuel consumed by heavy-duty vehicles," said <span class="xn-person">Marianne Mintz</span>, who manages the project for Argonne National Laboratory. "This new Energy Vision assessment shows how rapidly RNG production is ramping up to meet that challenge."</p><p class="text | article-text">"We're getting serious about stopping fugitive methane emissions from the fossil fuel industry," said <span class="xn-person">Joanna Underwood</span>, Energy Vision's founder. "That's critical, but oil, gas, and coal account for only 37% of US methane emissions, compared to 53% from organics and agriculture. There are literally millions of leaks in fossil fuel infrastructure to plug up. By comparison, there are a few thousand major sources of methane-emitting organic wastes. We know where they are and we can address them now by producing RNG. Doing so would create tens of thousands of new permanent jobs -- a win-win situation."</p><p class="text | article-text">You can access the full release <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3463610-1&amp;h=2726007155&amp;u=https%3A%2F%2Fenergy-vision.org%2Fwp-content%2Fuploads%2F2022%2F03%2FEV_Argonne-Analysis-Shows-Expanding-US-RNG-Industry-Key-Strategy-for-Tackling-Climate-Change-Release.pdf&amp;a=here" rel="nofollow" target="_blank">here</a>.</p><p class="text | article-text">Contact: <span class="xn-person">Stephen Kent</span>, <a href="mailto:skent@kentcom.com" rel="nofollow" target="_blank">skent@kentcom.com</a>, 914-589-5988</p><p class="text | article-text">View original content:</p><div class="interstitial-link | border-0 mb-3"><div class="p-2"><div class="align-self-center"><h6 class="mb-0 font-weight-bold"><a class="" href="https://www.prnewswire.com/news-releases/new-assessment-documents-expansion-of-us-renewable-natural-gas-industry-301496152.html">https://www.prnewswire.com/news-releases/new-assessment-documents-expansion-of-us-renewable-natural-gas-industry-301496152.html</a></h6></div></div></div><p class="text | article-text">SOURCE  Energy Vision</p></div><div class="article-body | article w-100"><p class="text | article-text"><i>The above press release was provided courtesy of PRNewswire. The views, opinions and statements in the press release are not endorsed by Gray Media Group nor do they necessarily state or reflect those of Gray Media Group, Inc.</i></p></div></section><div class="col-12 d-flex flex-column flex-lg-row w-100"><div class="article-content-container | flex-lg-fill mr-lg-3"><section class="header | w-100"></section><section class="body | w-100"></section><section class="recommendations | w-100"></section></div><section class="right-rail | rail ml-lg-3 d-flex flex-column flex-lg-fill"></section></div><section class="bottom-wrapped | col-12"></section></div></div><footer class="footer | w-100"><div id="fusion-static-enter:footer-wflx" style="display:none" data-fusion-component="footer-wflx"></div><div class="footer | card bg-primary-branding mt-3 d-flex rounded-0 text-center text-sm-left zindex-highest"><div class="card-body"><div class="container"><div class="row"><div class="col"><div class="footer-links | row justify-content-start my-3"><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/news">News</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/weather">Weather</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/sports">Sports</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/livestream">Livestream</a></div></div></div><div class="col-12 col-sm-5 col-md-3 col-xl-2"><div class="footer-contacts | row justify-content-start my-3 small"><div class="col"><ul class="list-unstyled mb-0"><li class="footer-contact | font-weight-bold">WFLX</li><li class="footer-contact | footer-address">1100 Banyan Blvd.</li><li class="footer-contact | footer-city-state">West Palm Beach, FL 33401</li><li class="footer-contact | footer-phone">561-845-2929</li></ul></div></div></div></div></div></div><div class="card-footer small pt-0"><div class="footer-links | d-flex flex-wrap justify-content-center text-center"><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://publicfiles.fcc.gov/tv-profile/WFLX" rel="noopener noreferrer" target="_blank">Public Inspection File</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="mailto:JHEISLMAN@WFLX.COM" rel="noopener noreferrer" target="_blank">JHEISLMAN@WFLX.COM 561-282-4157</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/terms-of-service/" rel="noopener noreferrer" target="_blank">Terms of Service</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/privacy-policy/" rel="noopener noreferrer" target="_blank">Privacy Policy</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://publicfiles.fcc.gov/tv-profile/WFLX/equal-employment-opportunity-records/additional-documents/eeo-public-file-reports/b22734c1-812d-3bf7-0f6b-83813a6a3f1c/" rel="noopener noreferrer" target="_blank">EEO Report</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/advertising/" rel="noopener noreferrer" target="_blank">Advertising</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/2021/06/07/closed-captioning/" rel="noopener noreferrer" target="_blank">Closed Captioning</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://gray.tv/careers?page=careers#currentopenings" rel="noopener noreferrer" target="_blank">Careers</a></div><div id="ccpa-link" class="ccpa-dynamic-insertion-container d-flex align-self-center"></div></div></div><div class="footer-copyright | card-footer"><div class="font-weight-light small mx-auto text-center">A Gray Media Group, Inc. Station - <!-- -->© <!-- --> <!-- -->2002-2022 Gray Television, Inc.</div><div class="footer-corp-logo | w-100 mx-auto mt-2 mb-0"></div></div></div><div id="fusion-static-exit:footer-wflx" style="display:none" data-fusion-component="footer-wflx"></div></footer></div></div><script id="fusion-metadata" type="application/javascript">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</script></body></html>