<!DOCTYPE html><html lang="en"><head><title>Elbit Systems to Showcase its Latest Air-to-Surface Range Extension and Guidance Kit in Eurosatory 2022</title><script type="application/javascript" id="polyfill-script">if(!Array.prototype.includes||!(window.Object && window.Object.assign)||!window.Promise||!window.Symbol||!window.fetch){document.write('<script type="application/javascript" src="/pf/dist/engine/polyfill.js?d=267" defer=""><\/script>')}</script><script id="fusion-engine-react-script" type="application/javascript" src="/pf/dist/engine/react.js?d=267" defer=""></script><script id="fusion-engine-combinations-script" type="application/javascript" src="/pf/dist/components/combinations/default.js?d=267" defer=""></script><link id="fusion-template-styles" rel="stylesheet" type="text/css"/><link rel="stylesheet" href="https://gray-wflx-prod.cdn.arcpublishing.com/pf/resources/dist/__global/css/main.css?d=267"/><link rel="stylesheet" href="https://gray-wflx-prod.cdn.arcpublishing.com/pf/resources/dist/wflx/css/main.css?d=267"/><link href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/5.15.4/css/all.min.css" rel="stylesheet"/><link rel="icon" type="image/x-icon" href="/pf/resources/images/favicons/wflx/favicon.ico?d=267"/><meta name="viewport" content="width=device-width, minimum-scale=1, initial-scale=1"/><meta http-equiv="X-UA-Compatible" content="IE=edge"/><meta charSet="UTF-8"/><meta name="distribution" content="global"/><meta name="rating" content="general"/><meta name="copyright" content="Copyright (c) 2022 "/><meta property="og:locale" content="en_US"/><meta property="og:type" content="article"/><meta name="apple-itunes-app" content="app-id=912539258"/><meta name="google-play-app" content="app-id=com.raycom.droid.wflx"/><meta name="burst" content="wflx"/><meta property="og:url" content="https://www.wflx.com/prnewswire/2022/06/15/elbit-systems-showcase-its-latest-air-to-surface-range-extension-guidance-kit-eurosatory-2022/"/><link rel="canonical" href="https://www.wflx.com/prnewswire/2022/06/15/elbit-systems-showcase-its-latest-air-to-surface-range-extension-guidance-kit-eurosatory-2022/"/><meta name="robots" content="noindex"/><meta name="googlebot" content="noindex"/><meta name="googlebot-news" content="noindex"/><meta property="fb:admins" content="644426401"/><meta property="fb:app_id" content="239550832763514"/><meta property="fb:pages" content="7467401909"/><meta property="article:publisher" content="https://www.facebook.com/WFLXFOX29/"/><meta name="keywords" content=""/><meta name="news_keywords" content=""/><meta itemProp="image" property="og:image" content="https://www.wflx.com/pf/resources/images/logo-icons/wflx.svg?d=267"/><meta name="twitter:image" content="https://www.wflx.com/pf/resources/images/logo-icons/wflx.svg?d=267"/><meta property="og:site_name" content="https://www.wflx.com"/><meta property="og:title" content="Elbit Systems to Showcase its Latest Air-to-Surface Range Extension and Guidance Kit in Eurosatory 2022"/><meta name="twitter:title" content="Elbit Systems to Showcase its Latest Air-to-Surface Range Extension and Guidance Kit in Eurosatory 2022"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="@Fox29WFLX"/><meta name="twitter:creator" content="@Fox29WFLX"/><script type="application/ld+json" data-schema="NewsMediaOrganization">{
  "name": "WFLX",
  "url": "https://www.wflx.com",
  "logo": {
    "@type": "ImageObject",
    "url": "https://www.wflx.com/pf/resources/images/logo-off-site/wflx.png?d=267"
  },
  "@type": "NewsMediaOrganization",
  "sameAs": [
    "https://www.facebook.com/WFLXFOX29/",
    "https://www.instagram.com/wflxfox29/",
    "https://www.twitter.com/Fox29WFLX/"
  ],
  "@context": "http://schema.org"
}</script><script type="application/ld+json" data-schema="NewsArticle">{
  "name": "Elbit Systems to Showcase its Latest Air-to-Surface Range Extension and Guidance Kit in Eurosatory 2022",
  "url": "https://www.wflx.com/prnewswire/2022/06/15/elbit-systems-showcase-its-latest-air-to-surface-range-extension-guidance-kit-eurosatory-2022/",
  "image": "https://www.wflx.com/pf/resources/images/logo-off-site/wflx.png?d=267",
  "@type": "NewsArticle",
  "@context": "http://schema.org",
  "keywords": [],
  "headline": "Elbit Systems to Showcase its Latest Air-to-Surface Range Extension and Guidance Kit in Eurosatory 2022",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.wflx.com/prnewswire/2022/06/15/elbit-systems-showcase-its-latest-air-to-surface-range-extension-guidance-kit-eurosatory-2022/"
  },
  "author": {
    "@type": "Person",
    "name": "PRNewswire"
  },
  "publisher": {
    "name": "WFLX",
    "url": "https://www.wflx.com",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.wflx.com/pf/resources/images/logo-off-site/wflx.png?d=267"
    },
    "@type": "NewsMediaOrganization"
  },
  "datePublished": "2022-06-15T06:00:00Z",
  "datemodified": "2022-06-15T06:00:00Z"
}</script><script crossorigin="anonymous" src="https://polyfill.io/v3/polyfill.min.js?features=NodeList.prototype.forEach%2CArray.prototype.forEach%2CSymbol.hasInstance%2Ces6%2CIntl%2ClocalStorage%2CDate.prototype.toISOString%2CDate.now%2Cdefault%2CObject.entries%2CObject.fromEntries%2CArray.prototype.entries"></script><script type="text/javascript" src="https://gray-wflx-prod.cdn.arcpublishing.com/pf/resources/js/analytics/gtm.js?d=267"></script><script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://reconditerespect.com/v2ryxj67rTvhHiaN9zKTnEJRnGQi25IO7-tBFP449ldolEonL_UkTscly",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(c,e,o,t,n){function r(o,t){(function n(){try{return 0<(localStorage.getItem("v4ac1eiZr0")||"").split(",")[4]}catch(o){}return!1})()&&(t=c[e].pubads())&&t.setTargeting("admiral-engaged","true")}(n=c[e]=c[e]||{}).cmd=n.cmd||[],typeof n.pubads===o?r():typeof n.cmd.unshift===o?n.cmd.unshift(r):n.cmd.push(r)})(window,"googletag","function");;;;!(function(t,n,i,u,e,o){var a=n[i];function r(t){if(t){var u=(t.data||{})[i+"Call"];u&&n[i](u.command,u.version,function(n,i){t.source.postMessage({__uspapiReturn:{returnValue:n,success:i,callId:u.callId}},"*")})}}if((function c(){if(!window.frames[u]){var n=t.body;if(n){var i=t.createElement("iframe");i.style.display="none",i.name=u,n.appendChild(i)}else setTimeout(c,5)}})(),"function"!=typeof a){var s={getUSPData:function(n,i){return n!==1?i&&i(null,!1):i&&i({version:null,uspString:null},!1)}};a=n[i]=function(n,i,t){return s[n](i,t)},n.addEventListener?n.addEventListener("message",r,!1):n.attachEvent&&n.attachEvent("onmessage",r)}o=t.createElement(e),t=t.getElementsByTagName(e)[0],o.src="https://reconditerespect.com/v2kfnI7Omxym5lk_IioSSsfHFER_5Tmlez5NjWq9moIj_-Pxy4gpmA7Vn803w8vWd_hZEDvqA2A",t.parentNode.insertBefore(o,t)})(document,window,"__uspapi","__uspapiLocator","script");</script><script type="text/javascript"> (function() {
    var purl = window.location.href;
    var url = '//ads.pubmatic.com/AdServer/js/pwt/161733/6819';
    var profileVersionId = '';
    if(purl.indexOf('pwtv=')>0){
        var regexp = /pwtv=(.*?)(&|$)/g
        var matches = regexp.exec(purl);
        if(matches.length >= 2 && matches[1].length > 0){
            profileVersionId = '/'+matches[1];
        }
    }
    var wtads = document.createElement('script');
    wtads.async = true;
    wtads.type = 'text/javascript';
    wtads.src = url+profileVersionId+'/pwt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(wtads, node);
})();
  </script><script type="text/javascript">!(function () {window.PianoESPConfig = {id: 405,};var e = document.createElement("script");e.setAttribute("id", "pnesplucidsdksel"),(e.type = "text/javascript"),(e.src = "https://api-esp.piano.io/public/sdk/v04/sdk.js?v="+((localStorage && localStorage.lucidsdkver) || "xxx")),(e.async = !0),document.getElementsByTagName("script")[0].parentNode.appendChild(e);})();</script><script type="text/javascript" src="/pf/resources/js/analytics/comscore.js?d=267"></script><script type="text/javascript">
          var gdmComscore = ns_.analytics;
          gdmComscore.PlatformApi.setPlatformAPI(gdmComscore.PlatformApi.PlatformApis.WebBrowser)
          gdmComscore.configuration.addClient(new gdmComscore.configuration.PublisherConfiguration({'publisherId':"10477191"}))
          gdmComscore.configuration.setUsagePropertiesAutoUpdateMode(gdmComscore.configuration.UsagePropertiesAutoUpdateMode.FOREGROUND_AND_BACKGROUND);
          // gdmComscore.configuration.enableImplementationValidationMode();
          gdmComscore.start();
         </script><script type="text/javascript">
    var RCdataLayer = [
      {
        adTarget: "/wires/press-releases",
        authors: [ {
            _id:  null,
            name:  "PRNewswire",
            type:  "author"
          }],
        canonicalUrl: "https://www.wflx.com/prnewswire/2022/06/15/elbit-systems-showcase-its-latest-air-to-surface-range-extension-guidance-kit-eurosatory-2022/",
        contentId: "I3RTX5UP4FEEJFK6BEGS5DFDYY",
        contentKewords: [ ],
        contentName: "Elbit Systems to Showcase its Latest Air-to-Surface Range Extension and Guidance Kit in Eurosatory 2022",
        contentOwner: "gray",
        contentTags: [ ],
        contentType: "story",
        datePublished: "06/15/2022",
        distributorCategory: "wires",
        distributorMode: "reference_denormalized",
        distributorName: "PRNewswire",
        distributorReferenceId: "cc164599-a609-4ade-ad67-ab71070d59c1",
        distributorSubCategory: "prnewswire",
        hasVideo: false,
        metaDescription: null,
        outputType: "default",
        platformName: "PageBuilder Fusion - Arc Publishing",
        primarySection: {
          _id:  "/wires/press-releases",
          name:  "Press Releases",
          path:  "/wires/press-releases"
        },
        publishedDay: "15",
        publishedMonth: "06",
        publishedYear: "2022",
        stationName: "wflx",
        subtype: null,
        timezoneOffset: gdmGoogleTagManager.getTimezoneOffset(),
        userId: null,
        userTimezoneTimestamp: (new Date()).toString(),
        userTimezone: Intl.DateTimeFormat().resolvedOptions().timeZone,
        userAgent: navigator.userAgent
      }
    ];
  </script><script type="text/javascript">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
  new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
  j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
  'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
  })(window,document,'script','RCdataLayer','GTM-M5QQ3JP');</script><script>
    (function() {
      var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
      _sf_async_config.uid = 39189;
      _sf_async_config.domain = "wflx.com";
      _sf_async_config.useCanonical = true;
      _sf_async_config.useCanonicalDomain = true;
      _sf_async_config.authors = "PRNewswire";
      _sf_async_config.type = "story";
      _sf_async_config.sections = "/wires/press-releases";
      _sf_async_config.flickerControl = false;
    })();
  </script><script async="" data-integration="chartbeat" src="//static.chartbeat.com/js/chartbeat.js"></script><script async="" src="//static.chartbeat.com/js/chartbeat_mab.js"></script>
<script>(window.BOOMR_mq=window.BOOMR_mq||[]).push(["addVar",{"rua.upush":"false","rua.cpush":"false","rua.upre":"false","rua.cpre":"false","rua.uprl":"false","rua.cprl":"false","rua.cprf":"false","rua.trans":"","rua.cook":"false","rua.ims":"false","rua.ufprl":"false","rua.cfprl":"false","rua.isuxp":"false","rua.texp":"norulematch"}]);</script>
                              <script>!function(e){var n="https://s.go-mpulse.net/boomerang/";if("False"=="True")e.BOOMR_config=e.BOOMR_config||{},e.BOOMR_config.PageParams=e.BOOMR_config.PageParams||{},e.BOOMR_config.PageParams.pci=!0,n="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="3MYK2-VLLXY-Q264E-U395Q-6CXLU",function(){function e(){if(!o){var e=document.createElement("script");e.id="boomr-scr-as",e.src=window.BOOMR.url,e.async=!0,i.parentNode.appendChild(e),o=!0}}function t(e){o=!0;var n,t,a,r,d=document,O=window;if(window.BOOMR.snippetMethod=e?"if":"i",t=function(e,n){var t=d.createElement("script");t.id=n||"boomr-if-as",t.src=window.BOOMR.url,BOOMR_lstart=(new Date).getTime(),e=e||d.body,e.appendChild(t)},!window.addEventListener&&window.attachEvent&&navigator.userAgent.match(/MSIE [67]\./))return window.BOOMR.snippetMethod="s",void t(i.parentNode,"boomr-async");a=document.createElement("IFRAME"),a.src="about:blank",a.title="",a.role="presentation",a.loading="eager",r=(a.frameElement||a).style,r.width=0,r.height=0,r.border=0,r.display="none",i.parentNode.appendChild(a);try{O=a.contentWindow,d=O.document.open()}catch(_){n=document.domain,a.src="javascript:var d=document.open();d.domain='"+n+"';void(0);",O=a.contentWindow,d=O.document.open()}if(n)d._boomrl=function(){this.domain=n,t()},d.write("<bo"+"dy onload='document._boomrl();'>");else if(O._boomrl=function(){t()},O.addEventListener)O.addEventListener("load",O._boomrl,!1);else if(O.attachEvent)O.attachEvent("onload",O._boomrl);d.close()}function a(e){window.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!window.BOOMR||!window.BOOMR.version&&!window.BOOMR.snippetExecuted){window.BOOMR=window.BOOMR||{},window.BOOMR.snippetStart=(new Date).getTime(),window.BOOMR.snippetExecuted=!0,window.BOOMR.snippetVersion=12,window.BOOMR.url=n+"3MYK2-VLLXY-Q264E-U395Q-6CXLU";var i=document.currentScript||document.getElementsByTagName("script")[0],o=!1,r=document.createElement("link");if(r.relList&&"function"==typeof r.relList.supports&&r.relList.supports("preload")&&"as"in r)window.BOOMR.snippetMethod="p",r.href=window.BOOMR.url,r.rel="preload",r.as="script",r.addEventListener("load",e),r.addEventListener("error",function(){t(!0)}),setTimeout(function(){if(!o)t(!0)},3e3),BOOMR_lstart=(new Date).getTime(),i.parentNode.appendChild(r);else t(!1);if(window.addEventListener)window.addEventListener("load",a,!1);else if(window.attachEvent)window.attachEvent("onload",a)}}(),"".length>0)if(e&&"performance"in e&&e.performance&&"function"==typeof e.performance.setResourceTimingBufferSize)e.performance.setResourceTimingBufferSize();!function(){if(BOOMR=e.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var n=""=="true"?1:0,t="",a="eow65cqx3lneiyvjquka-f-76930a730-clientnsv4-s.akamaihd.net",i="false"=="true"?2:1,o={"ak.v":"32","ak.cp":"1137752","ak.ai":parseInt("677318",10),"ak.ol":"0","ak.cr":1,"ak.ipv":4,"ak.proto":"http/1.1","ak.rid":"2d3a76","ak.r":41188,"ak.a2":n,"ak.m":"dscr","ak.n":"ff","ak.bpcip":"35.173.238.0","ak.cport":39236,"ak.gh":"23.222.2.68","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1655276820","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==WZ6MRbeHGh8OSext6ZLBQX9tIsczExI0rEB+i2ftYJfnmCXTQUHyHgvqd8fay9uBjLze2dIXYzuLrSq/q7GW4+HwIDjySdzj76+Thj3P8IhX9G7IJpctjkU0fRTXUcRbYNOxyiUWjTscJGi562Zi/qpX+367pFnQbc5IewNsRD1jDKbDUZ7pihXr8P1tljmndXBKg+TXXOHeppMjB3ca9M2eBHJfDnHapoAq4nuWilIhyeUJz+K4kWU+tzjMVnr2KocCFJ7VNwWOalng18jfUYRKgNZTAQ+6dgsPGwndaRsgaFqHj66vilO7MXpo+d65gS3Fhn4kLvWvDQaNaobGG6d8V7KN0SsIVCzyV3u35Cj2iMXPVfIiv6L1OAiVcWNJ9gnGxxO6aoZw7ZjiYr/H6rxpgX1rRGz6bKfTeUvxay0=","ak.pv":"7","ak.dpoabenc":"","ak.tf":i};if(""!==t)o["ak.ruds"]=t;var r={i:!1,av:function(n){var t="http.initiator";if(n&&(!n[t]||"spa_hard"===n[t]))o["ak.feo"]=void 0!==e.aFeoApplied?1:0,BOOMR.addVar(o)},rv:function(){var e=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t","ak.tf"];BOOMR.removeVar(e)}};BOOMR.plugins.AK={akVars:o,akDNSPreFetchDomain:a,init:function(){if(!r.i){var e=BOOMR.subscribe;e("before_beacon",r.av,null,null),e("onbeacon",r.rv,null,null),r.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head><body><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M5QQ3JP" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fusion-app" class="fusion-app"><div id="article-right-rail-layout" class="includes-right-rail"><a class="skip-link sr-only sr-only-focusable px-3 text-body" href="#main">Skip to content</a><header id="main" class="masthead | w-100"><div class="masthead | bg-primary-branding py-2" style="background-image:url(&#x27;/pf/resources/images/mastheads/backgrounds/wflx.jpg?d=267&#x27;)"><div class="container-xl"><div class="d-flex justify-content-between w-100"><div class="logo flex-fill position-relative"><a class="logo-link" aria-label="Return to the Homepage" href="/"><div class="logo-inner position-absolute" style="background-image:url(&#x27;/pf/resources/images/mastheads/logos/wflx.svg?d=267&#x27;)"></div></a></div></div></div></div></header><nav class="navigation | w-100"><div class="navigation | navigation-sticky-wrapper" style="min-height:undefinedpx"><div class="navbar | navbar-expand bg-primary-branding"><div class="container-xl position-relative"><a class="navbar-brand mr-1 d-none" aria-label="Return to the Homepage" href="/"><div class="brand-logo" style="background-image:url(&quot;/pf/resources/images/logo-icons/wflx.svg?d=267&quot;)"></div></a><button aria-label="Expand Side Navigation Panel" class="side-drawer-toggle btn text-white" type="button"><span class="fas fa-bars"></span></button><ul class="navbar-links | navbar-nav mr-auto font-weight-bold"><li class="navbar-link | navbar-item d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/news">News</a></li><li class="navbar-link | navbar-item d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/weather">Weather</a></li><li class="navbar-link | navbar-item d-none d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/weather/hurricane">Hurricane Guide</a></li><li class="navbar-link | navbar-item d-none d-md-flex d-lg-flex"><a class="nav-link text-white" href="/traffic">Traffic</a></li><li class="navbar-link | navbar-item d-none d-md-flex d-lg-flex"><a class="nav-link text-white" href="/sports">Sports</a></li><li class="navbar-link | navbar-item d-none d-lg-flex"><a class="nav-link text-white" href="/community/calendar">Calendar</a></li><li class="navbar-link | navbar-item d-none d-lg-flex"><a class="nav-link text-white" href="https://www.southfloridaweekend.com/#" rel="noopener noreferrer" target="_blank">South Florida Weekend</a></li><li class="navbar-link | navbar-item d-none d-lg-flex"><a class="nav-link text-white" href="/news/a-childs-home">A Child&#x27;s Home</a></li><li class="navbar-link | navbar-item d-none d-xl-flex"><a class="nav-link text-white" href="/livestream">Watch Live</a></li></ul><form class="search-box bg-primary-branding d-flex flex-row rounded position-absolute zindex-high w-auto p-1" action="/search/" method="GET" role="search"><input type="text" class="form-control form-control-sm bg-primary-branding m-0 p-0 border-0" aria-label="Enter search term" id="expandable-search" name="searchTerm" placeholder="Search..."/><button class="btn border-0 text-white" aria-label="Toggle search bar" type="button"><i class="d-block fas fa-search"></i></button><button class="btn btn-sm text-white border border-secondary sr-only" aria-label="Toggle search bar" type="submit">Search</button></form></div></div></div><div class="side-drawer-screen | fixed-top h-100 w-100 zindex-high"></div><div class="side-drawer | bg-primary-branding shadow-lg fixed-top h-100 w-100 overflow-y overflow-hide-scrollbar"><div class="side-drawer-container | d-none flex-column align-items-end h-100"><div class="side-drawer-cancel | w-100 p-2"><div class="d-flex flex-column align-items-end"><button aria-label="Close" class="btn btn-sm text-white"><i class="fas fa-times"></i></button></div></div><ul class="sections-list | list-unstyled w-100 pt-5 pb-4"><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/livestream/">Watch Live</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/homepage">Home</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/news">News</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the News navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/national">National</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/entertainment">Entertainment</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/weather">Weather</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Weather navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/hurricane">Hurricane Guide</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.southfloridaweekend.com/#" rel="noopener noreferrer" target="_blank">South Florida Weekend</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/sports">Sports</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/about-us/meet-the-team">About Us</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the About Us navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/about-us/contact-us">Contact Us</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/programming/schedule">Programming Schedule</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.vuit.com/live/17362/wflx/vod" rel="noopener noreferrer" target="_blank">Latest Newscasts</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/powernation">PowerNation</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="http://www.circleallaccess.com/" rel="noopener noreferrer" target="_blank">Circle - Country Music &amp; Lifestyle</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.graydc.com/" rel="noopener noreferrer" target="_blank">Gray DC Bureau</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="Investigate TV https://www.investigatetv.com/" rel="noopener noreferrer" target="_blank">Investigate TV</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/wires/press-releases">Press Releases</a></div></li></ul><div class="social-bar | d-flex flex-row justify-content-center w-100 mt-auto p-3" style="bottom:0"><a aria-label="Visit WFLX on FACEBOOK" class="p-2" href="https://www.facebook.com/WFLXFOX29" rel="noopener noreferrer" target="_blank"><i class="fab fa-facebook-f fa-2x"></i></a><a aria-label="Visit WFLX on INSTAGRAM" class="p-2" href="https://www.instagram.com/wflxfox29" rel="noopener noreferrer" target="_blank"><i class="fab fa-instagram fa-2x"></i></a><a aria-label="Visit WFLX on TWITTER" class="p-2" href="https://www.twitter.com/Fox29WFLX" rel="noopener noreferrer" target="_blank"><i class="fab fa-twitter fa-2x"></i></a></div></div></div><div class="breaking-news-bar |"></div><div id="fusion-static-enter:f0fgruVYP9iIdU" style="display:none" data-fusion-component="f0fgruVYP9iIdU"></div><div id="htmlBox-f0fgruVYP9iIdU" class="html-box | w-100 p-3 mb-3"><div class="html-box-container" id="htmlBox-f0fgruVYP9iIdU-container"><div class="mb-3" /></div></div><div id="fusion-static-exit:f0fgruVYP9iIdU" style="display:none" data-fusion-component="f0fgruVYP9iIdU"></div></nav><section class="leaderboard | w-100"></section><div class="container-xl"><div class="row"><section class="top-wrapped | col-12"><div class="article-header article row mb-3"><div class="headlines |"><h1 class="headline | font-weight-bold col"><span>Elbit Systems to Showcase its Latest Air-to-Surface Range Extension and Guidance Kit in Eurosatory 2022</span></h1></div><div class="date-time | col-12"><span class="date-time published-date-time font-italic d-inline-block">Published: <!-- -->Jun. 15, 2022 at 2:00 AM EDT</span><span class="px-2 d-inline">|</span><span class="date-time updated-date-time font-italic d-inline-block">Updated: <!-- -->1 hour ago</span></div></div><div class="article-body | article w-100"><p class="text | article-text"><span class="legendSpanClass"><span class="xn-location">HAIFA, Israel</span></span>, <span class="legendSpanClass"><span class="xn-chron">June 15, 2022</span></span> /PRNewswire/ -- Elbit System will showcase the Range Extension & Smart Tail (REST) kit for air-to-surface warheads during the Eurosatory 2022 (<b>Hall 6</b>, <b>booth D567</b>), as part of its portfolio of precision munitions. Already ordered for several warhead types, REST transforms almost any type of air-to-surface warhead into a high penetration standoff precision munition.</p><figure class="image | figure article-image w-100 primary"><div class="img-wrapper figure-img"><img class="img-fluid mx-auto d-block" alt="Elbit Systems Range Extension Smart Tail-components" height="182" src="https://gray-wflx-prod.cdn.arcpublishing.com/resizer/YA7-QmnUqWQYZurw4Eb3-Ywec_Q=/980x0/smart/filters:quality(85)/cloudfront-us-east-1.images.arcpublishing.com/gray/BDEZNBDQSLDEFM2MJDN3AQU2HY.jpg" width="980"/></div><figcaption class="figure-caption">Elbit Systems Range Extension Smart Tail-components<span class="ml-2">(PRNewswire)</span></figcaption></figure><p class="text | article-text">The REST kit is a modular solution that includes a smart tail for navigation and guidance, and upper wings for range extension. The smart tail houses INS/GPS navigation computer and anti-jamming system. The upper wings are an aerodynamic super-structure embracing the warhead with two wings that are unfolded upon release. The REST kit provides all weather pinpoint 'fire and forget' capability to ranges of up to 120km and is capable of a steep impact angle for enhanced penetration of hard targets. The REST kit enables weapon system integration onboard Western and Eastern aircraft without avionic changes and is compatible with a range of warheads and fuzes.</p><p class="text | article-text"><b><span class="xn-person">Yehuda (Udi) Vered</span>, General Manager of Elbit Systems Land, </b>said: "Accuracy, standoff and penetration capabilities become paramount to air-to-surface operations. The REST kit attracts the attention of Air Forces as many of them increasingly seek solutions that enable to efficiently transform warhead stockpiles into munitions that are more relevant to evolving operational needs."</p><p class="text | article-text">The REST kit is part of Elbit Systems' diverse portfolio of Air-to-Surface munitions including: the Rampage supersonic missile, the Delilah cruise missile, the LIZARD laser guidance kits, the GATR tactical rocket, advanced warheads, seekers, fuzes, navigation and anti-jamming systems.</p><div id="fusion-static-enter:A6QRTI47ABGGNE3GER3NQ6XLMQ" style="display:none" data-fusion-component="A6QRTI47ABGGNE3GER3NQ6XLMQ"></div><div class="article-raw-html w-100"><div><div aria-level="2" class="wcag-arialevel-2" role="heading" style="display: block; font-size: 1.5em; margin-block-start: 0.83em; margin-block-end: 0.83em; margin-inline-start: 0px; margin-inline-end: 0px; font-weight: bold; text-align: left;">About Elbit Systems</div></div></div><div id="fusion-static-exit:A6QRTI47ABGGNE3GER3NQ6XLMQ" style="display:none" data-fusion-component="A6QRTI47ABGGNE3GER3NQ6XLMQ"></div><p class="text | article-text">Elbit Systems Ltd. is an international high technology company engaged in a wide range of defense, homeland security and commercial programs throughout the world. The Company, which includes Elbit Systems and its subsidiaries, operates in the areas of aerospace, land and naval systems, command, control, communications, computers, intelligence surveillance and reconnaissance ("C4ISR"), unmanned aircraft systems, advanced electro-optics, electro-optic space systems, EW suites, signal intelligence systems, data links and communications systems, radios, cyber-based systems and munitions. The Company also focuses on the upgrading of existing platforms, developing new technologies for defense, homeland security and commercial applications and providing a range of support services, including training and simulation systems.</p><p class="text | article-text">For additional information, visit: <a href="https://elbitsystems.com/" rel="nofollow" target="_blank">https://elbitsystems.com</a>, follow us on <a href="https://twitter.com/ElbitSystemsLtd" rel="nofollow" target="_blank">Twitter</a> or visit our official <a href="https://www.facebook.com/elbitsystemsltd/" rel="nofollow" target="_blank">Facebook</a>, <a href="https://www.youtube.com/c/elbitsystems" rel="nofollow" target="_blank">Youtube</a> and <a href="https://www.linkedin.com/company/elbitsystems/" rel="nofollow" target="_blank">LinkedIn</a> Channels.</p><div id="fusion-static-enter:LSPAOFTNEFEWHMG757XFNL2RH4" style="display:none" data-fusion-component="LSPAOFTNEFEWHMG757XFNL2RH4"></div><div class="article-raw-html w-100"><div><div aria-level="2" class="wcag-arialevel-2" role="heading" style="display: block; font-size: 1.5em; margin-block-start: 0.83em; margin-block-end: 0.83em; margin-inline-start: 0px; margin-inline-end: 0px; font-weight: bold; text-align: left;">Company Contact:  </div></div></div><div id="fusion-static-exit:LSPAOFTNEFEWHMG757XFNL2RH4" style="display:none" data-fusion-component="LSPAOFTNEFEWHMG757XFNL2RH4"></div><p class="text | article-text"><b>David Vaaknin</b>, <i>VP, Brand &amp; Corporate Communications<br/></i>Tel: +972-77-2946691<br/><u><a href="mailto:david.vaaknin@elbitsystems.com" rel="nofollow" target="_blank">david.vaaknin@elbitsystems.com</a></u></p><p class="text | article-text">This press release may contain forward–looking statements (within the meaning of Section 27A of the Securities Act of 1933, as amended, Section 21E of the Securities Exchange Act of 1934, as amended and the Israeli Securities Law, 1968) regarding Elbit Systems Ltd. and/or its subsidiaries (collectively the Company), to the extent such statements do not relate to historical or current facts. Forward-looking statements are based on management's current expectations, estimates, projections and assumptions about future events. Forward–looking statements are made pursuant to the safe harbor provisions of the Private Securities Litigation Reform Act of 1995, as amended. These statements are not guarantees of future performance and involve certain risks, uncertainties and assumptions about the Company, which are difficult to predict, including projections of the Company's future financial results, its anticipated growth strategies and anticipated trends in its business.  Therefore, actual future results, performance and trends may differ materially from these forward–looking statements due to a variety of factors, including, without limitation: scope and length of customer contracts; governmental regulations and approvals; changes in governmental budgeting priorities; general market, political and economic conditions in the countries in which the Company operates or sells, including <span class="xn-location">Israel</span> and <span class="xn-location">the United States</span> among others; changes in global health and macro-economic conditions; differences in anticipated and actual program performance, including the ability to perform under long-term fixed-price contracts; changes in the competitive environment; and the outcome of legal and/or regulatory proceedings.  The factors listed above are not all-inclusive, and further information is contained in Elbit Systems Ltd.'s latest annual report on Form 20-F, which is on file with the U.S. Securities and Exchange Commission. All forward–looking statements speak only as of the date of this release. Although the Company believes the expectations reflected in the forward-looking statements contained herein are reasonable, it cannot guarantee future results, level of activity, performance or achievements. Moreover, neither the Company nor any other person assumes responsibility for the accuracy and completeness of any of these forward-looking statements. The Company does not undertake to update its forward-looking statements.</p><p class="text | article-text">Elbit Systems Ltd., its logo, brand, product, service and process names appearing in this Press Release are the trademarks or service marks of Elbit Systems Ltd. or its affiliated companies.  All other brand, product, service and process names appearing are the trademarks of their respective holders.  Reference to or use of a product, service or process other than those of Elbit Systems Ltd. does not imply recommendation, approval, affiliation or sponsorship of that product, service or process by Elbit Systems Ltd. Nothing contained herein shall be construed as conferring by implication, estoppel or otherwise any license or right under any patent, copyright, trademark or other intellectual property right of Elbit Systems Ltd. or any third party, except as expressly granted herein.</p><p class="text | article-text">Photo - <a href="https://mma.prnewswire.com/media/1839731/Image_1_Elbit_Systems.jpg" rel="nofollow" target="_blank">https://mma.prnewswire.com/media/1839731/Image_1_Elbit_Systems.jpg</a><br/>Photo - <a href="https://mma.prnewswire.com/media/1839732/Image_2_Elbit_Systems.jpg" rel="nofollow" target="_blank">https://mma.prnewswire.com/media/1839732/Image_2_Elbit_Systems.jpg</a></p><figure class="image | figure article-image w-100 primary"><div class="img-wrapper figure-img"><img class="img-fluid mx-auto d-block" alt="Elbit Systems Range Extension Smart Tail-assembled" height="341" src="https://gray-wflx-prod.cdn.arcpublishing.com/resizer/xJk0sbWUypyuJhL4VdxIu99aBQo=/980x0/smart/filters:quality(85)/cloudfront-us-east-1.images.arcpublishing.com/gray/ABDFJHY5A4233RET3Y4RGX2Y44.jpg" width="980"/></div><figcaption class="figure-caption">Elbit Systems Range Extension Smart Tail-assembled<span class="ml-2">(PRNewswire)</span></figcaption></figure><p class="text | article-text">View original content to download multimedia:</p><div class="interstitial-link | border-0 mb-3"><div class="p-2"><div class="align-self-center"><h6 class="mb-0 font-weight-bold"><a class="" href="https://www.prnewswire.com/news-releases/elbit-systems-to-showcase-its-latest-air-to-surface-range-extension-and-guidance-kit-in-eurosatory-2022-301568007.html">https://www.prnewswire.com/news-releases/elbit-systems-to-showcase-its-latest-air-to-surface-range-extension-and-guidance-kit-in-eurosatory-2022-301568007.html</a></h6></div></div></div><p class="text | article-text">SOURCE  Elbit Systems Ltd.</p></div><div class="article-body | article w-100"><p class="text | article-text"><i>The above press release was provided courtesy of PRNewswire. The views, opinions and statements in the press release are not endorsed by Gray Media Group nor do they necessarily state or reflect those of Gray Media Group, Inc.</i></p></div></section><div class="col-12 d-flex flex-column flex-lg-row w-100"><div class="article-content-container | flex-lg-fill mr-lg-3"><section class="header | w-100"></section><section class="body | w-100"></section><section class="recommendations | w-100"></section></div><section class="right-rail | rail ml-lg-3 d-flex flex-column flex-lg-fill"></section></div><section class="bottom-wrapped | col-12"></section></div></div><footer class="footer | w-100"><div id="fusion-static-enter:footer-wflx" style="display:none" data-fusion-component="footer-wflx"></div><div class="footer | card bg-primary-branding mt-3 d-flex rounded-0 text-center text-sm-left zindex-highest"><div class="card-body"><div class="container"><div class="row"><div class="col"><div class="footer-links | row justify-content-start my-3"><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/news">News</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/weather">Weather</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/sports">Sports</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/livestream">Livestream</a></div></div></div><div class="col-12 col-sm-5 col-md-3 col-xl-2"><div class="footer-contacts | row justify-content-start my-3 small"><div class="col"><ul class="list-unstyled mb-0"><li class="footer-contact | font-weight-bold">WFLX</li><li class="footer-contact | footer-address">1100 Banyan Blvd.</li><li class="footer-contact | footer-city-state">West Palm Beach, FL 33401</li><li class="footer-contact | footer-phone">561-845-2929</li></ul></div></div></div></div></div></div><div class="card-footer small pt-0"><div class="footer-links | d-flex flex-wrap justify-content-center text-center"><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://publicfiles.fcc.gov/tv-profile/WFLX" rel="noopener noreferrer" target="_blank">Public Inspection File</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="mailto:JHEISLMAN@WFLX.COM" rel="noopener noreferrer" target="_blank">JHEISLMAN@WFLX.COM 561-282-4157</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/terms-of-service/" rel="noopener noreferrer" target="_blank">Terms of Service</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/privacy-policy/" rel="noopener noreferrer" target="_blank">Privacy Policy</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://publicfiles.fcc.gov/api/manager/download/b22734c1-812d-3bf7-0f6b-83813a6a3f1c/f76a649d-33fd-463f-8e87-42460050b9e7.pdf" rel="noopener noreferrer" target="_blank">EEO Report</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/advertising/" rel="noopener noreferrer" target="_blank">Advertising</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/2021/06/07/closed-captioning/" rel="noopener noreferrer" target="_blank">Closed Captioning</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://gray.tv/careers?page=careers#currentopenings" rel="noopener noreferrer" target="_blank">Careers</a></div><div id="ccpa-link" class="ccpa-dynamic-insertion-container d-flex align-self-center"></div></div></div><div class="footer-copyright | card-footer"><div class="font-weight-light small mx-auto text-center">A Gray Media Group, Inc. Station - <!-- -->© <!-- --> <!-- -->2002-2022 Gray Television, Inc.</div><div class="footer-corp-logo | w-100 mx-auto mt-2 mb-0"></div></div></div><div id="fusion-static-exit:footer-wflx" style="display:none" data-fusion-component="footer-wflx"></div></footer></div></div><script id="fusion-metadata" type="application/javascript">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</script></body></html>