<!DOCTYPE html><html lang="en"><head><title>The United Mexican States Announces Pricing of its New Notes and Purchase Prices for its Tender Offer</title><script type="application/javascript" id="polyfill-script">if(!Array.prototype.includes||!(window.Object && window.Object.assign)||!window.Promise||!window.Symbol||!window.fetch){document.write('<script type="application/javascript" src="/pf/dist/engine/polyfill.js?d=278" defer=""><\/script>')}</script><script id="fusion-engine-react-script" type="application/javascript" src="/pf/dist/engine/react.js?d=278" defer=""></script><script id="fusion-engine-combinations-script" type="application/javascript" src="/pf/dist/components/combinations/default.js?d=278" defer=""></script><link id="fusion-template-styles" rel="stylesheet" type="text/css"/><link rel="stylesheet" href="https://gray-wflx-prod.cdn.arcpublishing.com/pf/resources/dist/__global/css/main.css?d=278"/><link rel="stylesheet" href="https://gray-wflx-prod.cdn.arcpublishing.com/pf/resources/dist/wflx/css/main.css?d=278"/><link href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/5.15.4/css/all.min.css" rel="stylesheet"/><link rel="icon" type="image/x-icon" href="/pf/resources/images/favicons/wflx/favicon.ico?d=278"/><meta name="viewport" content="width=device-width, minimum-scale=1, initial-scale=1"/><meta http-equiv="X-UA-Compatible" content="IE=edge"/><meta charSet="UTF-8"/><meta name="distribution" content="global"/><meta name="rating" content="general"/><meta name="copyright" content="Copyright (c) 2022 "/><meta property="og:locale" content="en_US"/><meta property="og:type" content="article"/><meta name="apple-itunes-app" content="app-id=912539258"/><meta name="google-play-app" content="app-id=com.raycom.droid.wflx"/><meta name="burst" content="wflx"/><meta property="og:url" content="https://www.wflx.com/prnewswire/2022/08/09/united-mexican-states-announces-pricing-its-new-notes-purchase-prices-its-tender-offer/"/><link rel="canonical" href="https://www.wflx.com/prnewswire/2022/08/09/united-mexican-states-announces-pricing-its-new-notes-purchase-prices-its-tender-offer/"/><meta name="robots" content="noindex"/><meta name="googlebot" content="noindex"/><meta name="googlebot-news" content="noindex"/><meta property="fb:admins" content="644426401"/><meta property="fb:app_id" content="239550832763514"/><meta property="fb:pages" content="7467401909"/><meta property="article:publisher" content="https://www.facebook.com/WFLXFOX29/"/><meta name="keywords" content=""/><meta name="news_keywords" content=""/><meta itemProp="image" property="og:image" content="https://www.wflx.com/pf/resources/images/logo-icons/wflx.svg?d=278"/><meta name="twitter:image" content="https://www.wflx.com/pf/resources/images/logo-icons/wflx.svg?d=278"/><meta property="og:site_name" content="https://www.wflx.com"/><meta property="og:title" content="The United Mexican States Announces Pricing of its New Notes and Purchase Prices for its Tender Offer"/><meta name="twitter:title" content="The United Mexican States Announces Pricing of its New Notes and Purchase Prices for its Tender Offer"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="@Fox29WFLX"/><meta name="twitter:creator" content="@Fox29WFLX"/><script type="application/ld+json" data-schema="NewsMediaOrganization">{
  "name": "WFLX Fox 29",
  "url": "https://www.wflx.com",
  "logo": {
    "@type": "ImageObject",
    "url": "https://www.wflx.com/pf/resources/images/logo-off-site/wflx.png?d=278"
  },
  "@type": "NewsMediaOrganization",
  "sameAs": [
    "https://www.facebook.com/WFLXFOX29/",
    "https://www.instagram.com/wflxfox29/",
    "https://www.twitter.com/Fox29WFLX/"
  ],
  "@context": "http://schema.org"
}</script><script type="application/ld+json" data-schema="NewsArticle">{
  "name": "The United Mexican States Announces Pricing of its New Notes and Purchase Prices for its Tender Offer",
  "url": "https://www.wflx.com/prnewswire/2022/08/09/united-mexican-states-announces-pricing-its-new-notes-purchase-prices-its-tender-offer/",
  "image": "https://www.wflx.com/pf/resources/images/logo-off-site/wflx.png?d=278",
  "@type": "NewsArticle",
  "@context": "http://schema.org",
  "keywords": [],
  "headline": "The United Mexican States Announces Pricing of its New Notes and Purchase Prices for its Tender Offer",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.wflx.com/prnewswire/2022/08/09/united-mexican-states-announces-pricing-its-new-notes-purchase-prices-its-tender-offer/"
  },
  "author": {
    "@type": "Person",
    "name": "PRNewswire"
  },
  "publisher": {
    "name": "WFLX Fox 29",
    "url": "https://www.wflx.com",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.wflx.com/pf/resources/images/logo-off-site/wflx.png?d=278"
    },
    "@type": "NewsMediaOrganization"
  },
  "datePublished": "2022-08-09T03:52:00Z",
  "datemodified": "2022-08-09T03:52:00Z"
}</script><script crossorigin="anonymous" src="https://polyfill.io/v3/polyfill.min.js?features=NodeList.prototype.forEach%2CArray.prototype.forEach%2CSymbol.hasInstance%2Ces6%2CIntl%2ClocalStorage%2CDate.prototype.toISOString%2CDate.now%2Cdefault%2CObject.entries%2CObject.fromEntries%2CArray.prototype.entries"></script><script type="text/javascript" src="https://gray-wflx-prod.cdn.arcpublishing.com/pf/resources/js/analytics/gtm.js?d=278"></script><script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://reconditerespect.com/v2ryxj67rTvhHiaN9zKTnEJRnGQi25IO7-tBFP449ldolEonL_UkTscly",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(c,e,o,t,n){function r(o,t){(function n(){try{return 0<(localStorage.getItem("v4ac1eiZr0")||"").split(",")[4]}catch(o){}return!1})()&&(t=c[e].pubads())&&t.setTargeting("admiral-engaged","true")}(n=c[e]=c[e]||{}).cmd=n.cmd||[],typeof n.pubads===o?r():typeof n.cmd.unshift===o?n.cmd.unshift(r):n.cmd.push(r)})(window,"googletag","function");;;;!(function(t,n,i,u,e,o){var a=n[i];function r(t){if(t){var u=(t.data||{})[i+"Call"];u&&n[i](u.command,u.version,function(n,i){t.source.postMessage({__uspapiReturn:{returnValue:n,success:i,callId:u.callId}},"*")})}}if((function c(){if(!window.frames[u]){var n=t.body;if(n){var i=t.createElement("iframe");i.style.display="none",i.name=u,n.appendChild(i)}else setTimeout(c,5)}})(),"function"!=typeof a){var s={getUSPData:function(n,i){return n!==1?i&&i(null,!1):i&&i({version:null,uspString:null},!1)}};a=n[i]=function(n,i,t){return s[n](i,t)},n.addEventListener?n.addEventListener("message",r,!1):n.attachEvent&&n.attachEvent("onmessage",r)}o=t.createElement(e),t=t.getElementsByTagName(e)[0],o.src="https://reconditerespect.com/v2kfnI7Omxym5lk_IioSSsfHFER_5Tmlez5NjWq9moIj_-Pxy4gpmA7Vn803w8vWd_hZEDvqA2A",t.parentNode.insertBefore(o,t)})(document,window,"__uspapi","__uspapiLocator","script");</script><script type="text/javascript">(function() {
  var purl = window.location.href;
  var url = '//ads.pubmatic.com/AdServer/js/pwt/161733/6819';
  var profileVersionId = '';
  if(purl.indexOf('pwtv=')>0){
      var regexp = /pwtv=(.*?)(&|$)/g
      var matches = regexp.exec(purl);
      if(matches.length >= 2 && matches[1].length > 0){
          profileVersionId = '/'+matches[1];
      }
  }
  var wtads = document.createElement('script');
  wtads.async = true;
  wtads.type = 'text/javascript';
  wtads.src = url+profileVersionId+'/pwt.js';
  var node = document.getElementsByTagName('script')[0];
  node.parentNode.insertBefore(wtads, node);
})();
</script><script type="text/javascript">!(function () {window.PianoESPConfig = {id: 405,};var e = document.createElement("script");e.setAttribute("id", "pnesplucidsdksel"),(e.type = "text/javascript"),(e.src = "https://api-esp.piano.io/public/sdk/v04/sdk.js?v="+((localStorage && localStorage.lucidsdkver) || "xxx")),(e.async = !0),document.getElementsByTagName("script")[0].parentNode.appendChild(e);})();</script><script type="text/javascript" src="/pf/resources/js/analytics/comscore.js?d=278"></script><script type="text/javascript">
          var gdmComscore = ns_.analytics;
          gdmComscore.PlatformApi.setPlatformAPI(gdmComscore.PlatformApi.PlatformApis.WebBrowser)
          gdmComscore.configuration.addClient(new gdmComscore.configuration.PublisherConfiguration({'publisherId':"10477191"}))
          gdmComscore.configuration.setUsagePropertiesAutoUpdateMode(gdmComscore.configuration.UsagePropertiesAutoUpdateMode.FOREGROUND_AND_BACKGROUND);
          // gdmComscore.configuration.enableImplementationValidationMode();
          gdmComscore.start();
         </script><script type="text/javascript">
    var RCdataLayer = [
      {
        adTarget: "/wires/press-releases",
        authors: [ {
            _id:  null,
            name:  "PRNewswire",
            type:  "author"
          }],
        canonicalUrl: "https://www.wflx.com/prnewswire/2022/08/09/united-mexican-states-announces-pricing-its-new-notes-purchase-prices-its-tender-offer/",
        contentId: "VJO2R75CCFERXHL7HJGKBWZOXU",
        contentKewords: [ ],
        contentName: "The United Mexican States Announces Pricing of its New Notes and Purchase Prices for its Tender Offer",
        contentOwner: "gray",
        contentTags: [ ],
        contentType: "story",
        datePublished: "08/08/2022",
        distributorCategory: "wires",
        distributorMode: "reference_denormalized",
        distributorName: "PRNewswire",
        distributorReferenceId: "cc164599-a609-4ade-ad67-ab71070d59c1",
        distributorSubCategory: "prnewswire",
        hasVideo: false,
        metaDescription: null,
        outputType: "default",
        platformName: "PageBuilder Fusion - Arc Publishing",
        primarySection: {
          _id:  "/wires/press-releases",
          name:  "Press Releases",
          path:  "/wires/press-releases"
        },
        publishedDay: "08",
        publishedMonth: "08",
        publishedYear: "2022",
        stationName: "wflx",
        subtype: null,
        timezoneOffset: gdmGoogleTagManager.getTimezoneOffset(),
        userId: null,
        userTimezoneTimestamp: (new Date()).toString(),
        userTimezone: Intl.DateTimeFormat().resolvedOptions().timeZone,
        userAgent: navigator.userAgent
      }
    ];
  </script><script type="text/javascript">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
  new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
  j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
  'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
  })(window,document,'script','RCdataLayer','GTM-M5QQ3JP');</script><script>
    (function() {
      var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
      _sf_async_config.uid = 39189;
      _sf_async_config.domain = "wflx.com";
      _sf_async_config.useCanonical = true;
      _sf_async_config.useCanonicalDomain = true;
      _sf_async_config.authors = "PRNewswire";
      _sf_async_config.type = "story";
      _sf_async_config.sections = "/wires/press-releases";
      _sf_async_config.flickerControl = false;
    })();
  </script><script async="" data-integration="chartbeat" src="//static.chartbeat.com/js/chartbeat.js"></script><script async="" src="//static.chartbeat.com/js/chartbeat_mab.js"></script><div id="fusion-static-enter:ae7def80d5184634-script-reference" style="display:none" data-fusion-component="ae7def80d5184634-script-reference"></div><script defer="" data-integration="queryly" src="https://www.queryly.com/js/queryly.v4.min.js"></script><script>window.addEventListener('DOMContentLoaded', (event) => {
            queryly.init("ae7def80d5184634", document.querySelectorAll("#fusion-app"));
          });</script><div id="fusion-static-exit:ae7def80d5184634-script-reference" style="display:none" data-fusion-component="ae7def80d5184634-script-reference"></div>
<script>(window.BOOMR_mq=window.BOOMR_mq||[]).push(["addVar",{"rua.upush":"false","rua.cpush":"true","rua.upre":"false","rua.cpre":"true","rua.uprl":"false","rua.cprl":"false","rua.cprf":"false","rua.trans":"SJ-1275571a-87dd-4bd7-a93c-831d7314ebc3","rua.cook":"false","rua.ims":"false","rua.ufprl":"false","rua.cfprl":"false","rua.isuxp":"false","rua.texp":"norulematch"}]);</script>
                              <script>!function(e){var n="https://s.go-mpulse.net/boomerang/";if("False"=="True")e.BOOMR_config=e.BOOMR_config||{},e.BOOMR_config.PageParams=e.BOOMR_config.PageParams||{},e.BOOMR_config.PageParams.pci=!0,n="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="3MYK2-VLLXY-Q264E-U395Q-6CXLU",function(){function e(){if(!o){var e=document.createElement("script");e.id="boomr-scr-as",e.src=window.BOOMR.url,e.async=!0,i.parentNode.appendChild(e),o=!0}}function t(e){o=!0;var n,t,a,r,d=document,O=window;if(window.BOOMR.snippetMethod=e?"if":"i",t=function(e,n){var t=d.createElement("script");t.id=n||"boomr-if-as",t.src=window.BOOMR.url,BOOMR_lstart=(new Date).getTime(),e=e||d.body,e.appendChild(t)},!window.addEventListener&&window.attachEvent&&navigator.userAgent.match(/MSIE [67]\./))return window.BOOMR.snippetMethod="s",void t(i.parentNode,"boomr-async");a=document.createElement("IFRAME"),a.src="about:blank",a.title="",a.role="presentation",a.loading="eager",r=(a.frameElement||a).style,r.width=0,r.height=0,r.border=0,r.display="none",i.parentNode.appendChild(a);try{O=a.contentWindow,d=O.document.open()}catch(_){n=document.domain,a.src="javascript:var d=document.open();d.domain='"+n+"';void(0);",O=a.contentWindow,d=O.document.open()}if(n)d._boomrl=function(){this.domain=n,t()},d.write("<bo"+"dy onload='document._boomrl();'>");else if(O._boomrl=function(){t()},O.addEventListener)O.addEventListener("load",O._boomrl,!1);else if(O.attachEvent)O.attachEvent("onload",O._boomrl);d.close()}function a(e){window.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!window.BOOMR||!window.BOOMR.version&&!window.BOOMR.snippetExecuted){window.BOOMR=window.BOOMR||{},window.BOOMR.snippetStart=(new Date).getTime(),window.BOOMR.snippetExecuted=!0,window.BOOMR.snippetVersion=12,window.BOOMR.url=n+"3MYK2-VLLXY-Q264E-U395Q-6CXLU";var i=document.currentScript||document.getElementsByTagName("script")[0],o=!1,r=document.createElement("link");if(r.relList&&"function"==typeof r.relList.supports&&r.relList.supports("preload")&&"as"in r)window.BOOMR.snippetMethod="p",r.href=window.BOOMR.url,r.rel="preload",r.as="script",r.addEventListener("load",e),r.addEventListener("error",function(){t(!0)}),setTimeout(function(){if(!o)t(!0)},3e3),BOOMR_lstart=(new Date).getTime(),i.parentNode.appendChild(r);else t(!1);if(window.addEventListener)window.addEventListener("load",a,!1);else if(window.attachEvent)window.attachEvent("onload",a)}}(),"".length>0)if(e&&"performance"in e&&e.performance&&"function"==typeof e.performance.setResourceTimingBufferSize)e.performance.setResourceTimingBufferSize();!function(){if(BOOMR=e.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var n="true"=="true"?1:0,t="",a="eow65cqxb4euayxr34ca-f-391381f51-clientnsv4-s.akamaihd.net",i="false"=="true"?2:1,o={"ak.v":"32","ak.cp":"1137752","ak.ai":parseInt("677318",10),"ak.ol":"0","ak.cr":1,"ak.ipv":4,"ak.proto":"http/1.1","ak.rid":"1f1d4a7","ak.r":40199,"ak.a2":n,"ak.m":"dscr","ak.n":"ff","ak.bpcip":"35.173.238.0","ak.cport":41632,"ak.gh":"23.15.9.60","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1660018436","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==muo5P+ceZrLMmSMIlXtl1sirmu2KcGnCBuWl0WDvwfrPkaqnBvZ3mLA/LF80g5+RX0CRgMR++Qy+82IDjVBFUd1wr8ycxYNtBQpZc/UXO+f8yhanW5+f7ux4GSSHWw/r4/ntl68X5SnGOlz05mlAyNcll9mMKRiMhrbTfilSedyRPMdFsqZE0D8d3zzmoxBNo3jNzZK8IQlDfpoxvRVczYjHVTaN4v0I4/1jjkCQHGlNs0OBpRlw8WAJ701YINBFF0Nda/KIK7DTHihxq9mAIFoCWjpj5bK4TQCKEK3aOvDO/C1jGd6H6gtsFUs32E3R/GU++XGEDWrAtA8IGkesXqbvHVvI5jSw597VZcqosgl8NfOgehxXDNi7HIC7cXUt4xqgjTPt8F9DdlDQr9VVHEKzvjT3ZDVzER0P3hTxY6Y=","ak.pv":"8","ak.dpoabenc":"","ak.tf":i};if(""!==t)o["ak.ruds"]=t;var r={i:!1,av:function(n){var t="http.initiator";if(n&&(!n[t]||"spa_hard"===n[t]))o["ak.feo"]=void 0!==e.aFeoApplied?1:0,BOOMR.addVar(o)},rv:function(){var e=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t","ak.tf"];BOOMR.removeVar(e)}};BOOMR.plugins.AK={akVars:o,akDNSPreFetchDomain:a,init:function(){if(!r.i){var e=BOOMR.subscribe;e("before_beacon",r.av,null,null),e("onbeacon",r.rv,null,null),r.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head><body><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M5QQ3JP" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fusion-app" class="fusion-app"><div id="article-right-rail-layout" class="includes-right-rail"><a class="skip-link sr-only sr-only-focusable px-3 text-body" href="#main">Skip to content</a><header id="main" class="masthead | w-100"><div class="masthead | bg-primary-branding py-2" style="background-image:url(&#x27;/pf/resources/images/mastheads/backgrounds/wflx.jpg?d=278&#x27;)"><div class="container-xl"><div class="d-flex justify-content-between w-100"><div class="logo flex-fill position-relative"><a class="logo-link" aria-label="Return to the Homepage" href="/"><div class="logo-inner position-absolute" style="background-image:url(&#x27;/pf/resources/images/mastheads/logos/wflx.svg?d=278&#x27;)"></div></a></div></div></div></div></header><nav class="navigation | w-100"><div class="navigation | navigation-sticky-wrapper" style="min-height:undefinedpx"><div class="navbar | navbar-expand bg-primary-branding"><div class="container-xl position-relative"><a class="navbar-brand mr-1 d-none" aria-label="Return to the Homepage" href="/"><div class="brand-logo" style="background-image:url(&quot;/pf/resources/images/logo-icons/wflx.svg?d=278&quot;)"></div></a><button aria-label="Expand Side Navigation Panel" class="side-drawer-toggle btn text-white" type="button"><span class="fas fa-bars"></span></button><ul class="navbar-links | navbar-nav mr-auto font-weight-bold"><li class="navbar-link | navbar-item d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/news">News</a></li><li class="navbar-link | navbar-item d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/weather">Weather</a></li><li class="navbar-link | navbar-item d-none d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/weather/hurricane">Hurricane Guide</a></li><li class="navbar-link | navbar-item d-none d-md-flex d-lg-flex"><a class="nav-link text-white" href="/traffic">Traffic</a></li><li class="navbar-link | navbar-item d-none d-md-flex d-lg-flex"><a class="nav-link text-white" href="/sports">Sports</a></li><li class="navbar-link | navbar-item d-none d-lg-flex"><a class="nav-link text-white" href="/community/calendar">Calendar</a></li><li class="navbar-link | navbar-item d-none d-lg-flex"><a class="nav-link text-white" href="https://www.southfloridaweekend.com/#" rel="noopener noreferrer" target="_blank">South Florida Weekend</a></li><li class="navbar-link | navbar-item d-none d-lg-flex"><a class="nav-link text-white" href="/news/a-childs-home">A Child&#x27;s Home</a></li><li class="navbar-link | navbar-item d-none d-xl-flex"><a class="nav-link text-white" href="/livestream">Watch Live</a></li></ul><label aria-label="Toggle search bar" class="queryly-nav-toggle pointer m-0 py-1 px-2" for="queryly_toggle"><i class="d-block fas fa-search"></i></label></div></div></div><div class="side-drawer-screen | fixed-top h-100 w-100 zindex-high"></div><div class="side-drawer | bg-primary-branding shadow-lg fixed-top h-100 w-100 overflow-y overflow-hide-scrollbar"><div class="side-drawer-container | d-none flex-column align-items-end h-100"><div class="side-drawer-cancel | w-100 p-2"><div class="d-flex flex-column align-items-end"><button aria-label="Close" class="btn btn-sm text-white"><i class="fas fa-times"></i></button></div></div><ul class="sections-list | list-unstyled w-100 pt-5 pb-4"><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/livestream/">Watch Live</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/homepage">Home</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/news">News</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the News navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/national">National</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/entertainment">Entertainment</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/weather">Weather</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Weather navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/hurricane">Hurricane Guide</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.southfloridaweekend.com/#" rel="noopener noreferrer" target="_blank">South Florida Weekend</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/sports">Sports</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/about-us/meet-the-team">About Us</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the About Us navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/about-us/contact-us">Contact Us</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/programming/schedule">Programming Schedule</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.vuit.com/live/17362/wflx/vod" rel="noopener noreferrer" target="_blank">Latest Newscasts</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/powernation">PowerNation</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="http://www.circleallaccess.com/" rel="noopener noreferrer" target="_blank">Circle - Country Music &amp; Lifestyle</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.graydc.com/" rel="noopener noreferrer" target="_blank">Gray DC Bureau</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="Investigate TV https://www.investigatetv.com/" rel="noopener noreferrer" target="_blank">Investigate TV</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/wires/press-releases">Press Releases</a></div></li></ul><div class="social-bar | d-flex flex-row justify-content-center w-100 mt-auto p-3" style="bottom:0"><a aria-label="Visit WFLX on FACEBOOK" class="p-2" href="https://www.facebook.com/WFLXFOX29" rel="noopener noreferrer" target="_blank"><i class="fab fa-facebook-f fa-2x"></i></a><a aria-label="Visit WFLX on INSTAGRAM" class="p-2" href="https://www.instagram.com/wflxfox29" rel="noopener noreferrer" target="_blank"><i class="fab fa-instagram fa-2x"></i></a><a aria-label="Visit WFLX on TWITTER" class="p-2" href="https://www.twitter.com/Fox29WFLX" rel="noopener noreferrer" target="_blank"><i class="fab fa-twitter fa-2x"></i></a></div></div></div><div class="breaking-news-bar |"></div><div id="fusion-static-enter:f0fgruVYP9iIdU" style="display:none" data-fusion-component="f0fgruVYP9iIdU"></div><div id="htmlBox-f0fgruVYP9iIdU" class="html-box | w-100 p-3 mb-3"><div class="html-box-container" id="htmlBox-f0fgruVYP9iIdU-container"><div class="mb-3" /></div></div><div id="fusion-static-exit:f0fgruVYP9iIdU" style="display:none" data-fusion-component="f0fgruVYP9iIdU"></div></nav><section class="leaderboard | w-100"></section><div class="container-xl"><div class="row"><section class="top-wrapped | col-12"><div class="article-header article row mb-3"><div class="headlines |"><h1 class="headline | font-weight-bold col"><span>The United Mexican States Announces Pricing of its New Notes and Purchase Prices for its Tender Offer</span></h1></div><div class="date-time | col-12"><span class="date-time published-date-time font-italic d-inline-block">Published<!-- -->: <!-- -->Aug. 8, 2022 at 11:52 PM EDT</span><span class="px-2 d-inline">|</span><span class="date-time updated-date-time font-italic d-inline-block">Updated<!-- -->: <!-- -->21 minutes ago</span></div></div><div class="article-body | article w-100"><p class="text | article-text"><span class="legendSpanClass"><span class="xn-location">MEXICO CITY</span></span>, <span class="legendSpanClass"><span class="xn-chron">Aug. 8, 2022</span></span> /PRNewswire/ --</p><p class="text | article-text"><i>New Notes Offering</i></p><p class="text | article-text">The United Mexican States ("<u><span class="xn-location">Mexico</span></u>") announced today that it priced a global offering (the "<u>New Notes Offering</u>") of U.S.<span class="xn-money">$2,203,576,000.00</span> aggregate principal amount of its 4.875% Global Notes due 2033 (the "<u>New Notes</u>").</p><p class="text | article-text">The aggregate principal amount of New Notes includes approximately U.S.<span class="xn-money">$403,576,000.00</span> of New Notes intended to fund the purchase of tenders in the concurrent tender offer described below, and the amount of New Notes issued may be adjusted based on final acceptances in the tender offer. The closing of the New Notes Offering is expected to occur on <span class="xn-chron">Friday, August 19, 2022</span>.</p><p class="text | article-text">BBVA Securities Inc., Goldman Sachs & Co. LLC, J.P. Morgan Securities LLC and Natixis Securities Americas LLC served as Joint Lead Underwriters for the New Notes Offering.</p><p class="text | article-text">The New Notes Offering was made only by means of a preliminary prospectus supplement and an accompanying base prospectus. Copies of the preliminary prospectus supplement, the final prospectus supplement (when filed) and the related base prospectus for the New Notes Offering may be obtained by contacting: BBVA Securities Inc., by calling +1-212-728-2446, Goldman Sachs & Co. LLC, by calling +1-212-357-1452, J.P. Morgan Securities LLC, by calling +1-212-834-7279, or Natixis Securities Americas LLC, by calling +1-212-698-3108.</p><p class="text | article-text">Application will be made for the New Notes to be admitted to listing on the Luxembourg Stock Exchange and admitted to trading on the Euro MTF Market of the Luxembourg Stock Exchange. Application will also be made to the London Stock Exchange plc (the "<u>London Stock Exchange</u>") for the New Notes to be admitted to trading on the London Stock Exchange's International Securities Market and the London Stock Exchange's Sustainable Bond Market.</p><p class="text | article-text"><i>Switch Tender Offer</i></p><p class="text | article-text"><span class="xn-location">Mexico's</span> previously announced tender offer (the "<u>Switch Tender Offer</u>") to purchase its outstanding notes of the series set forth in the table below (collectively, the "<u>Old Notes</u>" and each, a "<u>series</u>" of Old Notes) on the terms and subject to the conditions contained in the Offer to Purchase, dated <span class="xn-chron">August 8, 2022</span> (the "<u>Offer to Purchase</u>"), expired as scheduled at <span class="xn-chron">2:00 p.m.</span>, <span class="xn-location">New York City</span> time, today. All capitalized terms used but not defined under the heading "Switch Tender Offer" in this communication have the respective meanings specified in the Offer to Purchase.</p><p class="text | article-text">The purchase prices to be paid for each series of the Old Notes validly tendered and accepted pursuant to the Switch Tender Offer were calculated in accordance with the procedures set forth in the Offer to Purchase and <span class="xn-location">Mexico's</span> press release issued today, based on (i) the U.S. Treasury Rate for such series, which is a yield to maturity based on the bid-side price of the Reference U.S. Treasury Security identified for such series in the table below and (ii) the fixed spread for such series set forth in the table below.</p><div id="fusion-static-enter:46HI6YGU4ZHV5P6BFQVF5L3ZAE" style="display:none" data-fusion-component="46HI6YGU4ZHV5P6BFQVF5L3ZAE"></div><div class="article-raw-html w-100"><div><table border="1" cellpadding="0" cellspacing="0" class="prnbcc"><tr><td class="prnpr2 prnpl2 prnvab prntac prnsbtb1 prnrbrb1 prnsbbb1 prnsblb1" colspan="8" nowrap="nowrap" rowspan="1"><p class="prnml4"><span class="prnews_span"><b><u>Old Notes</u> </b></span></p></td></tr><tr><td class="prnpr2 prnpl2 prnvam prntac prncbts prnbrbrs prnbbbs prnbsbls" colspan="1" nowrap="nowrap" rowspan="1"><p class="prnml4"><span class="prnews_span"><b>Old Notes</b></span></p></td><td class="prngen4" colspan="1" nowrap="nowrap" rowspan="1"><p class="prnml6"><span class="prnews_span"><b>Outstanding Principal<br/>Amount as of</b></span></p><p class="prnml6"><span class="prnews_span"><b>August 5, 2022</b></span></p></td><td class="prngen4" colspan="1" nowrap="nowrap" rowspan="1"><p class="prnml4"><span class="prnews_span"><b>ISIN</b></span></p></td><td class="prngen4" colspan="1" nowrap="nowrap" rowspan="1"><p class="prnml4"><span class="prnews_span"><b>CUSIP</b></span></p></td><td class="prngen4" colspan="1" nowrap="nowrap" rowspan="1"><p class="prnml4"><span class="prnews_span"><b>Reference U.S.<br/>Treasury<br/>Security</b></span></p></td><td class="prngen4" colspan="1" nowrap="nowrap" rowspan="1"><p class="prnml4"><span class="prnews_span"><b>U.S. Treasury <br/>Rate</b></span></p></td><td class="prngen4" colspan="1" nowrap="nowrap" rowspan="1"><p class="prnml4"><span class="prnews_span"><b>Fixed Spread <br/>(basis points)</b></span></p></td><td class="prngen4" colspan="1" nowrap="nowrap" rowspan="1"><p class="prnml4"><span class="prnews_span"><b>Purchase <br/>Price<sup>(1)</sup></b></span></p></td></tr><tr><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><p class="prnml4"><span class="prnews_span">6.750% Global Notes due 2034</span></p></td><td class="prngen6" colspan="1" nowrap="nowrap" rowspan="1"><p class="prnml4"><span class="prnews_span">U.S.$1,705,644,000.00</span></p></td><td class="prngen6" colspan="1" nowrap="nowrap" rowspan="1"><p class="prnml4"><span class="prnews_span">US91086QAS75</span></p></td><td class="prngen6" colspan="1" nowrap="nowrap" rowspan="1"><p class="prnml4"><span class="prnews_span">91086Q AS7</span></p></td><td class="prngen6" colspan="1" nowrap="nowrap" rowspan="1"><p class="prnml4"><span class="prnews_span">2.875% due 2032</span></p></td><td class="prngen6" colspan="1" nowrap="nowrap" rowspan="1"><p class="prnml4"><span class="prnews_span">2.755 %</span></p></td><td class="prngen7" colspan="1" nowrap="nowrap" rowspan="1"><p class="prnml4"><span class="prnews_span">+235</span></p></td><td class="prngen6" colspan="1" nowrap="nowrap" rowspan="1"><p class="prnml4"><span class="prnews_span">U.S.$1,147.21</span></p></td></tr><tr><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><p class="prnml4"><span class="prnews_span">6.050% Global Notes due 2040</span></p></td><td class="prngen6" colspan="1" nowrap="nowrap" rowspan="1"><p class="prnml4"><span class="prnews_span">U.S.$2,842,853,000.00</span></p></td><td class="prngen6" colspan="1" nowrap="nowrap" rowspan="1"><p class="prnml4"><span class="prnews_span">US91086QAV05</span></p></td><td class="prngen6" colspan="1" nowrap="nowrap" rowspan="1"><p class="prnml4"><span class="prnews_span">91086Q AV0</span></p></td><td class="prngen6" colspan="1" nowrap="nowrap" rowspan="1"><p class="prnml4"><span class="prnews_span">3.250% due 2042</span></p></td><td class="prngen6" colspan="1" nowrap="nowrap" rowspan="1"><p class="prnml4"><span class="prnews_span">3.206 %</span></p></td><td class="prngen7" colspan="1" nowrap="nowrap" rowspan="1"><p class="prnml4"><span class="prnews_span">+249</span></p></td><td class="prngen6" colspan="1" nowrap="nowrap" rowspan="1"><p class="prnml4"><span class="prnews_span">U.S.$1,038.70</span></p></td></tr><tr><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><p class="prnml4"><span class="prnews_span">4.280% Global Notes due 2041</span></p></td><td class="prngen6" colspan="1" nowrap="nowrap" rowspan="1"><p class="prnml4"><span class="prnews_span">U.S.$3,256,899,000.00</span></p></td><td class="prngen6" colspan="1" nowrap="nowrap" rowspan="1"><p class="prnml4"><span class="prnews_span">US91087BAQ32</span></p></td><td class="prngen6" colspan="1" nowrap="nowrap" rowspan="1"><p class="prnml4"><span class="prnews_span">91087B AQ3</span></p></td><td class="prngen6" colspan="1" nowrap="nowrap" rowspan="1"><p class="prnml4"><span class="prnews_span">3.250% due 2042</span></p></td><td class="prngen6" colspan="1" nowrap="nowrap" rowspan="1"><p class="prnml4"><span class="prnews_span">3.206 %</span></p></td><td class="prngen7" colspan="1" nowrap="nowrap" rowspan="1"><p class="prnml4"><span class="prnews_span">+243</span></p></td><td class="prngen6" colspan="1" nowrap="nowrap" rowspan="1"><p class="prnml4"><span class="prnews_span">U.S.$843.10</span></p></td></tr><tr><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><p class="prnml4"><span class="prnews_span">4.750% Global Notes due 2044</span></p></td><td class="prngen6" colspan="1" nowrap="nowrap" rowspan="1"><p class="prnml4"><span class="prnews_span">U.S.$3,725,936,000.00</span></p></td><td class="prngen6" colspan="1" nowrap="nowrap" rowspan="1"><p class="prnml4"><span class="prnews_span">US91086QBB32</span></p></td><td class="prngen6" colspan="1" nowrap="nowrap" rowspan="1"><p class="prnml4"><span class="prnews_span">91086Q BB3</span></p></td><td class="prngen6" colspan="1" nowrap="nowrap" rowspan="1"><p class="prnml4"><span class="prnews_span">3.250% due 2042</span></p></td><td class="prngen6" colspan="1" nowrap="nowrap" rowspan="1"><p class="prnml4"><span class="prnews_span">3.206 %</span></p></td><td class="prngen7" colspan="1" nowrap="nowrap" rowspan="1"><p class="prnml4"><span class="prnews_span">+246</span></p></td><td class="prngen6" colspan="1" nowrap="nowrap" rowspan="1"><p class="prnml4"><span class="prnews_span">U.S.$886.76</span></p></td></tr><tr><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><p class="prnml4"><span class="prnews_span">5.550% Global Notes due 2045</span></p></td><td class="prngen6" colspan="1" nowrap="nowrap" rowspan="1"><p class="prnml4"><span class="prnews_span">U.S.$2,764,306,000.00</span></p></td><td class="prngen6" colspan="1" nowrap="nowrap" rowspan="1"><p class="prnml4"><span class="prnews_span">US91086QBE70</span></p></td><td class="prngen6" colspan="1" nowrap="nowrap" rowspan="1"><p class="prnml4"><span class="prnews_span">91086Q BE7</span></p></td><td class="prngen6" colspan="1" nowrap="nowrap" rowspan="1"><p class="prnml4"><span class="prnews_span">3.250% due 2042</span></p></td><td class="prngen6" colspan="1" nowrap="nowrap" rowspan="1"><p class="prnml4"><span class="prnews_span">3.206 %</span></p></td><td class="prngen7" colspan="1" nowrap="nowrap" rowspan="1"><p class="prnml4"><span class="prnews_span">+253</span></p></td><td class="prngen6" colspan="1" nowrap="nowrap" rowspan="1"><p class="prnml4"><span class="prnews_span">U.S.$976.65</span></p></td></tr><tr><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><p class="prnml4"><span class="prnews_span">4.600% Global Notes due 2046</span></p></td><td class="prngen6" colspan="1" nowrap="nowrap" rowspan="1"><p class="prnml4"><span class="prnews_span">U.S.$2,349,130,000.00</span></p></td><td class="prngen6" colspan="1" nowrap="nowrap" rowspan="1"><p class="prnml4"><span class="prnews_span">US91086QBF46</span></p></td><td class="prngen6" colspan="1" nowrap="nowrap" rowspan="1"><p class="prnml4"><span class="prnews_span">91086Q BF4</span></p></td><td class="prngen6" colspan="1" nowrap="nowrap" rowspan="1"><p class="prnml4"><span class="prnews_span">2.250% due 2052</span></p></td><td class="prngen6" colspan="1" nowrap="nowrap" rowspan="1"><p class="prnml4"><span class="prnews_span">3.005 %</span></p></td><td class="prngen7" colspan="1" nowrap="nowrap" rowspan="1"><p class="prnml4"><span class="prnews_span">+268</span></p></td><td class="prngen6" colspan="1" nowrap="nowrap" rowspan="1"><p class="prnml4"><span class="prnews_span">U.S.$860.41</span></p></td></tr><tr><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><p class="prnml4"><span class="prnews_span">4.350% Global Notes due 2047</span></p></td><td class="prngen6" colspan="1" nowrap="nowrap" rowspan="1"><p class="prnml4"><span class="prnews_span">U.S.$1,469,746,000.00</span></p></td><td class="prngen6" colspan="1" nowrap="nowrap" rowspan="1"><p class="prnml4"><span class="prnews_span">US91087BAB62</span></p></td><td class="prngen6" colspan="1" nowrap="nowrap" rowspan="1"><p class="prnml4"><span class="prnews_span">91087B AB6</span></p></td><td class="prngen6" colspan="1" nowrap="nowrap" rowspan="1"><p class="prnml4"><span class="prnews_span">2.250% due 2052</span></p></td><td class="prngen6" colspan="1" nowrap="nowrap" rowspan="1"><p class="prnml4"><span class="prnews_span">3.005 %</span></p></td><td class="prngen7" colspan="1" nowrap="nowrap" rowspan="1"><p class="prnml4"><span class="prnews_span">+269</span></p></td><td class="prngen6" colspan="1" nowrap="nowrap" rowspan="1"><p class="prnml4"><span class="prnews_span">U.S.$823.73</span></p></td></tr><tr><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><p class="prnml4"><span class="prnews_span">4.600% Global Notes due 2048</span></p></td><td class="prngen6" colspan="1" nowrap="nowrap" rowspan="1"><p class="prnml4"><span class="prnews_span">U.S.$2,010,789,000.00</span></p></td><td class="prngen6" colspan="1" nowrap="nowrap" rowspan="1"><p class="prnml4"><span class="prnews_span">US91087BAD29</span></p></td><td class="prngen6" colspan="1" nowrap="nowrap" rowspan="1"><p class="prnml4"><span class="prnews_span">91087B AD2</span></p></td><td class="prngen6" colspan="1" nowrap="nowrap" rowspan="1"><p class="prnml4"><span class="prnews_span">2.250% due 2052</span></p></td><td class="prngen6" colspan="1" nowrap="nowrap" rowspan="1"><p class="prnml4"><span class="prnews_span">3.005 %</span></p></td><td class="prngen7" colspan="1" nowrap="nowrap" rowspan="1"><p class="prnml4"><span class="prnews_span">+271</span></p></td><td class="prngen6" colspan="1" nowrap="nowrap" rowspan="1"><p class="prnml4"><span class="prnews_span">U.S.$851.30</span></p></td></tr><tr><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><p class="prnml4"><span class="prnews_span">4.500% Global Notes due 2050</span></p></td><td class="prngen6" colspan="1" nowrap="nowrap" rowspan="1"><p class="prnml4"><span class="prnews_span">U.S.$2,284,249,000.00</span></p></td><td class="prngen6" colspan="1" nowrap="nowrap" rowspan="1"><p class="prnml4"><span class="prnews_span">US91087BAG59</span></p></td><td class="prngen6" colspan="1" nowrap="nowrap" rowspan="1"><p class="prnml4"><span class="prnews_span">91087B AG5</span></p></td><td class="prngen6" colspan="1" nowrap="nowrap" rowspan="1"><p class="prnml4"><span class="prnews_span">2.250% due 2052</span></p></td><td class="prngen6" colspan="1" nowrap="nowrap" rowspan="1"><p class="prnml4"><span class="prnews_span">3.005 %</span></p></td><td class="prngen7" colspan="1" nowrap="nowrap" rowspan="1"><p class="prnml4"><span class="prnews_span">+276</span></p></td><td class="prngen6" colspan="1" nowrap="nowrap" rowspan="1"><p class="prnml4"><span class="prnews_span">U.S.$826.63</span></p></td></tr><tr><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><p class="prnml4"><span class="prnews_span">5.000% Global Notes due 2051</span></p></td><td class="prngen6" colspan="1" nowrap="nowrap" rowspan="1"><p class="prnml4"><span class="prnews_span">U.S.$2,500,000,000.00</span></p></td><td class="prngen6" colspan="1" nowrap="nowrap" rowspan="1"><p class="prnml4"><span class="prnews_span">US91087BAL45</span></p></td><td class="prngen6" colspan="1" nowrap="nowrap" rowspan="1"><p class="prnml4"><span class="prnews_span">91087B AL4</span></p></td><td class="prngen6" colspan="1" nowrap="nowrap" rowspan="1"><p class="prnml4"><span class="prnews_span">2.250% due 2052</span></p></td><td class="prngen6" colspan="1" nowrap="nowrap" rowspan="1"><p class="prnml4"><span class="prnews_span">3.005 %</span></p></td><td class="prngen7" colspan="1" nowrap="nowrap" rowspan="1"><p class="prnml4"><span class="prnews_span">+274</span></p></td><td class="prngen6" colspan="1" nowrap="nowrap" rowspan="1"><p class="prnml4"><span class="prnews_span">U.S.$895.76</span></p></td></tr><tr><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><p class="prnml4"><span class="prnews_span">4.400% Global Notes due 2052</span></p></td><td class="prngen6" colspan="1" nowrap="nowrap" rowspan="1"><p class="prnml4"><span class="prnews_span">U.S.$2,931,198,000.00</span></p></td><td class="prngen6" colspan="1" nowrap="nowrap" rowspan="1"><p class="prnml4"><span class="prnews_span">US91087BAS97</span></p></td><td class="prngen6" colspan="1" nowrap="nowrap" rowspan="1"><p class="prnml4"><span class="prnews_span">91087B AS9</span></p></td><td class="prngen6" colspan="1" nowrap="nowrap" rowspan="1"><p class="prnml4"><span class="prnews_span">2.250% due 2052</span></p></td><td class="prngen6" colspan="1" nowrap="nowrap" rowspan="1"><p class="prnml4"><span class="prnews_span">3.005 %</span></p></td><td class="prngen7" colspan="1" nowrap="nowrap" rowspan="1"><p class="prnml4"><span class="prnews_span">+272</span></p></td><td class="prngen6" colspan="1" nowrap="nowrap" rowspan="1"><p class="prnml4"><span class="prnews_span">U.S.$812.35</span></p></td></tr><tr><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><p class="prnml4"><span class="prnews_span">3.771% Global Notes due 2061</span></p></td><td class="prngen6" colspan="1" nowrap="nowrap" rowspan="1"><p class="prnml4"><span class="prnews_span">U.S.$3,208,201,000.00</span></p></td><td class="prngen6" colspan="1" nowrap="nowrap" rowspan="1"><p class="prnml4"><span class="prnews_span">US91087BAN01</span></p></td><td class="prngen6" colspan="1" nowrap="nowrap" rowspan="1"><p class="prnml4"><span class="prnews_span">91087B AN0</span></p></td><td class="prngen6" colspan="1" nowrap="nowrap" rowspan="1"><p class="prnml4"><span class="prnews_span">2.250% due 2052</span></p></td><td class="prngen6" colspan="1" nowrap="nowrap" rowspan="1"><p class="prnml4"><span class="prnews_span">3.005 %</span></p></td><td class="prngen7" colspan="1" nowrap="nowrap" rowspan="1"><p class="prnml4"><span class="prnews_span">+253</span></p></td><td class="prngen6" colspan="1" nowrap="nowrap" rowspan="1"><p class="prnml4"><span class="prnews_span">U.S.$719.60</span></p></td></tr></table></div></div><div id="fusion-static-exit:46HI6YGU4ZHV5P6BFQVF5L3ZAE" style="display:none" data-fusion-component="46HI6YGU4ZHV5P6BFQVF5L3ZAE"></div><div id="fusion-static-enter:VBWFQQRJ4ZAB5B2NTQT5MK4BDA" style="display:none" data-fusion-component="VBWFQQRJ4ZAB5B2NTQT5MK4BDA"></div><div class="article-raw-html w-100"><div><table border="0" cellpadding="0" cellspacing="0" class="prnbcc"><tr><td class="prngen8" colspan="1" rowspan="1"><br/></td><td class="prngen8" colspan="1" rowspan="1"><br/></td></tr><tr><td class="prnpr2 prnpl2 prnvat prntar prnsbtb1 prnrbrb1 prnsbbb1 prnsblb1" colspan="1" rowspan="1"><p class="prnml4"><span class="prnews_span"><sup> (1)</sup></span></p></td><td class="prnpr2 prnpl2 prnvab prnsbtb1 prnrbrb1 prnsbbb1 prnsblb1" colspan="1" rowspan="1"><p class="prnml4"><span class="prnews_span">Per $1,000 principal amount of Old Notes validly tendered and accepted for purchase.  Holders will also receive Accrued Interest on Old Notes validly tendered and accepted for purchase.</span></p></td></tr></table></div></div><div id="fusion-static-exit:VBWFQQRJ4ZAB5B2NTQT5MK4BDA" style="display:none" data-fusion-component="VBWFQQRJ4ZAB5B2NTQT5MK4BDA"></div><p class="text | article-text">Tomorrow, <span class="xn-chron">Tuesday, August 9, 2022</span>, <span class="xn-location">Mexico</span> expects (i) to instruct Goldman Sachs & Co. LLC, as the Billing and Delivering Bank to accept, subject to proration and other terms and conditions as described in the Offer to Purchase, valid Switch Tenders and (ii) to announce the Aggregate Maximum Purchase Amount and the Maximum Purchase Amount, the aggregate principal amount of Switch Tenders in the aggregate and for each series of Old Notes that has been accepted and whether any proration has occurred.</p><p class="text | article-text">The Offer to Purchase may be downloaded from the Information Agent's website at <a href="http://www.dfking.com/ums" rel="nofollow">www.dfking.com/ums</a> or obtained from the Information Agent, <span class="xn-person">D. F. King</span> & Co., Inc., at <a href="mailto:ums@dfking.com" rel="nofollow">ums@dfking.com</a> or from any of the Dealer Managers.</p><p class="text | article-text">The Dealer Managers for the Switch Tender Offer are:</p><div id="fusion-static-enter:KZLXW7U5OJC4FCAUCJOXEFBTWI" style="display:none" data-fusion-component="KZLXW7U5OJC4FCAUCJOXEFBTWI"></div><div class="article-raw-html w-100"><div><table border="0" cellpadding="0" cellspacing="0" class="prnbcc"><tr><td class="prngen11" colspan="1" rowspan="1"><p class="prnml4"><span class="prnews_span"><b>BBVA Securities Inc.</b></span></p><p class="prnml4"><span class="prnews_span">1345 Avenue of the Americas, 44<sup>th</sup> Floor <br/>New York, NY 10105</span></p><p class="prnml4"><span class="prnews_span">Tel: +1-212-728-2446</span></p></td><td class="prngen11" colspan="1" rowspan="1"><p class="prnml4"><span class="prnews_span"><b>Goldman Sachs &amp; Co. LLC</b></span></p><p class="prnml4"><span class="prnews_span">200 West Street</span></p><p class="prnml6"><span class="prnews_span">New York, NY 10282<br/>Tel: +</span><span class="prnews_span">1<b>-</b></span><span class="prnews_span">212<b>-</b>357-1452</span></p></td><td class="prngen11" colspan="1" rowspan="1"><p class="prnml4"><span class="prnews_span"><b>J.P. Morgan Securities LLC</b></span></p><p class="prnml4"><span class="prnews_span">383 Madison Avenue, 6<sup>th</sup> Floor</span></p><p class="prnml4"><span class="prnews_span">New York, NY 10179</span></p><p class="prnml4"><span class="prnews_span">Tel: +</span><span class="prnews_span">1-212-834-7279</span></p></td><td class="prngen11" colspan="1" rowspan="1"><p class="prnml4"><span class="prnews_span"><b>Natixis Securities Americas LLC</b></span></p><p class="prnml4"><span class="prnews_span">1251 Avenue of the Americas, 5<sup>th</sup> Floor</span></p><p class="prnml4"><span class="prnews_span">New York, NY 10020</span></p><p class="prnml4"><span class="prnews_span">Tel: +1-212-698-3108</span></p></td></tr></table></div></div><div id="fusion-static-exit:KZLXW7U5OJC4FCAUCJOXEFBTWI" style="display:none" data-fusion-component="KZLXW7U5OJC4FCAUCJOXEFBTWI"></div><p class="text | article-text">The Billing and Delivering Bank for this Switch Tender Offer is: Goldman Sachs & Co. LLC.</p><p class="text | article-text">Questions regarding the Switch Tender Offer may be directed to the Dealer Managers at the above contact.</p><p class="text | article-text"><b><span class="xn-location">Mexico</span> has filed a registration statement (including the prospectus) and the preliminary prospectus supplement with the SEC for the New Notes Offering. Before you invest, you should read the prospectus in that registration statement and other documents <span class="xn-location">Mexico</span> has filed with the SEC for more complete information about <span class="xn-location">Mexico</span> and the New Notes Offering. You may get these documents for free by visiting EDGAR on the SEC website at <a href="http://www.sec.gov" rel="nofollow">http://www.sec.gov</a>. Alternatively, the Joint Lead Underwriters, the Dealer Managers or the Information Agent, as the case may be, will arrange to send you the prospectus supplement and the prospectus if you request it by calling any one of them at the numbers specified above.</b></p><p class="text | article-text"><b>Important Notice</b></p><p class="text | article-text"><b>The distribution of materials relating to the New Notes Offering and the Switch Tender Offer and the transactions contemplated by the New Notes Offering and the Switch Tender Offer may be restricted by law in certain jurisdictions. Each of the New Notes Offering and the Switch Tender Offer is void in all jurisdictions where it is prohibited. If materials relating to the New Notes Offering or the Switch Tender Offer come into your possession, you are required by <span class="xn-location">Mexico</span> to inform yourself of and to observe all of these restrictions. The materials relating to the New Notes Offering or the Switch Tender Offer, including this communication, do not constitute, and may not be used in connection with, an offer or solicitation in any place where offers or solicitations are not permitted by law. If a jurisdiction requires that the New Notes Offering or the Switch Tender Offer be made by a licensed broker or dealer and a Dealer Manager or any affiliate of a Dealer Manager is a licensed broker or dealer in that jurisdiction, the New Notes Offering or the Switch Tender Offer, as the case may be, shall be deemed to be made by the Dealer Manager or such affiliate on behalf of <span class="xn-location">Mexico</span> in that jurisdiction. Owners who may lawfully participate in the Switch Tender Offer in accordance with the terms thereof are referred to as "holders."</b></p><p class="text | article-text"><b>This press release shall not constitute an offer to sell or the solicitation of an offer to buy any securities nor will there be any sale of these securities in any state or other jurisdiction in which such offer, solicitation or sale would be unlawful prior to registration or qualification under the securities laws of any such state or other jurisdiction. The offering of these securities will be made only by means of the preliminary prospectus and the accompanying prospectus supplement and prospectus.</b></p><p class="text | article-text"><b>The New Notes are not intended to be offered, sold or otherwise made available to and should not be offered, sold or otherwise made available to any retail investor in the European Economic Area ("EEA"). For these purposes, a retail investor means a person who is one (or more) of: (i) a retail client as defined in point (11) of Article 4(1) of Directive 2014/65/EU (as amended, "MiFID II"); or (ii) a customer within the meaning of Directive (EU) 2016/97 (as amended, the "Insurance Distribution Directive"), where that customer would not qualify as a professional client as defined in point (10) of Article 4(1) of MiFID II. Consequently no key information document required by Regulation (EU) No 1286/2014 (as amended, the "PRIIPs Regulation") for offering or selling the New Notes or otherwise making them available to retail investors in the EEA has been prepared and therefore offering or selling the New Notes or otherwise making them available to any retail investor in the EEA may be unlawful under the PRIIPs Regulation.</b></p><p class="text | article-text"><b>The New Notes are not intended to be offered, sold or otherwise made available to and should not be offered, sold or otherwise made available to any retail investors in the <span class="xn-location">United Kingdom</span> ("<u>UK</u>"). For these purposes, a retail investor means a person who is one (or more) of: (i) a retail client, as defined in point (8) of Article 2 of Regulation (EU) No 2017/565 as it forms part of domestic law by virtue of the European Union (Withdrawal) Act 2018 (as amended, "<u>EUWA</u>"); or (ii) a customer within the meaning of the provisions of the UK Financial Services and Markets Act 2000 (as amended, the "<u>FSMA</u>") and any rules or regulations made under the FSMA to implement the Insurance Distribution Directive, where that customer would not qualify as a professional client, as defined in point (8) of Article 2(1) of Regulation (EU) No 600/2014 as it forms part of domestic law by virtue of the EUWA. Consequently no key information document required by Regulation (EU) No 1286/2014 (as amended) as it forms part of domestic law by virtue of the EUWA (as amended, the "UK PRIIPs Regulation") for offering or selling the New Notes or otherwise making them available to retail investors in the UK has been prepared and therefore offering or selling the New Notes or otherwise making them available to any retail investor in the UK may be unlawful under the UK PRIIPs Regulation.</b></p><p class="text | article-text"><b>Neither this communication, the preliminary prospectus supplement, the Offer to Purchase nor any other offer material relating to the New Notes Offering or the Switch Tender Offer has been approved by an authorized person for the purposes of section 21 of the FSMA. This communication, the preliminary prospectus supplement and the Offer to Purchase are only being distributed to and are only directed at (i) persons who are outside the UK or (ii) investment professionals falling within Article 19(5) of the Financial Services and Markets Act 2000 (Financial Promotion) Order 2005, as amended (the "<u>Order</u>") or (iii) high net worth entities, and other persons to whom it may lawfully be communicated, falling within Article 49(2)(a) to (d) of the Order (all such persons together being referred to as "<u>relevant persons</u>"). The New Notes will only be available to, and any invitation, offer or agreement to subscribe, purchase or otherwise acquire such notes  will be engaged in only with, relevant persons. Any person who is not a relevant person should not act or rely on this communication, the preliminary prospectus supplement, the Offer to Purchase or any of their contents.</b></p><p class="text | article-text"><b>In <span class="xn-location">Belgium</span>, the New Notes Offering and the Switch Tender Offer are not directly or indirectly, being made to, or for the account of, any person other than to qualified investors (gekwalificeerde beleggers/investisseurs qualifiés) within the meaning of Article 2(e) Regulation (EU) 2017/1129 of the European Parliament and of the Council of <span class="xn-chron">14 June 2017</span> on the prospectus to be published when securities are offered to the public or admitted to trading on a regulated market, and repealing Directive 2003/71/EC. (Règlement (UE) 2017/1129 du 14 juin 2017 du Parlement européen et du Conseil concernant le prospectus à publier en cas d'offre au public de valeurs mobilières ou en vue de l'admission de valeurs mobilières à la négociation sur un marché réglementé, et abrogeant la directive 2003/71/CE / Verordening (EU) 2017/1129 van het Europees Parlement en de <span class="xn-person">Raad van</span> 14 juni 2017 betreffende het prospectus dat moet worden gepubliceerd wanneer effecten aan het publiek worden aangeboden of tot de handel op een gereglementeerde markt worden toegelaten en tot intrekking van Richtlijn 2003/71/EG), as amended or replaced from time to time (Belgian Qualified Investor), that do not qualify as consumers (consumenten/consommateurs) within the meaning of Article I.1, 2° of the Belgian Code of Economic Law of <span class="xn-chron">February 28, 2013</span> (Wetboek van economisch recht/Code de droit économique), as amended or replaced from time to time (Consumers). A Consumer within the meaning of Article I.1, 2° of the Belgian Code of Economic Law is any natural person who is acting for purposes which are outside their trade, business, craft or profession.</b></p><p class="text | article-text"><b>As a result, the New Notes Offering and the Switch Tender Offer do not constitute a public takeover bid pursuant to Articles 3, §1, 1° and 6, § 1 of the Belgian law of <span class="xn-chron">April 1, 2007</span> on public takeover bids (Wet op de openbare overnamebiedingen/Loi relative aux offres publiques d'acquisition), as amended or replaced from time to time.</b></p><p class="text | article-text"><b>Consequently, the New Notes Offering and the Switch Tender Offer and any material relating thereto have not been and will not be, notified or submitted to, nor approved by the Belgian Financial Services and Markets Authority (Autoriteit voor Financiële Diensten en Markten/Autorité des Services et Marchés Financiers) pursuant to the Belgian laws and regulations applicable to the public offering or tendering of securities.</b></p><p class="text | article-text"><b>The New Notes Offering and the Switch Tender Offer as well as any materials relating thereto may not be advertised, nor distributed, directly or indirectly, to any person in <span class="xn-location">Belgium</span> other than Belgian Qualified Investors acting for their own account who are not Consumers, and may not be used in connection with any offering in <span class="xn-location">Belgium</span> except as may otherwise be permitted by law.</b></p><p class="text | article-text"><b>The New Notes and the Old Notes will not be registered under Chilean Law No. 18,045, as amended, with the <i>Comisión para el Mercado Financiero de <span class="xn-location">Chile</span></i> (Financial Market Commission of <span class="xn-location">Chile</span>, or "<u>CMF</u>") and, accordingly, the New Notes and the Old Notes cannot and will not be offered or sold to persons in <span class="xn-location">Chile</span> except in circumstances which have not resulted and will not result in a public offering under Chilean law, and in compliance with <i><span class="xn-location">Norma</span> de Carácter General</i> (Rule) No. 336, dated <span class="xn-chron">June 27, 2012</span>, issued by the CMF.</b></p><p class="text | article-text"><b>The New Notes may not be offered, sold or negotiated in <span class="xn-location">Colombia</span>, except in compliance with Part 4 of Decree 2555 of 2010. The Offer to Purchase and the New Notes Offering do not constitute and may not be used for, or in connection with, a public offering as defined under Colombian law.</b></p><p class="text | article-text"><b>The New Notes Offering and the Switch Tender Offer have not been and will not be approved by the Danish Financial Supervisory Authority, as neither constitute a public offer in accordance with the EU Prospectus Regulation (Regulation (EU) 2017/1129) nor the Danish Capital Market Act.</b></p><p class="text | article-text"><b>This announcement does not constitute an offer to the public in <span class="xn-location">France</span>. It is not a prospectus within the meaning of the Prospectus Regulation.</b></p><p class="text | article-text"><b>No prospectus (including any amendment, supplement or replacement thereto) has been prepared in connection with the New Notes Offering that has been approved by the French <i>Autorité des marchés financiers</i> ("<u>AMF</u>") or by the competent authority of another Member State of the EEA and notified to the AMF under the Prospectus Regulation; the materials relating to the New Notes have not been distributed or caused to be distributed and will not be released, issued or distributed or caused to be released, issued or distributed, directly or indirectly, to the public in <span class="xn-location">France</span>, or used in connection with any offer for subscription, exchange or sale of the notes to the public in <span class="xn-location">France</span>. Any such offers, sales and distributions have been and shall only be made in <span class="xn-location">France</span> to (i) qualified investors (<i>investisseurs qualifiés</i>) acting for their own account, and/or to (ii) investment services providers authorized to engage in portfolio management services on behalf of third parties and/or to (iii) a limited group of investors (<i>cercle restreint d'investisseurs</i>) acting for their own account, all as defined in, and in accordance with, Articles L.411-2, II, D.411-1, D.411-4, D.744-l, D.754-l and D.764-1 of the French <i>Code monétaire et financier</i>.</b></p><p class="text | article-text"><b>In the event that the New Notes purchased or subscribed by investors listed above are offered or resold, directly or indirectly, to the public in <span class="xn-location">France</span>, the conditions relating to public offers set forth in Articles L.411-1, L.411-2, L.412-1 and L.621-8 to L.621-8-3 of the French <i>Code monétaire et financier</i> must be complied with. Investors in <span class="xn-location">France</span> and persons into whose possession offering materials come must inform themselves about, and observe, any such restrictions.</b></p><p class="text | article-text"><b>In the Federal Republic of <span class="xn-location">Germany</span> ("<u><span class="xn-location">Germany</span></u>"), this communication and the Switch Tender Offer are directed exclusively at existing holders of the Old Notes.</b></p><p class="text | article-text"><b>Neither the Offer to Purchase nor the prospectus supplement or the base prospectus constitutes a prospectus compliant with the Prospectus Regulation. No prospectus (<i>Prospekt</i>) within the meaning of the Prospectus Regulation and the German Securities Prospectus Act (<i>Wertpapierprospektgesetz</i>) or any other applicable laws in <span class="xn-location">Germany</span> has been or will be published in <span class="xn-location">Germany</span>, nor has any prospectus or prospectus supplement been filed with, approved by or notified to the German Federal Financial Supervisory Authority (<i>Bundesanstalt für Finanzdienstleistungsaufsicht</i>) for publication in <span class="xn-location">Germany</span>.</b></p><p class="text | article-text"><b>The prospectus supplement is strictly for use of the person who has received it. It may not be forwarded to other persons or published in <span class="xn-location">Germany</span>.</b></p><p class="text | article-text"><b>With respect to persons in <span class="xn-location">Hong Kong</span>, the New Notes Offering and the Switch Tender Offer are only made to, and are only capable of acceptance by, "professional investors" within the meaning of the Securities and Futures Ordinance (Cap. 571) of Hong Kong (the "<u>SFO</u>") and any rules made thereunder. No person or entity may issue or have in its possession for the purposes of issue, whether in <span class="xn-location">Hong Kong</span> or elsewhere, any advertisement, invitation or document relating to the New Notes, Old Notes or the Switch Tender Offer, which is directed at, or the contents of which are likely to be accessed or read by, the public of Hong Kong (except if permitted to do so under the securities laws of Hong Kong) other than with respect to the Old Notes which are or are intended to be tendered, or New Notes which are intended to be purchased, only by persons outside <span class="xn-location">Hong Kong</span> or only by "professional investors" as defined in the SFO and any rules made under thereunder.</b></p><p class="text | article-text"><b>The Old Notes and the New Notes, and the Offer to Purchase and the New Notes Offering prospectus supplement, and any other documents or materials related to such offers have not and will not be registered with the Italian Securities Exchange Commission (<i>Commissione Nazionale per le Società e la Borsa</i>, or "<u>CONSOB</u>") pursuant to applicable Italian laws and regulations. The Offer to Purchase and the New Notes Offering are being carried out pursuant to the exemptions provided for, with respect to the Offer to Purchase, in Article 101 bis, paragraph 3 bis of Legislative Decree No. 58 of <span class="xn-chron">24 February 1998</span>, as amended (the "<u>Consolidated Financial Act</u>") and Article 35 bis, paragraph 4, of CONSOB Regulation No. 11971 of <span class="xn-chron">14 May 1999</span>, as amended; and, with respect to the New Bonds Offering, in Article 1, paragraph 4, letter c),  of Regulation (EU) 2017/1129.</b></p><p class="text | article-text"><b>Holders or beneficial owners of the Old Notes that are resident and/or located in <span class="xn-location">Italy</span> can tender the Old Notes for purchase, and the New Notes Offerings can be offered, sold and delivered, through authorized persons (such as investment firms, banks or financial intermediaries permitted to conduct such activities in <span class="xn-location">Italy</span> in accordance with Regulation (EU) 2017/1129, the Consolidated Financial Act, the CONSOB Regulation No. 20307 of <span class="xn-chron">15 February 2018</span>, as amended, and Legislative Decree No. 385 of <span class="xn-chron">September 1, 1993</span>, as amended) and in compliance with any other applicable laws and regulations or with any requirements imposed by CONSOB or any other Italian authority. Each intermediary must comply with the applicable laws and regulations concerning information duties vis à vis its clients in connection with the bonds or the relevant offering.</b></p><p class="text | article-text"><b>In Luxembourg, this announcement has been prepared on the basis that the offer of the New Notes, the Switch Tender Offer and the potential exchange offer will be made pursuant to an exemption under Article 1 (4) of the Prospectus Regulation from the requirement to produce a prospectus for offers of securities.</b></p><p class="text | article-text"><b>Neither the Offer to Purchase, nor any other documents or materials relating to the Offer to Purchase have been approved by or will be submitted for the approval of, the Mexican National Banking and Securities Commission (<i>Comisión Nacional Bancaria y de Valores</i>, or the "<u>CNBV</u>") and, the New Notes have not been and will not be registered with the Mexican National Securities Registry (<i>Registro Nacional de Valores</i>) maintained by the CNBV, and therefore the Old Notes and New Notes have not and may not be offered or sold publicly in <span class="xn-location">Mexico</span>. However, investors that qualify as institutional or qualified investors pursuant to the private placement exemption set forth in Article 8 of the Mexican Securities Market Law (<i>Ley del <span class="xn-person">Mercado de Valores</span></i>), may be contacted in connection with, and may participate in the Offer to Purchase, and can be offered with or purchase New Notes. The participation in the Offer to Purchase or the acquisition of New Notes will be made under such investor's own responsibility.</b></p><p class="text | article-text"><b>In <span class="xn-location">Norway</span>, the New Notes Offering and the Switch Tender Offer are made only in accordance with applicable exemptions from the requirement to prepare a prospectus or offer document in accordance with the Norwegian Securities Trading Act. Accordingly, the New Notes Offering and the Switch Tender Offer have not been and will not be filed with or approved by the Norwegian Financial Supervisory Authority, the Oslo Stock Exchange or the Norwegian Registry of Business Enterprises.</b></p><p class="text | article-text"><b>The Switch Tender Offer is not intended for any person who is not qualified as an institutional investor, in accordance with provisions set forth in Resolution SMV No. 021-2013-SMV-01 issued by <i>Superintendencia del <span class="xn-person">Mercado de Valores</span> </i>(Superintendency of Capital Markets) of <span class="xn-location">Peru</span>, and as subsequently amended. No legal, financial, tax or any other kind of advice is hereby being provided.</b></p><p class="text | article-text"><b>The New Notes Offering prospectus supplement, the accompanying prospectus and the Offer to Purchase have not been and will not be registered as a prospectus with the Monetary Authority of <span class="xn-location">Singapore</span>. The Offer to Purchase does not constitute an offering of securities in <span class="xn-location">Singapore</span> pursuant to the Securities and Futures Act, Chapter 289 of <span class="xn-location">Singapore</span> (the "<u>SFA</u>"). The New Notes will not be offered or sold or cause that such New Notes to be made the subject of an invitation for subscription or purchase and will not offer or sell such New Notes or cause such New Notes to be made the subject of an invitation for subscription or purchase, and has not circulated or distributed, nor will it circulate or distribute, this prospectus supplement or any other document or material in connection with the offer or sale, or invitation for subscription or purchase, of such New Notes, whether directly or indirectly, to persons in <span class="xn-location">Singapore</span> other than (i) to an institutional investor (as defined in Section 4A of the SFA) under Section 274 of the SFA, (ii) to a relevant person (as defined in Section 275(2) of the SFA) pursuant to Section 275(1), or any person pursuant to Section 275(1A), and in accordance with the conditions specified in Section 275 of the SFA and (where applicable) Regulation 3 of the Securities and Futures (Classes of Investors) Regulations 2018 of <span class="xn-location">Singapore</span> or (iii) otherwise pursuant to, and in accordance with the conditions of, any other applicable provision of the SFA.</b></p><p class="text | article-text"><b>Where the New Notes are subscribed or purchased in reliance on an exemption under Sections 274 or 275 of the SFA, the New Notes shall not be sold within the period of six months from the date of the initial acquisition of the notes, except to any of the following persons:</b></p><ul class="list | article-list"><li><span><b> an institutional investor (as defined in Section 4A of the SFA);</b></span></li><li><span><b> a relevant person (as defined in Section 275(2) of the SFA); or</b></span></li><li><span><b> any person pursuant to an offer referred to in Section 275(1A) of the SFA,</b></span></li></ul><p class="text | article-text"><b>unless expressly specified otherwise in Section 276(7) of the SFA or Regulation 37A of the Securities and Futures (Offers of Investments) (Securities and Securities-based Derivatives Contracts) Regulations 2018 of <span class="xn-location">Singapore</span>.</b></p><p class="text | article-text"><b>Where the New Notes are subscribed or purchased under Section 275 of the SFA by a relevant person which is: </b></p><ul class="list | article-list"><li><span><b> a corporation (which is not an accredited investor (as defined in Section 4A of the SFA)) the sole business of which is to hold investments and the entire share capital of which is owned by one or more individuals, each of whom is an accredited investor; or</b></span></li><li><span><b> a trust (where the trustee is not an accredited investor) whose sole purpose is to hold investments and each beneficiary of the trust is an individual who is an accredited investor,</b></span></li></ul><p class="text | article-text"><b>securities or securities-based derivatives contracts (each term as defined in Section 2(1) of the SFA) of that corporation or the beneficiaries' rights and interest (howsoever described) in that trust shall not be transferred within six months after that corporation or that trust has acquired the New Notes pursuant to an offer made under Section 275 of the SFA except: </b></p><ul class="list | article-list"><li><span><b> to an institutional investor or to a relevant person as defined in Section 275(2) of the SFA, or (in the case of such corporation) where the transfer arises from an offer referred to in 276(3)(i)(B) of the SFA or (in the case of such trust) where the transfer arises from an offer referred to in Section 276(4)(i)(B) of the SFA;</b></span></li><li><span><b> where no consideration is or will be given for the transfer;</b></span></li><li><span><b> where the transfer is by operation of law;</b></span></li><li><span><b> as specified in Section 276(7) of the SFA; or</b></span></li><li><span><b> as specified in Regulation 37A of the Securities and Futures (Offers of Investments) (Securities and Securities-based Derivatives Contracts) Regulations 2018 of <span class="xn-location">Singapore</span>.</b></span></li></ul><p class="text | article-text"><b>None of the offer materials related to the New Notes Offering or Switch Tender Offer have been approved or registered in the administrative registries of the Spanish Securities Market Commission (<i>Comisión Nacional del <span class="xn-person">Mercado de Valores</span></i>). Consequently, the securities may not be offered, sold or distributed in Spain except in circumstances which do not constitute a public offer of securities in <span class="xn-location">Spain</span> within the meaning of Article 35 of the restated text of the Securities Markets Act approved by Royal Legislative Decree 4/2015, dated <span class="xn-chron">October 23, 2015</span> (<i>Real Decreto Legislativo 4/2015, de 23 de octubre, por el que se aprueba el texto refundido de la Ley del <span class="xn-person">Mercado de Valores</span></i>), <span class="xn-person">Royal Decree</span> 1310/2005, dated <span class="xn-chron">November 4, 2005</span> (<i>Real Decreto 1310/2005 de 4 de noviembre</i>), or otherwise in reliance on an exception from registration available thereunder.</b></p><p class="text | article-text"><b>The prospectus supplement is not intended to constitute an offer or solicitation to purchase or invest in the New Notes described therein in Switzerland, except as permitted by law. The New Notes may not be publicly offered, directly or indirectly, in Switzerland within the meaning of the Swiss Financial Services Act ("<u>FinSA</u>") and will not be admitted to any trading venue (exchange or multilateral trading facility) in Switzerland.</b></p><p class="text | article-text"><b>Neither the prospectus supplement nor any other offering or marketing material relating to the New Notes constitutes a prospectus as such term is understood pursuant to the FinSA, and neither the prospectus supplement nor any other offering or marketing material relating to the New Notes may be publicly distributed or otherwise made publicly available in Switzerland.</b></p><p class="text | article-text"><b>The New Notes Offering and the Switch Tender Offer qualifies as a private placement pursuant to section 2 of Uruguayan law 18.627. The New Notes and the Old Notes are not and will not be registered with the Central Bank of <span class="xn-location">Uruguay</span> to be publicly offered in <span class="xn-location">Uruguay</span>.</b></p><p class="text | article-text"><b>Contact information:</b></p><p class="text | article-text"><b>D. F. King &amp; Co., Inc.<br/></b>48 Wall Street, 22nd Floor <br/><span class="xn-location">New York, NY</span> 10005<br/>E-mail: <a href="mailto:ums@dfking.com" rel="nofollow">ums@dfking.com</a> <br/>Call Collect: +1-212-269-5550<br/>Call Toll-Free: +1-877-674-6273<br/>website: <a href="http://www.dfking.com/ums" rel="nofollow">www.dfking.com/ums</a></p><p class="text | article-text"><b>ANY DISCLAIMERS OR OTHER NOTICES THAT MAY APPEAR AFTER THIS MESSAGE ARE NOT APPLICABLE TO THIS COMMUNICATION AND SHOULD BE DISREGARDED. SUCH DISCLAIMERS OR OTHER NOTICES WERE AUTOMATICALLY GENERATED AS A RESULT OF THIS COMMUNICATION BEING SENT VIA BLOOMBERG OR ANOTHER EMAIL SYSTEM.</b></p><p class="text | article-text">View original content:</p><div class="interstitial-link | border-0 mb-3"><div class="p-2"><div class="align-self-center"><h6 class="mb-0 font-weight-bold"><a class="" href="https://www.prnewswire.com/news-releases/the-united-mexican-states-announces-pricing-of-its-new-notes-and-purchase-prices-for-its-tender-offer-301602070.html">https://www.prnewswire.com/news-releases/the-united-mexican-states-announces-pricing-of-its-new-notes-and-purchase-prices-for-its-tender-offer-301602070.html</a></h6></div></div></div><p class="text | article-text">SOURCE  The United Mexican States</p></div><div class="article-body | article w-100"><p class="text | article-text"><i>The above press release was provided courtesy of PRNewswire. The views, opinions and statements in the press release are not endorsed by Gray Media Group nor do they necessarily state or reflect those of Gray Media Group, Inc.</i></p></div></section><div class="col-12 d-flex flex-column flex-lg-row w-100"><div class="article-content-container | flex-lg-fill mr-lg-3"><section class="header | w-100"></section><section class="body | w-100"></section><section class="recommendations | w-100"></section></div><section class="right-rail | rail ml-lg-3 d-flex flex-column flex-lg-fill"></section></div><section class="bottom-wrapped | col-12"></section></div></div><footer class="footer | w-100"><div id="fusion-static-enter:footer-wflx" style="display:none" data-fusion-component="footer-wflx"></div><div class="footer | card bg-primary-branding mt-3 d-flex rounded-0 text-center text-sm-left zindex-highest"><div class="card-body"><div class="container"><div class="row"><div class="col"><div class="footer-links | row justify-content-start my-3"><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/news">News</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/weather">Weather</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/sports">Sports</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/livestream">Livestream</a></div></div></div><div class="col-12 col-sm-5 col-md-3 col-xl-2"><div class="footer-contacts | row justify-content-start my-3 small"><div class="col"><ul class="list-unstyled mb-0"><li class="footer-contact | font-weight-bold">WFLX</li><li class="footer-contact | footer-address">1100 Banyan Blvd.</li><li class="footer-contact | footer-city-state">West Palm Beach, FL 33401</li><li class="footer-contact | footer-phone">561-845-2929</li></ul></div></div></div></div></div></div><div class="card-footer small pt-0"><div class="footer-links | d-flex flex-wrap justify-content-center text-center"><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://publicfiles.fcc.gov/tv-profile/WFLX" rel="noopener noreferrer" target="_blank">Public Inspection File</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="mailto:JHEISLMAN@WFLX.COM" rel="noopener noreferrer" target="_blank">JHEISLMAN@WFLX.COM 561-282-4157</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/terms-of-service/" rel="noopener noreferrer" target="_blank">Terms of Service</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/privacy-policy/" rel="noopener noreferrer" target="_blank">Privacy Policy</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://publicfiles.fcc.gov/api/manager/download/b22734c1-812d-3bf7-0f6b-83813a6a3f1c/f76a649d-33fd-463f-8e87-42460050b9e7.pdf" rel="noopener noreferrer" target="_blank">EEO Report</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/advertising/" rel="noopener noreferrer" target="_blank">Advertising</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/2021/06/07/closed-captioning/" rel="noopener noreferrer" target="_blank">Closed Captioning/Audio Description</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://gray.tv/careers?page=careers#currentopenings" rel="noopener noreferrer" target="_blank">Careers</a></div><div id="ccpa-link" class="ccpa-dynamic-insertion-container d-flex align-self-center"></div></div></div><div class="footer-copyright | card-footer"><div class="font-weight-light small mx-auto text-center">A Gray Media Group, Inc. Station - <!-- -->© <!-- --> <!-- -->2002-2022 Gray Television, Inc.</div><div class="footer-corp-logo | w-100 mx-auto mt-2 mb-0"></div></div></div><div id="fusion-static-exit:footer-wflx" style="display:none" data-fusion-component="footer-wflx"></div></footer></div></div><script id="fusion-metadata" type="application/javascript">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</script></body></html>